driver1313

UCF20 Luftfederung Reparatur & Aufbereitung UCF20

Recommended Posts

Hallo an alle,

wie bereits der eine oder andere weiß, habe ich mir aus Köln den schwarzen luftgefederten UCF20 zugelegt bewußt defekt als Bastlerfahrzeug zum wieder herrichten.

Erste Phase zur Fahrbereitschaft:

- Luftfederung wieder gangbar machen (Fehler gefunden: Elektronik steuert Leistungsrelais nicht an, bzw. schafft es nicht durchzuschalten, Spannung 12V liegen an, aber nicht genügend Strom am Ausgang für das Relais. Elektronik geöffnet, den dazugehörigen Transistor zum Ausgang 9 des Steckers A14 gefunden und neue bestellt, plus gebrauchte Elektronik, beides aus USA)

Den Kompressor habe ich ausgebaut, auf Zustand geprüft (Kohlebürsten und Kugellager OK) und die dazugehörige Trocknerpatrone geleert und die Trockenperlen getrocknet, alle Schrauben mit etwas Fett wieder eingedreht.

Warte jetzt auf Post aus USA.

- Auspuffanlage links undicht, gibt man richtig Gas, rotzt das Kondensat nicht in großem Bogen heraus, sondern nur so tröppelnd

- Krümmerübergänge vorne wahrscheinlich beide undicht

- Antenne fährt nicht ganz aus, will ich vorrangig machen, bevor der Motor leidet

Zweite Phase:

- Zahnriemen / Rollen / WaPumpe (ZR wurde bei 151000 von LF TIX in der Eifel gemacht, Fzg hat nun 355000 drauf)

- Klimaanlage undicht, Lecksuche erforderlich

- Riß Windschutzscheibe (Spe 2016 TÜV, ggf. darf sich da die Kasko dran austoben)

Letzte Phase:

- HG Beleuchtung Radio

- Lifter Handbremspedalrückstellung

- Haubenlifter (derzeit ruht im Motorraum ein Schippenstiel zum aufstellen, wobei ich immer meine, Haubenlifter ist was für die VW Fraktion :bleh: )

post-34070-0-95035900-1449765723_thumb.jpg

post-34070-0-64138700-1449850695_thumb.jpg

post-34070-0-98785400-1449850704_thumb.jpg

post-34070-0-88837800-1449850741_thumb.jpg

bearbeitet von driver1313

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Beeindruckend für eine Laien, dass Du das alles kannst ! Drücke Dir die Daumen, dass alles nach Wunsch klappt, und berichte weiter !

RodLex

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke,

ich komme aus einer "Reparierfamilie" mein Vater hatte 40 Jahre lang Büromaschinen repariert, bin mit dem Thema aufgewachsen. Mein erste KP6 mußte in meiner Sturm und Drangzeit als Reparaturversuchsobjekt herhalten, bzw an dem habe ich auch schon alles selbst gemacht, sogar Motorlagerschalen gewechselt.

Ich habe Elektroniker gelernt als Beruf, kann aber auch Mechanik, sozusagen ein Vorfahr des Mechatronikers den es zu meiner Zeit noch nicht gab Anfang der 90er.

Ich halte euch auf dem laufenden.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

freut mich sehr, daß du Spaß an dem Auto hast

der war wirklich für dich das optimale Fahrzeug .....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

freut mich sehr, daß du Spaß an dem Auto hast

der war wirklich für dich das optimale Fahrzeug .....

Ja, Danke. Ich brauche sowas als Herausforderung und zum Verlieben und kann mich dann sehr daran freuen, wenn alles klappt und funktioniert. Meine Wäscherei habe ich auch selbst aufgebaut und großgezogen.

Der braune UCF10 aus Ehningen für 1500€ war dagegen brutaler Schrott. Velour / Stahl und soviel kaputt, daß einem schlecht wurde. Einziger Vorteil dort: Der Motor bläute nur sehr kurz, meiner nebelt da schon ein bißchen länger..... aber das sehe ich gelassen, solange es im Betrieb weggeht.

Meine HONDA CB600F nebelt auch im Warmlaufbetrieb und braucht kein Öl komischerweise.....

bearbeitet von driver1313

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dasbläuen kommt vermutlich vom ventil der servo! wird also servoöl sein waser d verbrennt

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Lass es mit der antenne, ich habe viel versucht und viel geld verblasen und am ende hab ich eine nachrüst Antenne gekauft,

Beleuchtung Radio : gleicher scheis wie bei mir, im obi gibts 12V led leisten die man einfach kürzen kann, Strom suchen im Radio, ranlöten und gut, einfach reinstecken es findet sich platz. Diese led leisten sind so lang das ich den rest zur beleuchtung von Automatik und einstiegsbeleuchtung verwendet hab.

Zum blau nebeln könnte Chris recht haben, jedoch vermute ich wie bei meinen (348000) Verschleiß an kolbenring,ölabstreifringen, egal, nebeln lassen.

Meiner hört nach ca 30 Sekunden nach kaltstart damit auf....kein ölverbrauch alle 15000km feststellbar.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

Update: Heute kam Transistor aus USA, in die LuFe-ECU eingelötet, Kompressor eingebaut, wenn man Motor startet, läuft er an, pumpt und........ nichts. Hinten links hört man es blasen, muß nun die Tage in angehobenem Zustand auf Lecksuche gehen, ob das stimmt daß der Balg geplatzt ist, wovon ich ausgehe. Lasse mir mal ein Angebot vom LF MA machen über 2 neue Federbeine hinten, Nächstes Jahr dann die vorderen.

Danke für die weiteren Tipps, meiner hört auch nach ca. 30sec auf zu nebeln, kann vorerst damit leben, würde bei Zahnriemenwechsel dann ggf. auch Ventilschaftdichtungen mitmachen. Daß er dann noch weiternebelt kann ich mir nicht vorstellen, denn defekte Kolbenringe wäre a) unrunder Motorlauf durch schlechte Kompression und b) Dauernebeln.

Die Lenkstangenmanschette rechts ist gerissen und am Dreiecklenker oben vorne rechts die Staubmanschette vollkommen zerbröselt. Wird wohl noch einiges zu tun sein, "bis mal Ruhe ist"

bearbeitet von driver1313

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

die Beleuchtung von Radio, Klima, etc. zu erneuern, ist überhaupt kein Problem.

die kleinen Lampen mit den 2 Füßchen gibt es normal zu kaufen - natürlich nicht bei Lexus ......

bearbeitet von Mr. Lexus

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Heiligabendupdate: Habe das linke Hinterrad abgenommen, drückt man es mit dem Wagenheber nach oben. reagiert die LuFe wie erwartet, sie versucht den Wagen zu heben, es strömt aber am Balg (siehe Risse auf den Bildern) Luft aus. Lasse ich das Bein ab, stellt die LuFe die Luftzufuhr der Hinterachse ab und dann ist die LuFe dicht und er hebt sich an der Vorderachse. Auch das anheben über Normalniveau auf HIGH geht. Das war vor einer Stunde, vorne steht er immer noch oben, hinten eben auf dem Stützbock.

Neue Luftfederbeine für hinten plus die beiden dicken Schrauben (falls ich die alten aufflexen muß) sind bestellt.

Somit dürfte der Wagen nach Silvester nun wenigstens Fahrfähig sein, anmelden werde ich ihn umgehend nächste Woche.

Mein "fliegender Teppich" nimmt nun Format an..... :thumbup:

post-34070-0-97338500-1450965552_thumb.jpg

post-34070-0-89300600-1450965557_thumb.jpg

post-34070-0-43004100-1450965562_thumb.jpg

post-34070-0-11033100-1450965567_thumb.jpg

bearbeitet von driver1313

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Winziges Update: Das defekte Federbein ist raus, die neuen noch nicht da. Nach Weihnachten konnte man mir im LF MA mitteilen, daß beide sofort lieferbar sind, kurz vor Silvester bestellte ich, (Ich vermute dank der Inventur im Teilellager Köln/Brüssel wurde eine Soll/Ist Differenz des Bestandes aufgedeckt) war dann auf einmal nur ein Bein da, es ist das linke, welches auch defekt ist, will aber beide erneuern und das rechte läßt nun auf sich warten.

Der Balg ist oben aus der Einfassung herausgedrückt worden durch den Luftdruck, also wie der Vorbesitzer sagte: es knallte, somit ist das Gummi schlagartig herausgeplatzt. Ob die auf den anderen Bildern dokumentierten Risse auch was einer eventuellen Undichtigkeit zu tun haben, kann ich bisher ohne das Bein zu zerlegen nicht sagen.

Um die hinteren Beine auszubauen (oder auch so ein Fahrzeug auf Stahl umzurüsten) muß die Rückbank und Hutablage sowie Seitenverkleidung oben links und rechts samt Leseleuchte raus.

Für die untere Schraube des Beines empfiehlt sich KRAFTVOLLES Werkzeug (min. 1/2" oder gar 3/4" 6K Nuß) und für den Luftanschluß langes vorbearbeiten mit WD40, ich habe da zwei Wochen lang draufgestruzzelt.

Entgegen der Lexus Anweisung muß man nicht die Radnabe und Antriebswelle entfernen, es geht auch ohne, die Öffnung im Achslenker ist groß genug das Bein schräg herauszuheben.

Beim entfernen der hinteren Leseleuchten unbedingt den Kleiderhaken ZUERST herausschrauben, bevor man am Lampengehäuse herumzieht :wall: :whistling:

bearbeitet von driver1313

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hammer Arbeit, rostige Schrauben am besten auch mit Bremsflüssigkeit antropfen lassen. Brauch halt paar Tage bis es durchkommt!!!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das defekte Federbein ist raus, die neuen noch nicht da. Nach Weihnachten konnte man mir im LF MA mitteilen, daß beide sofort lieferbar sind, kurz vor Silvester bestellte ich, (Ich vermute dank der Inventur im Teilellager Köln/Brüssel wurde eine Soll/Ist Differenz des Bestandes aufgedeckt) war dann auf einmal nur ein Bein da, es ist das linke, welches auch defekt ist, will aber beide erneuern und das rechte läßt nun auf sich warten.

Mir scheint Lexus/Europa lernt einfach nichts dazu (oder will es nicht).

Als ich für meinen SC430 im April 2014 neue vordere Federbeine brauchte lief es folgendermaßen ab:

Am 30.04. hab ich per Kontaktanfrage auf der Homepage des Lexus Service Centers Filderstadt um ein Angebot für Dämpfer gebeten.

Am 5.5. fragte ich dann nochmals per eMail nach ob es eine Möglichkeit gibt das meine Anfrage irgendjemand beantwortet.

Prompt kam dann die Mitteilung das man meine eMail an die Abteilung Ersatzteil/Zubehör weitergeleitet hat, und eine Stunde später kam dann auch tatsächlich das Angebot per eMail.

Ein Dämpfer kostet 348,25€ und ist in zwei Tagen abholbereit. (Info: ein Dämpfer kostet bei amayama.com 147,16 € (+Versand, +3,5% Zoll, +19% Mwst= ca. 220€)

Ich hab dann noch ne Weile gesucht ob ich ne günstiger Quelle für die Dämpfer finde ab letztendlich hab ich dann am 13.5. die Teile beim LOC Filderstadt bestellt.

Nachdem ich dann 5 Tage lang nichts mehr hörte hab ich telef. angefragt ob ich die Dämpfer abholen kann.

Antwort: es ist leider nur ein Dämpfer geliefert worden und der zweite wird voraussichtlich frühestens am 2. Juni geliefert.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ja da geb ich recht an meinen 300er wo ich die Antriebsgelenke gebraucht hab.

Sind nicchtmal lieferbar! Da krieg ich ein Hals.

Für s......iss 30jahre alten audi o sonstiges bis heute gibts Teile.

Da frag ich ob Toyota allgemein keine Lust drauf hat o Autohausangestellte!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das ist so nicht richtig.

Für 08/15 Autos wird es bis ins hohe Alter 08/15 Teile geben.

Wobei ich mal wage zu prophezeien, dass hohes Alter bei den 08/15 in dem Fall zwischen den beiden Zahlen fest zu machen ist. Also zwischen 8 und 15 Jahren.

Speziell Audi. Die Teilebeschaffung für deren Exoten ist dort ebenso schwierig bis unmöglich. Einzig die Tatsache, dass es viele Fans hierzulande gibt von denen irgendjemand kennt der irgendjemanden kennt der wiederum irgendjemanden der wiederum irgendjemanden kennt der sogar irgendwas hat.

Beispiel gefällig?

Audi S6 4.2 quattro aus BJ 1996 als seltener Schalter. Tolles Auto. Wahnsinns Sound. Man muss jedoch sehr leidensfähig sein um dieses Fahrzeug zu besitzen und zu unterhalten. Da geht in jeder saison irgenwas kaputt, in jeder Saison irgendwas. Spritverbrauch im Spasmodus? Irgendwas über 30l. Im Leerlauf gehts ab 15l los.

Aber zurück zum Thema, Ersatzteile sind nicht mehr alle lieferbar. Mnsche sind noch lieferbar und wenn sie beim Kunden ankommen passen sie nicht. Warum? Weil im Laufe der Produktio so viel hin und her geändert wurde, dass selbst der Hersteller den Überblick verloren hat.

Mein bester Freund hat so ein Aushängeschild Deutscher Automobilkunst.

Das Fahrzeug fährt sich wahnsinnig toll. Aber unbezahlbar.

Als der Klimakompressor defekt war, hat Audi zwei lagerhaltige in der Zentrale bestellt. Gepasst hat keiner von beiden. Vorschlag der Verkstatt war damals in Eigenregie vom Kunden einen von beiden so versuchen umzubauen das er vielleicht passt. Ist das nicht witzig? Ne, ist es nicht. Jedoch Fakt. Mein bester Freund fährt seit 2 Jahren ohne Klimaanlage. Es gibt bei ihm im Radius von ca 250 km keine Werkstatt die den Zahnriemen wechseln kann bzw will. Noch nicht mal für viel Geld. Die meisten Vertragswerkstätten können diesen und ander Reperaturen nicht mehr machen. Warum? Spezialwerkzeug zur Nockenwellenarritierung Nr. 3199 fehlt. Weil dieses und andere Werkzeuge nicht mehr im Bestand vorhanden sind. Das ist eine Info Stand Frühjahr 2013!

Da hatte das deutsche Fahrzeug in Deutschland die von mir vorhin genannte Lebensdauer von 15 Jahren um gerade 2 Jahre überschritten.

Ich weiss, dass es niemandem in Fall des Falles hilft. Aber am oben geschilderten Fall gesehn ist die Situation der Lexus Fahrer noch relativ komfortabel. Wenn denn mal was defekt ist, bekommen wir entweder Teile für viel Geld und etwas längeren Wartezeiten hier vor Ort. Oder kaufen relativ günstig in Übersee oder direkt in Tschäääpäähn oder bei unseren Nachbarn im Osten als gebrauchte Ware. Die zerlegen alles was wir nicht mehr fahren wollen in Einzelteile und verkaufen uns die Autos Stück für Stück wieder zurück.

Ich fahre schon sehr lange Japaner und bin zufrieden.

Mein bester Freund ist Patriot, fährt Audi freut sich an dieser für die Ewigkeit gemachten Vollverzinkten Karosserie und kommt meistens mit seinem Zweitwagen auf nen Kaffee, Wein oder ein Bier bei mir vorbei, weil der S6 meistens mit irgenwas zickt oder ein Teil noch ein paar Wochen braucjt bis es kommt.

Der Zweitwagen ist ein Subaru Forester Diesel.

Und dieser Japanische Schrotthaufen musste in 8 Jahren schon 3 mal in die Werkstatt. Ich grinse dann immer nur Verständnisvoll.

Grinsende Grüße vom RYn Si

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mittlerweile schweift das Thema etwas ab in die Aufbereitung des Wagens, deswegen habe ich auch den Titel angepaßt für die Suche.

Heute ging es daran, etwas unwichtiges zu erledigen, das Telefon zu prüfen. Habe mir gestern ein neues Handy zugelegt und im Telekom Shop das Autotelefon angesprochen und tatsächlich gibt es die Multi-SIM, die man ins Autotelefon stecken kann, dann bimmelt es im Auto und im Handy, man muß also keine Rufumleitung aktivieren und muß sich nicht wie in neueren Lexus-Modellen mit falschen veralteten oder einfach nur inkompatiblen Bluetooth Versionen rumärgern.

Nachdem ich die neue SIM im Scheckkartenformat (nicht ausbrechen die kleine SIM !!) in den Schlitz unterhalb des Telefonhörers steckte, kämpfte ich mit dem NICHTerkennen der SIM Karte. Mit Telekom und Lexus D telefoniert, aber niemand dort wußte auf Anhieb Rat.

Also mal die Anleitung hergeholt und da zeigte sich, daß es noch einen Kartenschlitz gibt, nämlich Einbruchdiebstahl gesichert im Kofferraum unterhalb der Kofferraummatte rechts an der Seitenwand. Dort die alte JA!Mobil Karte herausgezogen, die TelekomKarte rein und schon war alles paletti. Die Karte im Lesegerät Kofferraum (Priorität Höher) blockierte die im Schlitz unter dem Hörer.

Also das Telefon geht auch noch wunderbar im Jahr 21 des Bestehens.

Das wichtiger habe ich auch noch erledigt, nämlich den Luftfilter und Pollenfilter zu wechseln. Letzterer saß nicht korrekt in dem Kunststoffrahmen und es fiel einiges an "Mutter Natur" in den Luftansaugtrakt des Gebläses.

Gebläse ausgebaut, Saugschlauch des Kärche reingehalten und tatsächlich fühlte ich im Saugschlauch ein "Rasseln". Der Blick mit meinem Hobbyendoskop bestätigte meine schlimmsten Befürchtungen, siehe Bilder.

Eine Spezialkonstruktion von Gartenschlauch und Schlitzdüse erledigte das Problem. Danach war dann auch wieder das Handschuhfach und die Klappe des CD-Wechslers am Platz, der Beifahrerplatz sieht wieder wohnlich aus.

Aufpassen beim Ausbau des Gebläses, der Lüfterkorb, also der Rotor ist aus Kunststoff !! Niemals das Gebläse herauswürgen. Wenn man die aufgelegte Fußmatte weg hat, läßt es sich gerade knapp so herausnehmen ! Es muß nur der Kabelbaum vorne herüber weggeklappt werden um etwasPlatz zu schaffen. 3 Schrauben lose machen, Stecker abziehen, herausheben.

post-34070-0-55589200-1452297666_thumb.jpg

post-34070-0-82020300-1452297727_thumb.jpg

post-34070-0-06261800-1452298814_thumb.jpg

post-34070-0-30442400-1452369880_thumb.jpg

bearbeitet von driver1313

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bin auch Japanischer Patriot, aber ab und zu ärgerts.

Für was braucht man so ein Fahrzeug, wenn kein Cent in der Tasche bleibt!?

Ich muss keinen in der Welt zeigen, dass ich hab (zumindest meine Meinung)

Der 300er tut es auch schnell u schön

driver1313 hoffentlich kriegst ihn zum laufen, bomben arbeit

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Driver9605 ich verstehe gerade deine Antwort am Anfang nicht ganz hat es was mit mir zu tun ?

bearbeitet von driver1313

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

@1313

Er gönnt Dir den Wagen nicht????

Grenzenloser Neid???

Macht sich Sorgen um Deine Finanzen?????

Also hör auf und kauf Dir nen 300er

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Jaaaaaaa kennen wir die deutsche Neidgesellschaft

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So. Heute erste Ausfahrt, die letzte Woche stand er bei Bernd meinem Haus und Hofschrauber auf der Bühne, er hat für mich noch folgendes erledigt, nachdem wir bei mir die Federbeine montierten, das eine war etwas länger unterwegs, mußte wohl in Japan erst noch gefräst werden :lol:

Die Lenkmanschetten machte er,

Motor-Ölwechsel,

Differentialöl untersuchen, denn auf der Fahrt ins Nachbardorf hörte man bei hastigem Lastwechsel ein Schlagen, es müssen die Lager erneuert werden, das gehen wir dieses oder nächstes Jahr an, sonst ist es ruhig, aber man spürt etwas Rauhheit der Lager beim drehen der Antriebswellen.

Handbremsbacken wurden erneuert da total abgewetzt, plus beide Handbremsseile hinten, das rechte war Atombombenfest.

Ein Forumsmitglied hat mir einen Satz Winterräder geschickt, worübe rich mich sehr gefreut habe, möchte mich mal ganz herzlich für das kollegiale Verhalten Bedanken.

DieAuspuffanlage erwies sich nach Ausbau als nur schwer schweißfähig und somit habe ich neu bestellt, der rechte ESD ist noch unterwegs und da ich am Samstag nach Thüringen fahre, haben wir den zugebrazzelt und nochmals eingebaut. Center Töpfe und linker ESD sind nun neu, VSD kommt dann auch irgendwann neu.

Morgen werde ich nochmals die Stellung der Aktoren auf den Luftfederbeinen kontrollieren und dann die Rückbank einbauen und alles zu machen.

Telefon funktioniert auch gut !

post-34070-0-81841800-1454005263_thumb.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

dass hohes Alter bei den 08/15 in dem Fall zwischen den beiden Zahlen fest zu machen ist. Also zwischen 8 und 15 Jahren.

Ne,ne,ne.

Für meinen 18 Jahre alten Opppel krieg ich hier alle E-Teile.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden