Recommended Posts

I have a strange problem with my air suspension on my 1999 LS400.

When I was changing my break pads in the rear I jacked up the car. The break wear indicator needed to be repaired so I soldered it together again and put it back in.  To check if the break wear warning light would now not come up I started the engine for maybe one minute.  I realized afterwards I should not have started the engine while jacked up due to air suspension controller settings going all bizar.    But.. now the air suspension light is not working at all.. If I set it on high or low nothing changes.  The car is now quite high in front and quite low in the rear. It is still driveble and feels pretty much the same but it looks a bit stupid. I disconnected the battery for 10 minutes and started the car again to have all systems setting up and resetting all. Also checked the fuse of the air suspension.  It didn't change anything.. Hi or low setting no lights switch on or off. Also no blinking light or other errors in the display.. Is there any other way to reset the air suspension? Anyone had the same problem? Any solution s welcome. Anyone recognizes this problem?

bearbeitet von MilkoLS400

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Milko

Because you let the car in a too hig position, the airsuspension deflatet th system to zero with no effect because he was Jacked up.

Possible failures due this:

-Wrong readings or a mechanical problem of the hight control sensor, please check.

http://lexus-doc.ru/RepairManual1999.php

(Section Suspension an Axle: Inspection/Adjustment)

 

- High control valves problem for the rear axle (Valves do not close. This can causes the compressor to stop working to prevent overheating or demage)

 

It is nor easy th diagnose, listen to you car, no need to fire up the engine,is the compressor running, blow up noise from the valves, is there a change in vehicle hight (front or back) during the first 5 minutes (Mesure bevor start, after 2 minutes, after 5 minutes)

Is the compressor after 5 minutes still running, you have a valve or pipe problem.

 

Step by step

never give up

 

Regards Tom

 

 

 

 

 


 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Tom.

Thanx for the suggestions. I have started my car several times.  No result..  What is very strange is that the entire"Hi" Light on the dashboard will never light up.. Not even when starting my car.  According to the manual the light should at least light up 2 seconds when i turn the contact to "ON" .. It would be a strange coincidence that this indicator light would burn out on exactly the same moment the air suspension stops working..   Anyhow.. No level changes when switching low or high.  also no indicators.. The car is drivable.. The position doesn't change at all..Ill check the link you send. Its allot of information. I hope ill find my way through it. ;-)

 

I now seem to be at DI303 in the manual. Since the pre check says if the light does not come up at all it diverts to DI303. However.. In the first part of the precheck it says the light should come up:  (a) Check the indicator light. (1) Turn ignition switch ON. (2) Check that height control indicator lights come on immediately.  

This very first step is already not the case. Does it mean the pre check already failed? or does it mean I should continue to DI303.. Hmm. never done this.. Never owned a car that self destructs when jacked up as well.  Im used to my old TVR when it comes to electrical stuff.. Only need a multimeter and one simple shematic. Haha..  Thanx anyway.. Ill keep trying.

bearbeitet von MilkoLS400

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Milko

Does the compressor start if you turn the key ((not start the engine) Kompressor is front left under the fender)

What chapter contains the DI303 info ? That I can follow you.

Tom

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
20 minutes ago, Techi-Tom said:

Hi Milko

Does the compressor start if you turn the key ((not start the engine) Kompressor is front left under the fender)

What chapter contains the DI303 info ? That I can follow you.

Tom

DI303=Height Control Switch Circuit

But i'm already kind of stuck in the pre-check DI245. Since the light will not come on at all. not even 2 sec. when turning ignition on.  

 

When I turn ignition to "ON" nothing happens. I also can not hear anything buzzing when i listen from outside.. No compressor noises at al. only the soft humm of the air fan. also when i put the switch on High.. I hear nothing.  How can a one minute jackup with running engine cause this.. (I never thought a car this expensive could have such a self destructing quality.)

 

Oh.. There is a strange type error in the manual that came with the car as well. It says when jacking up the ignition key should be set to "ON"   But that should NOT be..  Weird. Haha..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
15 minutes ago, Techi-Tom said:

Hi Milko

Foud it,

Circuit inspection 86


 

Yes.  if its the correct one..

Ill try to find all connections tomorrow.. I find it strange a ecu or switch would die becourse of jacking up.. I mean.. ECU can be reset right?? and switch is hardware that just switches a voltage or current.. how can they break down due to this?? I mean a compressor can overload and burn out. or a fuse can blow..  but this... so weird. 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
1 minute ago, Techi-Tom said:

Milko because we mostly german speaking, have you tryed to get an answer in the uk forum:

http://www.lexusownersclub.co.uk

 

Regards

Yes.. Only answers there are off non informative kind.  One said most ls400's in UK dont have air suspension. an other guy greeted me because he is dutch too. 

Ich kann auch versuchen auf Deutsch zu schreiben.. Die Niederlanden hat kein eigenes LS400 Forum.  Also.. Morgen werde ich zuerst die schritte aus DI303 versuchen.. Hoffentlich komme ich überall drann.. Ich weiss ja nicht who die stecker sich befinden whorüber in DI303 geschrieben wird.. Aber ich werde mal rein schauen. Hoffentlich kriege ich die mitte console einfach aus einander um den switsch stecker zu finden..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Milko

As you can see, in the Forum, Airsuspenson or in German Luftfederung we had some topics. It coul be you find some usefull information mostly providet by driver1313.

I am not the expert but alway's willing to help.

 

Regards

Tom

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
56 minutes ago, Techi-Tom said:

The forum is in error.. LOL.. cant reply anymore.. only add quotes that werent there.  Anyhow.. Tom. You have been of great help already.. I hope to check out the problem tomorrow.  ciao!

bearbeitet von MilkoLS400

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hello Milko,

 

please check the Fuse in the car 20A AIR SUS if it is broken, it is responsible for the ECU and the HEIGHT CONTROL Light flashing by error, lighteneing short at start or being always on, when car is pumped High by Swith near the Shift Lever at your seat,

 

please check the Fuse in the Engine Room H/CTRL 40A if it is broken, it is for the Compressor

 

I have all books to UCF20 up from 10/1994 to 1997 including electric wiring

 

 

bearbeitet von driver1313

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
41 minutes ago, driver1313 said:

Hello Milko,

 

please check the Fuse in the car 20A AIR SUS if it is broken, it is responsible for the ECU and the HEIGHT CONTROL Light flashing by error, lighteneing short at start or being always on, when car is pumped High by Swith near the Shift Lever at your seat,

 

please check the Fuse in the Engine Room H/CTRL 40A if it is broken, it is for the Compressor

 

I have all books to UCF20 up from 10/1994 to 1997 including electric wiring

 

 

The 20A fuse is OK. I will check the 40A H/CTRL. Didn't check that one yet.. But the light does not even come up when switching ignition to "ON".  No light at all..So also no flashing..

Ok.. Just checked the 40A H/CTRL.  Seems OK.. 

bearbeitet von MilkoLS400
checked..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Im not sure how to read this manual.. But i'm already stuck at (a) (2)  as the light does not come up directly.. i don't see how to proceed when this condition already not met..  its the first step where the conditions aren't met.. If I continue to read in this first part of the pre/check  is see:   "Even though the height control SW is pushed to the HIGH side, the height control indicator light do not light up"

 

Is this a condition set after the (a)(2) condition??? If I would believe its directing to DI303 it would mean that jacking up the car with running engine distroyed either the switch or the ECU.. both sound pretty much impossible to me.. A pump or fuse OK. but not a switch in the cabin. ECU does sound far from the source as well but might be the case.. Can anyone help me with how to read this manual?? What should I do when (a)(2) condition is already not met???

pre-check.jpg

bearbeitet von MilkoLS400

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

If the compressor doesn't work too It seems to be the ECU is dead or without 12V. 

 

Check the 12V to the ECU 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

When the wiring to the HIGHT Switch is broken i do not believe that the AIR SUS ECU doesn't work any more, but i must read first in the Books.

 

When you shorten the Brake Pads Wear Cables you cannot destroy the AIR SUS ECU

 

Have a look if the Fuses ECU-IG and others called with ECU are not broken.

 

I'm now on the run to work to our air suspended Busses..... :tongue:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
8 hours ago, driver1313 said:

If the compressor doesn't work too It seems to be the ECU is dead or without 12V. 

 

Check the 12V to the ECU 

The ECU has 12V.  Im stuck in the compressor motor test procedure. DI277.. Im looking for the IM1 connector.  I cant find the damn connector..  I have taken out the entire passenger side glove compartment. acces to a bunch of ECU's.  But I dont see any of them that resembles the IM1 connector.  also what do they mean with Cowl side??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Still stuck where I was stuck.. but wondering.. Is there a specific way to reset the air suspension ecu?  im still looking for the IM1 connector.  

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

HI Milko

after 10 disconnecting the battery the acu is reset. I attached the diagram for Driver1313.

lex-ecu.PNG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Tom.

Yes I found that diagram. Im working my way through the manual. But i have still not found the IM1 connector in my car. I am at the point of ruiling out all other problems but the ecu itself. In order to do so I need to test the pump by connecting pin 5 to pin 8 on the IM1 connector and listen if I hear the pump going.. If I dont hear it i believe next step is to check the relai. If that is broken it might be a cheap solution. according to most of my findings I will need to change the air suspension ecu.  But to be sure I will need to rule out the compressor first.. Where is the damn IM1..    Ill keep going untill im sure my ecu is toast..  Actually i love lexus. But blowing an ECU as result of jacking up a car hmm.... it loses some respect..

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ok.. Time for a summary of all things i could sort out so far:

1: the air suspension ECU does have power. 

2: the hight switch is working and I measure exactly what I should.

3: the pump is doing nothing. so is the "hi" light.. not even 2 sec. when turning the key to on.. 

4: pin 8 and 21 of the A14 connector are 0 ohm to earth.. I'm not sure what I should measure as the manual states something completely unspecified. See added picture. What do they mean with contunuiti? or continuity? typo. but still what should i meassure? resistance is 0 ohm over the pins..

5: Battery is new and full.

6: Problems started when I jacked up the car and started the engine for 1 min max.

7: Valves are probably closed since the hight didn't change in the last 4 days.. 

 

Hmm.. The IM1 should be somewere near the ecu but the 2d sketsch of the 3d Car makes it hard to localize..  If anyone has more idears.. Let me know..

 

 

 

check pump2.jpg

bearbeitet von MilkoLS400

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi Milko

Different picture (from the same IM1) from 1995

l2.PNG

l1.PNG

 

I do not know al the changes between 1995 and 1999 regarding the Air Suspension.

If you can, read the in german writen " Luftfederung defekt in Frankreich" until driver1313 has any new inputs. Hope it help`s.

 

 

bearbeitet von Techi-Tom

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 14 Stunden schrieb MilkoLS400:

Ok.. Time for a summary of all things i could sort out so far:

1: the air suspension ECU does have power. 

2: the hight switch is working and I measure exactly what I should.

3: the pump is doing nothing. so is the "hi" light.. not even 2 sec. when turning the key to on.. 

4: pin 8 and 21 of the A14 connector are 0 ohm to earth.. I'm not sure what I should measure as the manual states something completely unspecified. See added picture. What do they mean with contunuiti? or continuity? typo. but still what should i meassure? resistance is 0 ohm over the pins..

5: Battery is new and full.

6: Problems started when I jacked up the car and started the engine for 1 min max.

7: Valves are probably closed since the hight didn't change in the last 4 days.. 

 

 

Thanks for summary.

 

The Hightcontrolconnector is orange and you find down right near the carpet.

 

Look at my pics from German Book to the LS400

 

Sprekt u duits ?

 

Page 315 up right it is H15. Connect shortwhile 6 and 3 to start the Relais for the Compressor. If it does not pump, dismantle the left Headlamp and under that you'll find the Box with the AIR SUS Relay. Check it or change short with the Rear Windshield Heating in the upper Relay Box DEFOG RELAY !

 

 

2016-12-21 14.22.36.jpg

2016-12-21 14.22.42.jpg

2016-12-21 14.22.47.jpg

2016-12-21 14.22.52.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Grüss dich 1313! danke für die scanns.  Ich denke dass ich möglicherweise die IM1 gefunden habe. Stimmt es dass es sich handelt um einen connection block? Es sieht danach aus dass IM1 einen sammelpunkt ist who alles mit einander verbunden ist durch nen orangen deckel.. Sehe dass bild.   Ist dass der richtige stecker?? wenn ich da 5 und 8 vebinde passiert nichts..  Aber wenn IM1 nicht abgekoppelt ist sind alle mit einander verbunden.. hmmm.... dass ist ein bisschen komisch.  aber wenn ich es jetzt richtig gemacht habe dann muss ich zunächst dass relais testen. 

 

Lass bitte wissen ob es dass richtige ding ist. die IM1. Sehe dass bild.

 

IMG_20161222_165157.jpg

IMG_20161222_165145.jpg

bearbeitet von MilkoLS400

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden