Boergy

Mitglied
  • Content Count

    29,554
  • Joined

  • Last visited

  • Days Won

    67

Everything posted by Boergy

  1. Hy! ich hab mir auch das App mal geholt, bis auf ein bissl rumspielen hab ichs nochnicht weiter getestet. Das mit dem Batterietest muss ich mal probieren. Beim Dr.Prius App gibt es eine Kapazitätsfeststellung der Batterie wo man immer in einem bestimmten Bereich die Entladung halten sollte, was ich schwer hinbekommen habe. Wie läuft das bei dem App ab? Geht das selbstständig oder auch mit Klima ein/aus, Licht ein/aus usw...? greets Boergsn
  2. Hilft da kein matter Kunststoffpfleger?
  3. Heute gab's die erste Lieferung neue Buchsen für sie hinteren Radnaben. Das Klopfen wird immer mehr. Angeblich wurde rechts schon eine getauscht wegen dem Problem, jetzt dürfte die linke Seite dran sein. Pro Stück 14 Euro von Febest (TAB-143). Denk da kann man nicht viel falsch machen. Das Werkzeug dazu kommt nächste Woche, dann fliegen die beiden Buchsen links mal raus. Vielleicht hab ich gleich einen Treffer 🙂
  4. Nach dem Teilekatalog nach, sind die Hauptteile gleich, also Kolben, Boosterantrieb usw.. einzig der Behälter und das drumherum (Winkel, teils kurze Rohre usw...) sind anders. Also der Hauptteil sollte gleich sein. Was genau soll den Defekt sein? Oder war das nur eine Allgemeinaussage das der kaputt ist? Er besteht ja aus mehreren Teilen die teuer sind. (Bremszylinder selber ist ein Teil und der Booster ist extra) greets Boergsn
  5. Kann natürlich auch ein Radlager sein daß sich langsam verabschiedet und dadurch bei Kurvenbelastung die Scheibe streifen lässt
  6. Gute Entscheidung! Wünsch dir viel Spass mit dem h!
  7. Mh... Komische Geschichte. Was haben die dann gemacht? Mir würde dazu das Problem vom IS200 einfallen, wo die Bremsscheibe/Trommel am Ankerblech streift in Kurven. Dazu müsste mal die Trommel ab und dort die Blechkante auf Rost usw.. checken. Gleitbolzen sind OK? Kanten der Beläge gebrochen? Greets Tom
  8. Ich würd sagen, eine Stunde und das Teil ist getauscht, vorausgesetzt die Verschraubung der Luftleitung geht unbeschadet auf. Technisch gesehen keine Herausforderung.
  9. So.. heute gabs ein kleines Treffen in der JPE Hall Unglaublich das man einen IS200 die 270tkm nicht ansehen kann. Schöner silberner IS Technisch wurde von Andi schon viel gemacht, da er selber Mechaniker ist, einiges schon vorab erledigt was Probleme bereiten kann. Unterm Strich haben wir den Riemen nachgespannt, das System abgedrückt und den Seilzug+ Mechanik geschmiert. Der hat sich etwas schwer getan und ist zw hängen geblieben (Mech bei DK) Danach war merklich mehr bumms zu spüren. Leider will die Kupplung nach 270tkm nichtmehr so wie sie soll (is noch die erste!). Das wird aber bald erledigt Leider hab ich meine LD Anzeige nichtmehr gefunden, sonst hätt ich die reingehängt, vom Gefühl her, passt das schon und er zieht jetzt so wie er soll mit der 140er Scheibe. Den HKS FCD kommt trotzdem rein, der Black ECU kann man aus meiner Sicht nicht 100% Vertrauen. Da gabs schon mehrere ungute Ausfälle. greets Boergsn
  10. Scheint ein defektes Thermostat zu sein wenn er nicht warm wird. Geht die Motortemperatur auf Normal oder bleibt diese auch unten? Mfg Tom
  11. Welche hast du jetzt verbaut statt den ausgelutschten originalen Teilen?
  12. Nach den Feiertagen treffen wir uns mal, schaun ob ich was finde 🙂
  13. Meinst du das mit den verstreuten Knöpfen usw.. beim E-Pace oder UX?
  14. Die von Philips kann ich auch uneingeschränkt empfehlen, schon mehrfach verbaut, scönes angenehmes Licht wenn man die warmweiß nimmt. Tolle Ausleuchtung und bis jetzt kein einziger Ausfall seit gut 2 Jahren.
  15. Fahr im Highlander Hybrid das 0w20 von Liqui Moly, läuft wie oben merklich besser als wie mit dem 5w30. Das LM erfüllt aich die Toyota/Lex Norm. Preislich bist du bei Amazon gut dran, direkt von Liqui Moly Shop um 42,50.
  16. Find ich recht aufwendig für eine Sonde. Inverter ausbauen, da wirst du wahrscheinlich die Batteriekabeln usw.. alles abschliessen müssen. Die sind innen geschraubt usw.... Wieso schaust du nicht einfach mal in in/unters Auto und checkst die Lage selber? Für meinen Geschmack schon viel zu viel Theorie. Wenn du sowas nochnie gemacht hast, fahr in eine gute freie Werkstatt und lass die mal auf der Bühne drüber schauen ob es wirklich so aufwendig ist, was ich eher nicht glaube. Von wo bist du in Ö?
  17. Jap das sind die, hier Bilder von den Halterungen wo die drin sind. Sind von meinem Ersatz-Heckrahmen für den Highlander von einem RX400h.
  18. Neue Lader gibts immer wieder auf Ebay-Kleinanzeigen und da bist du so ab 700 dabei, keine 3500 😉
  19. Liegt an der der Überschneidung/Timing der Ventile. Mit dem Camcon könntest du da noch was raus holen. (Hatte Drifti damals schon mal eingestellt und gemessen am Dyno) Zuviel Durchzug is auch nicht gut, hatte damals schon Koka gemerkt. Er hatte auch LD Verlust durch das Spülverhalten vom Kopf (kann sicher ein Mech besser erklären, wie das is wenns zuviel durch den Kopf zieht)
  20. Mit einem guten Lader macht man mit einer 140er Scheibe locker 0,4, im kalten Zustand peak 0,5. Wenn die Rotoren verschlissen sind, dann geht ihm auch die Luft aus. Rednecks TTE Kit, eins der ersten, hat sogar 0,38bar gedrückt mit der 130er Scheibe. NAch den paar ertsen Kits hat angeblich TTE Standard Lader verbaut, da gabs dann nurnoch so 0,33-0,35bar. Das waren dann die meisten Kits. Kommt immer auf den Zustand vom Lader an und die Qualität der Verarbeitung. Wenn der Lader einen zu großen Spalt hat, drückst du mit der 150er auch keine 0,3bar mehr. Alles schon erlebt.
  21. Wobei die Serienpumpe locker 300PS versorgen kann. Wenn die Scheibe mal zu groß wird, schafft es die ECU nichtmehr korrekt zu regeln, da sie ja nur bis zum Wert des FCD regelt und nicht mehr. Da hilft dann ein Piggypack oder gleich Standalone.
  22. Ich kann dir anbieten, das du mal in den Weihnachtsferien vorbei kommst ins BGLD und ich schau mal drüber. Kann natürlich auch sein das der Lader nichtsmehr bringt.