Ifrit

Mitglied
  • Content Count

    8
  • Joined

  • Last visited

Everything posted by Ifrit

  1. Hallo zusammen, habe erst mal mein Profil korrigiert - Ordnung muss sein. :) @Rumplstilzchen: vielen Dank für Deine Tipps! Die Kompatibilitätsliste hatte ich auch schon gesehen - und so richtig verlässlich scheint sie wirklich nicht zu sein. Toyota pflegt die LIste leider nicht (im Gegensatz zu Volkswagen), so dass man nicht mal offiziell weiß, ob wir hier von Mirrorlink 1.0 oder 1.1 reden. Auch die Anleitung schweigt sich aus. Nach Herstellungsdatum zu vermuten wohl ist Version 1.1, aber wissen könnte ich das erst, wenn jemand schon mal Erfolg mit einer bestimmten Handy/Android-Version/App?-Kombination vermelden könnte. Ich habe schon die wildesten Kombinationen von Handys, Android-Versionen (incl. CyanogenMod) und Apps (CarLink, CarMirror etc.) durch, ohne dass der CT je den Menüpunkt aktiviert hat. Auch wenn die Apps ihrem Gerät Mirror und 2way-Fähigkeit bescheinigen - der Menüpunkt bleibt grau :( Wie schaut's aus - habt Ihr schon Erfolg gehabt, und vor allem: wie und womit? Schönen Gruß, Ifrit
  2. Hallo zusammen, nach 9 Jahren Forenpause melde ich mich mal wieder zurück. 8.5 von diesen Jahren habe ich hochzufrieden mit meinem guten alten LS 400 verbracht, der mir auch nie einen Grund gegeben hat im Forum nach Problemlösungen zu fragen :wub: Nun ist er Geschichte ( :cry:), weil ich beim Blick auf die Tanksäule immer an von Saudi-Arabien finanzierte Hassprediger denken musste, die dank meinem Geld nicht zu arbeiten brauchten (was sie vielleicht sogar zur Vernunft gebracht hätte) sondern es sich leisten konnten, den ganzen Tag vor Wut zu schäumen. Der deshalb als Nachfolger angeschaffte CT200h Executive, Modell 2014 hält, was ich mir versprochen habe: er säuft die Hälfte, und an der Tanke stelle ich mir einen verarmten Salafisten an der Stechuhr vor. Auch sonst läuft der Wagen perfekt. Und er ist nicht so viel lauter als der LS, wie ich befürchtet hatte. Leider hat er aber jede Menge Features, wodurch ich natürlich verpflichtet bin, sie auch alle zu nutzen. Und ein wirklich hartnäckiges heißt: Mirrorlink. Was ich glaube verstanden zu haben: man muss das Android-Gerät mittels USB verbinden, dann evtl. noch die richtige App starten (?), im Menü auf Info/Mirrorlink drücken und los geht's. Ich kann aber machen, was ich will: der Menüpunkt bleibt stets grau, und das Handy/Tablett sieht keinen Partner. Der CT hat das normale Navi, kein Premium/connected. Hat Eine/r von Euch den Mirrorlink schon zum Laufen bekommen, und wenn ja: wie und mit welchem Handy? Oder wisst Ihr vielleicht, welche Mirrorlink-Version der 2014er Executive mit Normalnavi unterstützt (1.0, 1.1, whatever)? Vielen Dank im voraus! Ifrit
  3. Bebilderte Lösung: Rechts unten im Kofferraum hebt man die Abdeckung ab (Bild 1), schiebt die SIM-Karte (unausgebrochene Karte oder Mini-SIM in Einlegekarte, wie hier) ganz unten in das Gerät (Bild 2), bis nur noch eine kleine Zunge (rot) zu sehen ist (Bild 3). Gruß; Ifrit [Hatte die Bilder "erfolgreich" hochgeladen, aber sie tauchen nicht auf. Sorry. Schick mir ne PM und ich mail sie Dir.]
  4. Gute Idee - ich melde mich wenn die Minustemperaturen durch sind und das Salz von den Straßen ist. Ifrit Durch ein glückliches Zusammentreffen von Autowäsche, ein bisschen Zeit und brauchbarem Licht habe ich endlich ein paar Fotos hingekriegt. Nur mit dem Hochladen will's nicht klappen - überseh ich was oder gibt's da ein Problem? Das Treffen sollten wir ins Auge fassen - am besten solange er noch sauber ist ;-)
  5. Jup, das wars :thumbdown: , und funktioniert mit Einlegekarte + D2-Prepaid-SIM. Vielen Dank! (Das Kästchen hatte ich sogar vorher schon gesehen, aber angesichts jeder Menge offener Kabel und des versteckt gelegenen Einschubschlitzes für ein ABS-Steuergerät oder sowas gehalten - jedenfalls für nichts an dem ich herumfingern sollte ;-) Die Kontakte der SIM gehören auf die Oberseite. Gruß; Ifrit
  6. Gute Idee - ich melde mich wenn die Minustemperaturen durch sind und das Salz von den Straßen ist. Ifrit
  7. Moin RodLex, danke für die Antwort. Ich wohne ein Stückchen nördlich von Frankfurt/Main; für Fotos ist das gute Stück nach 2 Wochen Schmuddelwetter gerade leider nicht geeignet. Werde das aber pflichtschuldigst demnächst nachholen ;-) Bis denn! Ifrit
  8. Moinmoin, seit 2 Wochen gehöre ich nun auch zu den glücklichen, die einen LS 400 fahren (mein erster Lexus) und mir macht jeder Kilo- meter Spaß. Die Gelassenheit die der Wagen ausstrahlt ist einfach wunderbar. Mit dem Ausprobieren der diversen Goodies bin ich jetzt langsam durch, übrig bleibt aber noch die Aufgabe das Autotelefon zum Laufen zu bekommen. Der SIM-Leser vorne unter dem Telefon mag meine Karte nicht leiden ("SIM-Karte prüfen"), aber es war ja schon des öfteren zu lesen dass der mit neueren Karten Probleme haben soll. Also habe ich den Leser im Kofferraum gesucht, und die Anleitung sagt wo er sein soll: Im Kofferraum unter dem Kofferraumdeckel. Dort kann ich aber nichts entdecken - an der Unterseite des Koffer- raumdeckels sind rechts und links zwei Kläppchen die anscheinend zu den Leuchten führen, aber von einem SIM-Leser ist nichts zu sehen. Die Skizze in der Anleitung könnte man auch so deuten, dass der Leser rechts außen an der Seite des Kofferraums sitzt, aber dort ist auch nichts zu sehen, auch nicht unter der Auskleidung. Bleibt also die Frage: wo ist das Ding? Oder hat der Händler oder Vorbesitzer das Teil verbaselt? Muss ich großzügig die Verkleidung demontieren (hoffentlich nicht...) Details: der Wagen hat EZ 03/00, im Schein steht aber 5013/377, so dass er vermutlich trotz der späten EZ ein F2/Mk3 ist. Vielen Dank im voraus! Ifrit