ITSponge

Mitglied
  • Content Count

    495
  • Joined

  • Last visited

  • Days Won

    2

ITSponge last won the day on February 10 2017

ITSponge had the most liked content!

Community Reputation

15 Neutral

About ITSponge

  • Rank
    hat wirklich was drauf

Profile Information

  • Fahrzeug
    Ex IS 300 AT / Ranger Wildtrak
  • Land
    Deutschland
  • Standort
    Amberg
  • Interessen
    Cars `n Girls :P
  • Geschlecht
    Männlich

Recent Profile Visitors

1,185 profile views
  1. Also a) ist 100 Oktan bei Shell - Aral hat 102 im Ultimate und b) Nein! Dein Motor freut sich über besseren Sprit! Und mit regelmäßiger Verwendung von Aral Sprit, verbraucht man sogar etwas weniger! (Erfahrungswert im IS 300, Focus Mk3 ST und jetzt in meinem Ranger Wildtrak (Diesel).)
  2. Also mit Motorcover wird es sehr! eng, bis geht überhaupt nicht. Ich persönlich hab die Abdeckung schon allein aus Hitzegründen weggelassen, da der 2JZ schon gut sehr warm wird. Vorallem, wie bei Reihenmotoren üblich, die letzten beiden Zylinder. Und da Lexy im Winter bzw. im Regen mehr seitlich, als gerade aus bewegt wurde, kann ein bisschen weniger Hitzestau nie schaden. Da meine Strebe leider von einer Werkstatt mal falsch montiert wurde (frag mich bis heute noch, warum man die beim Zahnriemenwechsel demontiert ), hat diese, bis ich´s gemerkt hab, schon deutlich an den "ecken" bzw. biegungen an der Haube gerieben. Deswegen meinte ich ja, bei der Montage, in den Langlöchern auf den Domhalterungen, so weit wie möglich nach unten drücken.
  3. Nope, hab die Strebe schon lange nicht mehr. Hab nur noch bisschen kleinkram für die XE 1. Kaufen kann man viele verschiedene, musst nur Dr. Google fragen und ein wenig suchen. Hab meine damals hier gekauft (allerdings sah die Website da noch anders aus :P): Megan Domstrebe Hab leider kein anderes Bild, das "aktueller" war/is.
  4. @IsFlex: Naja, passen tut die Megan Racing ja, man muss eben nur darauf achten, dass Sie richtig eingebaut ist. Natürlich bringt eine Domstrebe was => Versteifung der Karosserie und nebenbei ´n bisschen Optik im Maschinenraum @Yoshimitsu: Naja, die Megan ist beim 300er gerade so passend für den Sauger, da zwischen DroKla und der Strebe vll. nur 1 - 1,5 cm Platz ist. Da sich der Motor ja auch bewegt im Betrieb, ist da nicht viel Luft dazwischen.
  5. Jup, hatte eine von Megan Racing. Muss man allerdings ordentlich ausrichten, da sonst die Haube an der Strebe an-, bzw. aufliegen kann und dann an den "Ecken" es scheuern/wetzen anfängt. Greetz, Tom
  6. Nope, beim 300er gibt´s leider nichts, ausser den üblichen TRC Schalter. Hatte mir damals einen Öffner-Taster gebastelt, der das ESP "gekillt" hat (bis zum nächsten Neustart), jedoch blieb das ABS weiterhin an und in normaler Funktion. Sprich TRC / VSC haben geleuchtet, ABS jedoch nicht. Dazu musste man im Sicherungskasten des Fahrerfußraums, 1 bestimmtes Kabel finden, darin den Taster einbinden und fertig war die Luzie. (Hatte den Taster rechts unterhalb des Lenkrad´s eingebaut, wo original eine Aufnahme für einen Schalter gedacht war) Gebaut hab ich´s damals nach bzw. anhand einer Anleitung die hier im Forum gepostet worden war, doch leider ist diese Anleitung / dieser Thread im Moment nicht auffindbar. -.- Falls du nur mal "kurz bzw. spontan" driften willst, kannst du auch einfach die ABS-Sicherung ziehen, doch VORSICHT!, dann ist auch das ABS komplett tot! #AufEigeneGefahr Grüße, Tom *edit* Hab den Thread wieder gefunden (auch wenn die SuFu i-wie überhaupt nicht funzt, egal mit was man sucht ) Guckst du hier zum TRC-Deaktivieren :P
  7. Das stimmt wohl. Einfach oben die Ablage ausklippsen (sofern kein Navi drin ist), unten den"Schlitten" mit Sitzheizung etc. nach vorne rausziehen, Kabel abstöpseln und schon ist man an den 4 (ich meine es sind 10er) Schrauben, die das Klima-Radio-Paket halten. Schrauben entfernen und ebenfalls nach vorne rausziehen. Dann seitlich an den Halterungen das Radio lösen und schon kann man dieses gegen ein beliebiges anderes Wechseln. Grüße, Ebenfalls Tom
  8. Mh, ich kenn das Problem mit dem SSS-Schrott.. Bin damals allerdings zu meinem Audiomensch des Vertrauens gefahren und hab es mit den Jungs zusammen gebastelt, da ich alleine auch aufgeschmissen gewesen wär. Weiß nur noch soviel, dass wir den Verstärker der hinter dem Handschuhfach rechts ist, komplett rausgeschmissen haben, teilweise neue Kabel gezogen und dann alles mit der damaligen Pioneer-Headunit neu angeschlossen haben. (inkl. kompletten tauschens der Speaker und Maßgefertigten Woofer => Kein Muss, aber für mich haben die OEM-Speaker einfach keinen Klang gehabt *DuckUndWeg* )
  9. Relativ überschaubar bei mir: 1. Volvo S40 M 1.8 - 125 PS 2. Lexus IS 300 - geschätzte 220-230 PS 3. Ford Focus ST MK3 - letzte Messung mit 290PS/426Nm (Serienangabe 250PS/360Nm) (tendenz steigend ) 4. Tja.. Wer weiß, was dann kommt.. Grüße, Tom
  10. Also so wie es in dem Video dargestellt ist, ist doch noch i.O. für ein älteres Fahrzeug? (Je nach Kilometerlaufleistung) Meine kleine braucht je nach Standzeit und Temperatur draussen auch ca. ´ne Sekunde bis die Öllampe ausgeht. Fahre seit Kauf (ca. 3,5 Jahre jetzt) immer Motul X-Clean+ 5W30 und hatte / hab bis jetzt keine Probleme. Gerade eben erst wieder das Öl gewechselt bei aktuell 246tkm. Grüße, Tom
  11. Merci für die Berichtigung => *edited* @thebaja: An den Oxigin Concave 18 hätte ich auch Interesse.. Allerdings in den gleichen Maßen wie meine Aktuellen (7,5x18 ET40). Angeblich kommen diese Felgen sogar mit einer ABE?
  12. Soweit ich weiß, stimmt das schon... Der SportCross kam original mit: VA: 7x17 215/45 & HA: 7,5x17 225/45 Grüße, Tom
  13. Naja, die Federn bleiben natürlich die alten. Ich bau dann quasi nur von OEM Dämpfer, auf eben die STR.T Dämpfer um. Gibt die Dinger ja auch ohne Federn als Set. Und soweit ich mal i-wo gelesen hab, sollen die angeblich sogar per Nut(en) noch minimal verstellbar sein in der Höhe..
  14. Also ich kanns momentan nur von meinem "ist-"zustand sagen: 7,5x18 ET40 mit 225/40 auf allen 4 Ecken mit 35er H&R Federn (aber ca. effektiv 50mm tiefer) => schleift nie! Bin gespannt, ob´s denn auf mit den Koni STR.T (wenn se mal reinkommen) auch noch hinhaut, ohne nachgebastel in den Radhäusern.
  15. Bei den älteren BMW´s sind´s ja auch Viskolüfter, die abhängig von der Motordrehzahl drehen. Das ist das Problem, wenn man im Stau gestanden ist => Leerlaufdrehzahl = kaum bis keine Lüfterdrehzahl, folglich werden die alten BMW´s gerne heiss im Stand. Dagegen sind die Lüfter in den XE1 per Themosensor gesteuert. Sprich Wasser bei 90°C oder darüber => Lüfter an, Wasser bei ca. 86°C Lüfter wieder aus. (Zumindest ist´s laut meinem ScanGauge so) Wenn die Klimaanlage an ist, laufen die Lüfter immer auf niedriger Drehzahl mit, damit das Kältemittel vernünftig wieder verflüssigt werden kann.