jean-kölle

Mitglied
  • Content Count

    51
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jean-kölle

  • Rank
    fühlt sich wohl hier

Profile Information

  • Fahrzeug
    SC 430, Ez: 2008
  • Land
    Deutschland
  • Standort
    Domstadt am Rhein
  • Geschlecht
    Männlich

Recent Profile Visitors

276 profile views
  1. Hinter der kleinen Blende ist nur ein Schiebeschalter, der die Öffnung des Laufwerks freigibt. Den Auswurfknopf habe ich nicht gesehen.
  2. Calimoto ist toll. Habe ich auch schon gelegentlich genutzt. Meistens erstelle ich meine Motorradtouren, die ich auch mit dem Cabrio fahre, mit Kurviger.de. Bin gestern mal nach Belgien gefahren und tatsächlich quatscht mein altes Navi mir auch rein, seltsamerweise auf Deutsch. Nach dem letzten Abklemmen der Batterie war alles auf “default“, also Englisch. Bei mir tritt der gleiche Effekt auf, wie bei dir. Nur noch die Hecklautsprecher werden angesteuert. Der Fader kann nur noch hinten von rechts nach links und umgekehrt steuern. Vorne kommt nichts mehr an. Zündung aus und neu starten und alles ist wieder gut. Jetzt muss ich nur noch rausfinden, wie ich die Navi-DVD hinten raus kriege. mfg Udo
  3. Dann haben wir verschiedene Adapter eingebaut. Bei meinem funktioniert die Fader Funktion. Ich habe noch keine Grenze gequert, so dass ich nicht sagen kann, ob das alte Navi noch reinquatscht, aber da würde ich einfach mal die DVD aus dem Laufwerk im Kofferraum nehmen. Dann kennt er keine Grenzen mehr. Ansonsten gibt es immer noch die Sicherungen... Die ODB Anzeigen sind ganz nett, aber dafür würde ich mein Telefon nicht jailbreaken. Ich habe mir den USB-Anschluss in die Mittelkonsole legen lassen. Handy oder USB-STICK dran, Klappe zu und gut ist. Wenn du auf deiner Rechnung die Bezeichnung für den Lenkradtastenadapter findest, poste das bitte mal. mfg Udo
  4. Gestern war der Einbautermin bei Dr. Boom in Köln. Bis auf den Adapter für die Lenkradtasten hat alles geklappt. Der beim LS430 funktionierende Adapter passt scheinbar nicht zum SC430. Da wird jetzt ein anderes Modell bestellt und bei Gelegenheit noch eingebaut. Die Heckantenne funktioniert mit einem Adapter auch für DAB+, so dass dafür keine extra Antenne verbaut werden muss. Der originale Navi-Monitor ist außer Funktion. Selbst die Klappe lässt sich nicht mehr öffnen, da diese Funktionen wohl alle im originalen Radio gesteuert werden. Stört mich aber nicht wirklich, da zwischen diesem Monitor und dem vom Pioneer in Sachen Ablesbarkeit wirklich Welten liegen. Die Klappe kann man noch mit der Hand auf- und zu drücken. Aber wofür? Mein originales Radio konnte ich zwischenzeitlich wieder aus dem „ERROR 4“ Modus befreien und es funktionierte wieder einwandfrei, aber da hatte ich mich schon für das upgrade entschieden. Und genau das würde ich wieder tun. - Super Klang über DAB+ und auch alle anderen Varianten von Bluetooth bis CarPlay. - Endlich ein aktuelles Navi auf einem 7“ Monitor, der auch bei Sonneneinstrahlung gut ablesbar ist. - Und die Rückfahrkamera ist auch hilfreich in meiner engen Tiefgarage. Damit ist der 11 Jahre alte Lexus jetzt auch unterhaltungstechnisch auf Augenhöhe mit modernen Fahrzeugen. Nach wie vor eine geile Karre. Mehr Auto brauche ich nicht ... Mfg Udo
  5. Ich war‘s leid! Ich bin zu Dr. Boom und habe mir ein Angebot eingeholt: Knapp 1500,-€ für eine Komplettlösung mit dem Pioneer SPH-DA 230DAB, einer Rückfahrkamera, der kompletten Mark Levinson Anbindung inclusive. 1 Tag Einbau.
  6. Hallo Axel,

     

    ich habe aber auch einen sc430 Bj. 2007 und habe den leidigen Errorcode 4 im CD-Player.

    Ich habe gelesen, dass du einen BT-Adapter gekauft hast, aber Probleme hattest, den richtigen Stecker zu finden.

    Hast du das Problem gelöst?

    Wenn ja, wie?

     

    Mit freundlichen Grüßen 

    Udo

  7. Das gleiche Problem habe ich auch. Vor 2 Jahren hatte ich das schonmal und konnte das mit der Tastenkombination und ACC Start wieder beheben. Leider funktioniert das diesmal nicht. Ich denke ernsthaft darüber nach, eine andere Anlage einbauen zu lassen. mfg Udo
  8. Mir ist es in mehr als 3 Jahren jetzt auch zum ersten Mal passiert. Vielleicht hatte ich gestern Morgen wegen der Kälte noch tumbe Finger ...
  9. Der ist zumindest bei meinem Lexi so leichtgängig, dass er beim Rumfingern auf der Suche nach der Motorhaubenentriegelung leicht aus Versehen gedrückt werden kann. Na ja, jetzt weiß ich ja, wo er ist.
  10. Ich hab's gefunden. Lämpchen aus - alles gut! Diesen Schalter hat ein Witzbold da hin konstruiert. Ich muß wohl beim Öffnen der Motorhaube dran gekommen sein. Danke für euren Input.. Udo
  11. Bedankt! Dann werde ich mich morgen mal in den Fußraum zwängen ...
  12. ist ein Foto aus dem Netz. Bei meinem ist noch ein Knopf zum Einklappen der Spiegel rechts oben von "security" Ich meine mich dunkel zu entsinnen, dass das AFS als Unterfunktion in irgendeinem anderen Schalter versorgt ist, kann mich aber nicht wirklich daran erinnern. Mfg Udo