CrazyMongo

Mitglied
  • Content Count

    81
  • Joined

  • Last visited

Everything posted by CrazyMongo

  1. Dieser Test ist bei mir hinf├Ąllig ... ist schon ein JUN Schwung drinnen ­čśů Trotzdem danke f├╝r den Hinweis! ­čĹŹ
  2. Erst mal vielen Dank f├╝r deine z├╝gige Reaktion! Zum Gegenhalten h├Ątte ich sogar das Toyota SST dazu - hatte ich auch beim Aufmachen der Schrauben verwendet Den meinte ich eigentlich, dass er getauscht werden soll ... er sieht zwar jetzt noch nicht so mega dramatisch aus, aber es hat sich in dem Bereich schon einiges an feinem Staub und Schmutz abgelagert, deshalb will ich alles so gut es geht reinigen und eben auch neu abdichten wenn ich schon das alles soweit herau├čen habe ­čĄĚÔÇŹÔÖé´ŞĆ
  3. Guten Morgen liebes Forum, Ist schon einige Zeit her, dass ich hier aktiv war. Ich m├Âchte nicht behaupten, dass ich mittlerweile schlauer geworden bin, aber eventuell ja weniger dumm und/oder weniger l├Ąstig ­čśť Nach nun knapp 5 Jahren Lexus Pause habe ich mir wieder einen IS200 als Daily zugelegt (und versehentlich gleich einen zweiten gekauft ­čść). Bin aktuell dabei, den getriebeseitigen Simmering vom Motor auszuwechseln etc. und dabei muss ja der Schwung auch raus. Alles kein gro├čes Problem, habe auch ein Lexus WHB zur Seite - jedoch gibt es bei den Torque Specs f├╝r die Schwungradschrauben ziemliche Verwirrung, da an jeder Stelle, wo diese vorkommen, andere Angaben stehen - siehe rote Markierungen in den Screenshots anbei. Da variieren die Angaben zwischen 70, 75 und 107 Nm ... 70 und 75 w├Ąren ja zumindest die gleiche Gr├Â├čenordnung aber 107 ist ja gleich um die H├Ąlfte mehr ­čś│ Nun meine Frage - mit welchem Drehmoment sollen diese Schrauben jetzt letztendlich angezogen werden? Ich will nat├╝rlich auf der einen Seite nicht riskieren, dass sich die Schrauben l├Âsen aber genauso wenig die Gewinde in der Kurbelwelle zerst├Âren ­čśĹ Vielen Dank schon im Voraus f├╝r eure Hilfe und angenehmen Sonntag noch! ­čÜŚ
  4. Servus Leute, h├Ątte genau die selbe Frage Will n├Ąmlich die Federn von einem K-Sport Gewindefahrwerk f├╝rn IS200 hinten bei meinem S13 verbauen ... Fahrgestellnummer etc. ist mir egal, was da oben steht - mir ist wichtig, dass die 10kg 205mm Federn darin vorkommen, und dass ich mit den Achslasten dann begr├╝nden kann, dass sie beim S13 auch ohne Probleme verwendet werden k├Ânnen Falls da jemand was hat, w├Ąre es cool wenn er es mir per E-Mail zusenden k├Ânnte: lukas_krammer@gmx.at Vielen Dank jetzt schon! ­čśü
  5. werd mir das die n├Ąchsten Tage ein Mal ansehen, danke auf jeden Fall f├╝r eure Hilfe bis jetzt! :thumbup:
  6. Aber um an die Z├╝ndspulen zu kommen, muss ja der Luftfilterkasten herunten sein, und dann l├Ąuft er ja sowieso be***, weil ihm wieder die Ansaugtemperatur fehlt :(
  7. Okay ja, stimmt, jetzt wo du┬┤s erw├Ąhnst f├Ąllt mir wieder ein, dass der Fehler was mit Cold Air Intake Temp oder sowas auf die Art war :wall: Denso VK20, sehen noch top aus, kein Verschlei├č zu sehen oder sonst was, erst 10tkm drinnen, sollten also noch 80tkm (?) halten, wenn ich mich an das ganze richtig erinnere :huh: Die Frage ist nur, wie ich dann eruieren kann, wie viele bzw. welche Spulen die ├ťbelt├Ąter sind, nachdem ich keinen Fehlercode bekomme :(
  8. Wof├╝r ist dann der Stecker beim Luftfilterkasten? Mein Problem ist allerdings, dass es immer nur kleine 'Aussetzer' sozusagen sind, sodass sie vom Steuerger├Ąt nicht erkannt werden also ist dann leider auch kein Fehlercode da ...
  9. Tag Leute! Mein Lex ruckelt in letzter Zeit unter Last bzw. man merkt und h├Ârt auch am Stand schon, dass nicht alle Z├╝ndungen so passen und einige Fehlz├╝ndungen dabei sind. Das eigenartige daran ist, dass in letzter Zeit nichts an ihm ver├Ąndert wurde oder sonst was, Z├╝ndkerzen haben auch erst um die 10tkm oben und Fehler auslesen geht nicht, da einfach kein Fehler drinnen steht nachdem es das Steuerger├Ąt nicht erkennt, dass da was nicht passt. Aus unerkl├Ąrlichen Gr├╝nden hat sich der Stecker vom Luftmassenmesser gel├Âst, da war es dann wirklich schlimm, jetzt ist er wieder dort wo er sein soll und der erste Eindruck war auch positiv, jedoch trat dann das oben beschriebene Problem auf. Hat jemand von euch vielleicht schon ein Mal so ein Problem oder zumindest ein ├Ąhnliches gehabt? Oder Vermutungen, wo die Fehler liegen k├Ânnten?
  10. Und ich hab jetzt aktuell die Sonde so distanziert, dass sie nichts vom eigentlichen Abgasstrom mitbekommt und gibt so auch keine Probleme bis jetzt :thumbup: Jedoch werde ich den Kat wieder rein tun, wenn ich dazu komme, weil er mit der komplett leeren Anlage weniger Leistung bringt als original :( Vermute dass es am fehlenden R├╝ckstau liegen wird :g:
  11. Ok danke f├╝r den Tipp hab es mir durchgelesen und klingt echt lecker :P Morgen werd ich dann meine aktuelle Konstruktion montieren und testen und dann mal schaun was das kann ;) Bei meinem 1-Zellen-Kat B) ist jetzt bereits auf das vorige kaputte Gewinde ein ca. 5 cm langes Rohr darauf geschwei├čt worden mit Gewinde drinnen, was die Sonde komplett aus dem Abgasstrom hinaussetzt, wei├č dann nicht ob sich das Teil dann noch ausgeht :g: Jaja, hab ich eh gelesen und gesehen auf der Seite ;) K├Ânnt ich ja mal versuchen, wenn ich Zeit habe ... Danke! :thumbup:
  12. Also ist das Gewinde von der Sonde ein M18x1,5? Weil das Gewinde ist leider schon so defekt dass das nur mehr schwer festzustellen ist und nachschneiden wird wohl eher nicht mehr so sein :/Morgen ist es dann eh schon so weit, dass zwei Muttern drauf geschwei├čt werden auf das Loch :D Beim n├Ąchsten T├ťV kommt wieder die legale Anlage rein, hab jetzt ja n├Ąmlich zwei ;) Thanks for your help mate! It sounds nice, but I guess it won't work in my case because of the ruined thread :/
  13. Danke, werde aber wahrscheinlich die Variante mit zwei Muttern probieren, da die viel billiger und einfacher f├╝r mich ist nachdem das Gewinde vom MSD Ersatzrohr jetzt defekt ist :wall:
  14. Okay, also wenn ich beim Loch f├╝r die Sonde zwei Muttern drauf schwei├če, wird auch kein Fehler auftreten, da die Sonde vom eigentlichen Strom nicht viel mitbekommen wird oder?
  15. Sieht zwar stark danach aus, als ob sie ausverkauft ist den Buttons nach zu urteilen, hab aber trotzdem sicherheitshalber einmal angefragt :thumbup: Kommt f├╝r mich in dem Fall leider nicht in Frage, da die Sonde, die bisher verbaut war so stark drinnen war, dass das Gewinde (bei der Sonde und beim MSD Ersatzrohr) beim herausdrehen drauf gegangen ist und ich mir jetzt eine neue Sonde besorgt habe und die nicht unbedingt gleich wieder auf eine andere Weise vernichten will :unsure: Ja, da lag wohl irgendwo Fehlinformation vor, denn mir wurde Anfangs noch erkl├Ąrt, dass die 3. Sonde ebenfalls noch das Gemisch misst und wenn nach dem Kat bzw. den Kats immer noch zu viel unverbrannter Sprit etc. vorhanden sind, spritzt er dann magerer ein und so weiter :ph34r: Aber gut zu wissen, dass es nicht so ist :thumbup: Also wenn ich jetzt rein theoretisch gesehen die Abgasanlage ausr├Ąume bzw. durch blanke Rohre ersetze und dann die Sonde noch in Verwendung habe, passiert nichts anderes, als dass die Check Engine Kontrolllampe angehen wird und das Steuerger├Ąt glaubt, dass es Probleme mit dem Kat gibt und im Notprogramm l├Ąuft ... hab ich das so weit richitg verstanden? :huh:
  16. Ok danke, so bin i schon Mal erfolgreicher :DAber welche ist zu empfehlen? Welche is preisg├╝nstig? Jemand schon Erfahrungen gemacht und kann mir eventuell Tipps geben? :huh:
  17. Ja das war mir schon klar wof├╝r das steht aber wie das Ding aussieht, was es kostet, wie es verwendet wird und so weiter wei├č ich trotzdem noch nicht :tongue:
  18. Sry dass ich jetzt fragen muss, was 'O2-Sim' genau ist aber google kommt leider nur mit Suchergebnissen vo O2 Simkarten :wall:
  19. Tag Leute! Wenns so weiter geht bin ich sch├Ân langsam am verzweifeln ... Mein Plan war den F├Ącherkr├╝mmer von mus77 zu verbauen (wodurch die beiden Vorkats wegfallen) und den Hauptkat dahinter komplett auszur├Ąumen bzw. ein Rohr durch zu schwei├čen und dahinter kommt dann mein MSD Ersatzrohr dran. Das Problem an der Sache ist, dass im Mittelschalld├Ąmpfer ja eine 3. Lambda Sonde ist und die ganz andere Werte dann bekommen w├╝rde, da keine Katalysatoren mehr vorhanden sind und so w├╝rde das Steuerger├Ąt in Folge dessen den Motor zu mager betreiben was relativ rasch einen Motorschaden herbeirufen k├Ânnte. Ich wollte mir daher diese Sonde deaktivieren lassen oder ├╝berlisten oder wie auch immer, damit das Steuerger├Ąt normal einspritzt, jedoch war ich heute bei einigen schon fragen und anscheinend kann keiner hier in meiner Gegend (einer meinte sogar keiner in Europa) auf Toyota bzw. Lexus Steuerger├Ąte in dieser Hinsicht zugreifen und das so manipulieren. Aber einen Tipp bekam ich dann noch, und zwar, dass ich die 3. Sonde weiter nach au├čen setze, damit sie zwar Werte bekommt, aber keine aus dem direktem Strom sondern "abgeschw├Ąchte" Werte. Die Frage ist nur ... wie weit muss die Sonde dann nach au├čen gesetzt werden? Wie setzte ich das dann am besten um? Und was w├Ąren noch M├Âglichkeiten und die Sache in den Griff zu bekommen? Danke jetzt schon Mal f├╝r eure Hilfe :thumbup:
  20. Wenn ich in der Suche 'OBD' eingebe finde ich nur 1000e Fehler und Probleme mit allen M├Âglichen Sachen (Airbag, ABS, Sensorik, ...) aber keine Antwort auf die vorher gestellten Fragen wo ich so ein Ger├Ąt g├╝nstig her bekomme (nat├╝rlich auch preiswert und ohne dass es mir nur Schaden an der Software am Auto anrichten wird) also welches Ger├Ąt empfehlenswert ist und auch keine Antwort auf die Frage was denn nun genau der Unterschied ist, wenn ich ein spezielles f├╝r Toyota/Lexus besorge und was dabei die Vorteile w├Ąren. Lese mir mittlerweile schon seit einer guten Stunde so einige Threads zum Thema Z├╝ndkerzen durch und bin jetzt um nichts schlauer geworden, sonder nur noch viel verwirrter :ermm: Ich habe nichts gefunden, wo konkret stehen w├╝rde welche Kerzen man verwenden sollte, wo die St├Ąrken welcher Kerze liegen, was die Vor-/Nachteile und die Lebensdauer von denen sind. Der einzige Thread, in dem Stand, welche Kerzen man nehmen kann bzw. sollte war einer, in dem auch Bosch Kerzen erw├Ąhnt waren, was mich jetzt nur noch mehr verwirrt hat und in dem Thread tauchten mehr Fragen als Antworten auf ... :mellow: Ich w├╝rde es auch sehr begr├╝├čen, wenn man nicht immer nur schreiben w├╝rde 'nutz die Suchfunktion' sondern gleich eine Verlinkung zu einem hilfreichen Thread oder ├Ąhnlichem postet, denn wenn die Suchfunktion meine Fragen beantwortet h├Ątte, w├╝rde ich sie ja jetzt nicht mehr stellen ;) Und falls ich dann einen Thread nicht gefunden habe, in dem das erw├Ąhnt w├Ąre w├╝rde mir eine Verlinkung mehr bringen als mir zu sagen, dass ich die Suchfunktion nutzen sollte, wie schon erw├Ąhnt. Steh aktuell noch immer vor dem gro├čen R├Ątsel, welche Kerzen ich mir jetzt bestellen sollte :huh: Der eine behauptet, immer Probleme mit NGK Kerzen gehabt zu haben, der andere ist wiederum komplett zufrieden damit und hatte noch nie Probleme. Dann wird behauptet, dass nicht die Denso besser sind als die NGK sondern es genau umgekehrt ist und Denso nicht mit NGK mithalten k├Ânnen und bei einigen 200SX schon Motorsch├Ąden verursacht haben usw. :mellow: Dann kommt noch das Problem dazu, dass ich den Thread nicht weiterlesen kann, da auf dieser Seite immer die Meldung 'Safari kann die Seite nicht ├Âffnen' kommt :pinch:
  21. Danke f├╝r den Link ;) Aber ist das vom Namen her nicht eher f├╝r Zweir├Ąder gedacht? :huh: Hei├čt das also, dass ich dann mit einem Lexus/Toyota spezifischen Ger├Ąt meinen Wagen auch praktisch chippen k├Ânnte oder wie ist das dann zu verstehen? :ermm: Gibts bei diesen Ger├Ąten welche die besonders preisg├╝nstig und empfehlenswert sind oder nehmen die sich nicht viel? War mit meinem Handy drinnen und das Mobile Internet war so langsam, dass ich gerade Mal antworten posten konnte, in das Mailverzeichnis wechseln kam da gar nicht erst in Frage ^^ Aktuell sieht es ganz danach aus, als ob das Problem einfach nur bei den Z├╝ndkerzen lag, aber ich will mich noch nicht darauf fixieren, muss Mal sehen was die n├Ąchsten Tage so bringen :P F├╝r mich ist die ganze Sache etwas fragw├╝rdig ... immerhin dreht es sich ja hier nur um Z├╝ndkerzen, ich hab ja kein Rasenm├Ąher├Âl im Motor oder so etwas auf die Art und bei einer Z├╝ndkerze geht es ja praktisch nur um den W├Ąrmewert und dieser ist gleich, Gewinde sowieso und der restliche Aufbau ist auch nicht anders und die Funktion ja genau so wenig :huh: M├╝ssen es denn unbedingt Denso Kerzen sein? Hab n├Ąmlich jetzt schon 84ÔéČ f├╝r die aktuellen hinbl├Ąttern m├╝ssen :/ Und au├čerdem stehen in der Bedienungsanleitung zu den Z├╝ndkerzen zwei Zeilen, in der ersten stehen die Denso (welche f├╝r mich schwer aufzutreiben sind, da keiner der befragten H├Ąndler von Denso bestellen kann) und in der zweiten stehen NGK Kerzen, welche zwar nicht ganz billig sind aber ich immerhin kriegen k├Ânnte Hast vielleicht auch Links zu den Themen? :shutup:
  22. Was genau ist ein OBD/2 Leseger├Ąt? Ein universelles oder ein Lexus/Toyota spezifisches? Und wo bekomm ich so ein Teil so g├╝nstig her? W├Ąre wirklich praktisch! Ok gut, erkl├Ąrt wohl einiges, weil die wurden angeblich bei 200.000 gewechselt und jetzt haben sie dann ca. 35.000 drauf Haben jetzt alle 6 Kerzen getauscht - die eingebauten Denso IK20 sahen alle noch gut aus, auch dass Verbrennungsbild passte und sonst war auch alles so wie es sein sollte, bei den Z├╝ndspulen war auch nichts auff├Ąlliges zu erkennen aber sicherheitshalber haben wir die fehlerhaften mit den einwandfreien getauscht (1 => 3; 2 => 5; 4 => 6) Bin jetzt so um die 10-15km gerade mit den neuen Kerzen gefahren und er dreht sauber hoch, ohne Ruckeln oder sonstiges, hatte allerdings schon Temperatur als ich los fuhr also Mal sehen, wie die Welt morgen bzw. ├╝bermorgen dann (im kalten Zustand) aussieht aber ich bin optimistisch :) Jaja, hab eh gesehen, dass original andere sein sollten und die neuen hab ich auch laut Handbuch bestellt, zwar keine Denso oder NGK aber das gleichwertige Modell von Bosch eben ^^ Haha ja die Gegend passt perfekt, meine Freundin ist aus Breitenbrunn und ich bin oft in der Gegend Richtung Neusiedl unterwegs (Stichwort Max Burgers :wub: )
  23. Ist es eventuell auch irgendwie m├Âglich die Funktion einer Z├╝ndspule mit einem Multimeter zu testen?