Techi-Tom

Mitglied
  • Content Count

    266
  • Joined

  • Last visited

  • Days Won

    24

Techi-Tom last won the day on March 26

Techi-Tom had the most liked content!

Community Reputation

116 Sehr gut

4 Followers

About Techi-Tom

  • Rank
    hat wirklich was drauf

Profile Information

  • Fahrzeug
    LS 400 UCF20 1995
  • Land
    Schweiz
  • Standort
    9545 Wängi/Thurgau
  • Interessen
    Gute Autos erhalten und fahren
  • Geschlecht
    Männlich

Recent Profile Visitors

1,504 profile views
  1. Techi-Tom

    Ölkühler

    Hallo Hermann Natürlich kann es vorkommen, dass wenn nicht der richtige Frostschutz (der ja auch Korrosionsschutz bietet ) verwendet wurde, dass das Problem auftreten kann. Leider kann man das ganze visuell nicht prüfen. Was machen?.. Entweder präventiv ein neuer Kühler (16400-50150), der kostet ab $400.- oder du installierst einen Externen Ölkühler der etwa 150.- kostet. Ich bei Meinem, lasse es so wie es ist. es ist ja nicht so, dass es soo häufig vorkommt. Hat jemand andere Vorschläge oder Erfahrungen? Gruss Techi-Tom
  2. Das wurde doch schon da beschrieben:
  3. Febest ist ein "Teileverpacker". Wenn man genau weiss was man kauft, ok. Von Billigstem "China" bis OEM ist alles erhältlich. Gruss Techi-Tom
  4. Hallo Hermann Vorsorgliches tauschen der Elkos macht Sinn, da ein auslaufender Kondensator die Leiterbahnen zerfressen kann. driver1313 ( halt ein "Krack" ) hat das gemacht und ich habe es auch schon beim Meinem und einem 2en gemacht. Ich kann die gerne alle benötigten Elkos gratis zusenden, da ich die im 10er Pack gekauft habe. einfach ein PN mit deiner Adresse. Einige Infos zu meinem Austausch: https://euro.lexusownersclub.com/forums/index.php?/topic/42241-fehlerspeicher-selber-auslesen-f1/&do=findComment&comment=629089 Ich würde keine "Experimente" mit anderen Elkos machen. Gruss Techi-Tom
  5. Hallo Hermann Das "Biep" kannst du unter dem Lenkrad ein und aus Schalten: Bei meinem, auch ein 1995 schaut der Knopf etwas anders aus, aber ist an der selben Stelle: Ich habe es gerade getestet und dabei ein Foto gemacht. Es funktioniert 😉 ! Gruss Techi-Tom
  6. Techi-Tom

    Tachometer

    Hallo LSdriver400 Das scheint in der CPU im Instrumentencluster fest programmiert zu sein. Aber das ist ja nicht sooo störend oder? Gruss Techi-Tom
  7. Hallo Haddock nachher? Die von der MFK verdonnern dich entweder zu einer Nachprüfung oder das eine Garage Ihnen bestätigt das du den Mangel fachgerecht behoben hast. Also wenn Du noch Zeit hast: versuche Vorher was zu machen. Vor allem Bülach und Winterthur sind heikel... Sonst gib doch mal durch, was Die von der MFK gemeint haben. Gruss Techi-Tom
  8. Hallo Haddock (Da ich solche "Dinger" auch an meinem LS400 habe: ) Ich würde mal sagen das ist ein "Schwingungsdämpfer-Gewicht". Kein aktives Element sonder nur ein Gewicht das an dieser Stelle angebracht wurde um ungewollte Schwingungen zu unterbinden. Es kann gut sein das am Auspuff gerade an dieser Stelle ein Rostloch ist. Gruss Techi-Tom
  9. Techi-Tom

    Ein Neuer

    Willkommen und etwas Geduld bis der Schnee weg ist 😉
  10. Hallo Aristo02 es kann ja sein dass der Sensor vor dem Kat. "sehr dynamisch" ist im Spannungsverlauf aber allem Anschein nach stört das die Überwachung nicht. Die Fehlermeldung zeigt ja auf den Sensor nach dem Kat. (Oder das was bei der ECU ankommt) oder den Kat.
  11. Ach soo... jezt habe ich es auch gesehen; die DOX-0109 und die DOX-0238 sind eigentlich die gleichen Sensoren nur das die 0109 vom Kabel "Universal" ist, also es wird der Stecker vom alten Sensor an das Kabel angelötet und der 0238 mit dem passenden Kabel und Stecker ist. Das sind ja beheizte Sensoren und da muss ja nicht nur der Sensoren-Output stimmen, es könnte auch an der "Heizung" liegen. Aber wie Boergy schon sagt: die Fehlermeldung?
  12. Hallo Tom Sind das nicht alles Spannungssprungsonden? Vor und nach dem Kat? Spannungssprungsonden, da kommt Spannung aus der Sonde 0-0.9V (Arbeiten erst wenn die Temperatur über 300 Grad ist) Danke für eine "Erleuchtung" Gruss Techi-Tom
  13. ?? weil wir Kreisverkehr haben ?? Mein "Pneu-Mensch" sagt: Seit den "Kreiseln" sind die Pneus der rechten Seite stärker abgefahren als früher.