milkini

Mitglied
  • Content Count

    237
  • Joined

  • Last visited

  • Days Won

    2

milkini last won the day on December 7 2019

milkini had the most liked content!

Community Reputation

15 Neutral

1 Follower

About milkini

  • Rank
    weiss wovon er redet

Profile Information

  • Fahrzeug
    95er UCF21
  • Land
    Deutschland
  • Standort
    Niedersachsen
  • Geschlecht
    Männlich

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Kann ich bestätigen. Es soll wohl keinen UCF21 geben, der gerade steht...auch wenn alles i. O. ist 😉 Zwischen den manuellen Einstellungen per Koppelstangen unbedingt ne kleine Runde drehen, sonst levelt er sich nicht richtig. Dass man dabei seitliche Belastungen der Sensoren vermeiden muss! hast du ja schon schmerzlich erfahren müssen...😕 Gutes gelingen 😊
  2. Bzgl. Controller solltest du einen Adapterstecker hinterm Handschuhfach finden, der die original Stecker aufnimmt und mittels baugleicher Stecker in die Fahrwerksecu weiterleitet. Also plug'n play 😉 Nach Rückrüstung auf Originalzustand unbedingt Fehler löschen bzw die Ecus stromlos machen. Und dann bin ich gespannt, was er für Fehler ablegen wird bzw sich verhält...😉 Aber mit Techi-tom und Driver1234(?) bist du hier auf jeden Fall gut beraten! Ich habe sämtliche Handbücher (Papier) fürs Vorfacelift, also ab 95...denke aber das würde dir nicht helfen, da deiner neuer ist...oder was sagen die Spezis dazu? Ab 98 gibt's kleine Unterschiede, oder?
  3. Hallo, die Demontage des Controllers ist plug'n play. Mich wundert, dass der Fehler trotz Sensortausch noch da ist. Aber ein ungleich langes Gestänge spricht auch dafür, dass da vorher schon jemand versucht hat, etwas zu korrigieren, ohne die Ursache zu beseitigen... LG
  4. Viel Erfolg beim Verkauf 👍 Steht ja tiptop da, hoffe es findet sich ein Liebhaber der trotz Krise zuschlägt 😉
  5. Jip, mit Sikaflex geht das auch ganz gut 😉 @Techi-Tom Glückwunsch, sieht gut aus 👍 Mein 95er hats (noch) nicht...abwarten... Welchen Kleber hast du verwendet? LG
  6. Moin, vielen Dank für die Links ☺ Ich finde es zwar schade, wenn in Texten von vorhandenen Studien geschrieben wird, eine Quellenangabe jedoch fehlt, aber ich nehm das mal so hin und vertraue dem durchaus kompetent klingenden Kontext. Und dass es mittlerweile direkteinspritzende Gasanlagen gibt, ist für mich als Gas-Laie ja auch mal interessant. LG
  7. Hast du dazu n paar Links o. ä. ? Würde mich sehr interessieren, da ich keinen Blödsinn erzählen möchte 😉
  8. Beim nächsten Mal bitte unbedingt dazu schreiben, dass er auf Gas läuft - wichtig für Diagnose! Freut mich, dass er besser läuft ☺ Ventilspiel regelmäßig und wg Gasbetrieb in kürzeren Intervallen prüfen, ist Pflicht!! Dort vermute ich deinen Kompressionsverlust. Evtl. sind einige Auslassventile undicht. Mit Glück nur verkokt, mit Pech bereits beschädigt, da die Ventile bei schlechtem Spiel die Wärme nicht mehr abführen können. Gerade die Lexus/Toyotasitze mögen das eher nicht... LG
  9. milkini

    Lexus LS 400

    Ok, wertvolle Info, danke! Ich werde sie also nicht anfassen, aber n paar Wochen mit WD40 fluten und dann mit Wachs versiegeln 😉
  10. milkini

    Lexus LS 400

    Wie war das als du deine Dämpfer an der HA ersetzt hast? Die hatten ja ordentlich km drauf... Bin am überlegen, ob ich das mal präventiv lösen soll, wenn ich eh das System öffne um den Trockner zu trocknen 🤔
  11. milkini

    Lexus LS 400

    Na dann wird er hoffentlich in irgendeiner Pneumatikbutze fündig 😉
  12. milkini

    Lexus LS 400

    Wenn es die Überwurfmutter der Luftleitung sein soll, die direkt am Dämpfer sitzt, würde ich es mal im Fachhandelbereich Pneumatik oder Hydraulik versuchen. Bin da selbst noch nicht dran gewesen, aber vllt kann man ja etwas mithilfe einer Kupplung "anflicken"....? Sowas vllt: Keine Ahnung welche Drücke da herrschen, aber letztere Kupplung hält mind 20 Bar. Ich würde mal die örtliche LkwWerkstatt besuchen... Viel Erfolg!
  13. Hallo, kein Fehlercode gespeichert? Das wäre merkwürdig... Kenne mich mit den VVTiModellen nicht so gut aus, aber nach einer Reinigung der DK macht es bei vielen Modellen Sinn, die Batterie abzuklemmen zwecks Reset. Denn oft wurde der "Spalt" mit angelernt, nach der Reinigung fehlt dieser - und damit auch Luft 😉 3bar Unterschied ist übrigens ungewöhnlich und hart an der Grenze. Glaube aber nicht, dass das was mit deinem Leerlaufprob zu tun hat. Evtl. Falschluft noch prüfen, mal absprühen. Viel Erfolg!
  14. Hallo, fürs Lenkrad kann ich die von mir benutzten Produkte nicht empfehlen. Hat nicht gut gehalten. Schweiß und ständige Beanspruchung geht mit 1K Nachfärbefarbe wohl nicht. Sitze sind immer noch gut. Entweder Boergys Tipp oder per lenkrad.de neu beziehen lassen. Kostet alles nicht mehr die Welt 😉 Falls du doch 1K färben willst: wg der Passung der Farbe kann man denen auch ein kleines Probestück vom Leder schicken. Bspw. unterm Sitz n qcm abschneiden. LG