hercegovac

Mitglied
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

2 Neutral

About hercegovac

  • Rank
    Probezeit bestanden

Profile Information

  • Fahrzeug
    RX 450h
  • Land
    Deutschland
  • Standort
    Bayern
  • Geschlecht
    Männlich

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hallo zusammen, möchte den Beitrag mal wieder nach vorne holen. Wollte letzte Woche in einer freien Werkstatt mein Getriebeöl und das Differenzialöl vorne wechseln. Nur wechseln, NICHT spülen. Nachdem die Ablassschraube am Getriebe geöffnet wurde, flossen 6,5 Liter an Getriebeöl raus. Fürs Differenzial hat der Mechaniker keine Ablassschraube gefunden. Ich weiß, dass das Getriebe P313 4,6 Liter braucht, aber wie ist das mit dem vorderen Differenzial. Wieviel Liter braucht das? Ich habe nur Informationen für das hintere Differential gefunden, da sind es 1,8 Liter ATF WS Öl. Kann es sein, dass bei meinem RX 450h einfach 2 Liter zu viel enthalten sind? Das vordere Differenzial ist bei mir etwas undicht, daher dachte ich mir, erstmal Öl wechseln, dann schaue ich weiter. Mich wundert, dass Clanpapa geschrieben hatte, dass bei Ihm genau 4,6 Liter raus sind.... Hilfe, ich weiß nicht mehr weiter. Könnt Ihr mir helfen? Danke und VG Oli
  2. Also nach etwas längerer Zeit melde ich mich wieder. Ich habe vor ein paar Tagen die Rückbank ausgebaut und mich an die Hybridbatterie gemacht. Es sind ja drei Batteriepacks á 10 Zellen und pro Zelle 9,8V Spannung. Sämtliche Zellen hatten bei meiner Messung eine Spannung von min. 10,31V bis max. 10,39V. Pro Batteriepack habe ich eine Spannung von + - 100 Volt. Somit ist die Hybridbatterie meiner Meinung nach nicht defekt. --> Ergo Fehlercode P0AA6 --> 612(Battery Failure) kommt nicht zur Anwendung. Der nächste Schritt ist der AC (Klima) Kompressor, auch der ist nicht defekt, da die Klima den Innenraum super runter kühlt. Fehlercode 611 kommt nicht zur Anwendung. Da der Lexus im Hybridmodus super fährt und auch die Batterie auflädt, glaube ich auch an keinen Schaden am Inverter. Fehlercode 614 kommt nicht zur Anwendung. Da das klappern im Motorraum nur auftritt, wenn der Verbrennungsmotor läuft und sonst sämtliche Hybridbauteile in Ordnung sind, tippe ich auf Fehler P0AA6 - 613 (Getriebe). @Suxel 003 Du hattest ja kommentiert, es könne durchaus sein, dass der Hybridfehler durch zu wenig Getriebeöl zustande kommt. Fürs Protokoll: Ich habe an dem Auto noch nie das Getriebeöl gewechselt und er hat jetzt 213TKM runter. Vielleicht ist über die Jahre in der Tat immer wieder etwas Getriebeöl weg getropft...? Nichtsdestotrotz wundert es mich, dass das Klappern nicht zu hören ist, wenn ich rein auf Strom fahre. Das Getriebe dreht sich doch trotzdem mit, oder? Liebe Forum Kollegen, teilt mir doch mal Eure Meinung in diesem Fall mit. Hab gesehen, dass viele meinen Beitrag gelesen haben, aber nur ein Bruchteil einen Kommentar abgibt. 🤪 Danke und ein schönes Wochenende Euch allen hercegovac
  3. Hab mir jetzt gedacht folgendermaßen bezüglich des Klopfgeräusches aus dem Motorraum vorzugehen. Was meint Ihr? 1. Ölpumpe prüfen und abdichten, sie verliert ja etwas Öl (obwohl Kontrollleuchte nicht an) 2. Steuerkettenspanner prüfen (vielleicht ist die Dichtung defekt und der Bolzen hat keinen Widerstand mehr? 3. Steuerkette prüfen (Zeiten prüfen) 4. Zündkerzen prüfen (obwohl kein Zündfehler im Fehlerspeicher) 5. Keilriemen und Umlenkrollen prüfen 6. Wasserpumpe prüfen Bin dankbar für Einschätzungen Eurerseits. Danke und VG hercegovac
  4. So wie versprochen, hier das Update. War beim Lexus Händler und der Fehlerspeicher wurde ausgelesen. Motor und ECT: P3190 Hybridsteuerung: P0A0F und P0AA6 Lt. dem Lexus Mitarbeiter ist die Hybridbatterie durch den Wassereinbruch aufgrund defekter Dichtstopfen (Teilenummer 90950-xxx) hinüber. Alles klar, abgehakt. Ich muss die Batterie testen bzw. die einzelnen Zellen prüfen und austauschen. Das erklärt aber nicht das klappern aus dem Motorraum. Der Techniker mein, es könnte mit der Nockenwelle zu tun haben. Also vielleicht Steuerkette, Kettenspanner oder vielleicht doch Keilriemen und Umlenkrollen, Wasserpumpe... Oh Gott, 1000 mögliche Optionen.... Nachdem mir das alles keine Ruhe lässt, habe ich mich vorhin unters Auto gelegt und auch das Vorderrad auf der Beifahrerseite abmontiert und siehe da, die Ölpumpe verliert Öl... (siehe angehängtes Foto), aber die Öldruckkontrollleuchte ist NICHT an und der Ölstand lt. Messer ist OK. Was meint Ihr? Auf youtube gibt es einige Videos zum Thema Toyota und undichter Ölpumpe. Was meint Ihr? Kann so ein Ölverlust ein klappern verursachen? Speziell, da die Öldrucklampe nicht an ist...
  5. Hallo Suxel, erst einmal Danke für deine Infos. Ich muss aber korrigieren, bei mir hört man das klack klack klack nur wenn der Verbrennungsmotor läuft. Im Hybridmodus ist er ganz still und fährt wunderbar vor sich hin. Wenn ich dann Gas gebe und der Verbrenner sich zuschaltet, fängt das klappern/ klackern an. --> daher meine Frage ob das mit dem Keilriemen und einer defekten Umlenkrolle/ Lager zusammenhängen kann. Normalerweise quietscht ja ein Keilriemen, wenn er sich demnächst verabschiedet. Nichtsdestotrotz hat meine Batterie auch einen Treffer abbekommen, da sie aktuell nach der letzten kurzen Probefahrt auch nicht mehr lädt. Aber eine Wahnsinnssache habe ich trotz allem zu berichten... Um den vom ADAC ausgelesenen Fehlercode P0AA6 nun mit dem Detailcode 611,612,613 oder 614 anzureichern muss ich zu Lexus in die Werkstatt. Bei mir um die Ecke ist ein großes Toyota Autohaus, welches mir auch für meinen RX schon Ersatzteile verkauft hatte. Daher dachte ich mir, rufste dort an und lässt dir einen Termin zum Fehlerspeicher auslesen geben. Wie gesagt: Es geht nur darum ein Diagnosegerät an meinen RX zu hängen und den P0AA6 Fehler detaillierter auszulesen... Pustekuchen. Ansage des Toyota Autohauses "Das geht leider nicht, da Sie einen Lexus haben. Sie müssen zu Lexus..." Auf meine Frage ob mein Lexus denn nicht von Toyota hergestellt wird (im KFZ Schein steht auch Toyota drin, auf den Bauteilen steht überall Toyota und letztendlich ist es ein Toyota), die Antwort: "Nein, die haben andere Geräte als Toyota und wir können beim Lexus nichts auslesen..." Ich bin vom Glauben abgefallen... Habt Ihr auch schon so eine Erfahrung gemacht? Das ist doch mehr als lächerlich! Mit nem Audi fahre ich auch ganz bequem zu ner VW Werkstatt. Ich werde später mal einen neuen Thread zu diesem Thema aufmachen.
  6. Kurzes Update Habe heute mal probeweise das Auto gestartet und bin eine Runde um den Block gefahren. Folgendes fällt auf: wenn das Auto nur mit Strom bewegt wird, ist es komplett still während der Fahrt. SChaltet sich der Verbrennungsmotor dazu hört man ein klack klack klack klack klack. Ich schlussfolgere daraus, das klackern kommt vom Verbrennungsmotor (irgendein bewegliches Teil) und das Problem mit P0AA6 "Check Hybrid System" kommt von einem Wasserschaden durch undichte Ablassdrainagen (Bilder und weitere Infos folgen), welche Wasser von aussen in den Fahrzeugboden reindrücken. Somit hat (bis jetzt) mein RX zwei Probleme... Könnte es sein, das am Keilriemen oder der dazugehörigen Umlenkrollen was nicht stimmt? In welchen Intervallen muss der Keilriemen denn gewechselt werden beim 450h? Akutell klingt mir das nicht nach Getriebe oder dem Elektromotor bzw. dem Generator, denn wenn an den Teilen was wäre, würde ich es ja auch klackern hören, wenn ich nur auf Strom fahre, oder?
  7. Gibt es hier jemanden, der eine Werkstatt welche an Hybriden arbeiten kann/ darf, empfehlen kann? Bayernweit? Bei mir Zuhause ist das anscheinend ein Problem, da keiner außer die Vertragswerkstätten der Hersteller, solche arbeiten durchführen... Danke schonmal an Euch für die Antworten! 🙂
  8. Alles klar. Ich werde aber um einen Werkstattbesuch nicht rumkommen. Hab gelesen, dass der Fehler P0AA6 noch weiter geclustert werden kann. Zum Beispiel so: P0AA6 /526/ xxx xxx= 612 = Fehler liegt bei der HV Batterie 614 = DC Inverter Converter Problem 613 = Getriebe (Elektrogenerator) 611 = AC Compressor (Klimaanlagenkompressor) In meinem Fall vermute ich den Fehler 613....
  9. Hallo liebe Forum Mitglieder, seit kurzem habe ich ein großes Problem an meinem Lexus RX 450h. Er springt an, nach kurzer Zeit kommt die Meldung "Check Hybrid System". Der ADAC kam und die Fehlerdiagnose meldete den Fehlercode P0AA6 High Voltage Isolation Fault. Dazu kommt ein leichtes "klackern" aus dem Motorraum. Nun steh ich da und habe keinen Dunst was ich machen kein. Ein Bekannter meinte, dass an der Vorderachse vom Elektro Motorgenerator vielleicht Lager defekt wären und da dieser Motor/ Generator auch Teil des Hybridsystems ist, kommt die Fehlermeldung. Ein anderer meinte, dass an meiner Hybridbatterie die Kontakte aufgrund Feuchtigkeit korrodiert seien (was aber das leichte klackern aus dem Motorraum (gefühlt wenn man davor steht aus dem rechten Bereich) nicht erklären würde. Anscheinend gibt es bei Toyota Entwässerungsdrainagen, welche die Feuchtigkeit im Auto rausleiten sollen (diese sind im Boden des Wagen untergebracht). Wenn eine der Drainagen undicht ist (aufgrund von Verschmutzung), kann es auch sein, dass Wasser von außen in das Fahrzeug gedrückt wird ---> und daher das Problem vielleicht mit den korrodierten Anschlüssen...!?!?!?!?! Ich hatte unter meiner 12V Batterie in der Tat etwas Wasser und ich kann im Heck am Wagenboden auch ein paar Wasserspuren nachvollziehen.... --> hier die Seite: https://artsautomotive.com/art-icles/articles-for-the-curious/high-voltage-and-water-dont-mix/ Zusätzlich stehe ich vor dem Problem, dass es im Großraum Nürnberg kaum Werkstätten gibt, welche an Hochvoltanlagen schrauben können/ dürfen (zu Toyota selbst möchte ich aufgrund der unverschämten Preise nicht gehen). Habt jemand einen Tipp?
  10. Jawohl. Alles geklappt. Hab die alter Panasonic Batterie ausgebaut und die Divine F3 eingebaut. Ich musste die schwarze Bodenplatte links und rechts jeweils ca. einen Millimeter abschneiden, damit die etwas größere neue Batterie drauf passt, sonst alles wie gehabt. Sogar sie Plastikhaube, in welcher die alte Batterie eingepackt war, passte drüber. Nur bei dem Loch zur Gasentlüftung musste ich mit nem 8er Bohrer das Loch etwas vergrößern um den Schlauch reinzustecken. Mit einem Stück zusammengefaltetem Karton habe ich die Halterung fixiert (also druntergeklemmt) jetzt sitzt die Batterie fest. Wenn diese jetzt ordnungsgemäß ihren Dienst tut, habe ich 420€ gespart. Danke nochmal für den Tipp mit der Divine F3. 😀😀 Anbei ein Bild wie es jetzt aussieht.
  11. Irakima, besten Dank für die detaillierten Tipps. Hab mir eben die Divine F3 AGM 60 Ah über ebay bestellt. DANKE DANKE UND DANKE für deine Tipps, auch an die Runde generell hier! 😎👍👍
  12. hercegovac

    Starthilfe

    Oki doki. Besten Dank für die schnelle Antwort. Hab noch bissl im Forum gestöbert und bin nun auf die Antwort gestoßen... Divine F3 AGM 60 Ah ist ein machbarer Ersatz. Danke und VG
  13. hercegovac

    Starthilfe

    Hallo zusammen, mein RX 450h besser gesagt die 12V Batterie gibt ihren Geist auf... Nun war ich heute bei Toyota und wollte fragen welche Batterie passt und was diese kosten? Die aktuell verbaute Batterie ist eine Panasonic D23 12V 51Ah mit den Maßen L 215mm x B 165mm x H 190mm. Der nette Teiletyp vom Toyotaautohaus meinte die Ersatzbatterie kostet brutto 530 €... in Worten Fünfhundertdreißig!!!!!!!! Wollen die mich veräppeln? Nun bin ich auf der Suche und habe eine Varta C22 12V 52Ah gefunden mit den Maßen L 210mm x B 175mm x H190mm, für sageundschreibe 56€ inkl. MwSt und Versand. Jetzt hab ich keine Ahnung mehr was passt und was nicht... Könnt Ihr mir helfen? Danke und VG
  14. Hallo zusammen, bin neu hier und habe mir die 15 Seiten an Tipps und Tricks durchgelesen. Wunderbar, Ihr seid ne tolle Truppe. Leider habe ich nichts zu meinem Problem gefunden. Ich fahre einen 2009er RX 450h mit automatischer Heckklappenöffnung. Das komische ist, die Heckklappe öffnet automatisch, wenn ich den Knopf links vom Lenkrad im Cockpit drücke und auch wenn ich den Knopf am Schlüssel drücke. Drücke ich jedoch den Knopf an der Heckklappe dann entriegelt sich nur die Klappe aber der Motor zieht die Klappe nicht nach oben. Hab keine Ahnung was der Fehler sein könnte. Könnt Ihr mir helfen? Vielen Dank und beste Grüße hercegovac