Jump to content

peathead

Mitglied
  • Posts

    19
  • Joined

  • Last visited

Profile Information

  • Fahrzeug
    Lexus IS F
  • Land
    Deutschland
  • Standort
    Eltville
  • Geschlecht
    Männlich

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

peathead's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

5

Reputation

  1. Soweit alles gecheckt und ok. Suche konzentriert sich jetzt auf die Benzindruckventile. Da bin gerade ein wenig überfordert. Wieviele Druckventile hat denn unser Wägele? Wenn ich das richtig interpretiere, gibt es für den Hochdruckkreislauf 4 Ventile ( 2 pro Hochdruckpumpe?) und für den Niederdruck 1 Ventil? In englischen Foren wird immer von "Pressure Control Valve" und "suction control valve" gesprochen. Der Teilekatalog spricht dann von Fuel relief und Fuel pressure pulsation? https://www.toyodiy.com/parts/p_E_2011_LEXUS_IS+F_USE20L-FEZRHW_2211.html Weiß einer mehr zu dem Thema? Auch wäre es hilfreich wenn man mal sieht wo die genau sitzen. Danke!
  2. So, hab jetzt noch die Infos was gemacht wurde. Die haben die Diagnostik schon soweit korrekt mit dem IT3 gefahren, was eben möglich war. Die Drücke von Nieder- und Hochdruckkreislauf wurde ausgelesen und waren alle i.O., Ventile etc.pp. auch, Folgefehler von P0087 waren Fehler von den Einspritzdüsen quer über den Motorblock (irgendwie klar wenn vorne kein Sprit kommt). Bis das Additiv eingefüllt wurde, lief die Kiste eigentlich gar nicht (fast wie im Zustand mit dem ich liege geblieben bin). Da das Additiv ja irgendwie geholfen haben muss, kann man trotzdem noch heftige Verunreinigung im Tank vermuten? MAF-Sensor wäre schon eigenartig, wäre das nicht immer und schon viel früher.
  3. Moin c30se, Rhein/Main-Gebiet, bin aber häufiger oben in Berlin. Wo kann man dich finden? 😉 Wenn du einen Tester hast, könnte man ihn ja mal ranhalten. Verstehe ich auch nicht wieso Toyota und sogar Lexus das nicht gemacht haben. Ich werde Montag mal im Detail erfragen was da überhaupt gelaufen ist außer 100km durch die Gegend zu schießen und nichts festzustellen. Es kann aber durchaus sein das sie das alles gemacht haben und ich jetzt völlig falsch urteile... Danke und Gruß
  4. 195000km, da kann schonmal was sein, klar. Bin kein Schrauber, kenne aber Leute die schrauben können. Daher wird es wohl trotzdem auf Selbstdiagnose hinauslaufen, da Lexus wohl gar keine brauchbare Diagnose gefahren hat. Ich muss Montag erst erfragen was überhaupt gemacht wurde (Pumpleistung Nieder-/Hochdruckpumpe gemessen? Drucksensor überprüft? usw.usf.). Hier wurde wohl einfach darauf abgezielt das irgendwas im Sprit sein soll. Tank abpumpen und Filter tauschen sowie den Drucksensor mal checken wird als erstes gemacht.
  5. Update: Es wurde ein Reinigungs-Additiv eingefüllt, was aber erstmal keine Besserung brachte. Nachdem die Kiste dann eine Woche bei Lexus stand, haben sie eine Probefahrt mit "Computerlog" gemacht mit - wie überliefert wurde - "hohen Geschwindigkeiten" und "Beschleunigungsorgien". Dabei konnte kein Fehler festgestellt werden, mein Lexus wurde gesund ohne jedweden Hardwaretausch entlassen. Diagnose: Dreck in den Einspritzdüsen / Einspritzsystem / Tank. Jetzt habe ich das Auto wieder, tatsächlich war normale Fahrt und auch Beschleunigungen bis in den Begrenzer möglich, sofern das Landstraßen hergeben. Also bin ich auf die Autobahn, beim ersten Pull von 100 bis 240 merkt man ab ca. 6000 RPM schon das er sich irgendwie schwer tut, zweiter Pull von 100 nach 200 ging er bei ca. 6000 RPM wieder in den Notlauf (VSC und Motorkontrollleuchte). Ausgerollt auf nächste Abfahrt, so leidlich konnte ich noch eine Parkmöglichkeit finden. Man merkte richtig wie er mal Benzin nahm und mal nicht. Nachdem er dann ein paar Minuten im Stand lief, konnte ich in Landstraßentempo, als wäre nichts gewesen, nach hause fahren. Hab dann OBD rangehangen (ja, jetzt bin ich vorgewarnt), Fehlercode P0087, Benzindruck zu niedrig. Die Frage ist jetzt wie man weiter macht, passt die Diagnose und der "Dreck im System" reduziert sich irgendwann bzw. ist "durchgelaufen"? Sollte man mal den Tank auspumpen und reinigen. Was ist mit dem Benzinfilter? Kommt man da leicht ran? Förder- und/oder Hochdruckpumpe sowie Einspritzdüsen auf Verdacht zu tauschen kann ja nicht die Lösung sein. Euer leicht verzweifelter Peathead
  6. Leider noch keine neue Erkenntnis, läuft bis 4000 RPM wunderbar und es ist liegt auch der korrekte Benzindruck an, dann plötzlich Benzindruckabfall und Notlauf. Mehr konnte Toyota nicht herausfinden, also ging er jetzt direkt zu Lexus... Vermutet wird nach wie vor die Hochdruckpumpe, kann aber natürlich auch noch viel mehr sein... Hab jetzt sogar gelesen das es sowas triviales wie Lamdasonden sein kann. Ich halte euch auf dem Laufenden.
  7. ...den der Abschleppdienst letztens von einer AB ohne Unfallbeteiligung abgeschleppt hat... Hintergrund: Mein ISF ist liegen geblieben. Beim (stärkeren) Beschleunigen bei ca. 140km/h plötzlich keine Leistung mehr. Motor ging in Notprogramm, alle möglichen Warnlampen gingen an, zuerst Motorkontrollleuchte, VSC, Servolenkung. Beim Ausrollen dann noch alles weitere (bis hin zu Warnungen ich soll die Scheinwerfer überprüfen). Motor lief noch, jedoch nur noch im Standgas. Hab ihn dann ausgemacht. Zuerst sprang er gar nicht mehr an (nur Starter), nach einer halben Stunde ging er an, aber gleich wieder aus. Weiterfahrt unmöglich. Also Pannendienst gerufen, der konnte nix machen, somit zum Toyota-Händler meines Vertrauens geschleppt (mitten in der Nacht...). Dann sprang er sogar wieder an und idlete im Standgas (sauberer Motorlauf), Gasannahme aber nur sehr widerwillig, praktisch kein Vortrieb. Nachdem die Jungs von Toyota dann den Fehler zurückgesetzt haben, fuhr die Kiste wieder normal bis man Leistung abruft (ab ca. 4000 RPM). Dann das gleiche Spiel, geht in Notlauf und kein Vortrieb mehr. Der Fehlercode sagt aus das es von den Einspritzdüsen kommt, immer mal eine andere. Das kann es also nicht sein. Hat das "Phänomen" schonmal jemand gehabt? Meiner unfachlichen Empfindung nach kann es ja nur irgendwas am Benzindruck sein (wegen der Last). Irgendwelche Hochdruckpumpen? Gruß Peathead ps: man kann noch anfügen, es passierte im strömenden Regen. Hat die Feuchtigkeit das ausgelöst oder nur Zufall?
  8. Moin, kurze Rückmeldung, bevor ich es vergesse. Habe mir ein "Ami-Relay" zugelegt, SmartTap von Diode Dynamics. Ist auch nicht teurer als die "Polnischen von ebay", hat dafür aber noch ein paar mehr Funktionen (freier programmierbar, z.B. Coming Home Funktion mittels Blinker). Die Verschiffung (...) hat ein wenig gedauert aber es funktioniert und erfüllt seinen Zweck. Habe auch das Gefühl das es einen Tick schneller blinkt als die Relais für den europäischen Markt. Auch der Warnblinker blinkt 2x kurz und dann 1x lang. Anbei ein paar Bilder, die Montage hat super funktioniert und ist in ca. 15min erledigt. Geübtere Zeitgenossen schaffen es sicher schneller (ohne etwas abzubrechen). Danke dafür an die Infos von @hitman47dd und @sepro Wie man sieht habe ich mich auch schon um die Fußmatten gekümmert 😉
  9. Hab mir jetzt eins für ~50€ bestellt, müsste die Tage ankommen. Jetzt ist nur die Frage wo das Blinkerrelais steckt. @sepro: Kannst du mir eine kurze Beschreibung geben? Danke und Gruß
  10. Und das ist auch gut so 😉
  11. Glückwunsch auch von mir! Ich finde die weißen Ledersitze sehr gelungen, gerade wenn das Auto dunkel ist (Kontrast). Sieht sehr edel aus. Wieso wollt ihr eure Hütten immer extra verdunkeln?... 😉
  12. Hallo LF1, vielen Dank für deinen detaillierten Beitrag! Ich würde gern versuchen noch über die Saison zu kommen und das im Winter in Ruhe zu machen. Unten ist noch alles dicht, auf der Bühne ist nichts zu sehen. Der kleine Rest im Ausgleichsbehälter wird auch nicht weniger, die Temperatur geht auch nicht hoch. Sollte man das Thermostat auch gleich mit austauschen (neigt zu Defekten wie ich hörte)? Wo sitzt das überhaupt im ISF? Geräusche aus dem Motorraum - außer dem V8 Klang.. - habe ich nicht, d.h. keine Geräusche vom Spanner etc.pp. Auch ein dickes Danke an Roman und Andreas (B/BB ist mir ein Begriff 😉 ), ihr habt Post Gruß
  13. ~180tkm ist er gelaufen. Das mit dem Kühler habe ich auch schon gelesen, die Original-Kühler sollen ja zwischen 180 und 220tkm aufgeben... Temperatur vom Motor geht (laut Anzeige zumindestens) nicht hoch. Kündigt sich der "Kühlerausfall" durch steigende Temperaturen langsam an, oder geht der auf einmal hoch? Gruß Peathead
  14. Kurze Frage zur Befüllung des Kühlers. Mir ist am Wochenende aufgefallen, dass im Ausgleichbehälter (der mit den Markierungen Low - Full) nur genauso viel Kühlflüssigkeit steht, wie der Querschnitt des Zulaufschlauchs zum Kühler unten (somit knapp unter Low). Habe darauf Kühlflüssigkeit auf mittig zwischen Full und Low aufgefüllt, bin dann (wirklich nur) ein paar hundert Meter gefahren, da hat er wieder alles rausgedrückt (unten war alles nass) und wieder nur so viel drin wie zuvor. Bin damit nun min. 400km (teils super zügig) gefahren, keine Veränderung. geht nix verloren. Ist das normal? Die Markierung Low - Full wäre ja so ziemlich witzlos. Gruß
  15. Danke @sche1, werde ich gleich mal schauen und ggfs. ordern. @ChronosRacing : hab schon geschaut, aber nichts brauchbares hier gefunden. Die Frage ist natürlich auch, wer kann "die Modifikation" im Endeffekt durchführen... In Sachen WhatsApp bin ich ein Außenseiter... Gibt es da noch andere Möglichkeiten? @Wolf014 : U got mail 😉 Gruß
×
×
  • Create New...

Important Information

Privacy Policy