plexus914

Mitglied
  • Gesamte Inhalte

    154
  • Benutzer seit

  • Letzter Besuch

Ansehen in der Community

10 Neutral

Über plexus914

  • Rang
    weiss wovon er redet

Profile Information

  • Fahrzeug
    Lexus LS400 - '97 - UCF20 - MK III
  • Land
    Anderes
  • Standort
    ....
  • Interessen
    RHD ....;+)......
  • Geschlecht
    keine Angabe

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. plexus914

    LS400 UCF20 Fußmattenbefestigung

    Toyota / Lexus Fußmattenbefestigung gibt es auf Ebay zur Zeit.: PZ410-99350-01 PS: Die halten aber nur, wenn die Ringe im Fußbodenbereich nicht schon rausgerissen wurden.
  2. plexus914

    Rost ?

    Michigan liegt im sogenannten "Salz-Gürtel". Bei dem LS weiß man halt nicht, wie viele Km der im Winter bewegt wurde und wie sorgfälltig der im Winter nach einer Fahrt auf Salz gereinigt wurde. Salz fördert den elektrochemischen Prozess der Korrosion. @Techi-Tom da kannst du dich glücklich schätzen, dass dein LS in der Vergangenheit wohl sehr sorgfältig gepflegt wurde. PS: https://en.wikipedia.org/wiki/Salt_Belt
  3. plexus914

    Rost ?

    An der Universität in Michigan hat man einen 95er LS400 zerlegt. Man kann erkennen, wo der Rost sich ausgebreitet hat. Am Querträger umterm Frostschutzkühler sollte man auch eine Rostschutzvorsorge durchführen. Es sind mehrere Verschlußstopfen für Hohlraumschutz oben und unten angebracht. http://www-personal.umich.edu/~kikuchi/GMcontents/lexus400.htm
  4. plexus914

    Rost ?

    Kosten ca. 60-70€ für die wichtigsten Stellen am Unterboden und Hinterachse. Hier mal die für den rostigen Unterboden und in meinem Fall beste und günstigste Lösung. Seit 4 Jahren bewährt. Zur Freude der Umwelt....lol. Ca. alle 2 Jahre kontrollieren und ausbessern. In die Hohlräume kommen alle 2 Jahre 2 Sprühflaschen FluidFilm AS-R rein. 1. Schritt: Zuerst den Rost so gut es geht beseitigen, und dann wird meine Spezialmischung per Hand mit Gummihandschuhe ordentlich und gleichmäßig aufgeschmiert. Das ist ein Wachsgemisch (im heißen Topf anrühren), bestehend aus: - 300gr Bienenwachs - 50gr Vaseline - 1/4 L gekochtes Leinöl Wer will, kann das mit Druckerschwärze noch färben. Das Zeug klebt wie Sau und trocknet bei meiner Methode nicht aus. Würde man diese Leinöl-Bienenwachs-Vaseline Schicht an der Luft austrocknen lassen, ergebe sich eine klebrige Wachsschicht mit fester (wegen dem Leinölzusatz) und widerstandsfähiger Oberfläche. 2. Schritt: Damit die erste Schicht keine feste Oberfläche bekommt, sprühe ich eine zweite Schicht Presto Unterbodenwachs (farblos) auf. Diese dann trocknen lassen und später noch zum Abschluß die dritte Schicht (FluidFilm) auftragen. Das Fluidfilm wird von der zweite Wachsschicht regelrecht aufgesaugt, hält sich somit länger und wird nicht so schnell vom Regen abgespühlt. 3. Schritt: FluidFilm Langzeit Rostschutz-Kriechöl AS-R
  5. plexus914

    Rost ?

    @hermann Da hat einer in England mal 'nen LS zerlegt und die Karosse vom Renault Espace draufgesetzt. Projekt LexSpace wurde jedoch nie fertiggestellt. Build-Thread: https://www.pistonheads.com/gassing/topic.asp?h=0&f=47&t=1188309&i=0 http://chromjuwelen.com/network/307-build-threadscom/184758-renault-espace--lexus-ls400 LexSpace http://www.autofaq.com.ua/blog/news/vosmicilindrovyy-renault-espace.html
  6. plexus914

    Rost ?

    Hier mal einige Stellen, wo Rost auftreten kann (Bilder / Modell 95-00).: Subframe
  7. plexus914

    Getriebestörung LS400

    Auf Nummer sicher gehen und bei Lexus eine Fehlerdiagnose durchführen lassen oder halt gleich ein anderes Getriebe besorgen. Wenn ich mich nicht irre, können die mit dem Mastertech (93-07 Toyota/Lexus hand-held tester) Diagnosegerät fehlerhafte Magnetschalter des Getriebes auslesen. Als Beispiel hier die Magnetschalter (Solenoids) eines A340 Getriebes. Die Dinger gibt es in den USA als Reparatursatz - kommt wohl öfter vor.
  8. plexus914

    [NOTIZ] Vibrieren/Zittern im Lenkrad? Laufruhe!

    Wie im vorherigen Beitrag schon erwähnt, der Zauberbegriff heißt "Road-Force Balancing".: Bleibt die Frage, welche Werkstätten bieten dies an? In Deutschland wohl noch nicht all zu viele, richtig?
  9. plexus914

    Getriebestörung LS400

    Hi. Wie immer, hier die obligatorische Erstfrage..=;o)....: Wurden die Kondensatoren des Motorsteuergerätes schon erneuert? Entschuldige bitte, aber leider nur in Englisch: https://www.clublexus.com/forums/ls-1st-and-2nd-gen-1990-2000/656360-all-my-crazy-lexus-issues-solved-ecu-leaking-capacitor.html Just an idea.... old and leaking ECU capacitors might be the culprit. Common problem with the LS400. ● Lexus LS400 - 1990-2000 (in 1997 and earlier models, the problem is extremely common) http://www.clublexus.com/forums/ls-1st-and-2nd-gen-1990-2000/656360-all-my-crazy-lexus-issues-solved-ecu-leaking-capacitor.html SYMPTOMS: Please understand that any one of these symptoms can be a sign of ECU capacitors beginning to fail. - You do not need all or most of them to have this issue! Your ECU capacitors are strongly suspected if you have at least one of the following intermittent issues on your Lexus or Toyota: ● problems in getting into diagnostic mode or scanner says "no communication" ● random dropping into "limp home" mode ● weird shifting problems ● OBD port is unresponsive, seems dead ● throwing random fault codes ● engine won't rev out/rev limits at 2000 or less rpm ● engine runs like crap, then suddenly runs fine again ● random not starting or cutting out ● low idle or erratic idle ● often very hard to start, requires starting fluid ● transmission will not automatically shift, only manual shift is possible ● transmission jerks from 1st to 2nd gear, and kinda slips from 2nd to 3rd ● no A/C compressor operation ● idle speed rolling up and down, or sometimes too low and sometimes too high ● speedometer not working reliably ● speed (cruise) control not working ● tachometer not working sometimes ● air bag light flickering intermittently ● A/C going into reset with flashing front defog light (front defog light typically flashing 10 times) ● check engine light on sometimes, but no codes stored, often in concert with ECT light ● ECU not communicating with scanners or not displaying codes with jumper installed ● bad sulfur exhaust smell in concert with not running right above PS: Old capacitor. All electrolytic capacitors with non-solid electrolyte age over time, due to evaporation of the electrolyte. The capacitance usually decreases and the equivalent series resistance (ESR) usually increases. The normal lifespan of a non-solid electrolytic capacitor of consumer quality, typically rated at 2000 h/85 °C and operating at 40 °C, is roughly 6 years. It can be more than 10 years for a 1000 h/105 °C capacitor operating at 40 °C. Electrolytic capacitors that operate at a lower temperature can have a considerably longer lifespan.
  10. plexus914

    LS400 startet nicht

    Ich denke, das ist so nicht ganz richtig, @Thom@s - Den LS400 gibt es nur mit elektronisch gesteuerter Zündanlage. Elektronisch oder mechanisch benennt im Prinzip nur was den Primärstrom der Zündspule unterbricht. Der LS400 hat Kurbelwellensensor und Nockenwellensensoren. Zündspule + Schaltgerät (Zündtransistor) am Zündstecker wird direkte Zündung genannt.
  11. plexus914

    LS400 startet nicht

    Das kann so nicht beurteilt werden. Laut Reparaturleitfaden soll man mit dem Kabel ca. 12,5mm (1/2") Abstand einhalten - siehe langen Funken im "Igniter Bypass" Video. Mach' mal später bitte noch den "Igniter Bypass Test". Steuergerät und sämtliche Eingangssignale werden damit umgangen. Bei ordentlichem Funken können damit wenigstens Zündmodule und Zündspulen ausgeschlossen werden. IGT1 ist am oberen Schaltgerät - laut deiner Bilder ist es das zweite Kabel von rechts - Schwarz Rot IGT2 ist am unteren Schaltgerät - ......................................das zweite kabel von rechts - Gelb Geh' da von außen mit einer Nadel rein. - Zündung auf ON - Mess an IGT1 (Schwarz Rot) & IGT2 (Gelb) ob dort 12Volt oder 0Volt anliegen. Bei 12Volt muss Masse geschalten werden und bei 0Volt schaltest du BatteriePlus zu. Mit der Prüflampe immer nur ganz kurz antippen! Der Funke sollte ca. 12,5mm lang springen....=;o)...
  12. plexus914

    LS400 startet nicht

    Yo, datt muss richtig knattern....=;o)...Wir werden nicht locker lassen!!!
  13. plexus914

    LS400 startet nicht

    MOV Dateien sind doof. Hab' auf Mp4 umgewandelt und mir das Video mal angeschaut. Meiner Meinung nach ist da nicht eine einzige Kerze mit durchgehend ordentlichen Funken (bricht auf allen Kerzen ab), weswegen er auch nicht einmal auf 4 Zylindern läuft.
  14. plexus914

    LS400 startet nicht

    Zündkerzen 6 und 7 sehen deiner Meinung nach schlecht aus? Rechte Zündspule und Verteiler sind zuständig für Kerze 4, 6, 7 und 1. Ist das die Zündspule mit 6 Ohm Primärwiderstand im kalten Zustand? Was ist mit den Zündkerzen der Zylinder 4 und 1? hinten 8 7 6 5 4 3 2 1 2835 4671 vorne
  15. plexus914

    LS400 startet nicht

    Siehe Post von Techi-Tom. Der hat dir einen schönen Schaltplan hingezaubert. Ist aber aus dem Oktober/1994 Schaltplan. Kann also sein, dass der 95er schon wieder andere Kabelfarben hat. - Zündung auf ON - Mess an IGT1 (Schwarz Rot) & IGT2 (Gelb) ob dort 12Volt oder 0Volt anliegen. Bei 12Volt muss Masse geschalten werden und bei 0Volt schaltest du BatteriePlus zu.