celica ta22

Mitglied
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About celica ta22

  • Rank
    Probezeit bestanden

Profile Information

  • Fahrzeug
    2xCelica TA22 GT,RX400h,Toyota IQ+1,33,Mr2 W3
  • Land
    Anderes
  • Standort
    Europa
  • Geschlecht
    Männlich
  1. Hallo, habe die oben genannte Adresse von Dir eingegeben, findet mein Navi direkt ohne Probleme. Fahrzeug RX 400h Bj.08/08 , Software ebenfalls aus ´08. Mfg
  2. Hallo, habe da zu dem Thema auch eine Frage,. Mein 400h wird im August 10 Jahre und hat dann sehr wahrscheinlich wahnsinnige 60000 Km runter. Sollte man bei der geringen Laufleistung die Wapu, Spann und Umlenkrolle trotzdem tauschen ? Der Riemen altert ja und sollte demnach auch nach 10 Jahren raus, aber die Wapu und die Rollen haben ja noch nicht mal die halbe Laufleistung runter.
  3. Hatte mal einen gebrauchten Starlet KP6 gekauft mit 75000 auf der Uhr aus erster Hand. Sah alles genauso aus Ölschlamm ohne ende Luffi dicht, Kerzen fast keine Elektrode mehr genauso die Kontakte. Hab alles gereinigt und ausgetauscht und dannach regelmäßig immer alles schön gewartet. Auto ist noch 13 Jahre gelaufen ohne Probleme hab ihn dann an einen Afrikaner mit 350000km verkauft. Einen Toyota bekommt man nur schwer kaputt ;-)
  4. Starthilfe könnt ihr aber auch mit einer kleinen 12 V Gel Batterie wie sie in den 50ccm Roller zum Einsatz kommen geben. Da hättet ihr dann keine Probleme beim Laden. Für LIPO Akkus braucht´s spezielle Ladegeräte. Die Rollerbatterien sind klein und haben ca.4 Ah. Würde aber Gel nehmen damit es keine Sauerei gibt.
  5. da hab ich mich falsch ausgedrückt 11,1V ist richtig, 12,6 V haben die wenn sie voll geladen sind. Ich belaste diese Akkus in den Modellhubschraubern mit bis zu sechzig ampere aber natürlich nur peaks. Habe an meinem RX400 das jetzt schon ein paarmal angewendet, ohne Probleme. Anzeige geht innerhalb einer Sekunde auf Ready und ich zieh den Akku aus dem Anzünder. Die 14,8V LIPO´s sind ungeeignet da sie geladen 16,8 V haben.
  6. Hallo, hier noch ein kleiner Tip von mir. Da ich Modellbauer bin habe ich in meinem Fundus natürlich auch LIPO Akkus. Mit einem 3s 2200mAh (12,6 V) ist es ohne probleme möglich, auch mit einer völlig entladenen Starterbatterie, einem RX400 Starthilfe zu geben.Ich habe mir für diesen Zweck an den Akku einen Stecker gelötet den ich bei Startproblemen einfach in den Zigarettenanzünder stecke. Starten ist dann kein Problem, Akku wieder raus und gut kein ADAC oder sonstwas nötig. Da meine Batterie aktuell schwächelt habe ich das einfach mal ausprobiert. Beim Stecker anlöten natürlich unbedingt auf richtige Polung achten!! Werde mir natürlich eine neue Batterie zulegen, ist jetzt aber nicht mehr so eilig, da ich meine Starthilfe ja in der Jackentasche habe ;-) Es wird auch bei mir eine Optima Yellow Top werden. Nach der Starthilfe verhält sich mein RX übrigens völlig identisch wie mit frischer Batterie (kein Mehrverbrauch durch die leere Batterie). Mfg
  7. Kuckt mal hier : www.waffenschmiede.at die machen sowas
  8. Wenn die Wapu nicht elektrisch ist, wieso bleibt dann die Innentemperatur konstant, obwohl der Verbrenner steht. Bei unserem Starlet wird die Heizungsluft aus den Düsen schnell kalt, wenn der Verbrenner aus ist.
  9. Hallo, wieso muss denn die Wapu gewechselt werden ??? Dachte die ist elektrisch.
  10. Hallo, im Handbuch steht ganz klar 0w - 20 bevorzugt und wenn nicht´s anderes zur Hand 5w - 30 und bei nächster gelegenheit auf 0w - 20. Auch wenn sich die Öle weiterentwickelt haben, dein Motor hat es aber nicht. Ich würde im Leben nicht auf die Idee kommen in meinen 40 Jahre alten Toyota irgend so ein hochmodernes Vollsynthetiköl einzufüllen, ist der gar nicht für ausgelegt. Da kommt das Öl rein was damals vorgeschrieben war. So halte ich es auch beim 400h. Mfg
  11. Hallo, meiner ist 08.2008, war im Forum und muss nix gemacht werden.
  12. Hallo zusammen, habe vom KBA auch noch nix gehört aber einfach mal im Forum angerufen und nachgefragt. Mein RX ist Aug.´08 und betroffen, habe am 28.10. einen Termin und gut. 3 Tage veranschlagen die da, erst ma kucken 2,5 Std, eventuell wenn nötig das Teil bestellen und am 3 Tag einbauen. Leihwagen gibt´s selbstverständlich gratis ;-) Mfg
  13. Das ist genau das, was ich meine. Unser RX400 steht manchmal 5 Wochen am Stück, dann mal 10 km und wieder 2 Wochen Standzeit, ist halt sehr unterschiedlich. Im Jahr dann gesamt so 4 tsd/km. Brauch das große Auto für unseren Pferdeanhänger, kommt aber auch nicht so häufig vor und wenn, dann selten mehr als 50 km.
  14. Hallo zusammen, hier reden alle davon wieviel Km die Batterie wohl durchhält, wie sieht´s wohl andersherum aus ? Mein 400h ist jetzt 5 Jahre alt mit 35000 auf der Uhr, bis jetzt nur Inspektion sonst nix, sogar die erste Starterbatterie ist noch verbaut, allerdings erfährt sie von mir auch eine besondere Pflege (regelmäßig Laden). Da wir sehr wenig mit dem RX fahren, werde ich wohl für 100000 km ca. 15 Jahre brauchen. Schafft die Batterie das ? Die altern nunmal ja auch und besonders pflegen, wie bei der Starterbatterie geht ja nicht oder? Mfg
  15. Hallo zusammen, eine gute Alternative zu den original Teilen findet man hier: http://www.ebc-brakes.de/ Sollten bei meinem 400h die Scheiben und Beläge fällig werden, werde ich mir die zulegen. Schöner Nebeneffekt ist, dass die Scheiben nicht rosten. Mfg