Search the Community

Showing results for tags 'iphone'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Hinweise zur Registrierung
    • Hinweise zur Registrierung
  • BOARDRULES
    • Netiquette/Forenregeln
  • LEXUS MODELLE
    • CT-Modelle
    • IS-Modelle
    • ES-Modelle
    • GS-Modelle
    • LS-Modelle
    • SC-Modelle
    • RC-Modelle
    • LC-Modelle
    • UX-Modelle
    • NX-Modelle
    • RX-Modelle
    • F Serie
    • Lexus/Toyota und andere japanische Modelle
  • SPONSOR
  • ALLGEMEINE FOREN
    • Allgemeine Themen
    • Innen & Aussen
    • Felgen & Reifen
    • Umfragen
  • WARTUNG
    • Audio/Video/Elektronik
    • Tipps & Tricks
  • TREFFEN & TERMINE
    • Club Treffen & Termine
    • Andere Treffen & Termine

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Fahrzeug


Standort


Interessen

Found 5 results

  1. Hallo zusammen, ich hab trotz Suchfunktion nichts passendes gefunden, daher versuch ichs mal hier, vielleicht hat jemand von dem Vaistech MML Besitzern ja eine Idee: Ich versuche das MML Audionterface bei meinem neuen 2009er SC FL mit einem Android (V 6.0.1.) Samsung Galaxy S7 edge zum Laufen zu bekommen aber leider ohne Erfolg: MML Initialisierung hat soweit geklappt (glaube ich zumindest, als CD Changer emuliert), USB Stick Wiedergabe klappt auch. Das Android Phone wird bei Anschluss via USB zwar als Datenträger erkannt und auch geladen aber egal welches Kabel ich nehme (via USB Buchse/micro USB direkt ans MML/ OTG Kabel mit Stecker A auf A Verlängerung) oder welcher USB Modus am Gerät (MTP/ Audioquelle/ MIDI Player) gewählt wird, ich bekomme keinen Sound in das ML System. Entweder es bleibt alles stumm oder nur die internen Phone Lautsprecher plärren. USB Debugging ist aktiviert und ich habe 3 verschiedene Player (u.a. den USB Pro Audio Player mit eigenem Treiber, siehe auch hier ) probiert, ohne Erfolg. Eigentlich sollte ab Android 5.0 USB Audio Out kein Problem darstellen, mit dem MML bekomme ich es jedoch nicht zum Laufen. Habe dann aus Verzweiflung im Autohaus von einem Schrauber ein iphone 6 mit Lightning Kabel ausgeliehen, an die USB Buchse angeschlossen, und auch das funktioniert nicht (Meldung war: 'inkombatibles USB Zubehör') Hat jemand von euch schon ein Android Phone oder Tablet am MML als Audioquelle einbinden können und wenn ja, welche Schritte waren nötig (bzw. wie sieht das beim iphone/ipad aus?). Sind die Funktions LEDs laut Fotos so korrekt oder ist die Initialisierung fehlgeschlagen (die gelbe LED hatte da eher dauerhaft geleuchtet als geblinkt, aber die beeps waren wie in der Anleitung) Ausserdem habe ich verzweifelt diese verflixte 'SCAN' Taste auf der Radio Unit gesucht (siehe Foto), damit hätte man das Interface in den Simple Mode bekommen und ausserdem die 'I agree' confirmation weg. Übersehe ich da etwas oder gibt es einen Workaround? User Lexxxus ist immer sehr hilfsbereit aber wusste jetzt auch nicht weiter an dieser Stelle. Vielleicht hat jemand von euch eine Idee, was ich falsch mache, ansonsten muss ich das MML zurücksenden und mir was anderes überlegen, denn nur der USB Stick allein hilft mir nicht weiter (viel zu viele MP3s). Thx und Grüsse
  2. Wow, Mobile Home was für eine Idee! Über das Lexus-Mikrophone mit Siri sprechen und die Lady im Lautsprecher hören! Da ist er mal wieder der Muss-Ich-Haben-Effekt. Mit Siri Autofahren, wer benötigt da noch eine Beifahrerin :)
  3. Hallo zusammen, ich verzweifle schön langsam mit der Telefonfunktion in meinem IS. Mir wird keine Nummer angezeigt wenn jemand anruft. Ich kann auch keine Nummern von meinem iPhone an das Radio schicken um mein Telefonbuch im Fahrzeug gespeichert zu haben. Dachte heute dass ich mir Schnellwahlen zu den wichtigsten Stellen einspeichere zb: Polizei, Rettung usw. Nichts da. Ich kann keinen Eintrag hinzufügen. Das Feld "registrieren" ist grau auch im Stand. Habe zwar alles laut Betriebsanleitung gemacht aber dennoch bekomme ich da keine Schnellwahlen rein und das Telefonbuch vom Handy auch nicht. Hat hier jemand ähnliche Probleme gehabt oder dazu vielleicht eine Lösung oder Erklärung? Danke im Voraus.
  4. Hallo Foris! Seit einiger Zeit lese ich hier im Forum schon mit und habe auch den einen oder anderen Tipp umsetzen können. THX @ all! seit letztem Jahr fahre ich eine RX 400H und bin echt begeistert von dem Auto! Nun aber zu meinem Problem: Seit einiger Zeit funktioniert meine Freisprecheinrichtung nicht mehr richtig. Kopple mit einem iPhone 4 , zeigt auch erfolgreiche BT Verbindung an, nur tut sich leider nichts mehr über die Freisprecheinrichtung...hmmmm. Ursprünglich hat das 1a geklappt. Verbindung bei Handy und Auto habe ich auch schon gelöscht und wieder neu eingerichtet. Handy wird auch angezeigt, kann aber trotzdem nicht übers Auto telefonieren.. Vielleicht kann mir ja jemand weiterhelfen, bin für eure Tipps dankbar! P.s. Ich heiße Alex, bin 46 Jahre alt und lebe in Salzburg. Danke und Gruss aus Österreich! Alex.
  5. Hallo Lexus-Freunde, ich habe vollgendes Problem. Ich habe mir für mein Lexus is 350 ein Kabel aus Japan gekauft wo man ans Originale Navi anschließt und am anderen ende ist ein AV stecker (Chinch in Rot, Weiß ,Gelb). Nun habe ich mir auch noch ein Kabel gekauft, von AV zu Iphone. Zuhause bekomme ich das komplette Bild auf den Fernseher, nur wenn ich es ans Auto anschließe geht nix, also ich kann es auch nicht auswählen. Am Ferseher drückt man ja auf AV und wählt das Iphone aus. Wie kann ich den Bildschirm am Auto ausmachen, damit nur das Iphone Signal durchkommt? Sprich ich will genau das hier. danke jetzt schon mal