Sign in to follow this  
koka

der inhalt einer black ecu (TTE)

Recommended Posts

also ich weis ja nicht ob ich das darf, aber ich tu es trozdem.

hier ein paar fotos vom inhalt der schwarzen ecu.

dscf1956qs7.th.jpg

scheint ganz einfach aufgebaut zu sein.

dscf1961di2.th.jpg

wer lust hat das ding nach zu bauen, kann es gerne tun.

meiner ist seit ner woche kapput, und ich werde mir warscheinlich so ein ding bauen, oder einfach alle teile ersetzen.

trozdem würde ich gerne wissen was an so einem teil kaput gehen kann. der festspanungsregler? in dem kasten wird es schön warm, und der regler hat keinen kühlkörper.

Edited by koka

Share this post


Link to post
Share on other sites

würd auch drauf tippen, aber soviel zieht der IC auch nicht. schließ mal an an 12V und mess mal dran an dem Teil :thumbup:

Share this post


Link to post
Share on other sites

geht leider nicht, beim freimachen der teile vom gumi, ist mir die diode gebrochen :thumbup:

Share this post


Link to post
Share on other sites
geht leider nicht, beim freimachen der teile vom gumi, ist mir die diode gebrochen :thumbup:

Hy!

Mach eine 1N4001 oder 1N4007 oder sowas rein, is ne ganz normale Sperrdiode lt Bild. Wenn du sie rausnimmst, müsste soagr rundherum die Type stehen, dann weisst du es genau. Der 7808er müsste 8V geregelt bringen, du brauchst nur + und - anschließen und am ganz rechten Pin messen ob 8V da sind.

greets

Boergsn

Share this post


Link to post
Share on other sites

eigentlich ist es ja nicht TTE die jenigen welchen die ecu gebaut haben, sonder BEMANI. steht zumindest so auf der platine.

@boergy du kennst dich aber gut aus in elektronik. der 7808 müsste ein festspanungsregler sein.

Share this post


Link to post
Share on other sites

Ja sieht nach einem richtigen gebastel aus. :(

Komisch ist nur, dass mein Ding schon seit 5 Jahren einwandfrei funktioniert, obwohl es auch von Bemani kommt.

Die von Bemani habe später angeblich auch etwas anderes eingebaut als diese schwarze Box.

P.S. Ihr müsst euch nicht den Kopf zerbrechen wegen dieser Black ecu, denn das hat unser Bonzai schon lange gemacht. klick :D

Share this post


Link to post
Share on other sites

"Komisch ist nur, dass mein Ding schon seit 5 Jahren einwandfrei funktioniert"

Meins auch! :D :(

Share this post


Link to post
Share on other sites

Jau 7808 ist 'n 8V Festspannungsregler. Den LM358N gibs bei Conrad für unter 30ct.

Das Aufwendigste ist dann fast schon Platine. Wenn da nicht die Lötstellen wären. Die so GRAUSAM hinzubraten ist echt schon 'ne Kunst für sich. :(

Wie teuer ist das Teil bei denen nochmal im Nachkauf ?

Mal davon ab: Wieso haben die die Bezeichnungen nicht runtergefräst ? Ist doch absolut üblich bei sowas heute. Selber schuld *g*

Edited by Thoddy

Share this post


Link to post
Share on other sites
Jau 7808 ist 'n 8V Festspannungsregler. Den LM358N gibs bei Conrad für unter 30ct.

Das Aufwendigste ist dann fast schon Platine. Wenn da nicht die Lötstellen wären. Die so GRAUSAM hinzubraten ist echt schon 'ne Kunst für sich. :(

Wie teuer ist das Teil bei denen nochmal im Nachkauf ?

Mal davon ab: Wieso haben die die Bezeichnungen nicht runtergefräst ? Ist doch absolut üblich bei sowas heute. Selber schuld *g*

Ich würde evtl gleich einen anderen OPV nehmen. Der auf der Platine ist laut Datenblatt von National Semiconductor nur von 0°C-70°C ausgelegt.

Für den Einsatz im KFZ ein deutlich zu kleiner Temperaturberiech!

Der LM258N(-25-85°C) oder der LM158N (-55-125°C) sind eletrisch gleich dem LM358N, aber vertragen einen weiteren Temperaturbereich, besonders nach unten hin.

Gruss Stefan

Edited by CelMascant

Share this post


Link to post
Share on other sites

siehst du denn nicht, daß der spannungsregler ne kalte lötstelle hat? das war der einzige defekt. nachlöten, spielt wieder. die diode ist 08/15.

Share this post


Link to post
Share on other sites
siehst du denn nicht, daß der spannungsregler ne kalte lötstelle hat? das war der einzige defekt. nachlöten, spielt wieder. die diode ist 08/15.

nee das ist beim frei machen, von diesen gummi drum rum, passiert.

Share this post


Link to post
Share on other sites
nee das ist beim frei machen, von diesen gummi drum rum, passiert.

:tooth: wie kann Lötzinn vom drumherum freimachen so werden? löt nach und das Teil läuft wieder. Aber zuerst absaugen mit einer Entlötpumpe und neu verzinnen, und den Rest der Platine auch gleich, dann hält die wieder B)

Share this post


Link to post
Share on other sites

endlich wieder volle leistung vom kompressor. man das macht spass :rolleyes:

ajo, habe mir eine ecu gelötet bauteile von conrad, kostentenpunkt für drei stück ca 26,-. die brauchten ziemlich lange zum liefern. ;)

dscf20232602649nm0.th.jpgthpix.gif

habe alle sachen drei mal bestell, fals es wieder den geist aufgibt. nur habe ich nicht dran gedacht ein kleines gehäuse dafür zu bestellen. musste halt die IC aufgewahrungs box herhalten.

dscf20262622057su3.th.jpgthpix.gif

nur jezt rasselt etwas am kompressor, nicht beim beschleunigen sondern beim ausrolen im gang. kann sein das es die spanrolle ist.

Edited by koka

Share this post


Link to post
Share on other sites
endlich wieder volle leistung vom kompressor. man das macht spass :rolleyes:

ajo, habe mir eine ecu gelötet bauteile von conrad, kostentenpunkt für drei stück ca 26,-. die brauchten ziemlich lange zum liefern. :)

dscf20232602649nm0.th.jpgthpix.gif

habe alle sachen drei mal bestell, fals es wieder den geist aufgibt. nur habe ich nicht dran gedacht ein kleines gehäuse dafür zu bestellen. musste halt die IC aufgewahrungs box herhalten.

dscf20262622057su3.th.jpgthpix.gif

nur jezt rasselt etwas am kompressor, nicht beim beschleunigen sondern beim ausrolen im gang. kann sein das es die spanrolle ist.

Deine ECU ist ne saubere Arbeit! ;)

Lexuslike! :)

Die Spannrolle würde auch unter Last Geräusche machen, wenn sie defekt wäre!

Es ist eher der Riemen.

Spannung prüfen und einstellen!

Ansonsten die Befestigungsschrauben des Kompressors nachprüfen, usw.

Share this post


Link to post
Share on other sites

Sauber! :rolleyes:

Kann man die auch noch feinjustieren, oder wofür ist das Schräubchen oben drauf?

Meine ECU ärgert mich auch grad hin und wieder...

Wär´s möglich dass Du in die Serienfertigung gehst? ;)

Ich wär sehr dankbar für ein solches Exemplar, falls es sich einrichten lässt.... ich löte nämlich nicht sehr gerne...

Share this post


Link to post
Share on other sites

ja kein problem, ist ne halbe stunde arbeit.

im moment bin ich noch mit dem serien IC am testen LM358N, habe aber noch den LM258N bestellt mal sehen welcher wie lange hällt.

ich kann dir das teil löten nur kann ich dir nicht garantieren ob das lange hällt, habe erst heute eingebaut. da kann man was einstellen nur weis ich nicht genau was das ist. könnte sein das es die maximale ausgangsspanung ist. bin kein elektriker, leider :rolleyes: .habe es auf den standart wert eingestellt.

Edited by koka

Share this post


Link to post
Share on other sites

BLÖDDDDDDDD

Edited by koka

Share this post


Link to post
Share on other sites

Stell doch mal den Schaltplan ein, dann kann ich dir vielleicht auch sagen, wofür das Schräubchen da ist.

Share this post


Link to post
Share on other sites

schaltplan habe ich nicht, nur diese fotos

dscf19566723037rp0.th.jpgthpix.gif

dscf19616747823mf7.th.jpgthpix.gif

Share this post


Link to post
Share on other sites

Super Arbeit! :rolleyes: Solche Members braucht das LOC! ;)

Share this post


Link to post
Share on other sites

Sieht gut aus. Viel Arbeit würde Ich mir nicht machen, von HKS gibt es für wenig geld ein einstelbares Fuell cut defender. Habe mir eins für 75 Euro (fast neu) gekauft und die auf einstellung 10 eingestellt, funktioniert genau so gut wie ein Scharzes Ecu.

Share this post


Link to post
Share on other sites

Aber 75 euro oder, von mir aus, sagen wir 20, sind schon ein unterschied :rolleyes:

Share this post


Link to post
Share on other sites

Hallo,

so ich hab mal kurz die Schaltung nachgezeichnet, siehe PICs.

Das Potentiometer mit der Stellschraube ist dazu da, um den maximalen Endwert des Ausgangssignals festzulegen.

In meinem Fall waren das 4.33V.

tteschematickr6.jpg

PS: der Diodentyp kann abweichen, macht ab keinen grundlegenden Unterschied.

ecublacklu6.jpg

Gruß Bonzai

Share this post


Link to post
Share on other sites

auf welchen spannungswert vom ausgangssignal her könnte man das ding also maximal einstellen, so dass der fuel-cut gerade noch so _nicht_ eintritt?

weiß das jemand?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this