Sign in to follow this  
Sonnet

Ipod über das Serienradio beim IS300 steuern

Recommended Posts

Super :ph34r:

Hört sich super einfach an.

Dann mach ich mich mal an Werk sobald mein Packet kommt :angry:

Grüße Nima

Share this post


Link to post
Share on other sites

Grüße,

Habe gerade das hier bei Ebay gesehen. Hat jemand schon Erfahrungen damit gemacht?

Wäre etwas günstiger, plug&play, und auch mit USB-Anschluss. Wie es qualitativ aussieht weiss ich nicht. Kommt aus China. Decoder ist integriert. ca. 50 brit. Pfund

x4md2.th.jpg

Mfg

3R4Z3R

Edited by 3R4Z3R

Share this post


Link to post
Share on other sites
Grüße,

Habe gerade das hier bei Ebay gesehen. Hat jemand schon Erfahrungen damit gemacht?

Wäre etwas günstiger, plug&play, und auch mit USB-Anschluss. Wie es qualitativ aussieht weiss ich nicht. Kommt aus China. Decoder ist integriert. ca. 50 brit. Pfund

x4md2.th.jpg

Mfg

3R4Z3R

Hi,

mach sein, dass es funktioniert. Zumindest für "normale MP3 Player" Das Killer Feature der Grom Lösung - nämlich dass sich der iPod über die Knöpfe des Lexus Radios steuern läßt - fehlt allerdings, da es keine iPod Schnittstelle sondern nur einen USB Port und eine 3,5 mm Klinken Buchse gibt.

Aus diesem Grund sollte man den Preis auch nicht mit der Grom iPod interface solution vergleichen sondern mit der normalen AUX-IN Variante und die liegt preislich so bei $50 US Dollar.

Wenn allerdings die Navigation durch die Ordner eines angeschlossenen USB Sticks funktioniert, wär das natürlich für alle Nicht-iPod-Besitzer extra klasse :)

Ich habe zwar einen iPod aber dieser Playlistzwang macht mich fertig :thumbup:

Viele Grüße

Sonnet

Edited by Sonnet

Share this post


Link to post
Share on other sites
Grüße,

Habe gerade das hier bei Ebay gesehen. Hat jemand schon Erfahrungen damit gemacht?

Wäre etwas günstiger, plug&play, und auch mit USB-Anschluss. Wie es qualitativ aussieht weiss ich nicht. Kommt aus China. Decoder ist integriert. ca. 50 brit. Pfund

x4md2.th.jpg

Mfg

3R4Z3R

diese Firma stellt dieses Interface her:

http://www.chelebao.com/

Ich habe den Verkäufer in China angemailt und er hat mir versichert, dass das interface bei sehr vielen Lexus einwandfrei arbeitet. Unter anderem auch bei meinem LS400. Wohingegen das Grom interface leider nicht mit meinem LS400 zusammenarbeitet. Ich werde das o.g. Teil bestellen und dann berichten.

Share this post


Link to post
Share on other sites
diese Firma stellt dieses Interface her:

http://www.chelebao.com/

Ich habe den Verkäufer in China angemailt und er hat mir versichert, dass das interface bei sehr vielen Lexus einwandfrei arbeitet. Unter anderem auch bei meinem LS400. Wohingegen das Grom interface leider nicht mit meinem LS400 zusammenarbeitet. Ich werde das o.g. Teil bestellen und dann berichten.

Erster! :thumbup:

Habe das Teil gerade bestellt :)

Wie ihr wißt liebe ich meine Grom Lösung :) , aber mit dem iPod stehe ich auf dem Kriegsfuß. Deswegen nochmal vielen Dank an 3R4Z3R für den Hinweis <_<

Sobald das Teil da ist und getest wurde, werde ich mal einen neuen Thread aufmachen, da dieser hier ja inzwischen ein bischen unübersichtlich ist.

Wer auch noch Interesse hat sollte wissen, das der Ebay Händler ca 50 Euro Frachtkosten veranschlagt, womit der Endpreis auf 74 Euro steigt. Einen Preisvorteil gibt es damit zur Grom Lösung definitv nicht.

Viele Grüße

Sonnet

Share this post


Link to post
Share on other sites

schade, dass du so schnell warst. Ich will auch noch bestellen. Vielleicht machen wir einen kleinen group buy? Es werden sich sicherlich noch mehr Leute finden und so könnten wir den Versandpreis nach unten drücken. Ich kann mit dem Typen chinesisch korespondieren. Da sind sie schon um einiges kooperativer.

Share this post


Link to post
Share on other sites
schade, dass du so schnell warst. Ich will auch noch bestellen. Vielleicht machen wir einen kleinen group buy? Es werden sich sicherlich noch mehr Leute finden und so könnten wir den Versandpreis nach unten drücken. Ich kann mit dem Typen chinesisch korespondieren. Da sind sie schon um einiges kooperativer.

Ich schlage vor, dass wir mit einem eventuellen Group Buy noch warten. Laß uns erstmal ausprobieren, ob das Teil überhaupt das leistet was es verspricht. Die Grom Solution hat ja schon mal bei fast 90 % der Käufer funktioniert, obwohl es ja eine ganze Menge verschiedene Radios gibt.

Also wenn der Verkäufer bei eBay Wort hält sollte das Teil in spätestens 7 Tagen da sein. Und dann wird getestet!!

Die Beschreibung liest sich ja ganz gut, aber die Frachtkost sind echt eine Unverschämtheit. 24 Euro für den Adapter und über 50 Euro für den Versand einer Zigarettenschachtelgroßen Box..... :)

Sonnet

Share this post


Link to post
Share on other sites

der Typ stellt sich idiotisch an, wenn es um den Versand angeht. Wir haben uns schon Sachen aus China schicken lassen und die Kosten lagen bei humanen 10-15 Euro per Luftfracht. Ich denke, der zockt uns ab. Ich schreibe ihm heute noch eine mail auf chinesisch. Mal schauen, was er antwortet.

Dein Vorschlag ist sehr ehrenhaft. Warten wir es also ab :)

Share this post


Link to post
Share on other sites

Grüße,

Weiß nicht, ob ich da noch 7 tage warten kann bis das kastl getestet wird, bin scho ungeduldig, denn diese dauernde cd-brennerei geht mir am A****

:thumbup: und ich will mp3 hören... :)

Die Beschreibung ist mir auch positiv aufgefallen, deshalb hab ich das Produkt auch hier erwähnt, habe schon länger nach sowas gesucht. (IPOD kompatibilität brauch ich ned, mag i a ned...)

Und dies scheint ein gutes Angebot zu sein bis auf die Frachtkosten.

Werde dem Typen auch mal eine Mail schicken. Umso mehr schreiben, desto eher überlegt der es sich nochmal vielleicht mit den Kosten :ph34r:

Wenns ned hilft, dann sag ich meiner stiefmutter, dass sie ihm was chinesisch schreiben soll, die kommt ja aus der gegend :cry:

Vielleicht wird man bevorzugt....

Na mal schaun...

Hoffe das Ding kann was...

MFG

3R4Z3R

Edited by 3R4Z3R

Share this post


Link to post
Share on other sites
der Typ stellt sich idiotisch an, wenn es um den Versand angeht. Wir haben uns schon Sachen aus China schicken lassen und die Kosten lagen bei humanen 10-15 Euro per Luftfracht. Ich denke, der zockt uns ab. Ich schreibe ihm heute noch eine mail auf chinesisch. Mal schauen, was er antwortet.

Dein Vorschlag ist sehr ehrenhaft. Warten wir es also ab :blink:

hio,

gabs schon antwort?

Mir schreibt er, dass das ganze 54britische pfund ausmacht, inkl. versichertem Versand....

Wegen group buy hab ich noch nicht gefragt... Du?

***

So, hab das Ding jetzt auch gekauft :thumbup: Bin ein ungeduldiger Mensch :thumbup:

***

MFG

3R4Z3R

Edited by 3R4Z3R

Share this post


Link to post
Share on other sites

ja, aber noch keine Antwort. Die Versandkosten sind viel zu hoch. Als Beispiel, wir haben mal ne Kiste mit Büchern aus Shanghai nach D geschickt. Der Karton wiegte an die 30kg und letztendlich hat es nur 25 Euro gekostet. Also wie zum Teufel soll so ein Kästchen 50 Pfund Versand kosten? Vielleicht stellt es eine hübsche Chinesin im Bikini persönlich zu? Keine Ahnung. Wenn er sich weiterhin dumm anstellt, werde ich den Hersteller anschreiben. Manche liefern schon ab 10 Stück Abnahmemenge. Mal schauen.

Share this post


Link to post
Share on other sites

Grüße,

Habe heute endlich das Paket aus China bekommen :D und hab mich an den Einbau gemacht, als ich feststellen mußte, dass das Kabel zum Radio

nicht paßt und ich wahrscheinlich noch irgendein Adapterkabel dazwischenstecken muß ;)

Da ich das jetzt erst vor kurzem gemacht habe und die Geschäfte zu sind, konnte ich noch kein Adapterding besorgen.

Werde dies morgen in der früh machen, wenns sichs ausgeht.

Anbei Bilder vom Stecker und der Konsole

dsc01052rm7.th.jpg

dsc01054mg0.th.jpg

dsc01053dz1.th.jpg

Hab mich schon sooo gefreut und dann das... :D

Na hoffentlich bekomm ich das bald hin. Ich berichte...

P.S.: Bitte EXTREM aufpassen beim herausnehmen des Radios, dass die Konsole nicht zerkratzt wird, diese Halterungen sind sehr scharf.

Hatte alles abgeklebt und trotzdem habe ich leichte Kratzer, da sich die Halterung durch das Klebeband geschnitten hatte. :lol:

----------------------------------

Edit:

War heute morgen beim Toyota-Händler, A.T.U., Forstinger und bei Effective Sounds (bauen Anlagen ein), doch niemand konnte

mir helfen. Es gibt keine Adapter :D

Bei Toyota sagte man mir, dass der kleine Stecker am MP3-Decoder ein kleiner Pin-Stecker ist ( für neuere Toyotas) und mein Radio allerdings große Pin-Stecker benötigt.

Einen Adapter dafür gibt ned ;) Ich könnte versuchen einen großen Pin-Stecker an den Decoder zu stecken... funkt das? War Vorschlag von Toyota.

Außerdem ist mir aufgefallen, dass garkein Pin-Stecker frei ist beim Radio hinten, mußte ich meinen decoder nicht an einen freien pin stecken?

Bin ratlos...

Wende mich mal an den Verkäufer...hoffentlich versteht der mich ;)

----------------------------------

Mfg

3R4Z3R

Edited by 3R4Z3R

Share this post


Link to post
Share on other sites
Grüße,

Habe heute endlich das Paket aus China bekommen :D und hab mich an den Einbau gemacht, als ich feststellen mußte, dass das Kabel zum Radio

nicht paßt und ich wahrscheinlich noch irgendein Adapterkabel dazwischenstecken muß :D

Da ich das jetzt erst vor kurzem gemacht habe und die Geschäfte zu sind, konnte ich noch kein Adapterding besorgen.

Werde dies morgen in der früh machen, wenns sichs ausgeht.

Anbei Bilder vom Stecker und der Konsole

dsc01052rm7.th.jpg

dsc01054mg0.th.jpg

dsc01053dz1.th.jpg

Hab mich schon sooo gefreut und dann das... :lol2:

Na hoffentlich bekomm ich das bald hin. Ich berichte...

P.S.: Bitte EXTREM aufpassen beim herausnehmen des Radios, dass die Konsole nicht zerkratzt wird, diese Halterungen sind sehr scharf.

Hatte alles abgeklebt und trotzdem habe ich leichte Kratzer, da sich die Halterung durch das Klebeband geschnitten hatte. :lol:

----------------------------------

Edit:

War heute morgen beim Toyota-Händler, A.T.U., Forstinger und bei Effective Sounds (bauen Anlagen ein), doch niemand konnte

mir helfen. Es gibt keine Adapter :D

Bei Toyota sagte man mir, dass der kleine Stecker am MP3-Decoder ein kleiner Pin-Stecker ist ( für neuere Toyotas) und mein Radio allerdings große Pin-Stecker benötigt.

Einen Adapter dafür gibt ned :( Ich könnte versuchen einen großen Pin-Stecker an den Decoder zu stecken... funkt das? War Vorschlag von Toyota.

Außerdem ist mir aufgefallen, dass garkein Pin-Stecker frei ist beim Radio hinten, mußte ich meinen decoder nicht an einen freien pin stecken?

Bin ratlos...

Wende mich mal an den Verkäufer...hoffentlich versteht der mich :lol:

----------------------------------

Mfg

3R4Z3R

Hi,

das ist ja toll, dass Du schon Post bekommen hast. Bei mir ist noch nichts eingegangen.

Bezüglich des Steckes kann ich Dir bestätigen, dass der mitgelieferte Stecker zum neuen IS gehört und es keinen Adapter zum "alten" IS gibt.

Da der Thread jetzt hier ein bischen unübersichtlich wird und sich von der GROM solution entfernt, werde ich mal einen neuen aufmachen - Dich zitieren, hoffen dass es OK ist - der sich den Grom Alternativen widmet.

VG

Sonnet

Share this post


Link to post
Share on other sites

Hallo erstmal, ich bin neu hier bin nämlich seit kurzem auch stolzer Besitzer eines IS 200 Kompressor :thumbup: aber dazu ein ander mal genaueres...

Ich hätte zu dem Adapter von der Firma Grom noch eine kleine Frage und zwar würde ich gerne wissen ob der iPOD werend der Wiedergabe mir die Tietelinformationen anzeigt oder ob der auf irgendein "Bildschirmschoner" umgeschaltet wird???

Share this post


Link to post
Share on other sites
Hallo erstmal, ich bin neu hier bin nämlich seit kurzem auch stolzer Besitzer eines IS 200 Kompressor :thumbup: aber dazu ein ander mal genaueres...

Ich hätte zu dem Adapter von der Firma Grom noch eine kleine Frage und zwar würde ich gerne wissen ob der iPOD werend der Wiedergabe mir die Tietelinformationen anzeigt oder ob der auf irgendein "Bildschirmschoner" umgeschaltet wird???

Hi Tommi8189,

herzlich willkommen und glückwunsch zu Deinem ersten Post :D

Wenn Du Dich durch den kompletten Thread gearbeitet, also tasächlich bei bei Post #1 begonnen hast, weißt Du sicherlich, dass der Grom Adapter einen "simple mode" -> Disk 1 und einen "advanced mode" Disc 2 - 7 besitzt.

Im "simple mode" ist eine Steuerung des iPod über die Tasten des Serienradios nicht möglich, der Sound wird aber in der gleichen guten Klangqualität zur Verfügung gestellt, d.h. dass Du die Track die Du hören willst DIREKT am iPod auswählst.

Vorteil:

1. Du siehst auf dem iPod Display alle Titelinfos

2. Die Anzahl der Playlist ist nicht auf 6 begrenzt

Nachteil:

1. Der iPod kann nicht über die Tasten des Radios bedient werden

2. aus diesem Grund sollte er sichtbar und in Reichweite montiert sein

OEM Radio Display:

Zeigt nur CD1 Track 1 und keine Tracklaufzeit

-----------------

Im "Advanced Mode" ist eine Steuerung des iPod über die Tasten des Serienradios MÖGLICH.

Vorteil:

1. iPod kann unsichtbar z.B. im Handschufach aufbewart werden (Minimierung des Diebstahlrisikos)

2. 6 Playlist können über die Knöpfe der CD-Wechslersteuerung aufgerufen werden

3. in den Playlists kann man sich mit den Bedienelementen des Serieneradios relativ frei und meistens auch blind :D bewegen ohne den iPod direkt in die Hand nehmen zu müssen (Fahrsicherheit)

Nachteil:

1. Der iPod zeigt auf dem Display nur den "Connected" Screen, also so als ob er am iTunes angeschlossen ist

2. Titelinfos werden auch nicht im Display des Serienradios angezeigt

OEM Radio Display:

Zeigt

CD 2 - 7 (Playlist 1 - 6) und die Laufzeit des jeweiligen Tracks

-------------------------

So ich hoffe das hilft erstmal weiter.

Ergäntzen sollte man vielleicht noch, das die Grom Lösung die derzeit einzige Plug 'n Play Lösung in diesem Preissegment ist. Sicher es gibt Vais Tech. Aber die kostet auch das 3-fache und ist nicht wirklich besser und fehlerfreier.

Ich nutze Grom jetzt seit Ende letztzen Jahres und geb's bestimmt nicht wieder her :blink:

Viele Grüße

Sonnet

Share this post


Link to post
Share on other sites

Hat zufällig schon jemand in Erfahrung bringen können, ob es auch eine GROM-Box für den 02er SC430 gibt? Habe das Ding nämlich nur für die neuen Modelle 05-08 gefunden... :)

Gruß, Alex

Edited by Dingy Digger

Share this post


Link to post
Share on other sites
Hat zufällig schon jemand in Erfahrung bringen können, ob es auch eine GROM-Box für den 02er SC430 gibt? Habe das Ding nämlich nur für die neuen Modelle 05-08 gefunden... :naughty:

Gruß, Alex

Hallo, habe bei GROM angefragt und für mein Radio im 02 sc soll es passen. Ich habe denen ein Bild von meinem Radio geschickt und die Nummer auf dem Cassettendeck mitgeteilt. Viele Grüße aus BN

Share this post


Link to post
Share on other sites

Hallo zusammen

Erstmal vielen Dank für die sehr genauen Ausführungen für den GROM Adapter.

Habe mir das Teil natürlich auch bestellt.

Nur ist nun leider die erste grosse Freude am schwinden... :cry:

- Ich habe einen IS200 mit einem Radio bei dem der CD-Einschub für den Wechsler unterhalb der Anzeige ist und das Tape oberhalb

- Im Display wird bei mir links "CD2" klein angezeigt wenn der externe "CD-Wechsler" angesprochen wird

- Wenn es funktioniert kann ich auch bei der CD1 über IPOD Nano oder die Ansteuerung über das Serienradio die Lieder anwählen

- Im scan modus kann ich die Lieder nicht überspringen

Mein grosses Problem ist:

Ich habe noch keinen Weg gefunden, dass der IPOD immer angesprochen wird. D.h. manchmal kann ich darauf zugreifen wenn

ich nur den Radio einschalte ohne den Motor zu starten. Manchmal wenn ich die Taste CD drücke, versucht er kurz auf

CD zu wechseln geht dann aber wieder in den Radiomodus. Oft wenn über Nacht der Radio ausgeschaltet ist kommt am Morgen

beim betätigen der Zündung, mit oder ohne das Auto zu starten, nur ein schwarzer Display. Ich habe schon oft den GROM

Adapter aus gesteckt, nur IPOD aus/ein geschalten, IPOD am Kabel gelassen/aus gesteckt, wie hier beschrieben zuerst über

FM und dann CD, Taste CD 2 mal gedrückt usw.

Es kam auch schon vor, dass ERR2 im Display stand und plötzlich nachdem der CD - Einschub Prozess durch war, auf den

externen "CD-Wechsler" umgeschaltet werden konnte.

Ich habe leider kein klares Verhaltensmuster feststellen können wo ich sicher bin dass es funktioniert.

Hat jemand ähnliche Erfahrungen?

Bin um jeden Hinweis froh :naughty:

Gruss Sponi

Share this post


Link to post
Share on other sites

Hallo Sonnet & Ulimotz!

Danke für die schnellen Antworten.

Werd mir auch einen Grom holen...

Share this post


Link to post
Share on other sites
Hallo zusammen

Erstmal vielen Dank für die sehr genauen Ausführungen für den GROM Adapter.

Habe mir das Teil natürlich auch bestellt.

Nur ist nun leider die erste grosse Freude am schwinden... :D

- Ich habe einen IS200 mit einem Radio bei dem der CD-Einschub für den Wechsler unterhalb der Anzeige ist und das Tape oberhalb

- Im Display wird bei mir links "CD2" klein angezeigt wenn der externe "CD-Wechsler" angesprochen wird

- Wenn es funktioniert kann ich auch bei der CD1 über IPOD Nano oder die Ansteuerung über das Serienradio die Lieder anwählen

- Im scan modus kann ich die Lieder nicht überspringen

Mein grosses Problem ist:

Ich habe noch keinen Weg gefunden, dass der IPOD immer angesprochen wird. D.h. manchmal kann ich darauf zugreifen wenn

ich nur den Radio einschalte ohne den Motor zu starten. Manchmal wenn ich die Taste CD drücke, versucht er kurz auf

CD zu wechseln geht dann aber wieder in den Radiomodus. Oft wenn über Nacht der Radio ausgeschaltet ist kommt am Morgen

beim betätigen der Zündung, mit oder ohne das Auto zu starten, nur ein schwarzer Display. Ich habe schon oft den GROM

Adapter aus gesteckt, nur IPOD aus/ein geschalten, IPOD am Kabel gelassen/aus gesteckt, wie hier beschrieben zuerst über

FM und dann CD, Taste CD 2 mal gedrückt usw.

Es kam auch schon vor, dass ERR2 im Display stand und plötzlich nachdem der CD - Einschub Prozess durch war, auf den

externen "CD-Wechsler" umgeschaltet werden konnte.

Ich habe leider kein klares Verhaltensmuster feststellen können wo ich sicher bin dass es funktioniert.

Hat jemand ähnliche Erfahrungen?

Bin um jeden Hinweis froh :g:

Gruss Sponi

Ich habe dazu folgendes gepostet und noch keine Antwort bekommen:

Hallo Forumsmitglieder,

wer kann mir bei folgendem Problem helfen: Nach der Bestellung des Grom-Ipod-Adapters für einen RX 300, Bj. 12/2003, und dem problemlosen Einbau nach einer hier veröffentlichten Beschreibung macht die Musikanlage was sie will. Sie ist entweder vollkommen O.K, auch der Ipod wird erkannt, dann ist sie mal wieder komplett tonlos, oder es geht nur der CD-Spieler und das in unregelmäßger Reihenfolge. Außerdem hat sich die Starterbatterie bereits zweimal entladen. Was habe ich falsch gemacht.

Vielen Dank im Voraus

Werner

Share this post


Link to post
Share on other sites

Hallo zusammen

Ich habe mittlerweile direkt bei GROM angefragt. Der Support war sehr gut und

sie haben mir umgehend die neue Firmware (es wird ein neuer Chip gesendet) welcher

das Problem behebt. Nur bleibt jetzt manchmal der I-POD hängen, aber ich denke das

liegt an dem Teil, aber der neue Chip hat jedenfalls schon sehr viel gebracht ! ;)

Gruss

Sponi

Share this post


Link to post
Share on other sites

hallo an alle!!

ich habe mir auch diesen Grom Adapter für den I-Pod geholt,das einbauen war wirklich kein problem!aber das Problem was ich habe ist,wenn ich auf CD1 gehe höre ich die Musik vom I-Pod,aber so leise das ich das Radio komplett aufdrehen muss um halbwegs was zu hören.Hatte vielleicht jemand anderes auch dieses Porblem und kennt die Lösung!!

Schonmal danke im vorraus für die Hilfe!!!!

Share this post


Link to post
Share on other sites
hallo an alle!!

ich habe mir auch diesen Grom Adapter für den I-Pod geholt,das einbauen war wirklich kein problem!aber das Problem was ich habe ist,wenn ich auf CD1 gehe höre ich die Musik vom I-Pod,aber so leise das ich das Radio komplett aufdrehen muss um halbwegs was zu hören.Hatte vielleicht jemand anderes auch dieses Porblem und kennt die Lösung!!

Schonmal danke im vorraus für die Hilfe!!!!

...hatte das Problem auch wie auch die anderen oben beschriebenen. Jetzt funktioniert alles einwandfrei. Aber ich weiß nicht, warum? Beim leisen I-Pod habe ich z. B. die Anlage ausgeschaltet und die entladene Batterie geladen. Nach 24 H war CD I wieder normal laut. Auch alle anderen Fehler haben sich innerhalb einer Woche verflüchtig. Vielleicht besteht diese Selbstheilung auf einem Zusammenspiel unterschiedlicher Software.

Also erst mal abwarten und sich Glück wünschen

Werner

Share this post


Link to post
Share on other sites
hallo an alle!!

ich habe mir auch diesen Grom Adapter für den I-Pod geholt,das einbauen war wirklich kein problem!aber das Problem was ich habe ist,wenn ich auf CD1 gehe höre ich die Musik vom I-Pod,aber so leise das ich das Radio komplett aufdrehen muss um halbwegs was zu hören.Hatte vielleicht jemand anderes auch dieses Porblem und kennt die Lösung!!

Schonmal danke im vorraus für die Hilfe!!!!

Hallo,

ich meine in enem anderen Forum schon mal was von diesem Problem gehört zu haben. Als Ursache wurde ein Fehler in der Firmware festgestellt. Scheinbar gibt es unterschiedliche Chargen. Abhilfe gibt es schnell und problemlos.

Einfach auf der Herstellerseite

www.gromaudio.com

Sich an den Support wenden und das Problem schildern. Da es ein "bekannter Fehler ist" wird dir der Support umgehend ein neues Bauteil zuschicken, welches mit der neusten Firmware bestückt ist.

Damit sollte dann Dein Problem gelöst sein.

Nachfolgend noch kurz der Link zum Supportforum und dem entsprechenden Posting

Grom Audio volume too low

Wer des Englischen mächtig ist kann sich ja mal einen Blick in das Forum auf der Seite

http://indashpc.org

werfen. Ist ganz interessant, da der Hersteller der Grom Adapter (unter dem Usernamen "jbors") sich hier activ beteiligt.

Viele Grüße

Sonnet

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this