Sign in to follow this  
Motus

MEGAPULSE - Kein Besch***

Recommended Posts

Ich habe zu berichten, berichten:

nach 9 Jahren treuer Dienste hats den Akku meines GS plötzlich und unerwartet dahingerafft.

Das timing war auch schlecht: der Wagen sollte uns eigentlich nach Hennef zum Treffen bringen.

Alle Systeme waren tot, selbst der kleinste Stromverbraucher wurde nicht mehr versorgt.

6 Tage zuvor war noch alles in Ordnung gewesen.

Der von mir so hoch gelobte Pulser konnte also so etwas nicht verhindern. Auch meine Hoffnung,

damit auf > 10 Jahre zu kommen, hat sich nicht erfüllt.

Nunja, 9 Jahre mit demselben Akku zu fahren, ist dennoch eine ordentliche Leistung.

Welchen Beitrag der Pulser letztendlich dazu geleistet hat vermag ich nicht zu sagen...

LG

Lexibär

----------------------------------

Share this post


Link to post
Share on other sites

Gibts seit Februar neue Forschungsergebnisse zu berichten, berichten?

Lexibär

---------------------------

Share this post


Link to post
Share on other sites

Ich habe zu berichten, berichten:

nach 9 Jahren treuer Dienste hats den Akku meines GS plötzlich und unerwartet dahingerafft.

Das timing war auch schlecht: der Wagen sollte uns eigentlich nach Hennef zum Treffen bringen.

Alle Systeme waren tot, selbst der kleinste Stromverbraucher wurde nicht mehr versorgt.

6 Tage zuvor war noch alles in Ordnung gewesen.

Der von mir so hoch gelobte Pulser konnte also so etwas nicht verhindern. Auch meine Hoffnung,

damit auf > 10 Jahre zu kommen, hat sich nicht erfüllt.

Nunja, 9 Jahre mit demselben Akku zu fahren, ist dennoch eine ordentliche Leistung.

Welchen Beitrag der Pulser letztendlich dazu geleistet hat vermag ich nicht zu sagen...

LG

Lexibär

----------------------------------

9 Jahre ist ein langes Batterieleben.

Dein Megapulser hat bestimmt 3 Jahre dazu beigetragen.

Und gute Pflege natürlich

Gruß

Gerd

Share this post


Link to post
Share on other sites

Ja,

und so wie es aussieht, unterdrückt der ADAC Testergebnisse, die dem Batterieverkauf abträglich sind.

Haben wir es eigentlich nur noch mit Lumpen zu tun?

Gruß von Motus

Share this post


Link to post
Share on other sites

Ja,

Haben wir es eigentlich nur noch mit Lumpen zu tun?

Eindeutig ja!

Meine ADAC-Mitgliedschaft ist am letzten Samstag ausgelaufen.

............................

Share this post


Link to post
Share on other sites

In der Gerätebeschreibung steht dass das Gerät erst ab einer Spannung von 12,8V aktiv ist. Meine Leerlaufspannung ist 12V heisst das dass das Gerät bei mir nie eingeschaltet wird ?

Eigentlich ist die Akkuspannung nie über 12,8V ausser beim Laden über die Lichtmaschine wenn die Ladespannung bei ca. 14V liegt.

Habe ich was falsch verstanden ?

Share this post


Link to post
Share on other sites

Meine Funktionskontrolle (eher laienhaft):

Längere Strecke fahren, anhalten bei laufendem Motor, Haube auf und schauen, ob das

grüne Lämpchen brennt. Tut es dann eigentlich immer. Schließe daraus auf einwandfreie Funktion.

...

Share this post


Link to post
Share on other sites

Die Yuasa in meinem Motorrad ist jetzt seit 14 Jahren drin.

Meine hat 12 geschafft.

Und zur Frage, ja hauptsächlich beim laden (fahren) ist das Gerät aktiv. Es schaltet sich wie gesagt bei zuwenig Spannung selbst ab. Diese Spannung ist ohne Ladung schnell erreicht, sprich nach einigen Minuten. Schließlich soll das Gerät ja nicht den Akku leerlutschen, denn je weiter entladen dieser ist, desto eher tritt Sulfatierung auf, was der MP ja verhindern soll.

Share this post


Link to post
Share on other sites

Wenn das grüne Lämpchen leuchtet, ist das Ding einsatzbereit. Impulse sendet es erst ab ca. 12,8, also wohl

meist (nur) im Fahrbetrieb. Um zu wirken, muss es ja auch nicht ständig pulsen.

Mein erster Pulser hatte nie ein leuchtendes Lämpchen, wurde anstandslos umgetauscht.

..

Share this post


Link to post
Share on other sites

In der Gerätebeschreibung steht dass das Gerät erst ab einer Spannung von 12,8V aktiv ist. Meine Leerlaufspannung ist 12V heisst das dass das Gerät bei mir nie eingeschaltet wird ?

Eigentlich ist die Akkuspannung nie über 12,8V ausser beim Laden über die Lichtmaschine wenn die Ladespannung bei ca. 14V liegt.

Habe ich was falsch verstanden ?

Richtig gelesen und richtig verstanden.

Das ist ganz einfach gesagt zum Schutz der Batterie. Wenn deine Batterie weniger als 12,8 V hat, dann sollte der verbleibende Rest nicht auch noch vom Pulser weggelutscht werden. So bleiben die 12 V für den nächsten Anlassvorgang und der Pulser arbeitet nur dann, wenn genug Ladung auf deiner Batterie drauf ist.

Den Pulser stört das nicht, denn für die Bekämpfung der Sulfatierung muss nicht täglich 24 Stunden lang gepulst werden.

Share this post


Link to post
Share on other sites

Richtig gelesen und richtig verstanden.

Das ist ganz einfach gesagt zum Schutz der Batterie. Wenn deine Batterie weniger als 12,8 V hat, dann sollte der verbleibende Rest nicht auch noch vom Pulser weggelutscht werden. So bleiben die 12 V für den nächsten Anlassvorgang und der Pulser arbeitet nur dann, wenn genug Ladung auf deiner Batterie drauf ist.

Den Pulser stört das nicht, denn für die Bekämpfung der Sulfatierung muss nicht täglich 24 Stunden lang gepulst werden.

Genau so ist es! Ich hatte seinerzeit die Batterie mitsamt Megapulse an ein einstellbares Labornetzgerät gehängt und es machte genau das: Pulsen bei Erreichen der Ladespannung, Standby darunter. Macht Sinn, anders als z.B. ein Zubehör, das ich mal kopfschüttelnd zurück ins Regal stellte: Eine elektrisch heizbare Batteriehülle, die bei strengem Frost die Batterie aufwärmen sollte. Womit wohl? -Mit Strom aus genau dieser Batterie. Das ist in Etwa so, als würde man im Falle einer Hungersnot beginnen, sich selber zu fressen...

Gruß von Motus

Share this post


Link to post
Share on other sites

Alles klar

Danke

Machs rein, zähl die Jahre und schlage der Bleiindustrie ein Schnippchen.

Nicht auszudenken, wenn alle nen Pulser hätten...

..

Share this post


Link to post
Share on other sites

Ein schöner Bericht aus dem Phaetonforum:

"

Kaputte Batterien wiederbeleben

Hallo Ihr Leidgenossen,

ich hatte das gleiche Problem und es nach dem 2. Einsatz eines
"gelben Engels" wie empfohlen mit Neukauf einer Batterie gelöst. Leider.

Ein Bekannter wollte danach unbedingt meine laut ADAC "tief-entladene und defekte Batterie" haben.

Er erstattete mir das Batteriepfand, schloss seinen
Batterie-Pulsar/Refresher an und fährt schon drei Jahre damit herum
(also für Batteriepfand-Kosten).


Auf Nachfrage "gestand" er mir, seit über 10 Jahren nur mit Batterien zu fahren, die eigentlich auf den Schrott sollten.

Durch das erprobte Verfahren (Novitec Megapulse; registrierte
Handelsmarke) werde innerhalb von 3 bis 4 Wochen - je nach
Fahrzeugnutzung - eine Kapazität zwischen 87 und 92 Prozent der Ladung
erreicht, die bei der Produktion bestand.


Die Anschaffungskosten beliefen sich auf € 70,- / Gerät. Der Einbau
ist Kinder-leicht und in 10 Minuten erledigt (beide Seiten) - bei
bereitgelegtem Klett- oder doppelseitigem Klebe-Band zur Befestigung.


Im Phaeton komme es nicht zu Beeinträchtigungen (der Bordelektronik).
Es gebe eine europaweite Zulassung für alle Batterietypen (nicht nur 12
V). Strom werde nicht verbraucht.


Empfehlenswert für den Phaeton sei die Anschaffung zweier Geräte (eins für jede Batterie).


Meiner Meinung nach eine günstige Lösung, gemessen am Preis zweier Batterien mit Einbaukosten!


Und außerdem sehr umweltfreundlich! "

Share this post


Link to post
Share on other sites

Hallo,

Hier mein Senf zum Megapulser .

Setze das Teil seit ca. 6 Jahren ein ,und bin schon der Meinung das es meiner Batterie ganz gut tut !!

Habe es im Zweit Auto ( Mazda Mx5 ) verbaut ( Foto1 ) und über den Winter wenn Mazda Winterschlaf hat , habe ich die Batterie in einem Abstellraum an einen Accu-Jogger + Megapulser hängen .( Foto2 )

Batterie Orig. ist jetzt gute 8 Jahre alt und funktioniert immer noch tadellos.( trotz einmaliger Tiefentladung ).

Mal sehn wie lange das gute Stück hält ??

L.g.

post-33212-0-92603700-1419951668_thumb.jpg

post-33212-0-98563100-1419951706_thumb.jpg

Share this post


Link to post
Share on other sites

Mein Lex-Akku hielt 9 Jahre. Danach neue Varta für 100 EUs. Megapulser seit Jahren im Einsatz.

Die Idee, Schrottbatterien aufzupäppeln, hatte ich allerdings noch nicht...

..

Share this post


Link to post
Share on other sites

Mist! Auf die Idee mit der Schrottbatterie hätte ich auch kommen können,

als ich dieses Frühjahr festestellen musste, dass meine Motorradbatterie völlig tiefentladen war (ich hatte den 12V-auf-5V-USB-Spannungswandler für das Navi vergessen auszustecken, das Drecksding zieht auch Strom, wenn kein Navi angeschlossen ist...)!
Habe natürlich den defekten Akku abgegeben. Aber wenn ich im Kollegenkreis noch einen auftreibe, wiederhole ich meine Messungen von anno pief noch mal damit...

Gruß und guten Rutsch von Motus!

Share this post


Link to post
Share on other sites

Mein Kumpel Didi wollte vor Jahren seinen Bikeakku auch wegwerfen.

Hat ihn fitpepulst. Hat noch einige Jahre Freude dran gehabt.

Schön auch , dass der ADAC seine Aktivitäten als Akkuverkäufer auf Provisionsbasis

eingestellt hat/einstellen will.

..

Share this post


Link to post
Share on other sites

Werde mir auch mal so nen Desulfator selbst bauen und dann mal ne Batterie besorgen. Meine alte Banner aus dem GS430 mit unbekanntem Alter liegt nun bei meinem Vater an nem Saab 900 zum gelegentlichen Anlassen, die ist aber auf 12,54V sulfatiert...also wird die wohl mal herhalten müssen ;-)

https://app.box.com/s/no7vlwi5tmrmzdy77h83

Share this post


Link to post
Share on other sites

Im Phaetonforum (Motortalk) lief/läuft ein Parallelversuch.

Leider mit negativem Ergebnis, da die erforderliche Mindestspannung nicht per Ladegerät

erreicht werden konnte.

...

Share this post


Link to post
Share on other sites

Im Phaetonforum (Motortalk) lief/läuft ein Parallelversuch.

Leider mit negativem Ergebnis, da die erforderliche Mindestspannung nicht per Ladegerät

erreicht werden konnte.

...

Das liegt dann aber nicht am Megapulser...

Share this post


Link to post
Share on other sites

Das liegt dann aber nicht am Megapulser...

Der ist unschuldig.

Akkus, die sich, warum auch immer- nicht mehr ausreichend hochladen lassen, sind und bleiben dann

wohl Schrott.

..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this