Sign in to follow this  
Büny

check vsc is250 Problem bei Lambdasonden wechsel

Recommended Posts

vor 1 Stunde schrieb Lemmy:

Ich hatte ja auch gedacht, dass ich anhand der Daten herausfinden kann welche Sonde defekt ist. Das hat aber leider nicht funktioniert. Manchmal wurde der eine Parameter angezeigt, dann wieder nicht usw.. Irgendwie war das alles sehr unzuverlässig. Vielleicht lag es aber auch an meinem OBD2-Stecker. Eventuell gibt es da ja auch welche mit besserer Datenübertragung.

 

Bei nicht-einheitlichen Fehlercodes ist es wahrscheinlicher, dass es nicht an einer der Lambdasonden liegt, sondern ein anderer Defekt zu unlogischen Messergebnissen führt, was auch einfach ein undichter Auspuff sein kann.

Share this post


Link to post
Share on other sites

vor 3 Stunden schrieb Lemmy:

@Lexuman: Eigentlich könnte ich Dir meinen Stecker probehalber per Post schicken. Ich brauch den momentan sowieso nicht und Du könntest das einfach mal ausprobieren. Kostet Dich maximal den Rückversand wenn Du ihn nicht mehr benötigst. Falls Interesse, melde Dich.

 

Gruß

Lemmy

 

Danke Dir für das Angebot. Aber ich denke so einen Stecker kann ich immer wieder mal brauchen.

Das Auslesen beim Händler kostest ca. 30 Euro. Also alleine deshalb schon.

Share this post


Link to post
Share on other sites
vor 9 Stunden schrieb Jens_IS250:

 

Der IS 250 hat insgesamt 4 Sonden, pro Zylinderbank jeweils eine vor und nach dem Kat. Der Fehlercode sagt dir, welche der Sonden den Fehler ausgegeben hat, also den auf jeden Fall erstmal auslesen, danach können wir dir bestimmt mit dem Einbauort weiterhelfen. Mit Torque und einem Bluetooth-OBDII-Adapter geht das recht einfach. Ich meine nur, dass das Löschen nur mit der kostenpflichtigen Version geht, aber die ist auch nicht teuer. Der OBD-Adapter und die Bezahlversion von Torque sind zusammen immer noch billiger, als einmal Fehler auslesen bei meiner früheren Werkstatt.

Achje ok, sogar 4. Danke für den Hinweis.

Allerdings ist so ein Stecker günstger als 30 Euro in der Werkstatt.

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Boergy:

Normal sagt der P Fehlercode genau aus, welche Sonde und was die ECU meint was nicht passt. Bitte den notieren/fotografieren 🙂

mach ich!

 

vor 2 Stunden schrieb MD-60:

Hier wird dir auch geholfen.

https://obdii.pro/de/model/lexus

Danke!

Share this post


Link to post
Share on other sites

So dieser Bluetooth Stecker ist bestellt.

 

Nur so ein Gedanken:

Ich hab letztens wo anderst getankt. Bei einer freien Tankstelle. Kann es sein das eventuell schlechtes Benzin den Fehler auslöst?

 

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Lexuman:

Nur so ein Gedanken:

Ich hab letztens wo anderst getankt. Bei einer freien Tankstelle. Kann es sein das eventuell schlechtes Benzin den Fehler auslöst?

 

Das glaube ich eigentlich nicht. Da tippe ich eher auf das was Jens_IS250 geschrieben hat, dass es am undichten Auspuff liegen könnte. So war es bei mir nämlich auch. Da war er direkt hinter der Sonde, wo das Hitzeschutzblech befestigt ist, vergammelt. Gehört hat man es eigentlich (fast) nicht, aber nachdem ich das Hitzeschutzblech entfernt hatte war es deutlich zu sehen. Wenn man in anderen Foren schaut, kommt es wohl öfters vor, dass er an dieser Stelle durch ist. Nachdem ich das Loch mit einer Rohrschelle abgedichtet habe, waren auch meine Fehlermeldungen weg. 

 

Gruß

Jürgen

Share this post


Link to post
Share on other sites

Hab gerade auf der letzten Rechnung geschaut. War Code P0420.

Mal schauen welcher dieses Mal kommt. Hoffe der Diagnose Stecker kommt bald

Share this post


Link to post
Share on other sites
Gerade eben schrieb Lexuman:

Hab gerade auf der letzten Rechnung geschaut. War Code P0420.

Mal schauen welcher dieses Mal kommt. Hoffe der Diagnose Stecker kommt bald

 

 

Also: "Catalytic converter system, bank 1 – efficiency below threshold"

 

 
Katalysatorsystem, Bank 1 - Wirkungsgrad unter dem Schwellenwert

Share this post


Link to post
Share on other sites
vor 4 Minuten schrieb Yoshimitsu:

 

 

Also: "Catalytic converter system, bank 1 – efficiency below threshold"

 

 

Katalysatorsystem, Bank 1 - Wirkungsgrad unter dem Schwellenwert

Genau, so stehts auch im Bericht von der Toyota Garage. Abwarten was ich diesmal auslesen werde

Share this post


Link to post
Share on other sites

Erst mal Auspuff gründlich nach undichtigkeiten prüfen

Share this post


Link to post
Share on other sites

Wenn der gleiche Fehler wieder angezeigt wird hast du mehrere Möglichkeiten. Du überprüfst deine AGA, sollte da alles okay sein, kannst du die Sonden über kreuz wechseln und den Speicher nullen. Wenn wieder ein Fehler angezeigt wird siehst du dann ja ob du ihn mit auf die andere Seite genommen hast. Taucht der Fehler wieder auf der gleichen Seite auf musst du deine AGA auf Risse, die in heißem Zustand aufgehen untersuchen.

 

Nachtrag: mit über Kreuz meine ich von links nach rechts.

Edited by MD-60
Nachtrag

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Recing:

Erst mal Auspuff gründlich nach undichtigkeiten prüfen

 

einfach gesagt ohne Hebebühne weit und breit :-(

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb MD-60:

Wenn der gleiche Fehler wieder angezeigt wird hast du mehrere Möglichkeiten. Du überprüfst deine AGA, sollte da alles okay sein, kannst du die Sonden über kreuz wechseln und den Speicher nullen. Wenn wieder ein Fehler angezeigt wird siehst du dann ja ob du ihn mit auf die andere Seite genommen hast. Taucht der Fehler wieder auf der gleichen Seite auf musst du deine AGA auf Risse, die in heißem Zustand aufgehen untersuchen.

 

Nachtrag: mit über Kreuz meine ich von links nach rechts.

sicherlich eine gute Methode zum ausschliessen des Fehlers. Aber wie gesagt ich weiss nur wo eine sitzt, wo die anderen Sonden sind...

Und wie schon oben geschrieben, brauche ich dazu erstmal eine Hebebühne.

Müsste mich mal umhören, wo ich das Auto mal hochbocken kann.

Share this post


Link to post
Share on other sites

Update! Die Lampenorgie ist von alleine verschwunden  😁 Klar, die Frage für wie lange. Aber finde das schon merkwürdig...

Share this post


Link to post
Share on other sites

Ich würde den Speicher auslesen und wenn ein Fehler hinterlegt ist, aufschreiben und löschen.

Ich habe doch schon immer gesagt, ein gutes Fahrzeug hat keine Fehler oder beseitigt sie selbst.

Share this post


Link to post
Share on other sites
vor 4 Stunden schrieb MD-60:

Ich würde den Speicher auslesen und wenn ein Fehler hinterlegt ist, aufschreiben und löschen.

Ich habe doch schon immer gesagt, ein gutes Fahrzeug hat keine Fehler oder beseitigt sie selbst.

🤣🤣🤣😂 Jepp, seh ich auch so.

Da sind kleine Mechaniker drin versteckt.

Auf jeden Fall schau ich trotzdem nach, hab ja den Stecker bestellt. Dann wird er auch benutzt. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Yoru_No_Okami
      Hallo liebe Lexuscommunity!
       
      Ich bin im Begriff mir einen IS250, Baujahr 2008, zuzulegen. Allerdings würde ich gerne wissen um welche Ausstattungsvariante es sich bei meinem Zielobjekt handelt.
      Könnte mir jemand vielleicht die Unterschiede zwischen den verschiedenen Varianten erklären? Ich habe gehört, das es ein Basemodel, die Luxuryline und die Sportline gibt.
      Vielen Dank für die Hilfe im Voraus!
       
      MfG Yoru_No_Okami
    • By Hasan
      Guten Tag bei meinem Lexus is 250 bj 2008 leuchtet der Knopf für das Heckrolo nicht sowie in der mittelkonsole für den wahlschalthebel die Leuchte nicht (die Leuchte für P,R,N,D,S) liegt das an der Sicherung oder ist die Leuchte defekt? Der Rest der Innenbeleuchtung funktioniert.
       
      Hoffe ihr könnt mir irgendwie weiterhelfen...
    • By Stenzik
      Erstmal Hallo alle miteinander, bin ganz neu hier im Forum.
      ich habe vor mir einen IS 220d mit einer Laufleistung von bis zu 180.000 Kilometern anzuschaffen. Ich habe mich eher schon für den IS 220d anstelle des IS 250 entschieden, möchte aber gerne noch erfahren worauf bei den beiden Modellen zu achten ist, welche Krankheiten diese Modelle besitzen. Ich bin Student und bin wegen der schlechten öffentlichen Anbindung und der weiten Strecke 200 km  pro Weg auf ein Auto angewiesen. Habe mal grob nachgerechnet und komme auf eine monatlich Fahrleistung von ca. 1400 km.
      Eine weitere Frage wäre noch was es mit den unterschiedlichen Tasten bei dem Navi auf sich hat. Bei einigen Modellen sind diese hervorgehoben und bei einigen nicht. Hat das was zu bedeuten ? 
       
      Ich hoffe ihr könnt mir hier paar Tipps geben und bei meiner Kaufentscheidung helfen 
      Gruß ✌🏻
    • By pascal810
      Hey hey
       
      Gibt es hier is (xe2) Fahrer die an einem Fahrzeug in der Farbe mica grau einen komplett schwarzen heckdiffusor verbaut haben. Wenn ja könnte man das mal hier drunter Posten, würde mir bei einer Entscheidung helfen 🤦🏽‍♂️😂😂
       
      Grüße und einen schönen Sonntag in die Runde ✌️
    • By EndHappy
      Grüße euch 🙋
      Habe bei eBay Kleinanzeigen https://www.ebay-kleinanzeigen.de/s-anzeige/lexus-is-220d-250d-navi-navigation/872758070-223-1992?utm_source=sharesheet&utm_medium=social&utm_campaign=socialbuttons&utm_content=app_android  das Navigationssystem gefunden. Ich habe nur die normale Mittelkonsole ohne Navi. 
      Ich möchte mir das einbauen, alleine schon um beim Musik hören die Namen der Tracks richtig zu lesen. 
      Kann ich das einfach anbauen? Sind die Anschlüsse alle samt gleich, wie sieht es mit der Paßgenauigkeit aus  und funktioniert die lankradbedienung dann auch noch? 
      LG Olli