RFK

Start Problem wenn Motor warm!

Recommended Posts

Hallo und guten Morgen,

folgendes, mein 92er 400 hat das problem, das wenn er gelaufen ist nicht mehr zu Starten ist. Morgends darauf Springt er Perfekt an. Solange ich fahre, keinerlei Probleme. Könnte 1000km fahren, läuft in jeder drehzahl. Sobald ich den aus mache, bekomm ich den fast 24h nicht an.

Der vorgänger war deswegen schon bei Lexus und sonstwem. Keiner findet was. Vermutung auf wegfahrsperre! Fehler wohl keiner vorhanden!

Ich selber habe vorne am Motor Diagnosen Stecker Benzinpumpe gebrückt, nix! Gebe ich strom auf Pumpe hinten, dreht sie, Motor startet trotzem nicht, denke daher nix Zündung.

Am Motord.stecker auf B+ KOMMT AUCH KEINE 12V an, sondern bloss 0, XxxVolt!

Battery ist Neu, KWsensor Neu, Pumpe läuft, Kabel soweit alle kontrolliert, sieht nix defekt aus. Stecker alle Sauber, wohl schon in Werkstatt mit Kontacktspray bearbeitet, Temperaturfühler wohl auch neu!

In einem Ami Forum habe ich gelesen das die ECU Probleme machen, da dort wohl schlechte Kondensatoren verbaut wurden. Kann ich diese tauschen ohne weiteres oder ist da die wegfahrsperre mit Intriegriert, IST BEI BMW so!?

Wo finde ich die Wegfahrsperre?

Gibt die Cockbiteinheit daten an MOTOR, ECU oder sonstwo hin?

Wer hat noch ne ECU zu vrkaufen?

Für jegliche hilfe bin ich Dankbar, Gruss

Share this post


Link to post
Share on other sites

Fahre das Auto warm und in die Werkstatt.

An den Diagnosetester anschliessen und dann Startversuche machen.

Fachleute können dann den Fehler erkennen. (wenn er denn da ist)

Ist es was Mechanisches wirds schwieriger.

Share this post


Link to post
Share on other sites

War in Werkstatt, Lexus persönlich, rechnungen vorhanden vom Vorgänger. Wurden ja teile auch getauscht. Sie finden nix. Man könnte bloss nacheinander alle Teile tauschen was es sein könnte. Nur wer soll das Bezahlen???

Was ich auch noch bräuchte wäre Pin belegung Kabelbaum/Steuergerätstecker!!!

Share this post


Link to post
Share on other sites

War in Werkstatt, Lexus persönlich, rechnungen vorhanden vom Vorgänger. Wurden ja teile auch getauscht. Sie finden nix. Man könnte bloss nacheinander alle Teile tauschen was es sein könnte. Nur wer soll das Bezahlen???

Was ich auch noch bräuchte wäre Pin belegung Kabelbaum/Steuergerätstecker!!!

Boergy kann Dir da sicher weiter helfen (Reparaturhandbücher usw).

Share this post


Link to post
Share on other sites

Bau die ECU aus, die befindet sich im Beifahrerfußraum, schau damit zu einem Radio/Fernsehmechaniker, der soll dir die Kondensatoren erneuern, sind nur ein paar und am Print sieht man dann, das diese ausgelaufen sind. Die paar Kondensatoren neu rein, und er sollt wieder wie neu laufen. Is eine Alterserscheinung der Bauteile, nix besonderes.

greets

Tom

Share this post


Link to post
Share on other sites

hab da noch einen günstigen 97er SC400 zu verkaufen!!!

Share this post


Link to post
Share on other sites

Was ist Print? Hatte ich gestern ausgebaut, mal alles genau begutachtet, nix auffälliges gesehen. Sind die Kondensatoren die schwarzen Tonnen? Wäre schön wenn's daran legen würde. Steh nämlich aktuell auf einem Rastplatz, grad noch von Autobahn drauf gerollt, weil Battery Pol abging. Auto aus, ging natürlich nicht mehr an -,-

Und nein danke, will kein 2ten Lex (-: 1er reicht.

Share this post


Link to post
Share on other sites

Was mir jetzt auch noch aufgefallen ist, wenn kalt ist geht Motor Kontrolllampe. Jetzt wo nicht mehr startet, geht bei Zündung auch keine Lampe mehr an.

Share this post


Link to post
Share on other sites

Ja kann man auch Tonnen dazu sagen, schaut z.b. so dann aus,

97UCF20CelsiorECUCs_zps81700f0c.jpg

wenn die ausgelaufen sind, müssen aber nicht auslaufen, können sich auch aufblasen oder so kaputt werden, daher alle neu rein, sind nur ein paar Stück und er sollt wieder 1A laufen, da gibts nen Hauf Fehler wenn die defekt sind, von Standgas Schwankungen, Klima geht nicht, Motor springt nicht an usw...

Oha.. Batterie im Betrieb abgegangen? Batterie hat noch Ladung? Dreht er garnichtmehr?

Edited by Boergy

Share this post


Link to post
Share on other sites

Danke, das selbe Bild hab ich gefunden beim warten auf Schlepper. Ist einfach während dem fahren abgegangen, waren schon von Anfang an leicht lose. Battery ist Ready. Werd da vernünftige Klemmen die Tage verbauen.

Steuergerät ist eben abgegeben wurden an n Elektro Kollegen der sich mit Kleinelektronik beschäftigt. Teile bestellt, werde berichten. Ich hoffe erstmal (-: Danke.

Edited by RFK

Share this post


Link to post
Share on other sites

Jop, halt uns am laufenden :)

Share this post


Link to post
Share on other sites

klingt nach siffender servo und defekter lima.

Share this post


Link to post
Share on other sites

??? Servo Klima ??? Geht hier ums Steuergerät ((-:

Share this post


Link to post
Share on other sites

Wenn aber die Servo sifft, sauft dir heimlich die LiMa ab ;)

Share this post


Link to post
Share on other sites

Es sollten nur exakt die passenden Kondensatoren verbaut werden!

Steht aber alles in dem passenden Thread!

Also nicht nur die Bezeichnung auch die Hersteller beachten!!

Gruß Christian

Share this post


Link to post
Share on other sites

Mhmmm was sollte der Unterschied sein wenn ich z.b. Von Philips hole? Wert ist doch Wert. Lass mich da gerne aufklären! Gruß

Share this post


Link to post
Share on other sites

Ich zitiere mal!

IMPORTANT: The capacitors may look perfectly fine and yet be bad, they look great at first, then deteriorate and cause damage to the ECU very quickly


MODELS/ENGINES AFFECTED:

This issue affects all Lexus & Toyota models with the following engines: 1JZ, 2JZ, 1KZ, 1UZ, 5E, 1G, 3S

The following are some of the models affected:

● Lexus LS400 - 1990-2000 (in 1997 and earlier models, the problem is extremely common)
● Lexus SC300 - 1993-2000
● Lexus SC400 - 1992-2000
● Lexus GS300 - 1993-1996

● Toyota Celica GT - 1985 -1998
● Toyota Supra Mark III (JDM) - 1986-1993
● Toyota Supra GT - 1995-1997
● Toyota Supra Mark IV - 1993-2002
● Toyota Supra Twin Turbo - 1993-2002
● Toyota MR2 - 1990-1999
● Toyota Camry - 1987-1991
● Toyota Soarer - 1992-2000
● Toyota Aristo - 1993-1996
● Toyota Celsior - 1990-2000


SYMPTOMS:

Please understand that any one of these symptoms can be a sign of ECU capacitors beginning to fail. - You do not need all or most of them to have this issue!

Your ECU capacitors are strongly suspected if you have at least one of the following intermittent issues on your Lexus or Toyota:

● problems in getting into diagnostic mode or scanner says "no communication"
● random dropping into "limp home" mode
● weird shifting problems
OBD port is unresponsive, seems dead
● throwing random fault codes
● engine won't rev out/rev limits at 2000 or less rpm
● engine runs like crap, then suddenly runs fine again
● random not starting or cutting out
● low idle or erratic idle
● often very hard to start, requires starting fluid
transmission will not automatically shift, only manual shift is possible
● transmission jerks from 1st to 2nd gear, and kinda slips from 2nd to 3rd
● no A/C compressor operation
idle speed rolling up and down, or sometimes too low and sometimes too high
● speedometer not working reliably
● speed (cruise) control not working
● tachometer not working sometimes
● air bag light flickering intermittently
● A/C going into reset with flashing front defog light (front defog light typically flashing 10 times)
● check engine light on sometimes, but no codes stored, often in concert with ECT light
ECU not communicating with scanners or not displaying codes with jumper installed
● bad sulfur exhaust smell in concert with not running right above


I was actually experiencing several of these symptoms including ECU not wanting to communicate!

So, with no engine diagnostic codes to work with, I checked all of the grounds, voltages and other obvious causes, and then in a MacGyver-Steve Jobs moment of insight, I decided it must be the electrolytic capacitors inside the ECU, which had appeared fine in an earlier inspection a few months earlier when the problems began. I suspected it was the capacitors because I discovered this problem back in the 1990's on Nissan 300ZX and the Mitsubishi DSM models. History just keeps repeating itself! - It was also bound to be ECU-related, because this diverse set of issues has only on thing in common - the ECU!

sure enough, upon re-inspection, the corrosive leakage was very bad, so bad that the main circuit board could barely be saved!, I replaced all 6 electrolytic capacitors, and now every single problem listed above is gone! - and the engine also seems to have more low end power than it had even before the symptoms above appeared!

if you recognize ANY of these symptoms listed above, bad ECU capacitors are a likely culprit!

I now believe any Lexus over 12 years old would greatly benefit from having ALL 6, 8, or 10 electrolytic capacitors in the ECU replaced with high quality new ones! - these were not part of a defective batch, but rather a quaternary ammonium salt capacitor issue, as explained by world-renowned ECU engineer Yamae in post #8 below. (we are very lucky to have him here at Club Lexus!)

this is NOT something a junkyard computer would solve, it is an age and sitting up problem, a junkyard ECU would have the same issues.

IMPORTANT: It is critical that you use the exact premium Japanese low ESR capacitors I have linked to below in the recommended capacitors section, even if you are having someone else do the work, the correct capacitors are very rare type and they will not have them locally - if they use other capacitors, the repair will not solve the problems you are having!

the power difference alone makes it worth doing, and just because an electrolytic capacitor looks good, doesn't mean it is - 93-97 LS models are showing up with this capacitor issue in particularly high numbers and other models such as SC model are showing up in high number on even earlier years such as 1992, this also affects the 2JZ and other Toyota engines!

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

LET'S FIX IT!! woohoo.gif

a new ECU would also solve the problem, those cost $2400 at the dealership, the parts I used to make mine just like a new one are less than $20 delivered from Digi-Key - and it is important to order from an authorized dealer of these great capacitor brands in order to avoid counterfeits - so FORGET EBAY, AMAZON, ETC.

make sure you use 105C rated low ESR caps from the 4 reputable Japanese capacitor companies Rubycon, Nippon Chemi-con, Panasonic & Nichicon

2Q41p.pngpNZRV.pngZD90X.pnguPePS.pngpNZRV.pnggJP8C.pngpNZRV.png5FzMS.png

it is CRITICAL that the replacement caps be low ESR type and from one of the brands listed above - don't cheap out on your vital ECU!

WARNING - DANGER: this is not a good first-time soldering project, the existing capacitor removal and associated desoldering, cleaning, inspection, soldering and re-inspection is involved and is in some very tight places, you must be experienced at soldering and pretty good at it, or else you need to locate someone who is very experienced at soldering, and then you should buy the special capacitors this job requires, and then let him or her do the operation of replacing them - the NipponDenso ECU in your LS400 is a delicate piece of very expensive electronics. If you wouldn't feel comfortable taking apart a laptop computer and getting it back together successfully, then you probably do not want to be doing the electronic portion of this repair.

If you need further advice on recapping, you can post here in this thread!

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

which caps you need and how many depends on the year model of your LS400

I would advise you pull the ECU and verify the cap values before ordering, to make sure. You can reinstall the ECU in 5 minutes (leave the lower glove compartment out for now) and you can drive the car until the caps arrive in the mail from DigiKey (normally just a couple of days)

WARNING: You must use premium Japanese low-ESR capacitors for this repair to be successful, this kind of capacitor is very rare, they do not stock it locally, you must order it from the links below!

1990-92 LS400 needs 10 or 11 caps as follows:

Qty. 3 of 10μF - 50v
Qty. 2 of 15μF - 35v
Qty. 3 of 47μF - 63v
Qty. 2 of 100μF - 10v
Qty. 1 of 220μF - 16v


1993-94 LS400 needs 8 caps as follows:

Qty. 2 of 10μF - 50v
Qty. 2 of 15μF - 35v
Qty. 1 of 47μF - 63v
Qty. 2 of 100μF - 10v
Qty. 1 of 220μF - 16v


1995-97 LS400 needs 6 caps as follows:

Qty. 2 of 10uF - 50v
Qty. 1 of 47uF - 63v
Qty. 2 of 100uF - 10v
Qty. 1 of 220uF - 16v


1998-2000 LS400 needs 11 caps as follows:

Qty. 2 of 10μF - 50V
Qty. 3 of 47μF - 63V
Qty. 2 of 100μF - 10V
Qty. 1 of 220μF - 16V
Qty. 1 of 33μF - 35V
Qty. 1 of 47μF - 25V (special BP capacitor) - high reliability capacitor, replacement recommended but not critical
Qty. 1 of 330μF - 35V - high reliability capacitor, replacement recommended but not critical

1998 and up owners: you can replace the capacitors of your original ECU without affecting security and the theft deterrent system, but keep in mind that if you get another ECU say from ebay or a junkyard, it will have to be reprogrammed by the dealership or a better locksmith before your car will start with any ECU that is not the original one that came with your car!

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

WARNING: You must use premium Japanese low-ESR, high temperature, long life, high ripple rejection capacitors for this repair to be successful, this kind of capacitor is very rare, they do not stock it locally, you must order it from the links below!


~~~ CURRENTLY RECOMMENDED CAPACITORS: ~~~


DANGER! - Will Robinson - COUNTERFEIT capacitors are a SERIOUS EPIDEMIC - make damn sure your capacitors come from the factory authorized sources below, those capacitors you found a deal on, on ebay or elsewhere online are very likely FAKES! - most premium Japanese capacitors in the United States are shipped from three principle distributors: Digi-Key, Mouser, and Newark Electronics. Anywhere else is likely a questionable source!

(this list is dynamic and will be updated as Yamae & I find additional good candidates and rule out others)
(recommendations are based on USA availability - the best capacitor made does us no good if it is not readily available)

the voltages specified in the recommended caps below are sometimes higher than the originals, this is a good thing!

the one to get in 10uF is the 50V Chemi-con KZE EKZE500ELL100ME07D - if sold out, use alternate factory authorized source here: EKZE500ELL100ME07D

in the 15uF - the 63V Chemi-con KZE EKZE630ELL150ME11D
also fine is the 100V Nichicon PW UPW2A150MPD

in the 33uF - the 35V Panasonic FR EEU-FR1V330
also very good is the 100V Rubycon ZLJ 100ZLJ33M8X11.5

in the 47uF - the favorite is the 100V Chemi-con KZE EKZE101ELL470MJC5S (sometimes sold out)
also very good is the 100V Panasonic FC EEU-FC2A470
also very good is the 63V Panasonic FR EEU-FR1J470B

in the 47uF special BP - the 35V Nichicon EP UEP1V470MPD
also fine is the 50V Nichicon EP UEP1H470MPD

in the 100uF - the 35V Rubycon ZLH 35ZLH100MEFC6.3X11
also very good is the 50V Panasonic FR EEU-FR1H101
also very good is the 50V Chemi-Con KZM EKZM500ELL101MHB5D

in the 220uF - very impressive is the 50V Panasonic FR EEU-FR1H221
also very good is the 50V Chemi-con KZE EKZE500ELL221MJ16S
also very good is the 50V Panasonic FM EEU-FM1H221
and the new 50V Nichicon HW is my new favorite! UHW1H221MPD

in 330uF - I recommend the 35V Rubycon ZLH 35ZLH330MEFC10X12.5
or alternatively the 35V Panasonic FC EEU-FC1V331

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

woohoo.gif ~~~>>> special thanks to world class ECU engineer Yamae from Japan <<<~~~ woohoo.gif
who got me thinking about how ECU's operate in my head, which lead to this breakthrough! (and also thanks to TV character MacGyver, it's what he would have done!)

no one understands Toyota ECU operation and design on Club Lexus anywhere in the same league with our special Japanese guest Yamae!

just consider him a guest expert ECU engineer from Nippon Denso, and you wouldn't be far off.

Share this post


Link to post
Share on other sites

Wie viel Lagen hat denn eigentlich so'ne ECU-Platine.

Die sind zur Jahrtausendwende doch sicher noch mit vorder- und Rückseite ausgekommen oder ?

Ist ja leider so, dass man mit zunehmender Anzahl der Layer immer besser mit dem Lötkolben umgehen können muss :-)

mfG. Thoddy

Share this post


Link to post
Share on other sites

2 Platinen vorder Rückseite besetzt. Kollege baut auch noch n kleinen Lüfter ein. Muss nur noch schauen wie ich das mit der luftzuführung mache.

Share this post


Link to post
Share on other sites

Hallo, kann berichten das der Lex jetzt läuft. Kondensatoren getauscht, Auto springt bis jetzt Einbandfrei an auch wenn er Heiss ist. Werde ja zum ersten TÜV machen und dann mal sehen ob sich die Elko Kondensatoren bewähren. Unser Fernseh Techniker sagte auch das es völlig egal ist welche marke die Elektrotechnik teile sind solang es Originale sind und kein billigen Nachbauten. Na mal abwarten was die Zeit ergibt.

Share this post


Link to post
Share on other sites

Hi

 

Mein Zukünftiger SC400 hat auch startprobleme die ziemlich genau zu dem passen was hier steht.

Was mich jedoch wundert ist, das die verlinkten Kondensatoren nicht 1:1 zu den werten passen die angegeben sind.

Meistens sind die Volt zahlen unterschiedlich.

Aus dem Beitrag geht jedaoch hervor, das man die exact gleichen Kondensatoren verbauen soll.

Was stimmt denn nun?

 

Ich gehe davon aus, das der SC400 die selben Kondensatoren benötigt, wie der LS400, richitg?

 

Ich würde mir gerne bereits einen Satz Kondensatoren bestellen, damit ich keine Wartezeit habe wenn der Wagen in 4 Wochen kommt.

 

Wo habt ihr die Kondensatoren bestellt?

 

Danke

 

 

Edited by Ghost-Dog

Share this post


Link to post
Share on other sites

Bekommst du bei Conrad usw... Würde gleich 105°C verbauen wenn erhältlich. Volt können auch mehr sein, kann aber sein das die Baugröße zunimmt.

 

1990-92 LS400 needs 10 or 11 caps as follows:

Qty. 3 of 10μF - 50v
Qty. 2 of 15μF - 35v
Qty. 3 of 47μF - 63v
Qty. 2 of 100μF - 10v
Qty. 1 of 220μF - 16v


1993-94 LS400 needs 8 caps as follows:

Qty. 2 of 10μF - 50v
Qty. 2 of 15μF - 35v
Qty. 1 of 47μF - 63v
Qty. 2 of 100μF - 10v
Qty. 1 of 220μF - 16v


1995-97 LS400 needs 6 caps as follows:

Qty. 2 of 10uF - 50v
Qty. 1 of 47uF - 63v
Qty. 2 of 100uF - 10v
Qty. 1 of 220uF - 16v


1998-2000 LS400 needs 11 caps as follows:

Qty. 2 of 10μF - 50V
Qty. 3 of 47μF - 63V
Qty. 2 of 100μF - 10V
Qty. 1 of 220μF - 16V
Qty. 1 of 33μF - 35V
Qty. 1 of 47μF - 25V (special BP capacitor) - high reliability capacitor, replacement recommended but not critical
Qty. 1 of 330μF - 35V - high reliability capacitor, replacement recommended but not critical

 

link thread: https://www.clublexus.com/forums/ls-1st-and-2nd-gen-1990-2000/656360-all-my-crazy-lexus-issues-solved-ecu-leaking-capacitor-2.html

Edited by Boergy

Share this post


Link to post
Share on other sites

Du kannst dir einen Kondensator vielleicht vorstellen wie ein Behälter für Wasser, zu groß kann es sein aber es darf nicht zu klein sein sonst läuft es über und der Kondensator geht kaputt.

Ein Kondensator gibt auch nur das wieder an Volt womit man ihn geladen hat.

Was auf dem Kondesator drauf steht ist nur das was er maximal verträgt.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.