Sign in to follow this  

Recommended Posts

Hallo Lexusfreunde!

 

Seid diesem Winter funktioniert die Zwei-Zonen Klimaautomatik meines gs450h nicht mehr richtig.

Wenn ich die zwei Zonen ausschalte und auf beiden Seiten die Temp. auf 22 Grad stelle dann strömt Beifahrerseite warm und Fahrerseite kalt/lauwarm raus.

Wenn ich die zwei Zonen einschalte und die Temp. auf 22 Grad stelle dann strömt Beifahrerseite sehr heiß und Fahrerseite bleibt kalt/lauwarm raus.

Ich tippe auf irgendeinen Stellmotor der irgend eine Klappe der Lüftung steuert.

 

Hatte schon mal jemand damit zutun oder vielleicht sogar selbst repariert?

 

http://www.japan-parts.eu/lexus/eu/2008/gs450h/gws191l-bexqhw/2_334510_001_413W/electrical/8715_heating-air-conditioning-control-air-duct/2

 

Share this post


Link to post
Share on other sites

Kann gut sein dass da vielleicht von den Klappen her etwas nicht mehr richtig regelt.

Die Klappen können mit einem Diagnosetester neu angelernt werden, vlt bringt das schon etwas.

 

Das ganze Problem tritt aber nicht zufällig auf, wenn die Sonne stark in den Innenraum scheint?

Denn der GS hat zwei Sonnenstands-Sensoren, die je nach Sonneneinstrahlung die Temperatur regeln.

Diesen Fehler hatte meiner nämlich mal im Steuergerät hinterlegt.

 

LG

 

 

Share this post


Link to post
Share on other sites
vor 2 Minuten schrieb alexweb2:

Was sagt Klimaanlage-Selbsttestfunktion?

Wie ging die Funktion nochmal? :smile:

Share this post


Link to post
Share on other sites

(a) Press and hold the A/C control AUTO switch and Recirculation / Fresh switch simultaneously, and turn the power switch ON (IG). Continue holding the 2 switches until the panel diagnosis mode begins.

(b) Check that all indicators turn on and off 4 times in succession at 1 second intervals.
e106864.png

 

 

* After the indicator check is completed, the system enters the DTC mode automatically.

* Press the "OFF" switch to cancel the indicator check.

e107015e01.png

 

  1. Включите зажигание (IG), одновременно удерживания нажатыми переключатели "AUTO" и "R/F" системы кондиционирования.

  2. Нажмите переключатель режима перепуска.

  3. По мере того, как с интервалами в 1 секунду непрерывно, начиная с шага № 1 по шаг № 10, будет выполняться автоматическая проверка исполнительных механизмов заслонок, двигателей и реле, визуально и рукой проверяйте температуру и воздушный поток.

Если требуется более медленное отображение, нажмите переключатель повышения температуры со стороны водителя и переключите дисплей в шаговый режим. При каждом нажатии переключателя повышения температуры со стороны водителя на дисплее будет отображаться информация, соответствующая следующему шагу.

 

УКАЗАНИЕ:
  1. Когда отображаемый код неисправности изменяется, звучит зуммер.
  2. Коды отображаются в порядке возрастания номеров.
  3. Чтобы выйти из режима проверки, нажмите на переключатель "OFF".

 

 

Edited by alexweb2

Share this post


Link to post
Share on other sites

Habe es gestartet und nach 10 min wieder abgebrochen weil es nicht fertig wurde...

Glaub sollte mal an einen Tester hängen und schauen ob dabei was raus kommt.

Trotzdem danke für die Anleitung!

Share this post


Link to post
Share on other sites
Am 22.2.2017 um 09:07 schrieb Lexus450h:

Habe es gestartet und nach 10 min wieder abgebrochen weil es nicht fertig wurde...

Glaub sollte mal an einen Tester hängen und schauen ob dabei was raus kommt.

Trotzdem danke für die Anleitung!

Hallo, ist der Fehler gefunden worden? Ich habe das gleiche Problem an meinem Lexus GS 450h. Eine Hälfte kühlt und die andere Seite ist ohne Kühlung. Die beiden Lüfter Auslässe auf der Fahrerseite werden kalt und funktionieren, die anderen beiden auf der Beifahrerseite werden nicht mehr kalt. Im Lexus Forum vermutet man, dass es ein mechanischer Fehler an dem Lüftungssteuerteil (hinter dem Cockpit verbaut) gibt. Allein die Ursachenforschung soll ca. 600€ kosten (komplette Innencockpit abbauen und suchen) und wenn das Bauteil defekt ist dann nochmal ca. 1200 € oben drauf. 

Der Werkstattmeister hat mir empfohlen mich damit abzufinden..... Kann hier jemand Abhilfe schaffen 😉

Share this post


Link to post
Share on other sites

Ich würde ja erst mal nachsehen, ob irgend ein vertrocknetes Blatt oder ein kleiner Ast/Zweig durch die Luftschlitze rein gekommen ist und nun die Klappen mechanisch versperrt. Hast du denn eine Minikamera mit langem Teleskop-Hals?

Share this post


Link to post
Share on other sites

Auf der Fahrerseite ist vermutlich die Klappe für Warm/Kalt am Motor gebrochen, hatte das gleiche Phänomen an meinem is 250. gibts auch ein Thread davon.

Für Kalt liegt die klappe auf, für Warm muss sie angehoben werden, wenn der Motor nicht mehr mit der klappe verbunden ist Gibt es keinen Fehlercode und er wird auch angesteuert nur funktioniert das mechanische nicht.

 

Muss man sich mal in den Fußraum reinlegen und schauen ob dort alles ok ist aber ich vermute dort den Fehler. 

Share this post


Link to post
Share on other sites
vor 15 Stunden schrieb jr.jump:

Die beiden Lüfter Auslässe auf der Fahrerseite werden kalt und funktionieren, die anderen beiden auf der Beifahrerseite werden nicht mehr kalt.

Kältemittel nachfüllen lassen.

Share this post


Link to post
Share on other sites
Am 17.2.2017 um 16:17 schrieb alexweb2:

(a) Press and hold the A/C control AUTO switch and Recirculation / Fresh switch simultaneously, and turn the power switch ON (IG). Continue holding the 2 switches until the panel diagnosis mode begins.

(b) Check that all indicators turn on and off 4 times in succession at 1 second intervals.
e106864.png

 

 

* After the indicator check is completed, the system enters the DTC mode automatically.

* Press the "OFF" switch to cancel the indicator check.

e107015e01.png

 

  1. Включите зажигание (IG), одновременно удерживания нажатыми переключатели "AUTO" и "R/F" системы кондиционирования.

  2. Нажмите переключатель режима перепуска.

  3. По мере того, как с интервалами в 1 секунду непрерывно, начиная с шага № 1 по шаг № 10, будет выполняться автоматическая проверка исполнительных механизмов заслонок, двигателей и реле, визуально и рукой проверяйте температуру и воздушный поток.

Если требуется более медленное отображение, нажмите переключатель повышения температуры со стороны водителя и переключите дисплей в шаговый режим. При каждом нажатии переключателя повышения температуры со стороны водителя на дисплее будет отображаться информация, соответствующая следующему шагу.

 

УКАЗАНИЕ:
  1. Когда отображаемый код неисправности изменяется, звучит зуммер.
  2. Коды отображаются в порядке возрастания номеров.
  3. Чтобы выйти из режима проверки, нажмите на переключатель "OFF".

 

 

Danke für die Anleitung!

Hab es gerade mal ausprobiert.

Kann es sein dass alle verschiedenen Einstellungen in diesem Test endlos wiederholt werden?

Er scheint immer wieder das gleiche zu machen und hört garnicht wieder auf.

Einen Fehlercode hat er nicht angezeigt, wenn er alle Einstellungen durchgefahren hat, blinkt oben links unter "Temperatur" eine 00.

Das heißt dann wohl alles ok oder?

 

Gruß

 

Edited by 450Cruiser

Share this post


Link to post
Share on other sites
vor 17 Stunden schrieb 450Cruiser:

Kann es sein dass alle verschiedenen Einstellungen in diesem Test endlos wiederholt werden?

Ja. Es werden 10 Schritte immer wiederholt und wenn Fehler vorhanden ist, piepst es und Fehlerkode angezeigt wird. Mit der Tast "OFF" beendet man diese Test.

Zitat

 

Einen Fehlercode hat er nicht angezeigt, wenn er alle Einstellungen durchgefahren hat, blinkt oben links unter "Temperatur" eine 00.

Das heißt dann wohl alles ok oder?

"00" wenn ich mich nicht irre, ist kein Fehler.

Zitat

 

 

 

Share this post


Link to post
Share on other sites

Ich hatte aktuell das Problem, dass meine Klima-Automatik die automatische Steuerung der Umluft teilweise über 1h auf Umluft gelassen hat. Habe heute mal eine komplette Klimawartung inkl. Desinfektion machen lassen. Laut Protokoll fehlten 70g Kältemittel (460g/530g).

Nach der ersten Probefahrt scheint jetzt wieder Alles korrekt zu funktionieren. Nach 1h auf Umluft bin ich ja fast eingeschlafen, weil Sauerstoff fehlte. Ich beobachte es weiter.

 

Von vorherigen Autos kenne ich aber das Phänomen der ungleichen Kühlleistung bereits und es war jedesmal zu wenig Kältemittel!

 

Schönen Abend

Janos

Share this post


Link to post
Share on other sites
vor 18 Minuten schrieb GS430Radebeul:

Ich hatte aktuell das Problem, dass meine Klima-Automatik die automatische Steuerung der Umluft teilweise über 1h auf Umluft gelassen hat. Habe heute mal eine komplette Klimawartung inkl. Desinfektion machen lassen. Laut Protokoll fehlten 70g Kältemittel (460g/530g).

Nach der ersten Probefahrt scheint jetzt wieder Alles korrekt zu funktionieren. Nach 1h auf Umluft bin ich ja fast eingeschlafen, weil Sauerstoff fehlte. Ich beobachte es weiter.

 

Von vorherigen Autos kenne ich aber das Phänomen der ungleichen Kühlleistung bereits und es war jedesmal zu wenig Kältemittel!

 

Schönen Abend

Janos

 

Das ist aber was völlig anderes wie du als erstes geschrieben hast.

70g weniger Kältemittel machen normalerweise nicht viel unterschied. Hat die Klima am GS nicht eine Steuerung gegen Gerüche ? Das würde den Umluftbetrieb erklären...

Share this post


Link to post
Share on other sites
vor 2 Minuten schrieb Thom@s:

Hat die Klima am GS nicht eine Steuerung gegen Gerüche ?

Die automatische Umluftfunktion arbeitet mit einem Smogsensor der ungesunde Abgaskonzentrationen erkennt.

Seine Empfindlichkeit, bzw. die Umschaltschwelle lässt sich einstellen indem man lange die Umluft-Taste gedrückt hält, dadurch kommt man in ein entsprechendes Menü.

Unangenehme Gerüche erkennt der Sensor, zumindest im 2007er GS, nicht.

Share this post


Link to post
Share on other sites
vor 14 Minuten schrieb 450Cruiser:

Die automatische Umluftfunktion arbeitet mit einem Smogsensor der ungesunde Abgaskonzentrationen erkennt.

Seine Empfindlichkeit, bzw. die Umschaltschwelle lässt sich einstellen indem man lange die Umluft-Taste gedrückt hält, dadurch kommt man in ein entsprechendes Menü.

Unangenehme Gerüche erkennt der Sensor, zumindest im 2007er GS, nicht.

 

Zum Thema Smogsensor gibt es hier etwas:

 

 

Share this post


Link to post
Share on other sites

Neuer Stand:

 

um das Kalt/Warmluft Problem zu lösen wurde mir ein Klimacheck angeboten da es anscheinend bei einem anderen GSH geholfen hätte. Da es am günstigsten war habe ich gleich ein Termin beim Toyota/Lexus gemacht.... Das brachte meinem GSH natürlich nix außer, dass die Werkstatt eine Leckage im Klimakühler fand worauf ich dann das Angebot bekam den für Satte 780€ auszutauschen. Das angesprochene Problem mit der Heizung wurde nicht gelöst. Keine Fehler gespeichert also keine Probleme. Da ich damals nicht genau wusste ob es jetzt vielleicht doch am Leck liegen würde habe ich mir einen bei all.....pl bestellt und in einer freien Werkstatt einbauen lassen. Dabei wurde das Kühlwasser noch getauscht und natürlich das gesamte Klima-Gas "entlüftet". Ich bin dann wieder zu Toyota um das System zu füllen. Das war im Sommer bei 36 Grad. Die Klima funzte daraufhin wie ein Eisfach. Also alles super dachte ich. Irgendwann fing an der Motor zu überhitzen worauf ich dann das Thermostat gewechselt hatte, was das Problem dann zum glück löste. Jetzt wo es langsam Nachts kälter wird fiel mir auf dass die Heizung ÜBERHAUPT nicht mehr heizte... Der Ausgleichsbehälter für das Kühlwasser war ganz normal bis auf MAX. gefüllt und sonst schien alles okay zu sein. Als ich dann den Motorendeckel öffnete um etwas Wasser nachzufüllen war es furztrocken drin. Also Motor an, Heizung auf HI und nachfüllen bis keine Luft mehr kommt. Dann in den Ausgleichsbehälter geschaut wieso der nicht reagiert. Da war der kleine Schlauch der bis zum Beckenrand reichen sollte nach oben geknickt und die Öffnung befand sich über dem MAX. Niveau... Hab den Schlauch wieder ins Becken rein und dann Motor nach paar Minuten abgestellt. Am nächsten Tag war kein Wasser mehr im Ausgleichsbehälter... wieder gefüllt. Insgesamt haben ca. 2L Wasser gefehlt.

Währenddessen habe ich das Armaturenbrett ausgebaut um nachzusehen ob der Luftmischer ganz ist und ob die Stellmotoren für die Lüftung samt den Lüftungsklappen funktionieren.. Alles funktionierte super. Habe mir sogar ein Endoskop zugelegt um rein zu schauen. Naja jetzt hab ich den Wagen wieder gebraucht also alles wieder zusammen gebaut doch die Heizung geht wieder nur rechts und links bleibt es kalt :(

Ein Kolleg von mir meinte dass vielleicht in der Heizeinheit die in dem Luftmischer sitzt eine Luftblase gebildet hat (wie Heizkörper) und nicht mehr entweicht da der Wasserzu- und Ablauf sich rechts befinden. Ich wüsste jetzt aber nicht wie man das entlüften könnte. Auf einen hohen Bordstein fahren und dann vorne Deckel auf und bei laufendem Motor wieder entlüften? :)

 

e107616e07.png

Share this post


Link to post
Share on other sites

Den bedanke das er sich nicht richtig entlüftet hatte ich bei meinem IS damals auch und habe wilde entlüftungsversucht gestartet. Die entlüften sich durchs fahren von allein, das hat mir dann Lexus auch bestätigt, ich hab damals ewig mit dem Meister von Lexus Filterstatt gesprochen.

 

Bei mir war die Verbindung zwischen Motor und Klappe gebrochen, der Motor hat quasi die Klappe nicht verteilen können. Systemcheck und so hatte alles funktioniert, Heizung entlüftet, hat alles nichts gebracht. Eine Vermutung von mir war noch die Wasserpumpe das die das Kühlwasser nicht antreibt allerdings hat ja entlüften tadellos funktioniert somit konnte ich die auch ausschließen.

 

Die Motoren hängen alle an einem Flachbandkabel, wenn beim Check alle ihre Grundfahrt machen Ist das Kabel, Motor und Steuergerät i.O. das heist es muss ein Mechanischer Fehler sein.

Motor kannst du auch separat prüfen  in dem du ihn abschraubst und dann zwischen warm und kalt wechselst, das Zahnrad muss sich ja hin und her drehen.

Share this post


Link to post
Share on other sites

auf deinem Bild: die unteren Motoren sind warm/kalt, links oben ist die Luftverteilung und rechts oben ist Umluft.

Share this post


Link to post
Share on other sites
vor 9 Stunden schrieb Thom@s:

auf deinem Bild: die unteren Motoren sind warm/kalt, links oben ist die Luftverteilung und rechts oben ist Umluft.

Wie gesagt ich habe die Motoren und klappen und Zahnräder kontrolliert. Die Laufen. Stehe grad aufm Schlauch woran das noch liegen kann. Wieviel Klappen werden vom linken unteren Motor betätigt?

 

Gruß

20181003_135043.jpg

Share this post


Link to post
Share on other sites

Unten links der Motor macht nur warm/kalt. Der oben drüber ist ist für die Luftverteilung ( Frontscheibe, Füße, Mitte ) da bewegen sich dann auch die Zahnräder hinter dem großen Deckel mit.

unten links der Motor sitzt wenn es gleich wie beim IS ist mit einem halben Zahnrad dann der warm/kalt Klappe der Motor

Bild ist glaube ich IS Beifahrerseite aber so oder so ähnlich sollte es aussehen

 

23903273pr.jpg

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By LexusMazda
      Hallo Zusammen, TigerTooth und ich sind vor kurzem in München diesen LS600hL mit Ottoman Probegefahren: 
      https://m.mobile.de/auto-inserat/lexus-ls-600h-l-wellness-ottomane-massage-5-seats-poing-bei-münchen/288580981.html?ref=srp
       
      Hier nun meine Eindrücke dieses 600hL:
       
      Wie erwartet fährt sich der LS sehr gediegen wegen der Größe und des Gewichts nahezu wie ein Boot...😅
      Er liegt satt auf der Straße, auch auf kurvigen Landstraßen und man möchte schon fast sagen dass er für sein Lebendgewicht von 2,5 Tonnen nahezu leichtfüßig ist.

      Man merkt aber natürlich trotzdem das Gewicht, vor allem weil er dann doch am Untersteuern ist.
       
      Beeindruckend in der LS Klasse: Tür zu, Außenwelt ausgeschaltet, man fühlt sich nahezu Isoliert und geborgen nichts macht Geräusche abgesehen von der Lüftung - ich mag dass 😊
       
      Ganz im Gegensatz zu dem 2014er S500 Langversion mit dem wir 1 Tag vorher mitgefahren sind, dort knarzte einiges und der Benz wirkte im gesamten nicht so hochwertig Verarbeitet wie der LS600. 
      Der LS600 wirkt auch sowohl außen als auch innen größer und Bulliger, um nicht zu sagen Stattlicher.
       
      Nun zu den Positiven und Negativen Punkten:
       
      Postiv:
      • trotz der Laufleistung von knapp
        152.000km nur sehr wenige Abnützungen  
         im Innenraum
       
      • extrem ruhiges Fahrverhalten
       
      • obwohl die Bremsen kurz vor einem    
        Wechsel stehen, beeindruckende
        Verzögerungswerte und auch das
        Bremsgefühl ist absolut im Ordnung
       
      • die Sitze mit den Verstellmöglichkeiten
        sind ein Traum.
       
      Negativ:
       
      • Größere Steinschläge an der Front -
        teilweise bis auf die Grundierung, auch
        eine Delle genau an der Kante zum
        Kühlergrill - sehr ungünstig.
       
      • Viele feine Kratzer an der Karosserie  
        (Übermäßige Waschanlagen benützung ?!)
       
      • Die Stossstange ist hinten Links am  
        Übergang zur Karosserie nicht bündig  
        und steht vor.
       
      • Elektrisches Anfahren nur auf komplett
        Ebener oder leicht abschüssiger Strecke
        möglich, elektrisches Rangieren auch nur
        bedingt, ob ein Defekt vorliegt oder es
        tatsächlich am immensen Gewicht liegt
        konnte (noch) nicht Geklärt werden.
       
      • die Bremsen sind demnächst zu
        wechseln, starke Verschleissspuren sind
        zu sehen.
       
      Alles in allem würde ich dem Auto in Anbetracht der Fahrleistung eine 2- geben.
       

       

       

       

       

       

       

       

    • By BennIY
      Guten Abend,
       
      während der kalten Tage lässt mich mein Auto auch wortwörtlich im Kalten sitzen.
      Trotz Betriebstemperatur kommt nur Kalte Luft aus der Lüftung.
      Ich habe herausgefunden, bei längerer Vollgas-Etappe auf der Bahn kommt auch mal Warme Luft aus der Lüftung, doch sobald ich mich wieder rollen lasse z.B. in die Baustelle, setzt wieder Kalte Luft ein.
      Ein Defekt im warm/kalt-Stellmotor vermute ich nicht, durch die Dual Funktion müsste es ja 2 geben die ausfallen könnten.
      Nun die Frage wie viele Innenraumtemperatursensoren hat das Auto? 2 oder nur einen. Im Falle von nur einem könnte dieser defekt sein.
      Ich jedoch vermute, da die Lüftung bei höherer  Motorlast auch warme Luft bläst, es liegt an der Kühlwirkung des Wasserkühlers, so wird die Betriebstemperatur beim Rollen zu diesen kalten Tagen unterschritten und der große Kreislauf macht zu. 
      Früher wurde das Auto schon bei geringer Temperatur warm. Wo ist denn die warme Luft der Lüftung abgenommen? Und wie kann ich vorgehen.
       
    • By Der Jo
      Bin die Tage über das Video gestolpert.
      Werden einige vielleicht schon kennen ...
       
      Lexus GS450h dragrace Japfest Assen 2018
    • By RHD-GS450h
      Hallo, 
      nachdem ich neue Bremssaettel, Scheiben und Beläge hinten verbaut habe, ruft mich meine Werkstatt an, die Bremssattel Halter müssen auch noch neu. 
      Kann mir jemand die Teilenummern für links und rechts sagen, habe nämlich im Netz nichts gefunden. 
      Vielen Dank. 
      Grüße 
      Manfred 
    • By CrashDown
      Hallo zusammen,
       
      ich bin auf der Suche nach einem Shop für die Zündkerzen des Lexus IS300h, gem. Handbuch müssten das die DENSO FK20HBR8 sein. Ich möchte mir nicht nehmen lassen so einige Dinge an meinem Lexus selber zu warten und zu tauschen, nur so bekomme ich ein Gefühl für meinen Neuen.
       
      Diese Kerze ist die Standardkerze für den Motor 2AR-FSE, also dem Lexus IS300h, GS300h und RC300h und auch für den GS450h (ab 03-2012) mit dem 2GR-FXE und dem RX450h (ab 10/2015) mit dem 2GR-FXS als Standardkerze angegeben. Übrigens der NX300h hat einen anderen Motorcode 2AR-FXE, hier ist als Standardkerze die FK16HR-A8 angegeben, hatte erst angenommen, dass der Motor vom NX300h der gleiche ist wie vom IS300h, so irrt man sich.
       
      Auf der DENSO Webseite gibt es nur einen ASIA Katalog, einen für Europa oder den USA hab ich nicht gefunden. Jedoch sind in dem Katalog drei geeignete Zündkerzen für den 2AR-FSE geführt.
      FK20HBR8 als Standard Iridium Long-Life Zündkerze. VFKBH20 (Iridium Tough) mit drei Masseelektroden (zwei zusätzliche Seitenelektroden). IKBH20TT (Iridium TT) mit einer Doppelspitze und ebenfalls drei Masseelektroden.  
      Meine Frage, wer hat von euch bereits Erfahrung mit eine der alternativen Zündkerzen gesammelt und woher habt ihr diese bezogen? Insbesondere die Standard Zündkerze ist nicht so einfach zu beziehen. Die Iridium TT und Iridium Tough gibt's in der Bucht.
       
      Quelle: DENSO_catalog_generic.pdf (ca. 40 MB)