Sign in to follow this  
robanna

keine Warntöne beim Tür öffnen, obwohl Licht an

Recommended Posts

Hallo,

 

ich bin neu hier und seit einem Monat Besitzer eines gebrauchten 2007er RX 400h. Er hat 60TKM runter.

Als ich vor ein paar Tagen in der Tiefgarage stand, ist mir aufgefallen, dass nach dem Verriegeln des Autos das Licht nicht automatisch ausgeht. Ist das normal?

 

Dadurch bin ich auf die Frage gestoßen, ob es nicht immer einen Warnton gibt, wenn das Licht noch an ist, der Schlüssel aber abgezogen ist und man die Tür auf macht bzw. aussteigt und  abschließt?! Denn meiner macht einfach garnix. Er lässt mich mit Licht an aussteigen, abschließen, und hat nach 5 min immer noch das Licht an (egal ob der Schalter auf Auto steht oder auf Abblendlicht). Und ich steh einfach draußen und guck zu, wie der RX fleißig alles im dunkeln anleuchtet ^^

 

Ich habe mir mal die Betriebsanleitung reingezogen. Da steht, dass er eigentlich piepsen müsste, wenn man die Tür öffnet, aber das Licht noch angeschaltet ist. Er müsste auch piepsen, wenn bspw. das Schiebedach offen ist (und das anzeigen), was er auch nicht macht.

Google hilft mir auch nicht weiter. Ich habe nur gelesen, dass man bspw. das Piepssignal beim abgeschnallten Losfahren mit Trick 17 ausstellen kann. Kann man also auch andere Warntöne (wie das mit dem angeschalteten Abblendlicht oder dem offenem Schiebedach) an- bzw. ausschalten? Oder woran könnte das alles liegen? Übrigens funktioniert bei mir das Piepsen bei dem unangeschnallten Losfahren und auch bei der Hecklappe...

 

Fragen über Fragen, ich hoffe nur, ich habe mich deutlich ausgedrückt :)

 

Viele Grüße

Share this post


Link to post
Share on other sites

Willkommen im Loc 

Ich wurde als erstes an deine Stelle bei Lex/Toyota Werkstatt wenn sie IT2 Tester haben, die ganze Einstellungen prüfen lassen, vlt hat Vorbesitzer was deaktiviert.

Eigentlich diese Warnmeldung wenn Licht an ist, sollte einstellbar sein, weiss ich grad nicht genau muss ich nachschauen  ( sogar beim IS MK1 Bj.04 könnte ich damals deaktivieren )

Share this post


Link to post
Share on other sites

Oder der Vorbesitzer hat das Kabel zum Piper durchgeschnitten? Eventuell wollte er so das Auto leise machen, weil ihm das Gepiepe auf die Nerven ging?

 

 

Share this post


Link to post
Share on other sites

Hallo Robanna,

erst mal Glückwunsch und Herzlich Willkommen.

Also da er ja bei einigen Funktion piepst (Heckklappe) kann man ja nen defekten Summer ausschließen.

Jetzt folgt gefährliches Halbwissen.

Ich weiß dass man diverse Funktionen im Auto individuell anpassen kann.

Z.B Navi programmieren während der Fahrt.

Geht das bei Dir?....könnte nämlich ein eindeutiges Indiz sein dass da jemand schon einmal nach seinen persönlichem Geschmack angepasst hat.

recing hat ja hier von nem IT2 Tester geschrieben aber soweit reicht mein Wissen nicht.

Nur dass es für 15 Euro ein billig OBD Steckertool mit SoftwareCD gibt mit dem man individuele Anpassugen vornehmen kann...oder mit nem gescheiten OBD2 Diagnosetool...aber besitze ich beides (noch nicht)

Also zurück zum Piepsen...wenn also das Navi bei der Fahrt programmierbar ist war da schon mal jemand mit ner Software drann denn ab Werk ging das soweit ich weiß ab ein paar kmh nicht...und dann liegt die Vermutung nahe dass hier vielleicht auch jetzt fehlende/vermisste Warntöne abgestellt wurden.

Meiner summt wenn Licht an aber wenn das SD offen bleibt passiert nix Tür auf oder Heckklappe piepst...und ob das Licht automatisch ausgeht hab ich noch nie probiert.

Hoffe das hilft ertmal ein bischen

Greetz

Share this post


Link to post
Share on other sites

Bist du sicher, das es im RX nur einen einzigen Pipser gibt? Oder zwei? Oder ...?

 

Ich weiß es nicht, ich habe keinen RX.

Share this post


Link to post
Share on other sites
15 hours ago, uslex said:

Bist du sicher, das es im RX nur einen einzigen Pipser gibt? Oder zwei? Oder ...?

 

Ich weiß es nicht, ich habe keinen RX.

Nein, das ist ein interessanter Einwand.

Ich bin einfach davon ausgegangen dass alle möglichen Schalter die Warnungen produzieren können (Tür, Klappe, Sitze etc) dann über einen Klingeldraht an die Zentrale melden und dort 1 Piepser sitzt. Würde ich zumindest als Autobauer machen um nicht X-Piepser zusätzlich zu verbauen.

Werde bei Gelegenheit mal versuchen mögliche Unterscheide in den Warntönen wahrzunehmen. Bis jetzt hatte ich das Gefühl alle Piepstöne (hab aber nie drauf geachtet ob die Quelle die selbe akustische Richtung hat)  sind identisch und über das Tachodisplay erhält man die Info was nicht passt.

Eine Idee hab ich noch vielleicht ist es auch nur der Schalter in der Tür, der streikt und somit kein Signal Achtung Tür auf an die Elektronik meldet....dann gäb es auch keinen Warnton Licht noch an Tür auf....könnte passen wenn ich da nix übersehen hab und alle anderen Schalter sind O.K. und melden an Elektronik und Piepser.

Schöne Grüße

EDIT: Aber die letzte Idee ist hinfällig wenn beim Türöffneen ds Innenlicht angeht...es sei denn hier gibt es auch mehrere Schalter.

Edited by EMILundROSI

Share this post


Link to post
Share on other sites

Nein, der RX hat mehrere Piepser verbaut. Der für die Heckklappe befindet sich z.b. direkt in der Heckklappe selbst. Man muss den Warnton ja auch von dort wahrnehmen können, wo es Sinn macht. 

Share this post


Link to post
Share on other sites

Hallo liebe Leute,

 

also erstmal vielen Dank für die Hinweise. Zu den verschiedenen Piepser: da er ja piept, wenn man unangeschnallt losfährt, gehe ich davon aus, dass der Piepser vorne funktioniert. Es sei denn, er hat einen extra Piepser fürs Licht und einen für das Schiebedach.

Zum Licht: er zeigt mir zB im Display an, dass das Licht noch an ist (rotes Licht-Symbol). Nur eben kein Piepton und kein automatisches ausmachen.

Zum Schiebedach: Da piepst er auch nicht, da zeigt er mir auch garnicht an, dass das Schiebedach noch offen ist.

Ich glaube, das sind dann tatsächlich zwei verschiedene Baustellen. Aber der Tipp, mal zum Lexus/Toyota-Forum zu fahren, wird umgesetzt. Da kann ich dann gleich mal die Krankenakte angucken, ob alle Rückrufe mitgemacht worden sind.

 

Ich halte euch auf dem Laufenden :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Zeppenfelder
      Hallo SC-Gemeinde,
       
      nach mehrmaligem Wechseln der Räder wegen Problemen mit den Felgen habe ich plötzlich folgendes Problem:
      Im kalten Zustand leuchtet kurz nach dem Start die orangefarbene Kontrollleuchte für die Leuchtweitenregulierung.
      Wenn ich dann in einer verkehrsberuhigten Zone über so eine Fahrbahnerhöhung (Barriere) holpere geht die Lampe wieder aus.
      Beim nächsten drüber holpern geht sie wieder an usw.
      Erst wenn der Wagen Betriebstemperatur hat bleibt die Lampe dauerhaft aus.
      Die erste telefonische Diagnose meines Freundlichen vermutete entweder defekte Sensoren auf der Vorderachse
      oder schwergängige Stellmotoren an den Scheinwerfern.
      Kennt jemand das Problem und hat einen Tipp für mich?
      Die Stellmotoren konnte ich übrigens nicht auf Anhieb lokalisieren, da es um die Scheinwerfer herum doch recht eng ist...
      Und wo die Achs-Sensoren genau sitzen habe ich auch nicht finden können.
      Was kommt da schlimmstenfalls auf mich zu?
    • By Coopernikus
      Hallo zusammen,
       
      neulich stellte ich bei meinem Lexus (GS S19, Bj. 2006) in der Waschanlage einen Wassereinbruch am Schiebedach fest.
      Während ich die Abläufe reinigte und die Mechanik schmierte, fiel mir ein ca. 1 cm großer Riss an der das Schiebedach umlaufenden Dichtung in dem Bereich des Wassereinbruchs fest, diese Beschädigung halte ich für ursächlich.
      Da die Dichtung (zum Glück) nur gesteckt und nicht auf das Glasdach drauf vulkanisiert ist konnte ich diese separat bei Lexus/Toyota bestellen, soll in der folgenden Woche eintreffen. 
      Jedoch bin ich mir noch nicht ganz im klaren, wie ich die Dichtung wechseln kann bzw. wie ich das Dach ausbaue.
      Hat hierzu jemand schon Erfahrungen gesammelt?
       
      Bin für jede Hilfe dankbar
       
      Grüße
       
      Coopernikus