Rallydakar

Fehler P0019 - Steuerkette

Recommended Posts

Hallo,

ich hab gerade mitbekommen, dass die Motorkontrolleuchte diesen Fehler ausspuckt - war bei nem Toyota Händler , der sagt entweder Kette oder Sensor defekt .

 

Das ist natürlich keine erfreuliche Meldung - vor allem weil ich ihn gerade drei Monate besitze- jetzt wird auf Garantie bei Lexus nachgeschaut am Samstag - bin trotzdem am Boden gerade :(

Share this post


Link to post
Share on other sites

Hatten erst einen hier im LOC der die Ketten erneuert hat. Dürfte wohl doch öfters sein, das die sich in die Länge ziehen. Halt uns am laufenden bitte!

 

Greets

 

Boergsn

Share this post


Link to post
Share on other sites

Den Fehler kenn ich. Bei meinem SC430 ist der Zahnriemen um ein/zwei Zähne übersprungen. Kurbelwelle und Nockenwellen liefen nicht mehr synchron.

Allerdings war es nicht nur ein Fehler sondern mehrere, denn der V8 hat ja mehr als nur eine Nockenwelle die dann nicht mehr richtig synchron liefen.

Wenn nur der Fehler P0019 angezeigt wurde kann es durchaus sein das ein Sensor defekt ist aber es könnte auch ein mechanischer Defekt vorliegen.

 

Mein Motor lief sehr unrund und ich tuckerte mit sehr sehr niedrigen Drehzahlen nach Hause und lies den Wagen dann per Anhänger in die Werkstatt schleppen. Den Motor wollte ich auf keinen Fall mehr starten, das Risiko einen Motorschaden zu bekommen war mir zu hoch.

 

http://www.autocats.ws/manual/chevrolet/tis0911/de/documents_2011/captiva/SM-C140/92225468.DE.html

Share this post


Link to post
Share on other sites

Meiner läuft halt perfekt - höre nichts großartiges ohne Vibrationen etc - ich hoffe sie finden es heraus

 

Ich hab auch vier Sensoren

Edited by Rallydakar

Share this post


Link to post
Share on other sites

Normal werden die Winkel gemessen und wenn die Abweichung zu groß ist, kommt ein Fehler. Der P0019 sagt aus das sich der Sensor B auf der Bank 2 gemeldet hat da der Winkel zwischen Nockenwelle und Kurbelwelle nichtmehr passt.

 

P0019 LEXUS - Crankshaft Position Camshaft Position Correlation Bank 2 Sensor 'B

 

Wäre ein Dauersignal z.B. würde die Felfunktion vom Sensor selbst gemeldet werden.

 

Interessant die Beschreibung dazu, es dürfte wohl die Überwachung der VVT Verstellung sein die da anschlägt. Siehe Link:

 

https://www.autocodes.com/p0019_lexus.html

 

Hast der Wagen vor der Übergabe vielleicht noch ein Service bekommen und es kam ein falsches Öl rein?

 

Greets

 

Tom

 

 

 

Edited by Boergy

Share this post


Link to post
Share on other sites

Drücke doppelt die Daumen. Einmal für die Garantie und dann, daß es " nur " der Sensor ist.

Share this post


Link to post
Share on other sites

Lässt sich der Fehler denn löschen? Eventuell nur eine sporadische Sache?

 

Wäre schlimm, wenn das jetzt mit den Ketten auch noch bei Lexus anfängt, wir erneuern schon genug VAG Ketten 😣

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Boergy:

Normal werden die Winkel gemessen und wenn die Abweichung zu groß ist, kommt ein Fehler. Der P0019 sagt aus das sich der Sensor B auf der Bank 2 gemeldet hat da der Winkel zwischen Nockenwelle und Kurbelwelle nichtmehr passt.

 

P0019 LEXUS - Crankshaft Position Camshaft Position Correlation Bank 2 Sensor 'B

 

Wäre ein Dauersignal z.B. würde die Felfunktion vom Sensor selbst gemeldet werden.

 

Interessant die Beschreibung dazu, es dürfte wohl die Überwachung der VVT Verstellung sein die da anschlägt. Siehe Link:

 

https://www.autocodes.com/p0019_lexus.html

 

Hast der Wagen vor der Übergabe vielleicht noch ein Service bekommen und es kam ein falsches Öl rein?

 

Greets

 

Tom

 

 

 

Es kam öl rein , welches wird dann wohl noch geklärt werden - das Auto kommt Samstag zurück nach Dreseden . Ich schätze sogar dass es daran liegen önnte 3000km und es ist schon bräunlich ... Ich schau mal was der Meister sagt! Ich hab den Wagen kaum 3 Monate 

 

Hab den fehler Gelöscht Montag kam Heute (Mittwoch) wieder auf :/

 

Das Auto ist aus 2006 - wäre es ein Problem kämen sie aus den USA schon längst - leider gab es ja den Fall schon .. aber bei 150tsd etwas viel zu früh

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Rallydakar:

Ich hab den Wagen kaum 3 Monate 

 

Ich leide mit dir!

Das man beim GS auf das Öl achten soll ist mir auch schnell aufgefallen. Ich werde eher auch weiterhin vor den vorgeschriebenen 15k wechseln.

PS: Gibts schon was neues von der Lautsprecher/Verstärker-Front?

Share this post


Link to post
Share on other sites
vor 20 Stunden schrieb GS300Graz:

 

Ich leide mit dir!

Das man beim GS auf das Öl achten soll ist mir auch schnell aufgefallen. Ich werde eher auch weiterhin vor den vorgeschriebenen 15k wechseln.

PS: Gibts schon was neues von der Lautsprecher/Verstärker-Front?

Leider keine Zeit ... wollte das in den Ferien machen - aber weder Wetter noch Auto spielt mit

 

 

Heute ist die Leuchte von alleine aus gegangen! Ist auch nimmer wieder gekommen - der Verdacht auf Kette legt sich - bin auch bisschen schneller gefahren - keine Auswirkung ; ich hoffe es handelt sich nur um Öl 

Share this post


Link to post
Share on other sites
vor 23 Stunden schrieb Rallydakar:

Es kam öl rein , welches wird dann wohl noch geklärt werden - das Auto kommt Samstag zurück nach Dreseden . Ich schätze sogar dass es daran liegen önnte 3000km und es ist schon bräunlich ... Ich schau mal was der Meister sagt! Ich hab den Wagen kaum 3 Monate 

 

Hab den fehler Gelöscht Montag kam Heute (Mittwoch) wieder auf :/

 

Das Auto ist aus 2006 - wäre es ein Problem kämen sie aus den USA schon längst - leider gab es ja den Fall schon .. aber bei 150tsd etwas viel zu früh

Hast du ihn privat oder beim Händler gekauft?? Beim Händler hast du 6 Monate Sachmangelgarantie!

Share this post


Link to post
Share on other sites
vor 5 Minuten schrieb Malagat:

Hast du ihn privat oder beim Händler gekauft?? Beim Händler hast du 6 Monate Sachmangelgarantie!

Händler lexus

Share this post


Link to post
Share on other sites
vor 10 Minuten schrieb Rallydakar:

Händler lexus

Dann ist der Händler definitiv in der Pflicht!! Es sei denn , er hat ihn im Kundenauftrag verkauft!!

Share this post


Link to post
Share on other sites
vor 2 Stunden schrieb Rallydakar:

Tag 2 ; immer noch kein Warnzeichen - ist ja super 

Würde ich trotzdem vom Händler prüfen lassen!!

Dein größter Feind in der Situation ist die Zeit!!

Share this post


Link to post
Share on other sites

So hab es abgegeben - am montag kommt das ergebnis - mal schauen

Share this post


Link to post
Share on other sites

Morgen wird er abgeholt ...

 

Man hat den Sensor neu Kalibriert und gereinigt - jetzt soll alles OK sein -

 

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Rallydakar:

Morgen wird er abgeholt ...

 

Man hat den Sensor neu Kalibriert und gereinigt - jetzt soll alles OK sein -

 

Dann hat das Daumendrücken ja etwas genutzt.:biggrin:

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb Malagat:

Dann hat das Daumendrücken ja etwas genutzt.:biggrin:

Ja vielen dank ! :)

Share this post


Link to post
Share on other sites

IMG_9126.thumb.jpg.51c94ccfb3b8b1d97b3f898d4327617c.jpg

 

Heute endlich wieder abgeholt ^^

Was ein Gefühl wieder - das Kätzchen schnurrt und der Fehler ist weg - jetzt ab zurück paar Sachen austauschen :)

Share this post


Link to post
Share on other sites

So nach ca genau einem Jahr hab ich wieder Check Engine ... jetzt mit 

P0019

P0025

P0335

 

ich hab auch die Zündkerzen getauscht da er fehlzündungen aufwies - die Zins komischer weise wieder weg und eine Zündspule war ziemlich verdreckt ...

 

Weiß echt nicht was ich machen soll

 

das ist oft wieder weg gegangen ... jetzt ist die wieder da...

Share this post


Link to post
Share on other sites

Ob nicht die Nockenwellen Versteller spinnen 🤔

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.