Sign in to follow this  
LexusMazda

Das Problem mit der Radio Antenne..

Recommended Posts

Hab heute bemerkt das der Marder bei uns wohl einen Gummi Fetish hat, meine Antenne vom LS430 sieht nämlich folgendermaßen aus:

C8316417-9BEF-4A0A-BB7F-2DE8753F4243.jpeg

Share this post


Link to post
Share on other sites

Wie ich mir dann den verbliebenen Stummel ansah bemerkte ich dass dieser „Stab“ wohl eher der Zierde als der Empfangsverbesserung dient denn er besteht ausschließlich aus Gummi, keine Drähte eingezogen oder sonstiges.

 

Somit werde ich dem Marder wohl eins auswischen in dem ich da eine elegante Abdeckung montiere...😎

Edited by LexusMazda

Share this post


Link to post
Share on other sites

Du wirst lachen...aber in dem Gummi ist Metall drin...

(Fein gemahlen aber durchaus genug, um die Radiowellen aufnehmen zu können.)

 

In der Lebensmittelindustrie bestehen z.B. Kabelbinder aus so einem Material,

damit Abschnitte oder gelöste Kabelbinder, die vllt. auf das Produkt fallen,

per Metallsuchgerät gefunden werden.

 

Gruß vom Todde

 

Share this post


Link to post
Share on other sites

Hm ok, danke für die Aufklärung.

 

Aber besagte Abdeckung gibt es eh empfangsverstärkend, muss ich halt genau drauf achten.

Share this post


Link to post
Share on other sites

Meine Antenne ist auch angeknabbert..

 

Nur zur Info: Die Antenne muss ein M4 Gewinde haben.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By sImasC
      Hallo,

      Die Zündung lässts sich bei meinem Lexus nicht mehr drehen 😞
      Nach dem Kauf vor rund 2 Jahren hat es immer wieder einmal gehakelt, mit etwas Wackeln am Lenkrad ging es und dann war ein Jahr lang komplett Ruhe.
      Vor einem Monat half das nicht mehr, ich habe eine halbe Stunde herumgewackelt, es ging nicht. Irgendwo im Web stand geschrieben, wird der Smart Key Modus deaktiviert (Taster unten rechts im Fahrerfußraum) könnte es helfen. Ja das ging dann wieder bis Dienstag, vermutlich war das nur Zufall. Jetzt bekomme ich die Zündung überhaupt nicht mehr an.
      Ich habe den Verdacht, dass der Antriebsmotor des "steering lock" defekt ist, Kohlen abgenutzt oder die Mechanik dahinter verklemmt ist.
       
      Model: Lexus LS 430 BJ 2001 mit Smart Key

      Was ich erfolglos probiert habe:
      - Wackeln am Lenkrad, erst leicht, dann mehr bis das Lenkradschloss eingerastet ist
      - Neutral schalten und den Wagen vor und zurück schieben um das Lenkgestänge zu entlasten
      - Gänge durchschalten, für den Fall, dass der Park-Positionsschalter nicht richtig gedrückt wurde (links vorne am Automatikhebel gibt es einen Schwarzen Taster, der das Schalten ohne Zündung ermöglicht)
      - Autobatterie für 30min abgeklemmt (cold boot)
      - Knopfzellen im Schlüssel getauscht (öffnen der Türen geht sowohl mit und ohne smart)
      - Verfahren der Lenksäule (hoch und runter geht noch, vor und zurück seltsamer weise nicht mehr - das wird das bekannte Stellmotorproblem sein)
      - Mit der Hand an Schloss, Lenkrad, Amaturenbrett herumklopfen (unten genannte Schraubendreher+Hammer Methode habe ich noch nicht probiert)

      Ich habe die Reparaturanleitungen studiert, zahlreiche Forenbeiträge etc. und fasse meinen Stand im Folgenden zusammen, evtl. hilft das anderen oder jemand hat noch einen guten Tipp!

      Gesammelte Werke zu dem Thema:

      Technische Zeichnungen zum Aufbau des Smart Schloss-Systems:
      https://www.clublexus.com/forums/ls-3rd-gen-2001-2006/801686-steering-lock-warning.html

      Einige Lösungsvorschläge inkl. Explosionszeichnung mit Ersatzteil:
      https://www.clublexus.com/forums/ls-3rd-gen-2001-2006/544196-ignition-switch-won-t-turn-2.html

      Ersatztei Stellmotor einzeln !? Wie wird der montiert? Im LS sieht es aus als wäre der Teil aufgenietet:
      ACTUATOR & SWITCH SET, STEERING LOCK
      https://www.amayama.com/en/part/toyota/4500250011

      Youtube: Steering Wheel & Ignition Key Won't Turn On Car - Easy Fix!
      (das kann im Notfall evtl. den Motor bzw. die Mechanik lösen, ich gehe davon aus dass Verschleiß vorliegt, das Problem wird in schlimmerer Form wiederkommen)
      https://www.youtube.com/watch?v=XP9SdtLsWDY
       
      Aktueller Stand & ToDo:
      Ich habe gestern die Innenraumverkleidungen abgebaut um an die Stecker und die Mechanik zu kommen.
      In den Reparaturanleitungen sind einige Messungen beschrieben um den Fehler genauer einkreisen zu können.
      Ich möchte vermeiden Lenkrad und Airback demontieren zu müssen, so wie das in den Anleitungen beschrieben wird.

      1) Die Messungen durchgehen, gibt es Auffälligkeiten?
      2) Die Steering Lock Steuerung scheint mit im Gehäuse des Antriebs verbaut zu sein. Kann der Motor direkt bestromt werden? Diesbezüglich habe ich mich noch nicht tief genug in die Unterlagen eingelesen.
      3) Diagnosegerät wäre interessant, ob Fehler mit dem Smart Key vorliegen.
      Diagnosegerät geht aber nicht ohne dass die Zündung eingeschalten wird.
      Zwischen dem Smart-Zündschloss und dem Steering Lock Modul läuft ein Seilzug. Dieser verhindert das Drehen so lange die Lenkung gesperrt ist. Soweit das den Grafiken zu entnehmen ist kann der Seilzug auf der Knopf-Seite abgeklemmt werden, evtl. lässt sich dann zumindest die Zündung einschalten und das Diagnosegerät anhängen.
      4) Wenn die Punkte zu keinem anderen Ergebnis führen gehe ich davon aus, dass der Motor oder die Mechanik dahinter defekt sind.
      Bei dem Ersatzteil "45002-50011" sieht es so aus, als würde die Halbschale auf das Lenkgestänge aufgelegt und mit einem Bügel von der anderen Seite verschraubt werden können. In meinem Lexus sind zwei Messingfarbene Halbkugeln zu erkennen, vermutlich Nieten?? Wie werden diese ersetzt?

      Soweit mein derzeitiger Stand. Ich halte euch auf dem Laufenden!
      Hatte von Euch schon jemand das Problem? Ratschläge werden gerne angenommen 🙂

      Update 20:20
      Gerade habe ich mich noch einmal an das Zündschloss gesetzt, jetzt ging es ohne jegliche Probleme zu drehen.
      Sobald ich den Knopf nach hinten drücke klackt es im steering lock mechanismus. Vergleichbar zu einem Relais. Das war die letzten zwei Tage nicht der Fall.
      Ich weiß jetzt nicht ob ich mich freuen soll, dass es aktuell wieder funktioniert, oder ärgern, weil ich die Ursache nicht genauer suchen kann... Vielleicht doch etwas mit den Schlüsseln oder der Wegfahrsperre faul? Kontaktproblem in einem Stecker? Feuchtigkeit oder thermisch bedingt?

      Grüße
      sImasC







    • By GS450h_Lexus_David
      Hallo Zusammen,
       
      ich fahre einen Lexus GS 450h, bj. 10/2006, 379.000 km.
       
      Habe seit knapp zwei Wochen die Fehlermeldung "ASC & ESC und Check Hybride System", die Motorkontrollleuchte, ein Ausrufezeichen (beide gelb) leuchten dauerhaft sowie ein Dreieck mit Ausrufezeichen (rot) blickt auf. Während der Fahrt geht der Motor einfach aus und ich muss komplett stehen bleiben und den Motor neustarten, was auf der Autobahn kein schönes Erlebnis war.
       
      War heute im Lexus Forum Nürnberg und dort wurde der Fehler ausgelesen und mir wurde mitgeteilt, dass eine Hybride Batterie kaputt ist und der Austausch ca. 4000 Euro kostet. Ob nur eine einzelne Zelle defekt ist wurde mir dabei nicht gesagt. Nach Recherche im LOC nehme ich an, dass möglicherweise nur einzelne Zellen defekt sind und Reparaturkosten dafür weit unter 4.000 Euro liegen. 
       
      Aufgrund des hohen Kilometerstandes und des Baujahres bin ich nicht bereit in eine neue Antriebsbatterie zu investieren davon absehen kommen mir auch die Kosten von 4.000 Euro etwas hoch vor. Das muss doch billiger gehen!
       
      Bin selbst kein Automechaniker und habe auch wenig Erfahrung mit dem Austausch von Hybride Batterie Zellen und Batterien und würde mich sehr freuen wenn hier vielleicht jemand jemanden kennt, der jemand kennt, der mir Tipps für den Einbau einer neuen Batterie oder Austausch einzelner Zellen sowie die Ersatzteilebeschaffung behilflich sein kann oder vielleicht sogar die komplette Reparatur gegen ein angemessene Entgelt übernehmen würde. 
       
      Beste Grüße
      David
    • By sImasC
      Hallo Community,
       
      ich bin 15 Jahre lang einen Ford Scorpio BJ 1990 gefahren, von dem ich mich nicht trennen wollte. Es war mein erstes Auto, habe viel damit erlebt und der Nutzwert war enorm! Minimalste Unterhaltskosten (Ersatzteile bekommt man hinterher geworfen), Rücksitzbank umlegbar womit auch 3m lange Bretter transportiert werden konnten, enorm viel Beinfreiheit auf der Rücksitzbank gepaart mit einem großen Kofferraum (zu 5. in Urlaub inkl. Koffer war nie ein Problem), dazu der Benzinverbrauch von gerade mal 6,5 - 7,5L/100km.
      Glatteisbedingt musste kurzfristig was Neues her. Klar war für mich aufgrund der vielen Langstreckenfahrten, dass es wieder eine Limousine werden sollte und mindestens ebensoviel Komfort bieten sollte.
      Von einem Freund kenne ich bereits den LS460, nur kam der preislich für mich nicht in Frage. Nach einer kurzen Suche bin ich dann auf den LS430 gestoßen, einen angeschaut und den direkt gekauft.
      Beim TÜV war es eindrucksvoll! 16 Jahre KEIN Rost und vorne 0% Bremsabweichung. Das muss so mancher Neuwagen erstmal schaffen :D Die paar Einschränkungen (schwirigere Ersatzteilbeschaffung, fest verbaute Rücksitzbank, Benzinverbrauch) waren da dann schnell vergessen. Leider hatte der Vorbesitzer die Pflege etwas vernachlässigt, entsprechend gibt es ein klein Wenig zu tun...

      Diesen Thread möchte ich nutzen, um ein bisschen meine Erfahrungen und Reparaturen zu dokumentieren.

      - Dritte Bremsleuchte defekt FIXED
      -> Glassockellampe getauscht
       
      Gasdruckdämpfer Heckklappe fehlen & Motorhaube defekt FIXED
      -> Bei eBay einen Komplettsatz ~40€ gekauft. Heckklappe problemlos montiert. Motorhaube habe ich im Englischen Forum gelesen, dass man aufpassen muss, dass die Nachbauschrauben nicht zu lang sind und man sich die Motorhaube ruiniert. Die Originalschrauben haben nach meiner Messung 10mm Gewinde, die eBay Nachbauten 12,5mm. Entsprechend habe ich die original-Schrauben weiter verwendet. Alternativ hätte man Unterlegscheiben verbauen können.
      (Fotos folgen)
       
      6-Fach CD Wechsler defekt, hat CDs vom Vorbesitzer gefressen FIXED
      -> CD Wechsler ausgebaut und zerlegt. Es waren 2 CDs eingelegt, der Übliche Fehler, dass 2 CDs in einem Schacht liegen lag leider nicht vor. Der Arm für das CD-Laser Einschwenken bewegte sich nicht mehr. Laut Service Manual kann der Antrieb mit 6V Spannung angetrieben werden. Der Motor hat sich gedreht und ein Schnecken Zahnrad angetrieben. Ab da gab es keine Bewegung mehr. Game over? Bei genauerer Betrachtung ist aufgefallen, dass der metallene Haltewinkel des Schnecken-Zahnrads abgebrochen war und das Zahnrad nicht mehr greifen konnte. Der Winkel ließ sich wieder in position löten. Damit funktionierte der Antrieb wieder. Beim Test konnte die CD1 nicht ausgeworfen werden. In den Plastikaufnahmen gibt es federgespannte haltebleche, das war auf einer Seite verbogen. Das wurde gerichtet, nun funktioniert der CD-Wechsler wieder :)
      (Fotos folgen)
       
      Beleuchtung Mittelkonsole Sport/Norm; Heigh/Norm; PWR/ECT/SNOW bei zwei Schaltern defekt FIXED
      -> Die Mini-Glühlampen haben eine grüne Slilikonkappe die abnehmbar ist. Original aus USA liegt ein Birnchen bei ca. >8$ zzgl. VSK. Bei eBay finden sich aus dem Modelleisenbahnzubehör vergleichbare Birnchen 12-14V, diese konnte ich in die TSD V-2 Sockel montieren. (Fotos folgen)
       
      - Audiowiedergabe per BlueTooth
      -> Bei eBay den Yatour TOY2 adapter gekauft, an CD-Wechslerport angeklemmt. Der Test war leider erfolglos, der LS hat das Interface nicht erkannt und auch per BlueTooth wird es nicht gefunden. Dead on arrival? Eine Status-LED fehlt leider, eine Fehlersuche ist so nicht weiter möglich. Stand 31.12.2017 - der Yatour geht zwecks Umtausch an Lieferant zurück.
       
      - Diverse Anbauteile / Abdeckungen fehlen noch
      -- 81331-50010 Linse Kofferraumdeckel lampe
      -- 62414-50050-B0 Linke Seitenverkleidung fehlt auf ca. 1x15cm das Leder, optischer Mangel. Schauen ob ich Ersatz bei bekomme
      -- 90467-08186-c0 clips kofferraum fehlen einige
      -- Clips in Motorraum fehlen, hier muss ich noch inventur machen welche betroffen sind.
      -- 64746-50010-C0 LH Abdeckung Rückleuchte Heckdeckel fehlt. Schauen ob ich Ersatz bei bekomme
      Sollte jemand von den Teilen etwas herumliegen haben oder eine günstige Bezugsquelle kennen, gerne melden :)
       
      - Autobatterie war tot
      -> Aktuell meine Alte Scoprio Batterie verbaut --> ToDo Originalgröße besorgen
       
      - Einparksensoren sind einige defekt. Bei eBay gibt es China Nachbauten um 8€/Stk. - funktionieren die? Einen Händler habe ich angeschrieben, meinte dass der  89341-50011 erst ab dem 2003er Model funktionieren würde. Aber die Artikelnummern würden passen! Werde 2 Stück bestellen und testen.
      -- Außen 89341-50010-B1 replaced by 89341-50011-B1
      -- Innen 89341-50020-B1 replaced by 89341-50050-B3

      ToDo:
      - Zahnriemen inkl. Spannrolle, Wasserpumpe etc. tauschen
      - Motorölwechsel
      - Getriebeölwechsel
      - Kühlwasserwechsel
      - Bremsflüssigkeitswechsel
      - Kühlwasserstand prüfen, scheint aktuell etwas Kühlwasser zu fressen. Wo geht es hin? Hoffentlich liegt eine Leckage an der Wasserpumpe vor.
      - Bei  2 von 3 Schlüsseln funktioniert die Fernbedienung nicht. LED am Schlüssel leuchtet, Schlüssel bei Gelegenheit neu anlernen (die Anleitung bei Youtube hat nicht funktioniert)
      - 16" Felgen für Winterreifen abklären, original Lexus 16x7JJ 45, wurden vom Vorbesitzer gefahren müssen aber eingetragen werden. Stammen wohl vom LS400.
      - NaviDVD ist aus 2004, neuste wohl 2009 (PZ445-L00EU-09). ~150€ bin ich nicht bereit in veraltete Karten zu investieren. Schauen ob ich die 2009er irgendwo billig bei bekomme.
      - ...
       
      Soweit der aktuelle Zwischenstand. Fotos folgen noch :)

      Beste Grüße!
      sImasC
    • By LexusMazda
      Hallo liebe Gemeinde,
       
      vorab Frohe Weihnachten allen nachträglich, ich hoffe es hatten alle ein angenehmes Fest.
       
      Zum Thema:
       
      bin in heute mit dem Kleinen von meiner Cousine unterwegs gewesen, der hat einen Isofix Kindersitz ich hab die Vorichtung beim LS430 auch gefunden und genutzt so weit so gut.
       
      Aber: das Leder ist dermaßen Steif, dass wir den Sitz nur zu Zweit einrasten konnten, einer quakte das Leder auseinander, der andere rastete den Sitz ein.
       
      Ist das Normal..? Oder kan man die Sitzfläche der Rücksitzbank verschieben..?
       
      Dann würde es nämlich wesentlich leichter gehen.
       
      Ich habe keinen Präsident, somit ist hinten nix elektrisch.
       
      Vielen Dank..:)
    • By LexusMazda
      Hallo Leute,
       
      ich hätte im Sommer gern 20 Zoll auf meinem LS430, aber ich weis nicht welche..?!
       
      Es sollen auf jedenfall vom Design her Massivere sein.
       
      Außderdem, welche Dimension passt rein OHNE Karrosserie Arbeiten..? 
       
      LG Martin