Sign in to follow this  
Cabrio

Sonneneinstrahlungssensor

Recommended Posts

Hallo,

seit ein paar Tagen spinnt die Klimatisierungsautomatik. In einer Werkstatt wurde ausgelesen, daß der Sonneneinstrahlungssensor ein Problem hat. Merkwürdigerweise funktioniert die Lichtsteuerung problemlos, was meiner Meinung nach, am gleichen Sensor hängt.

Hat jemand vielleicht eine Teilenummer?

Wird der Sensor einfach nach oben abgezogen, oder muß das Handschuhfach raus?

 

Dank im Voraus!

 

Gruß

Peter

Share this post


Link to post
Share on other sites

Wurde Fehlercode in der Werkstatt in der Halle ausgelesen? Wenn ja dann ist das in Ordnung, zeigt in der Halle immer.

Noch mal Fehlercode Draussen auslesen, soll kein Fehler anzeigen. 

Kältemittel im System genug?

Edited by Recing

Share this post


Link to post
Share on other sites

Der Lichtkontrollsensor oder auch Sonnensensor bringt immer einen Fehlercode solange das Fahrzeug in einem geschlossenen Raum steht.

Fehlercode löschen und raus an die frische Luft mit dem Wagen und der Fehlercode ist weg.

Den Sensor erneuern bedeutet: komplette Demontage des ganzen Armaturenbrettes.

 

Was genau "spinnt" denn bei der Klimaautomatik?

 

 

Share this post


Link to post
Share on other sites

Danke für die Antwort!

Der Fehler ließ sich nicht löschen.

Wenn es draußen heiß ist und ich die A/C einschalte (Auto), läuft der Lüfter nur in einer geringen Geschwindigkeit. Ich muss schon die Wunschtemperatur sehr weit runterregeln, bis der Lüfter hochläuft. Auch die Umschaltung auf den Fußraum, beim Heizen, geht nicht korrekt. Erst dachte ich, ein Innenraumtemperaturfühler meldet eine falsche Temperatur. Deshalb ließ ich den Fehler auslesen.

Soweit ich mich bisher schlau gemacht habe, ist der Sensor nur eingesteckt und hält sich mit 2 Klammern. Der Wechsel dürfte kein Drama werden. Ich habe mir einen gebrauchten Sensor bestellt und werde es ausprobieren!

Share this post


Link to post
Share on other sites

Starte mal die Diagnosefunktion mit Hilfe des Bedienpanels der Klimaanlage.

 

m_05_0425.pdf

m_05_0429.pdf

 

Hier mal ein paar Infos über die Funktionsweise der Klimaanlage.

 

m_fe_0047.pdf

m_fe_0054.pdf

m_fe_0065.pdf

 

Hier nochmal der Hinweis zum Fehlercode des Solarsensor:

Zitat

Wenn die Überprüfung an einem dunklen Ort ausgeführt wird, kann DTC B1421/21 oder B1424/24 (abnormaler Solarsensorschaltkreis) angezeigt werden.

 

Mit anderen Worten: steht der Wagen unter einem Dach kann dieser Fehler nicht gelöscht werden. Er kommt sofort wieder, egal ob der Sensor defekt ist oder nicht.

 

 

Edited by Andreas (vonderAlb)

Share this post


Link to post
Share on other sites

Herzlichen Dank!

Werde Morgen, wenn ich Zeit habe, mich mal dransetzen. Im Moment habe ich Nachtschicht.

Share this post


Link to post
Share on other sites

Hallo,

habe den Test durchlaufen lassen: Kein Fehler.

Das Fehlverhalten wird damit aber nicht erklärt. Mal sehen, wenn ich den anderen Sensor habe, ob sich das Verhalten bessert!

 

Gruß

Peter

Share this post


Link to post
Share on other sites

Kältemittel wurde schon mal nachgefüllt?

Share this post


Link to post
Share on other sites

Sollte zu wenig Kältemittel in der Anlage sein, würde sie einfach nicht kühlen! Manuell gesteuert, oder einfach auf 16° gestellt, kommt es arktisch aus den Düsen. Das kann nicht das Problem sein!

 

Soweit ich in den Anleitungen von Andreas gelesen habe, kommt der Sonnenlichtsensor eigentlich nur bei geöffnetem Dach zum tragen.

Das würde das Verhalten nicht erklären, da das Problem bei geschlossenem Dach auftritt.

 

Mit ratlosem Gruß

Peter

Share this post


Link to post
Share on other sites

Hatte ein ähnliches Problem, der Inneraumtemperaturfühler (hat nix mit dem Sonnensensor für Auto-Licht zu tun) für die 'Auto' Funktion der Klimaanlage sitzt irgendwo im Fußraumbereich Fahrerseite unter dem Knieairbag hinter der Verkleidung.

Dieser ist dann beim Verlegen eines Kabels für die Dashcam anscheinend verrutscht und hat total rumgesponnen (nicht aufgehört zu heizen z.b.), war aber ein easy Fix (wenn man weiss wo man suchen muss)

 

Hast du in dem Bereich in letzter Zeit irgendwas gebastelt?

 

Gruss

Share this post


Link to post
Share on other sites

Hallo,

herzlichen Dank, für den Tipp! Werde mal nachsehen. Das Auto war zwar in einer Werkstatt, aber da haben die eigentlich nicht gearbeitet. Vielleicht hat einer beim Aufstecken auf den OBD2 Stecker was verzogen.

 

Gruß

Peter

Share this post


Link to post
Share on other sites

Habe gerade den  Inneraumtemperaturfühler angesehen: Alles OK.

Aber da führt ein Schlauch in's Nirwana. Wo geht der hin? Ich vermute, dass Luft über den Fühler gezogen wird. Wenn der Schlauch am anderen Ende ab ist, wäre das eventuell eine Erklärung!

 

Gruß

Peter

Share this post


Link to post
Share on other sites

Hat vielleicht jemand ein Manual, auf dem zu sehen ist, wo der Schlauch, der zum Innentemperaturfühler geht, angeschlossen ist? Danke im Voraus!

Share this post


Link to post
Share on other sites

Das hat mich auch interessiert und ich hab meine ganzen Rep.-Handbücher durchgeblättert und nichts darüber gefunden wo der Luftschlauch angeschlossen ist.

Ich denke das er irgendwo an einem Luft-/Heizungskanal angeschlossen ist an einer Stelle an der ständig Unterdruck erzeugt wird da, um die Innenraumtemperatur gemessen werden kann, Luft aus dem Innenraum angesaugt werden muss. Tja, aber wo?

Sehen konnte ich es nicht da der Schlauch irgendwo im Armaturenbrett verschwindet und der Anschluß nicht zu sehen ist.

Share this post


Link to post
Share on other sites

Der hier?

 

 

IMG_20190411_222125.jpg

Share this post


Link to post
Share on other sites

Beim meinen RX Innenraumtemperatursensor befindet sich am rechten Kniebereich, siehe Bild muss so eine Stelle mit mehreren Streifen sein.

Wenn ich mich noch richtig errinnern kann, beim IS MK1 soll auch dort befinden. 

20190411_223958.jpg

Edited by Recing

Share this post


Link to post
Share on other sites

 

vor 42 Minuten schrieb Boergy:

Der hier?

 

Genau der Schlauch ist es.

 

vor 19 Minuten schrieb Recing:

Beim meinen RX Innenraumtemperatursensor befindet sich am rechten Kniebereich, siehe Bild muss so eine Stelle mit mehreren Streifen sein.

Wenn ich mich noch richtig errinnern kann, beim IS MK1 soll auch dort befinden. 

 

 

Beim SC430 befindet sich der Innraumtemperatursensor auch an dieser Stelle. Der Sensor ist nicht das Problem sondern es stellt sich die Frage wohin führt der Luftschlauch? Wo ist das andere Ende angeschlossen?

Share this post


Link to post
Share on other sites

Hallo, Ja, es handelt sich um diesen Schlauch!

Der Fehler ist aufgetreten, nachdem in einer (Nicht-Lexus) Werkstatt die beiden Klopfsensoren gewechselt worden sind. Zuerst habe ich überhaupt keinen Zusammenhang gesehen, jetzt glaube ich, das irgendwo am Ansaugtrakt der Schlauch angeschlossen sein könnte. Meine Vermutung ist, man hat vergessen oder übersehen, das dort noch der Schlauch aufgesteckt werden muss. Werde wohl nochmal bei Lexus nachfragen.

Share this post


Link to post
Share on other sites
vor 55 Minuten schrieb Cabrio:

Hallo, Ja, es handelt sich um diesen Schlauch!

Der Fehler ist aufgetreten, nachdem in einer (Nicht-Lexus) Werkstatt die beiden Klopfsensoren gewechselt worden sind. Zuerst habe ich überhaupt keinen Zusammenhang gesehen, jetzt glaube ich, das irgendwo am Ansaugtrakt der Schlauch angeschlossen sein könnte. Meine Vermutung ist, man hat vergessen oder übersehen, das dort noch der Schlauch aufgesteckt werden muss. Werde wohl nochmal bei Lexus nachfragen.

 

 Wenn ich richtig verstanden habe, der Schlauch soll am Ansaugtrakt angeschlossen sein? Für mich ist das ganz unlogisch, sonst zieht der Motor Falschluft eventuell unrunde Leerlauf und Fehlermeldung mit Gemischadaption usw.

 

Wo der Schlauch angeschlossen ist kann ich nicht 100% sagen, aber kann ich nur vorstellen dass er am Heizungskasten angeschlossen ist, so dass der Innenraumluft bei eingeschaltete Heizung/Klima, Innenraumluft durch diese Lufttemperatursensor zirkulieren kann.

Share this post


Link to post
Share on other sites

Ja ne, is klar,

der Fehler trat nach dem Wechsel der Klopfsensoren auf. Da war der Ansaugtrakt offen, bzw. demontiert. Wenn der Anschluss flussmäßig vor der Drosselklappe liegen würde, gäbe es keine Falschluft. Da ich das aber alles auch nicht weiß, habe ich die Frage ja auch gestellt.

 

Share this post


Link to post
Share on other sites

baut doch einfach die Abdeckung imFußraum unter der Lenksäule ab und schaut wo der Schlauch entlang läuft. Geht 10x schneller als hier zu theoretisieren wie was wann wo vielleicht.

 

greets

 

Boergsn

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Cabrio:

Ja ne, is klar,

der Fehler trat nach dem Wechsel der Klopfsensoren auf. Da war der Ansaugtrakt offen, bzw. demontiert. Wenn der Anschluss flussmäßig vor der Drosselklappe liegen würde, gäbe es keine Falschluft. Da ich das aber alles auch nicht weiß, habe ich die Frage ja auch gestellt.

 

 

Dann hat man nicht mehr zum Atmen im Fahrgastzelle.

Auf solche Gedanken kommen, dann weiß ich auch nicht mehr.

Höre auch oft z.B. seit lätzte Ölwechsel geht das oder das nicht mehr..Aber wie oft.

Hast schon mal was von Zufall gehört?

Z.B. Wir prüfen Licht zum TÜV machen Motorhaube zu und dann geht  ein Standlicht nicht mehr,  oder von der Bühne MB abbocken und bricht ein Feder durch. Habe schon vieles erlebt.

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Boergy:

baut doch einfach die Abdeckung imFußraum unter der Lenksäule ab und schaut wo der Schlauch entlang läuft. Geht 10x schneller als hier zu theoretisieren wie was wann wo vielleicht.

 

greets

 

Boergsn

Der Schlauch verschwindet im Fußraum!

Share this post


Link to post
Share on other sites
vor 48 Minuten schrieb Recing:

 

Dann hat man nicht mehr zum Atmen im Fahrgastzelle.

Auf solche Gedanken kommen, dann weiß ich auch nicht mehr.

Höre auch oft z.B. seit lätzte Ölwechsel geht das oder das nicht mehr..Aber wie oft.

Hast schon mal was von Zufall gehört?

Z.B. Wir prüfen Licht zum TÜV machen Motorhaube zu und dann geht  ein Standlicht nicht mehr,  oder von der Bühne MB abbocken und bricht ein Feder durch. Habe schon vieles erlebt.

Wenn Du wüsstest, was ich schon alles erlebt habe...

Share this post


Link to post
Share on other sites

Also beim RX kann ich von unten erkennen, diese weisse geriffelte schlauch vom Sensor, ist nach oben hinter dem Radio bei mir verlegt, beim SC kann natürlich anders sein. Um genau zusehen, muss ich dafür Radio ausbauen, bin mir aber zu 99,9% sicher dass der Schlauch am Heizungskasten angeschlossen ist. Hier in die schnelle paar schlechte Bilder vom RX.20190412_174926.thumb.jpg.4a7b3a746714ac9e666600a4e1a54c97.jpg20190412_174907.thumb.jpg.54347d8442a4f22bcaeb3b542f9adf1c.jpg
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this