Sign in to follow this  
Boedi OWL

Ausbau der vorderen Katalysatoren beim IS200 möglich?

Recommended Posts

Hallo zusammen,

 

falsch genannte Begrifflichkeiten oder laienweise Beschreibungen bitte ich schon im Vorfeld zu entschuldigen - bin halt nur Lexusfahrer, kein Lexusschrauber ;-)

 

Ich habe derzeit eine Fehlermeldung, die auf einen defekten Vorkat schließen läßt. Da der TÜV schon überfällig ist, muss da jetzt was passieren. Leider ist das nicht die einzige Baustelle, meine Gasanlage spinnt derzeit auch. Auf der anderen Seite hänge ich echt an dem Wagen, da ich ihn seit 2002 fahre...

 

Ich habe mal gelesen, dass einige IS200-Fahrer die Vorkats rausgeschmissen haben - meine Frage ist nun: Ist das tatsächlich so ohne weitere machbar? Ich bin nicht bereit, da nochmal 1000 Euro zu investieren, bei aller Liebe zum Auto. Denn aller Voraussicht nach wird der Wagen niemals wirklich "wertvoll", es ist ein Liebhaberstück, aber eine Geldverbrennanlage soll es dann auch nicht werden.

 

Ich bin für jeden Tip dankbar.

Share this post


Link to post
Share on other sites

Welchen Fehlercode hast du denn? 

Die Lambdasonden gehen gerne im Alter in die Knie, womöglich ist das bei dir auch der Fall? 

Dass die Vorkats defekt sind, hört man selten. Das rasseln hatte yoshi hier mal, einen Fehlercode bekommst du dann aber nicht.

 

Austauschen kann man die natürlich. Gegen Glaspacks, einen Tuning Krümmer (Achtung wahrscheinlich keine Zulassung oder Gutachten dabei) oder eben durch Neuteile.

Wie gesagt: vorstellen kann ich mir den Fehler aber nicht. Wenn dann Lambdasonde oder Kat, also den Hauptkat. 

 

Share this post


Link to post
Share on other sites

Hi, Danke für die Antwort. Den Fehlercode habe ich jetzt grade nicht zur Hand, auf jeden Fall wurde mir bei Eingabe dieser Defekt genannt. Ich reiche ihn aber nach. Die rasseln nicht und Leistungseinbußen habe ich auch nicht.

Share this post


Link to post
Share on other sites

Mach dir nichts vor, jedes Auto ist eine Geldverbrennanlage und die neuen noch viel mehr als ältere da entweder wahnsinns Wertverlust oder da immer mehr Teile verbaut werden und wo mehr Teile sind kann auch mehr kaputt gehen was auch passiert.

Ich hatte vor kurzen meine beiden Steuersonden prophylaktisch erneuert.

Es gab nur minimalen Unterschied also waren die wohl noch ok.

Wenn du kein Geld in die Hand nehmen willst könnte ich dir diese zukommen lassen.

Vorkats umschweißen kostet schon einiges, ist schon etwas Arbeit den da raus zu holen und dann brauchst du neue Krümmerdichtungen, Kupfermuttern etc.

Dann muss das auch gut gemacht werden damit der Krümmer später nicht unter Spanung steht und wohlmöglich reißt.

Also etwas Geld sollte man schon in die Hand nehmen und vielleicht kennst du ja Jemanden der sowas gut kann, ich persönlich geben denen immer lieber etwas mehr als einer Großen Firma gerade in Deutschland, wobei die ganz gorßen hier bekanntlich immer noch keine Steuern zahlen aber anderes Thema.

Und ich finde man hat einfach mehr von 20K in ein altes Auto zu stecken als in ein neues, in einigen Jahren nähern sie sich im Wert eh immer weiter an.

 

Share this post


Link to post
Share on other sites

Hey, ja klar, dass jedes Auto eine Geldverbrennanlage ist, ist klar. Die Frage ist halt, ob das ganze noch in einem annehmbaren Verhältnis steht...

 

Ich habe Ende letzten Jahres den Wagen in der Werkstatt meines Vertrauens gehabt, weil die nach dem Motto leben: Erst mal reparieren, dann erneuern. Leider hatte ich in den letzten Wochen das Gefühl, dass die mich bei Reparaturen akkurat verarschen und über den Tisch ziehen. Letztes Jahr war der Lexi am zicken, lief total unrund und gefühlt auf weniger als 6 Pötten, außerdem im Stand auf über 2000 Touren. Ich hatte ihn in der Werkstatt, da haben sie mir ein Steuerteil gewechselt, wenn ich mich recht entsinne, das für die Nockenwelle. Angeblich wurde auch die Drosselklappe gesäubert. Dafür haben die mir 500 Euro aus der Tasche gezogen. Ich hatte damals schon aufgrund der Fehlermeldung die Vermutung, dass es gar nicht das Steuerelement, sondern das Ölregelventil ist.

Nachdem der Wagen wieder bei mir war, bin ich in die Stadt gefahren. Kaum war der Wagen warm, hatte ich das gleiche Problem wieder. Er lief zwar rund, aber sehr hochtourig und wenn ich ihn ausgemacht habe, lief er noch 1-2 Sekunden nach. Ich habe dann über die Bucht ein Ölregelventil bestellt. Wenn ich gewußt hätte, dass das so einfach einzubauen ist, hätte ich das selber gemacht, aber egal, noch mal 30 Euro extra und nen kaputten Stecker. Zum kotzen...
Seit das Ölregelventil drin ist, läuft er rund. Zwar am Anfang etwas hochtourig, aber wenn er warm ist, läuft er rund und im Normbereich. Der Werkstattmeister meinte, das wäre normal, die Drosselklappe müsste sich erst einstellen...

Ihr könnt sicher nachvollziehen, dass ich zu der Werkstatt jetzt nicht mehr so das Vertrauen habe...

 

Kann ich die Steuersonden denn einigermaßen unkompliziert selber einbauen?

 

Share this post


Link to post
Share on other sites

Ja, man braucht schon Jemanden der gute Arbeit macht, das wird leider immer schwerer in Deutschland Jemand gutes zu finden.

Die Reallöhne in diesem Bereich sinken immer weiter und für diese mittlerweile Hungerlöhne muss man sich nicht wundern wenn dementsprechende Arbeit abgeliefert wird.

Ich weiß ja nicht ob und welche Sonde bei dir defekt ist aber die Steuersonden haben ich selbst in der Tiefgarage gemacht, ist genial gemacht bei dem Auto da man den Ringschlüssel über die Stecker ziehen kann.

Allerdings hatte ich die Stecker abgeschnitten da meine neuen Sonden ohne Stecker waren.

Man kann diese mit solchen Verbinderndran machen:

https://www.reichelt.de/stossverbinder-1-5-2-5-mm-50-stk-rnd-465-00105-p196165.html?PROVID=2788&gclid=CjwKCAjw6vvoBRBtEiwAZq-T1euo5TAgVNuAVcDFy1hEttAaFEhyZJMXiGXTElL0hVdzB5H2vhyXARoCpcEQAvD_BwE&&r=1

 

Eigentlich bin ich nicht so der Fan davon aber an dieser Stelle scheint es zu funktionieren.

Kann auch sein was ich eher vermute dass bei dir die dritte Sonde defekt ist dann musst du eh den Stecker abschneiden da man dort sonst nur mit viel Aufwand dran kommt.

Share this post


Link to post
Share on other sites

Ohne den genauen Fehlercode kommt man nicht weiter. 

Wenn da aber was mit Kat steht, wird es wohl die Nachkatsonde sein, unterm Auto. 

 

Bei den Sonden oben hättest du normal einen Fehler mit Heizung defekt oder Heizstromkreislauf oder so. Dann ist die Heizung der Lambdasonde hin. 

Du hast wahrscheinlich den P0420 oder P0430. Wenn ne Werkstatt da direkt den Krümmer tauschen will...naja vielleicht woanders hinfahren.

Share this post


Link to post
Share on other sites

Ja genau, es ist der P020. Meine Werkstatt hat das letzte mal - bei der Sache mit dem Steuerteil weiter oben - behauptet, dass das als detaillierter Defekt angezeigt wurde. Kann das sein?

 

Wenn ich den Fehler lösche, kommt er auch nicht sofort wieder. Wäre jetzt die Frage, ob man es beim TÜV versuchen soll. Wäre natürlich extrem besch...., wenn der Fehler dann WÄHREND der HU auftritt 🙄 

 

C25D7A10-651E-435F-985E-5DABD49C4AFB.jpeg

98C714CF-BFAA-4ABD-AAB1-FB76C0EF1594.jpeg

Edited by Boedi OWL

Share this post


Link to post
Share on other sites

Wie alt sind denn deine Zündkerzen?

Vielleicht könnt der Fehler durch die bessere Verbrennung neuer Kerzen länger verschwinden.

Selbst bei Lexus hatten sie mir die Zündkerzen vergessen zu wechseln.

Wenn man nicht alles selbst macht..

Share this post


Link to post
Share on other sites

P0420 ist die Kontrollsonde das hinteren Katalysator. Hatte das gleiche Problem über mehrere Jahre. Ist bei mir aber nur bei Kurzstrecke in der Stadt aufgetreten.

 

Es gibt eigentlich nur 2-3 Möglichkeiten.

Du hast irgendwo Nebenluft und das Signal wird verfälscht.

Lambdasonde ist defekt.eher unwahrscheinlich.

Oder KAT ist kaputt. das war es bei mir.

Wann hattest du deine letzte AU ? und lief die ohne Probleme

Share this post


Link to post
Share on other sites
vor 4 Stunden schrieb Motu:

Lambdasonde ist defekt.eher unwahrscheinlich.

 

Unwahrscheinlich?

Wie kommst denn da drauf. Die SOnde ohne Stecker kostet nur 40€ das ist schon mal ein Versuch wert.

 

 

Hab die schon öfters getauscht, hab dann aber meistens aber ne vordere erneuert und die von vorne nach den Kat reingeworfen.

Share this post


Link to post
Share on other sites

Genau, so eine von Vorne habe ich wie gesagt liegen.

Fürn 10er kann ich dir die gerne zuschicken, du brauchst dann wie gesagt nur noch diese Verbinder.

Die andere behalte ich falls meine dritte mal defekt sein sollte.

Share this post


Link to post
Share on other sites

Er hat doch geschrieben das er auch ein Problem mit der Gasanlage hat, das sollte erst behoben werden, nicht das der Fehler teilweise daher kommt...

Was ist das denn für ein Problem mit der Gasanlage ?

Share this post


Link to post
Share on other sites

Vielen Dank schon mal an euch 😊

 

Die Gasanlage lässt sich zwar einschalten, allerdings nimmt er nicht genug Gas an. Wenn ich Vollgas gebe, reicht das grade noch, um die gefahrene Geschwindigkeit zu halten. Der Fehler tritt aber auf, wenn die Anlage aus ist, da ich sie zur Zeit eh nicht nutze, gleichwohl muss sie natürlich funktionieren, damit ich überhaupt durch den TÜV komme... 🙄

 

Ich hatte vor dem Einbau nie Probleme. Allerdings lief sie - abgesehen von der Kontrollleuchte - viele Jahre rund. Habe jetzt die Schläuche gewechselt, weil die Porös waren, er Luft gezogen hat und gar nix mehr ging 😕 Dahingehend steht also in jedem Fall ein Termin an. Ich hoffe und vermute, dass einfach nur der Filter zusitzt... 

Share this post


Link to post
Share on other sites

Damit aber bitte unbedingt zu einem Gas Experten gehen und nicht in eine normale KFZ-Werkstatt.

GM Service Nagel Autogas&Spezialcars ist doch nicht weit weg von dir.

 

 

 

Und hier mal zum Vorkats prüfen:

 

 

Share this post


Link to post
Share on other sites

Gasanlage prüfen --> Lambdasonde unten austauschen --> Fehler löschen --> wenn nach ca. 60-70km wieder der P0420 drin ist, wird es der Kat sein. 

Share this post


Link to post
Share on other sites
vor 8 Stunden schrieb Ben_JDM:

Gasanlage prüfen --> Lambdasonde unten austauschen --> Fehler löschen --> wenn nach ca. 60-70km wieder der P0420 drin ist, wird es der Kat sein. 

Aber eben der Hauptkat nach dem Y-Stück und nicht die Vorkats im Krümmer.

Denn ob die drin sind oder nicht, führt nicht zu P0402.

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb OG 187:

Aber eben der Hauptkat nach dem Y-Stück und nicht die Vorkats im Krümmer.

Denn ob die drin sind oder nicht, führt nicht zu P0402.

 

Ja, das hab ich ja schon oben geschrieben. 

P0420 😉

Share this post


Link to post
Share on other sites

Du schon: ich hoffe @Boedi OWL  hat das auch verstanden, dass die Vorkats mit seinem Fehler erstmal nichts zu tun haben.

Share this post


Link to post
Share on other sites

Ja, das habe ich verstanden. Vielen Dank an dieser Stelle. Ich muss dazu sagen, dass es immer wieder zu einer Fehlermeldung kam, seit die Gasanlage drin ist. Allerdings führte man das fast immer auf die Verbrennung zurück, die bei Gas eine andere ist als bei Benzin. Keine Ahnung ob das stimmt... Leider hatte ich damals selber noch kein Lesegerät, so dass ich nicht weiß, ob das auch diese Fehlernummer war.

Fakt ist, dass der P0402 jetzt aber nur noch im Benzinbetrieb aufgetreten ist. Ich werde nachberichten, sobald ich aus der Werkstatt mehr weiß.

Share this post


Link to post
Share on other sites

du solltest dir dringend ein Lesegerät  besorgen. Da du mit einer Gasanlage immer wieder Fehler haben wirst.

Hatte selber 10 Jahre eine im IS200.

Die kosten 30€ und du mußt nicht immer zum Umrüster.

So siehst du einfach ob deine Anlage zu Fett oder Mager läuft.

Share this post


Link to post
Share on other sites

Ein Lesegerät für die Gasanlage? Das brächte mir garnix, weil ich von den Einstellungen NULL Ahnung habe und da auch nicht beigehen würde. Wie geschrieben, ein Lesegerät für die Fehler der Motorsteuerung habe ich.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this