Sign in to follow this  
Mr. Lexus

GROM VL2 ???

Recommended Posts

hat schon jemand das GROM VL2 eingebaut ?

es macht Android Auto und Apple Carplay möglich ..............

ich überlege, es in meinen LS460 einzubauen und hätte gerne bisherige Erfahrungen gewußt.

 

Danke

Share this post


Link to post
Share on other sites

vor 10 Stunden schrieb Mr. Lexus:

hat schon jemand das GROM VL2 eingebaut ?

es macht Android Auto und Apple Carplay möglich ..............

ich überlege, es in meinen LS460 einzubauen und hätte gerne bisherige Erfahrungen gewußt.

 

Danke

Ich hatte das im is250 gehabt.. werde es für den GS L10 auch irgendwann kaufen..

 

kannst du bedenkenlos kaufen.. falls du es günstig findest, sag bescheid 😉

Share this post


Link to post
Share on other sites

einige Impressionen  -  durch anklicken werden die Bilder vergrößert:

 

 

Start Bildschirm:

 

38500933at.jpg

 

 

WEBRADIO:

38500935kg.jpg

 

 

38500937hw.jpg

 

 

GOOGLE MAPS:

38500938sq.jpg

 

 

WETTER:

38500939mu.jpg

 

 

installierte Apps:

38500940wr.jpg

 

 

YouTube - Anzeige full screen:

38500941zx.jpg

 

 

38500943qm.jpg

 

 

Google:

38500944qs.jpg

 

 

VLINE:

38500945pz.jpg

 

 

2x USB-Anschluß:

38500948qr.jpg

 

 

INSTALLATION:

38500947mc.jpg

Edited by Mr. Lexus

Share this post


Link to post
Share on other sites

Hallo,

 

ich habe das gromaudio vline v2 in meinen IS250C - 2011 einbauen lassen - bei Lexus.

 

Es funktioniert jedoch nicht!

Ich bekomme nur ein Bild vom vline wenn ich vorher den Rückwärtsgang einlege, das Bild von der Rückfahrkamer bekomme, danach auf N oder D schalte - dann ist es plötzlich da.

 

Neueste Firmware ist oben!

 

Ist es falsch von Lexus zusammengesteckt worden?

 

Ich habe ein Bild von der Rückseite gemacht.

Ich bin nicht sicher ob die 2 blauen Stecker zusammengesteckt gehören. Der Rest sieht so als, als wenn es lt. Anleitung stimmt. Der originale USB Stecker wurde am Navi auch entfernt - so wie es in der Anleitung steht.

 

Bitte um eure Meinung zu Bild und Video.

 

Danke und lg aus Wien!

9ABCDB65-82A2-4933-ADF2-3346A3E69450.jpeg

Edited by Bernd1976

Share this post


Link to post
Share on other sites

ich denke, da ist etwas falsch angeschlossen worden !

1.  "du bist nicht sicher ob die 2 blauen Stecker zusammengesteckt gehören"  -  das muß doch in der Anleitung genau beschrieben sein, was zusammengesteckt gehört !

2.  es gibt eine extra Anleitung für den Anschluß eines Kabels des VLINE2, damit die Sache mit der Rückfahrkamera korrekt funktioniert !

 

du kannst mich auch gerne per PN oder email kontaktieren  -  wir wohnen ja in der Nähe .....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this