Sign in to follow this  
Gaga25

Fehlerspeicher der Luftfederung auslesen am Lexus LS400 MK4 mit OBD2

Recommended Posts

Hallo zusammen.

Ich habe wieder mal eine Frage zur Luftfederung. 

Bei der Fahrwerkreparatur habe ich den Höhensensor vorne rechts mechanisch beschädigt (beim Versuch die Schraube zu lösen einfach durchgedreht). Darauf kam natürlich eine Fehlermeldung.

Den Sensor habe ich gebraucht gekauft und ausgetauscht und das mit der Trocknung der Luftpatrone verbunden. Nun ist die Fehlermeldung ("Hight control" Lampe blinkt) immer noch da. Sie kommt aber nicht gleich nach dem Start, sondern nachdem ich wenige Meter gefahren bin.

Ich weiß, das bei dem "vor OBD" Stecker es eine Möglichkeit gab den Fehlerspeicher durch Überbrückung der Kontakten auszulesen. Gibt es diese Möglichkeit auch beim OBD2 Stecker?

 

Danke im Voraus!

Share this post


Link to post
Share on other sites

image.thumb.png.865934795c8e9336dd7c4519c2fc5ee4.png

Die 2 Anschlüsse zeigen diejenigen von einem Cesior 98-00 . Nach brücken von TC-E-1 oder TC-CG und  Zündschalter ein kann der Code auf der Anzeige „Snow“gelesen werden. Blinkt es im 0.5 sec. takt, heisst das dass kein code gespeichert ist.

 

Hat jemand eine Andere Version aus einem Original Manual???

 

Gruss

Techi-Tom

Share this post


Link to post
Share on other sites

Danke für die Anleitung!

Hab den Code ausgelesen. Es ist die 12.

Nur hat die "Hight" Lampe den Code gegeben. Die "Snow" hat, wie du gesagt hast, gleichmäßig schnell geblinkt, wie alle anderen Lämpchen auch.

Was ist nun die 12? Können wir damit was anfangen?

Share this post


Link to post
Share on other sites

Und schnell noch eine Frage hinterher: durch den Ausbau der Trokenpatrone hat die Vorderachse ein wenig Luft verloren und war zu tief. Ich habe darauf hin den Kompreßor Relais überbrückt und das ganze Fahrzeug angehoben. Nun stand die HA zu hoch und ich wollte ein wenig Luft dort ablassen. Allerdings ohne Erfolg- nun liegt die HA am Boden 🙄 Bevor ich mich wieder an die VA traue und da Luft ablasse um danach wieder das ganze Fahrzeug gleichmäßig aufzupumpen, wollte ich fragen, ob das auch irgendwie elektronisch geht und ob man die VA und HA separat aufpumpen kann.

 

Danke!

Share this post


Link to post
Share on other sites

12=Höhensensor vorne links

 

Klar geht das Elektronisch, das mach die ECU 89293-50080 von der Luftfederung😉

 

Aber man kann natürlich auch manuell (mit 12 V) die einzelnen Ventile ansteuern, Aber ich glaube das willst du dir nicht antun.

 

Gruss

Techi-Tom

 

 

Share this post


Link to post
Share on other sites
vor 9 Minuten schrieb Techi-Tom:

12=Höhensensor vorne links

 

Vorne links? 😯

Bei mir war doch das Rechte kaputt. Und den habe ich auch ausgetauscht. 🤔🤦‍♂️

Ok, dann werde ich morgen auch links nachschauen...

Share this post


Link to post
Share on other sites

Hallo

Also... den Fehlercode habe ich aus dem 96er Manual...

Irgendwo hast du es sicher mal erwähnt... was ist deiner für ein Jahrgang??

Share this post


Link to post
Share on other sites

Schau doch einmal mit dem Multimeter ob du ein Problem hast (Vergleiche mit dem auf der Rechten Seite)

image.thumb.png.16aecd218a1b56c74813f9c2fc0265ea.png

Ich habe leider kein Manual von 1999 sorry

 

Techi-Tom

Share this post


Link to post
Share on other sites

Tom, vielen lieben Dank für die ganze Hilfe!

Dank dir habe ich den Fehler auslesen können und dort gefunden, wo ich sonst nie suchen würde.

Die Sensor-Stange vorne links haben wir nämlich genauso gelöst wie rechts, nur schien der Sensor ganz in Ordnung zu sein und lies sich problemlos wieder festschrauben. Das allerdings der Sensor dabei verstellt wurde, hätte ich nie gedacht!

 

Also, an alle die aus irgendeinem Grund den Sensor vom Quergelenk irgendwann lösen müssen - BITTE NIE AN DIESER SCHRAUBE DREHEN:

Unbenannt_LI.jpg.8fa1a84556aec45a406152aef13b08c2.jpg

 

Nur dank der Messung mit dem Multimeter habe ich den Fehler erkannt und die Schraube nun in die richtige Position gestellt. Trotz dem muss auf langer Sicht ein neuer Sensor her.

Nochmal vielen Dank für die Hilfe!

 

Jurij

Share this post


Link to post
Share on other sites

Hallo Jurij

immer gerne, und schön das Du den Fehler gefunden hast.

Danke für die Rückmeldung.

Gruss

Tom

Edited by Techi-Tom

Share this post


Link to post
Share on other sites

Es ist toll, wie hier geholfen wird. Genau so toll ist, wenn es auch Rückmeldungen gibt, wenn der Fehler gefunden ist. :clap: 

 

Leider vergessen das zu oft ganz viele Leute, die hier nach Hilfe suchen.

Share this post


Link to post
Share on other sites

12 ist definitv Sensor VO LI, ich habe die Handbücher zum F2 FL.

 

Wenn der Wagen nach dem anheben oder öffnen von Luftleitungen "über Eck" da steht, stehen lassen, Motor anschalten, die ECU regelt das aus.

 

Du hast am Sensor wahrscheinlich die Potigrundeinstellung verdreht. Drehe halt nicht an Schrauben, wenn Du nicht weißt, welche Funktion sie haben. Für den Standardnutzer hier reicht es aus, die Koppelstangen zu verstellen für die Höhen-Grundeinstellung der Karosserie.

 

Weiterhin viel Spaß am fahren, ich freue mich über jeden km mit meinem neuen und 2019 waren es 11500 schöne km auf Fernstrecken bis nach Kroatien 😍

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this