Sign in to follow this  
HansLS

LS400 UCF20 Luftfahrwerk/Höhenregulierung Probleme

Recommended Posts

Hallo Freunde!

Mein Name ist Hans, ich komme aus Halle (Saale) und nenne seit Juli 2019 einen LS400 von 1999 mit mittlerweile über 560.000km Laufleistung mein Eigen.

Das ist mein erster Beitrag hier, da ich leider auch nach sehr langer Recherche, hier, und auch sonst in allen möglichen für mich auffindbaren Quellen, nicht zu einem sinnvollen Schluss komme.

Nun zu meinem Problem:

Ich habe die originale Luftfederung im Auto, mit der ich eigentlich sehr zufrieden bin. Vom Vorbesitzer übernahm ich außerdem einen Höhencontroller (schon verbaut und funktionierend; AScontroller Rspec ASE663/662). Hiermit hatte ich anfangs nur ab und an das Problem, das vorne rechts das Auto leicht hing, wenn ich tiefer fuhr. Das gab sich aber meistens nach ein paar Kilometern fahren. Irgendwann im Winter platzte mir dann der hintere rechte Luftbalg, habe ich aber alles selbst tauschen können, danach fuhr er auch wieder fantastisch, komischerweise war augenscheinlich das Problem mit der hängenden rechten Front behoben. Etwa 2000-3000km danach fing er wieder vorn rechts etwas an, herunterzuhängen, außerdem musste ich zum TÜV, weshalb ich ihn hierfür in eine Werkstatt gab. Diese hat ihn gar nicht erst vorgestellt, sondern mir nur aufgezählt, was alles kaputt wäre und weshalb ich durchfallen würde (scheinbar sind die Leute komplett durchs Auto gekrochen). Daraufhin habe ich fast meine komplette Vorderachse verschleißteilerneuert (Querlenker oben rechts, Traggelenke, jeweils die großen Buchsen für die beiden Längslenker je Seite komplett neu gemacht), in diesem Zug wollte ich mir, da er eh demontiert auf der Bühne stand, nochmal die Sache mit der Hängeseite anschauen. Hier fiel mir auf, dass der rechte Höhensensor in der Gesamtlänge einen Unterschied von ca. 10mm zur linken Seite aufwies (kürzer als links, durch die Hebel dachte er also (nach meinem Verständnis), dass rechts zu hoch sei und ließ deshalb Luft ab). Dann habe ich die Koppelstange über die Muttern und die drehbaren Enden verlängert, sodass rechts und links identisch waren.

Hiernach habe ich wahrscheinlich (ziemlich sicher) das Poti im Höhensensor beschädigt, nachdem alles wieder zusammengebaut war, habe ich die Fehlermeldung "Headlight Leveling" in der Anzeige im Tacho gehabt und ein rotes Licht leuchtete dauerhaft. Außerdem verhielt sich der Lexus nun völlig gegensätzlich zu vorher, rechts vorn fuhr er ungemein hoch, wobei der Rest des Autos auf einem normalen Level blieb.

Da ich Sorge hatte, dass mir das nächste (teure) Federbein wegfliegt, habe ich irgendwann die Luft manuell über das Ablassventil rechts neben dem Tank abgelassen.

Ich probierte dann fiel mit dem Höhensensorgestänge hin und her (drehen, länger, kürzer), bis ich auf eine Anleitung zum Durchmessen des Höhensensors über ein Multimeter mit 3 1.5V Batterien in Reihe geschalten stieß. Die Messung ergab, dass es zwar einen guten, theoretisch funktionierenden Bereich gab, dieser jedoch irgendwie eine halbe Umdrehung versetzt im Uhrzeigersinn lag, und das funktioniert mit dem Gestänge einfach nicht, deshalb kontaktierte ich wieder den LS-Teile-Händler meines Vertrauens (würde ihn gern nennen, weiß aber nicht ob ich das hier darf, ich kenne ihn nur über Instagram, er kommt aus Dubai und schlachtet alle möglichen älteren Lexus beruflich, der hat quasi immer alles auf Lager, noch dazu in meist sehr gutem Zustand) und ließ mir einen neuen (gebrauchten) Sensor mit Gestänge zuschicken.

 

Den habe ich jetzt diese Woche verbaut, ihn auch vorher mit der o.g. Methode auf Funktion überprüft (verlief positiv), jedoch spinnt das Auto immernoch. Nun hab ich wieder die Meldung "Headlight Leveling", ab und zu auch dauerhaft die "Check VSC" Meldung (hier hab ich nun gelesen, dass es auch an einer langsam sterbenden Batterie liegen könnte).

 

Die Leveling-Meldung bekam ich durch Batterie-Abklemmen bzw. Ziehen und Wiedereinstecken der ECU-B Sicherung weg, jedoch leuchtet er stark (wahrscheinlich zu doll) nach oben, er scheint irgendwie zu "denken", dass er tiefer liegt. Rechts ist das Auto auch wieder höher als links. Der Controller war (zwischendurch hin- und herprobiert) unterm Strich nun immer auf normale Fahrhöhe eingestellt, wobei sich hier auch nichts mehr ändert.

 

Das war jetzt ziemlich viel, vielleicht hat jemand Lust, mir zu helfen, hat etwas ähnliches erlebt, oder, oder, oder... Ich frage mich, ob es nun vielleicht doch die Steuerung des Fahrwerks ist, oder vielleicht etwas ganz anderes.

 

Ich hab versucht, alle Details unterzukriegen, wenn nochwas fehlt, sagt mir gern Bescheid!

 

Viele Grüße

 

Hans

Share this post


Link to post
Share on other sites

Hallo Hans

 

Du hast ja sicher meinen Beitrag:

Wie funktioniert das Luftfahrwerk. Keine Problembehandlung

 

Durchgelesen.

Da der AS-Controlle zwischen den Sensoren und dem Steuergerät sitzt: Würde ich zuerste den AS-Controller ausbauen und alles in den Originalzustand bringen,so das wir Messen können was das Steuergerät für Informationen von den Sensoren bekommt.

Hast Du ein Rep-Manual von deinem Lex?

Wenn nicht, lass es mich wissen, ich sende dir einen Download-Link, dann kannst Dur gemäss diesem Manual die Diagnose machen.

Primär kannst Du an diesem (Orangen) Stecker: Airsuspension Steuern und Messen.

H15-1.thumb.jpg.c74d004c3b69560c4e26c6c95e503d46.jpg

 

Gemäss dem Suspension Diag-Manual kannst du die Diagnose machen.

Also schau das alle Sensoren saubere "Werte" angeben und die Verbindung bis zur Airsuspension ECU ok sind.

Dann ist nur noch die ECU und die Ventile und deren Ansteuerung.

 

Gruss

Techi-Tom

 

Share this post


Link to post
Share on other sites

Hallo Techi-Tom,

 

Danke dir für die schnelle Antwort. Den Controller auszubauen kam mir auch schon in den Sinn. Da ich ihn aber nicht selbst verbaut hab, und somit den Vorgang noch nicht kenne, hab ich das bisher vor mir hergeschoben, werde ich aber gleich als nächstes in Angriff nehmen.

 

Ein Rep-Manual hab ich da, danke dir trotzdem fürs Angebot!

 

Ich werd deinen Vorschlag heute abend oder morgen umsetzen und melde mich dann mot Ergebnissen!

 

Viele Grüße 

 

Hans

Share this post


Link to post
Share on other sites

Hallo, 

 

die Demontage des Controllers ist plug'n play.

 

Mich wundert, dass der Fehler trotz Sensortausch noch da ist. Aber ein ungleich langes Gestänge spricht auch dafür, dass da vorher schon jemand versucht hat, etwas zu korrigieren, ohne die Ursache zu beseitigen...

 

LG

Share this post


Link to post
Share on other sites

Hallöchen,

 

Auch danke dir, milkini! Kannst du mir sagen, wo der controller "reingeklippst" ist? Auch dort am susp ecu?

Denke auch, dass der Vorbesitzer da schon was gemacht hat...

 

@Techi-Tom -> ich hab den orangenen Stecker nicht, dafür einen anderen zusätzlichen...

 

Kann von euch damit jemand was anfangen? 

Glaubt mir, ich frag nicht direkt gerade heraus, ich hab viel gesucht, zudem habe ich das rep manual leider nur in sehr gestückelter Form (jedes kleine Kapitel ist eine eigene PDF)..spacer.pngspacer.png

 

Viele Grüße 

 

Hans

Screenshot_20200330-165433_Gallery.jpg

Screenshot_20200330-165439_Gallery.jpg

 

Edit:

Der Check VSC Fehler ist weiterhin da, der Headlight Leveling Fehler nicht mehr. Ich hatte die Batterie jetzt nochmal am Ladegerät, um diesen Grund für die VSC Meldung auszuschließen.

Jedoch blendet der Dicke jetzt wieder nach oben, was er komischerweise nicht tut, wenn der Fehler zu sehen ist.

Screenshot_20200330-171223_Gallery.jpg

 

Ach und das fiel mir gerade noch ein. Der LS ist ursprünglich ein Däne, falls das vielleicht was mit den anderen Steckern zu tun hat (wobei ich dachte, Euro sei Euro..).

Edited by HansLS

Share this post


Link to post
Share on other sites

Hallo Hans

Ich denke der Controller ist direkt zwischen Stecker und Steuergerät angeschlossen.

Baue mal das Handschuhfach aus und schau ob dein Kontroller direkt an die ECU geht.

 

Edited by Techi-Tom

Share this post


Link to post
Share on other sites
vor 19 Stunden schrieb HansLS:

wobei ich dachte, Euro sei Euro

 

Nein, das hat nix mit Europa, EU o.ä. zutun.

Selbst zwischen Österreich und Deutschland gibts fast immer Unterschiede bei den verkauften Ausstattungs-Paketen (von Japanern weiß ichs). Dadurch können dann natürlich auch Kabelbäume sich unterscheiden.

Share this post


Link to post
Share on other sites
vor 7 Minuten schrieb TigerTooth:

 

Nein, das hat nix mit Europa, EU o.ä. zutun.

Selbst zwischen Österreich und Deutschland gibts fast immer Unterschiede bei den verkauften Ausstattungs-Paketen (von Japanern weiß ichs). Dadurch können dann natürlich auch Kabelbäume sich unterscheiden.

Ah, alles klar, vielen Dank. Ist mir bisher noch nicht so untergekommen. Dann schau ich mal, wo ich sonst durchmessen kann!

Share this post


Link to post
Share on other sites
vor 3 Stunden schrieb Techi-Tom:

Hallo Hans

Ich denke der Controller ist dierkt zwischen Stecker und Steuergerät angeschlossen.

Baue mal das Handschuhfach aus und schau ob dein Kontroller direkt an die ECU geht.

 

Fantastisch, dankeschön. Das mach ich nachher gleich mal, wenn ich wieder in die Werkstatt komme!

 

Ich melde mich mit Ergebnissen!

Share this post


Link to post
Share on other sites

Bzgl. Controller solltest du einen Adapterstecker hinterm Handschuhfach finden, der die original Stecker aufnimmt und mittels baugleicher Stecker in die Fahrwerksecu weiterleitet. Also plug'n play 😉

 

Nach Rückrüstung auf Originalzustand unbedingt Fehler löschen bzw die Ecus stromlos machen. Und dann bin ich gespannt, was er für Fehler ablegen wird bzw sich verhält...😉

 

Aber mit Techi-tom und Driver1234(?) bist du hier auf jeden Fall gut beraten! 

 

Ich habe sämtliche Handbücher (Papier) fürs Vorfacelift, also ab 95...denke aber das würde dir nicht helfen, da deiner neuer ist...oder was sagen die Spezis dazu? Ab 98 gibt's kleine Unterschiede, oder?

Share this post


Link to post
Share on other sites

Guten Morgen,

 

genau, wie ihr es alle beschrieben habt, war es gestern tatsächlich. Ich hab das Handschuhfach demontiert, direkt den zwischengeschaltenen Kabelbaum vom Controller gefunden und rausgenommen, gleichzeitig konnte ich noch den kleinen Dämpfer rechts am Handschuhfach reparieren. 
Nach einem weiteren Mal ECU-B Sicherung Ziehen und Batterie Abklemmen waren dann auch dauerhaft, bis jetzt, alle Fehler weg. Das Fahrwerk reagierte zwar in meiner Garage noch nicht, aber nachdem ich  wieder mal manuell vorn rechts den "überladenen" Luftbalg abließ, eine Weile wartete und er wieder hochpumpte, stand alles ganz gut. Ich glaube, die aktuelle Diskrepanz vorn liegt an der Feinjustierung der Höhensensoren, die werde ich in den nächsten Tagen angehen.

 

Ich melde mich dann wieder, vielen Dank euch!

Share this post


Link to post
Share on other sites

Hallo Hans

Gut ist der Kontroller weg, schon eine mögliche Fehlerquelle ausgeschlossen.

 

Das mit dem "Manuellen Luft Ablassen“ vorne rechts macht mich etwas Stutzig.

Erst habe ich mir überlegt wieso musst du Manuell ablassen, ist ein Ventil verklemmt?

Aber wieso musst Du überhaupt ablassen? Weile er überladen war.

Er hat also „Gepumpt“ bis der Geber das Signal für die richtige Höhe hatte und das war zu hoch.  Dann lässt du ab und er pumpt wieder hoch und jetzt passt es??

Eventuell hat dein Geber VR einen „Schuss“. „Spiel“ in der Mechanik oder Der Schleifring (Das Poti) ist nicht in Ordnung.

Aber das Luftfahrwerk vom UCF 20 ist ja kein „Zauberwerk“ (nur Volt, Ampere, Ohm und ewas Mechanik 😉) und wenn man Schritt für Schritt sauber Diagnose macht kommt man der Ursache auch auf den Grund.

Kleine Abweichungen bei der Regulierung sind Normal (links-rechts 10mm, vorne-hinten +- 15mm) und auch das Handbuch sagt auch bei der Grundeinstellung soll man das Fahrzeug einige Male (2x) hoch und runter lassen bevor man etwas „Anpasst“.

Gutes Gelingen und bleib Gesund

Techi-Tom

Share this post


Link to post
Share on other sites
vor 11 Stunden schrieb Techi-Tom:

Kleine Abweichungen bei der Regulierung sind Normal (links-rechts 10mm, vorne-hinten +- 15mm) und auch das Handbuch sagt auch bei der Grundeinstellung soll man das Fahrzeug einige Male (2x) hoch und runter lassen bevor man etwas „Anpasst“.

 

 

Kann ich bestätigen. Es soll wohl keinen UCF21 geben, der gerade steht...auch wenn alles i. O. ist 😉

 

Zwischen den manuellen Einstellungen per Koppelstangen unbedingt ne kleine Runde drehen, sonst levelt er sich nicht richtig. Dass man dabei seitliche Belastungen der Sensoren vermeiden muss! hast du ja schon schmerzlich erfahren müssen...😕

 

Gutes gelingen 😊

Share this post


Link to post
Share on other sites

Hallo an alle, 

 

Danke erneut für eure Antworten!

Ihr habt recht, mir kommt es nicht auf millimetrige Genauigkeit zwischen den Seiten an. Aber näher als 30mm sollten sie schon aneinander sein.

Ich werde daher versuchen, von der niedrigstmöglichen Einstellung aus solange zu justieren, bis er für mein Befinden gut steht.

 

Das Poti VR sollte in Ordnung sein, habe ich ja gerade neu gebraucht bestellt und durchgemessen, da war alles schick.

Techi-Tom, du hast völlig Recht. Ist kein Hexenwerk, rantasten muss ich mich dennoch. Ist mein erstes Auto mit Luftfahrwerk, noch dazu mein Daily. Durch die aktuelle Krise bin ich aber fahrtechnisch zum Glück nicht so eigespannt.

 

Ein guter Tipp war auf jeden Fall das mehrfach Einpegeln lassen. Ihr meint damit sicher den height Knopf?

Ich bin mir ehrlich gesagt gerade leider nicht sicher, ob dieser etwas bewirkt, das teste ich nachher gleich nochmal. 

 

Viele Grüße, ich melde mich!

 

Hans

Share this post


Link to post
Share on other sites

Hallo Hans

ca. 2 Sekunden nach dem drücken auf High, sollte der Kompressor innerhalb von 20-40 Sek das Fahrwerk um 10-30mm anheben. Ich weiss auch nicht wieso in den Manuals die Angaben mit so grossen Toleranzen sind. Aber das wird schon richtig sein, denn er kann ja nicht jede Sekunde messen und korrigieren. Und eventuell ist die Stellgenauigkeit bei den Sensoren auch nicht so genau.

Wenn nach dem drücken auf High, die High-Lampe im Armaturenbrett an geht, ist der Schalter OK und die ECU der Luftfederung bekommt das Signal. (Die Lampe wird von der ECU angesteuert).

Bleib Gesund

Techi-Tom

Share this post


Link to post
Share on other sites

@HansLS

Ich habe nun auch im Manual gesehen, das dieser Orange-Diag-Stecker vom 1995 im 1999 nicht mehr vorhanden ist. dafür wird auf IM1  (Bestehend aus 2 Verbindungen) verwiesen, der an derselben Stelle ist, aber die Diagnose gemäss der Anleitung (Unten) nicht so einfach ist da ich den/die Stecker abziehen muss und nun an 2 "Steckern" und 2 "Dosen" messen kann.

So wie ich es verstanden habe, muss eine Messung am unteren Stecker gemacht werden, der Rest an der oberen Dose.

 

Damit er Runter kommt, müssen das Ablassventil und natürlich eines oder mehrere der Ventile für die Dämpfer offen sein.

 

Jedes Rad hat ein Ventil. Dann gibt es eine Pumpe und ein Ablassventil. (Das Überdruckventil lassen wir mal weg, das es ja mechanisch funktioniert.

 

Also

 

Das Fahrzeug muss irgendwo hoch:

Pumpe an und das Ventil von dem Rad das hoch muss wird angesteuert (öffnet sich) also geht es da hoch bis es stimmt, dann Ventil zu und Pumpe aus.

 

Es muss irgendwo runter:

Ablassventil auf und dann das Ventil für das Rad wo es runter muss öffnen bis es stimmt. dann Das Ventil am "Rad" zu und das Anlassventil beim Motor auch zu.

 

(Wenn nur eines der Ventile und das Hauptablassventil offen sind, geht er natürlich nur so an einer Ecke runter und die anderen 3 halten die Höhe)

 

 

 

Es hat nur 5 Ventile und eine Pumpe die angesteuert werden.

grafik.thumb.png.edbf060397454074861a8997b816074f.png

grafik.thumb.png.2b6a6fad5820113b5da8e9338229c918.png

grafik.png.8b0efd58d2a11ea5bd058743476de0f5.png

Gutes gelingen bei der Diagnose.

 

Techi-Tom

 

 

Share this post


Link to post
Share on other sites

Vielen lieben Dank, die Widerstände und Ansteuerungen stimmen alle, alles am Wochenende getestet.

 

Ich bin mir nun recht sicher, dass es das Steuergerät ist. Hier muss ich nun darauf warten, ein gebrauchtes zu finden.

 

Ich melde mich, wenn das neue drin ist. 

 

Viele Grüße und danke nochmal an alle, die geholfen haben!

 

Hans

Share this post


Link to post
Share on other sites

Hallo, habe heute erstmal wieder reingesehen und der @Techi-Tom hat das ja prima gelöst. 

 

- Ich halte (immer wieder von mir erwähnt)  von den Controllern nichts, das sehr tiefe Ablassen/Fahren schädigt die Federbeine und Sensoren. Das zum "Showparken" extreme tiefe Ablassen / Leerlaufen lassen der Anlage ist ebenso nichts, das Wiederaufpumpen fordert den Kompressor massiv und füttert die Trocknerpagtrone nur unnötig mit Feuchtigkeit durch die aufgenommene Außenluft. Das System dient ausschließlich dazu den Fahrkomfort und das Karosserie-Niveau über Straße zu halten, das System ist nicht wie im Linienbus mit Vorratstank dazu ausgelegt permanent zu heben und senken.

- Die Sensoren müssen natürlich funktionieren, innen trocken sein, die Gestänge nicht manipuliert, sonst kann die ECU den wagen nicht gleichmäßig aufstellen. Die ECU merkt es auch wenn er "über Eck" steht wie in Deinem Fall. 

- Zu der TÜV Sache: Mein verunfallter Lexus hatte (nicht von mir alle gefahren)  370 000km drauf, also Traggelenke und andere Fahrwerksteile sind und bleiben Verschleißteile die auszuwechseln sind, wenn ausgeschlagen, ich bin da auch schon angegangen, also "für die Ewigkeit" ist dieses Fahrwerk nicht gebaut, da schon eher die unter Belastung eiernde und polternde Starrachse meines 1983er Starlet die an 2 Längs und 2 Schräglenkern aufgehangen ist !!! 

 

Die ECU ist im Defektfall (Leistungstransistor eines Ausgangs defekt ) reparabel. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Techi-Tom
      In diesem Thema werde ich in einzelnen Abschnitten die Funktion und der Aufbau des Luftfahrwerks des LS400 UCF20 beschrieben.(Versuchen)
       
      "Die Luftsteuerung"

       
      Also da waren Fragen von  @TigerTooth:
      Wie ist eigentlich die Funktionsweise der Ventile? Bleib der Wagen auf seiner Höhe wenn die Trockenpatrone entfernt wird ? Sprich die Bälge behalten ihren Solldruck? Mit welchem Druck arbeitet das System ?  
      Zur Funktion:
      Die ECU startet den Kompressor und den Magneten des Höhenregelventils. Das Ventil vom entsprechenden Ferderbein öffnet und Druckluft wird zu den Luftfederbeinen geleitet, wodurch die Fahrzeughöhe erhöht wird.
      Beim Absenken der Fahrzeughöhe aktiviert (öffnet) die ECU nicht nur das entsprechende Höhenregelventil für das Federbein, sondern auch das Ablassventil, das beim Kompressor ist, um die Druckluft von den Luftfederbeinen abzulassen.
      Die vorderen und hinteren Höhenregelventile verfügen über je zwei Magnetventile zur individuellen Steuerung des rechten und linken Luftfederbeins.
      Die vordere Höhenventil-Einheit hat 4 Luftanschlüsse. Grün die Verbindung zum Kompressor, Blau die Verbindung zur hinteren Höhenventil-Einheit und die beiden roten Anschlüsse verbinden die Luftfederbeinene.

      Die hintere Höhenventil-Einheit hat 3 Luftanschlüsse. Blau von der Seite ist die Verbindung zur vorderen Höhenventil-Einheit und die beiden Roten oben zu den Luftfederbeinen. Integriert ist auch ein Überdruckventil das im Fehlerfall auslöst.



      Das Auslassventil befindet sich an der Kompressoreinheit und hat nur ein Magnetventil. Der Grüne Anschluss ist die Verbindung zur vorderen Höhenventil-Einheit

       
       
       
       
      Also die Antworten zu Deinen Fragen:
      F:Wie ist eigentlich die Funktionsweise der Ventile?
      A:Die Magnetventile sind im Ruhezustand geschlossen. Werden für das Erhöhen oder Absenken geöffnet.
       
      F: Bleib der Wagen auf seiner Höhe wenn die Patrone entfernt wird? Sprich die Bälge behalten ihren Solldruck?
      A: Solange die Zündung nicht eingeschaltet ist bleiben die Ventile zu. Also Ja.
      F:Mit welchem Druck arbeitet das System?
      A: Ich würde mal sagen so zwischen 2-5 Bar, je nach Beladungszustand. Wird das Fahrzeug aber "Überladen" so kann der Druck (Gemäss Manual) bis auf 10 Bar steigen.
       
      Grüsse
      Techi-Tom
      PS: Die Regelung dieses Systems und die Regelung der Dämpfersteuerung kommt sicher noch...
       
       
       
    • By MX5Freak
      Hi,
      ich fahre einen 98er LS400 mit orginal Luft Fahrwerk der mir etwas sehr hochbeinig vorkommt.
      ich habe mal nachgemessen und gesehen das auch die Karosse etwas schief steht.
      Beim blick an die Sensoren habe ich festgestellt das alle 4 durch gewindestangen ersetzt worden sind da bestimmt die Orginal Knochen mal gebrochen waren.
      Wenn ich das Auto auf "HIGH" stelle ändert sich kaum noch was merklich an der Höhe was mich darauf schließen lässt das es einfach an den Gewindestäben viel zu hoch eingestellt ist.
      Hat jemand ein Originalen LS400 mk4 wo er mal die Abstände Kotflügelkante-> Radmitte oder Kotflügelkante ->Boden nachmessen könnte zum vergleich, oder gibt es irgenwo eine Tabelle mit Richtwerten?
    • By MX5Freak
      Hi,
      Ich hab hier schon einige mal gelesen das doch der ls ab 120 etwas absenken soll uns somit sprit sparen soll. 
      Kann mir jemand sagen um wieviel cm genau er sich absenkt? 
       
      Grund dafür ist, 
      Ich würde ihn gerne etwas "tiefer legen" (über einen Controller) aber wirklich nur so weit wie das Fahrwerk sowieso nur Original runter fährt so das ich das Fahrwerk nicht übermäßig belaste.
    • By MX5Freak
      Hi, ich bin auf der Suche nach einer Deutschen Navi CD für einen 98er LS 400 oder ggf eine Seite die sie als Download zur verfügung stellt.
      Vielen dank :)