Jump to content

Grill Shutter Inoparable


Recommended Posts

Bei meinem GS 450h wird seit kurzem "Grill Shutter Inoperable" angezeigt und eine orangene Warnleuchte leuchtet permanent.
Also habe ich etwas recherchiert, jedoch wenig gefunden. Nur dass wohl der vordere Lufteinlass zum besser kühlen auf und zu gemacht werden kann. Dies geht jetzt wohl nicht mehr. Er ist auf und bleibt wohl auch auf.

Kennt sich jemand mit diesem Problem aus und weiß, woran das liegen kann, oder ob man dabei einfach den Fehler im Steuergerät löschen muss und dann funktioniert alles wieder?
Ich bin noch nicht so lange Lexusfahrer und kenne mich mit solchen spezifischen Fehlern leider noch nicht so aus.

Bin für jeden Tipp dankbar!


Grüße

Link to post
Share on other sites

Ja definitiv mein GS hat das. Habe den Fehler mal im Steuergerät gelöscht, jetzt kommt er auch nicht mehr, allerdings funktionieren die Tests mit dem Programm auch nicht.
Also das manuelle Öffnen oder Schließen der Klappen über das Programm

Link to post
Share on other sites

Würde dazu selbst etwas hier hinzu fügen, da ich auf neue Infos gestoßen bin:

 

Bei anderen Toyota (Prius) wird dieselbe Technik angewandt und auch dort gibt es diese Probleme:

 

  1. https://static.nhtsa.gov/odi/tsbs/2017/MC-10133655-9999.pdf
  2. https://priuschat.com/threads/tsb-debris-stuck-in-active-grille-shutter-dtc-p05a072.190004/#post-2666051

Tatsächlich kam heute (obwohl ich den Fehler vor Tagen gelöscht habe) der selbe Fehler wieder, was mir sagt, dass das Problem tatsächlich immer noch besteht.

Wenn ich mein Auto vom TÜV zurück habe werde ich erstmal die Grillblenden überprüfen und schauen ob tatsächlich, wie oben von Toyota beschrieben Steine oder Dreck drin stecken kann und sie sich deswegen nicht mehr bewegen, bzw. eben blockiert sind.

 

Aber auch wie HIER (https://www.lexusownersclub.co.uk/forum/topic/111205-shutter-grille-inoperable/) beschrieben kann es wohl bei manchen an einer niedrigen Batterie liegen.
Ich werde mich der Sache auf jeden Fall die kommenden Tage annehmen und weitere Infos (Fehlercode von TechStream mit Erklärung etc.) angeben und hier dokumentieren, falls jemand den selben Fehler auch mal haben sollte.

Link to post
Share on other sites
vor 12 Stunden schrieb Moritz975:

Aber auch wie HIER (https://www.lexusownersclub.co.uk/forum/topic/111205-shutter-grille-inoperable/) beschrieben kann es wohl bei manchen an einer niedrigen Batterie liegen.

Die Starter Batterie extern zu laden ist generell eine gute Sache! Kann die Lebensdauer dieser verlängern!

Link to post
Share on other sites
vor 9 Stunden schrieb TigerTooth:

Die Starter Batterie extern zu laden ist generell eine gute Sache! Kann die Lebensdauer dieser verlängern!

Perfekt danke für den Tipp, dachte immer die lädt sich über die Lichtmaschine selbst auf. Da ich wenig Kurzstrecke fahre sollte die also eigentlich voll sein. Werde die aber gerne nochmal extern laden und dann nochmal überprüfen.

Link to post
Share on other sites
vor 3 Stunden schrieb Moritz975:

Perfekt danke für den Tipp, dachte immer die lädt sich über die Lichtmaschine selbst auf. Da ich wenig Kurzstrecke fahre sollte die also eigentlich voll sein. Werde die aber gerne nochmal extern laden und dann nochmal überprüfen.

Tut sie eigentlich auch. Aber nachdem du schreibst du hast wenig Kurzstrecke  geht deine vielleicht schon in Richtung Pension..?! Würde ich auf jedenfall mal Prüfen.

 

PS: das externe Laden der Batterie wirkt sich ausgerechnet beim Toyota (Lexus) Hybrid extrem auf den Verbrauch aus. Der Verbrenner schaltet sich bei Voller 12V Batterie viel früher weg und geht auch später an sprich du fährst/gleitest/segelst länger Elektrisch..😉

Link to post
Share on other sites
vor 2 Stunden schrieb LexusMazda:

der Batterie

 

Darf ich nochmal sehr genau nachfragen von welcher Batterie Du genau redest?

 

  1. Hybridbatterie
  2. normale Autobatterie

 

Darf ich auch wissen, wieso dass so sein soll? Das elektrische Fahren hängt ja von der Hybridbatterie ab, dachte ich, die normale spielt da doch nicht mit, oder doch?
Für mich hat das An- und Abschalten des Verbrenners bisher nur etwas mit "Drehzahl zu tun gehabt, bzw. damit wieviel Gas man gibt.

Lass mich kurz erklären:

Kombi-Instrument.jpg

(Beispiel anhand des KI's des RX450h)

Der Eco-Bereich ist in 2 Teile aufgeteilt.

unten: elektrisch

oben: Verbrenner kommt hinzu

 

Habe das heute extra mehrfach ausgetestet, sobald ich soviel Gas gebe, dass der Zeiger gerade über die hälfte des Eco-Bereiches hoch geht, kommt der Verbrenner hinzu, oder wenn die Hybridbatterie leer sein sollte.
Ob da wirklich die normale Autobatterie helfen kann werde ich aber gerne herausfinden.

 

 

vor 2 Stunden schrieb LexusMazda:

geht deine vielleicht schon in Richtung Pension..?!

Habe den TÜV erst seit heute, davor stand das Auto etwas länger rum .... wurde natürlich trotzdem ab und an bewegt 😉

Ich werde mir das notieren und morgen auf jeden Fall mal anschließen.

 

 

Edited by Moritz975
Link to post
Share on other sites

Ja, wir reden von der 12V Starter-Batterie.

 

vor 8 Stunden schrieb Moritz975:

Darf ich auch wissen, wieso dass so sein soll? Das elektrische Fahren hängt ja von der Hybridbatterie ab, dachte ich, die normale spielt da doch nicht mit, oder doch?

 

Ganz einfach. Das Laden der Starter-Batterie kostet Energie. Wenn diese bereits voll ist, weil extern geladen kann mehr Energie fürs Fahren verwendet werden.

 

vor 14 Stunden schrieb Moritz975:

Da ich wenig Kurzstrecke fahre sollte die also eigentlich voll sein.

 

Prinzipiell wird die Batterie natürlich vom Fzg. selbst geladen. Aber wenn man einmal einen Ladevorgang per externem Ladegerät beobachtet bzw. schaut wie lange das dauert sieht es anders aus. Das kann schon 12 Std. dauern! Je nach Ladestrom und Ladungszustand der Batterie.

 

Link to post
Share on other sites

Ja wir reden hier von der 12V Batterie. Wenn die so langsam schlapp macht, kann das ganz komische Fehler hervorrufen, wo man nie auf die 12V Starterbatterie als Ursache kommen würde.

 

Hier im Forum gibt es recht viele Berichte, das ein Problem erst dann für immer weg war, nachdem  eine neue 12V Batterie eingebaut wurde.

 

Klingt komisch, ist aber so. Kannst gerne stöbern und alte Themen durchlesen, du wirst genau solche Berichte (Mehrzahl) finden.

Link to post
Share on other sites

Richtig, das System gibt einfach viel früher Frei weil nix mehr in die 12V Batterie geladen werden muss.

 

Selbst wenn ich am Vortag Langstrecke gefahren bin, merke ich dass er am nächsten Tag wesentlich früher den Verbrenner abschaltet, wo Teilweise noch nichtmal alles auf Betriebstemperatur ist.

Link to post
Share on other sites
vor 41 Minuten schrieb LexusMazda:

Richtig, das System gibt einfach viel früher Frei weil nix mehr in die 12V Batterie geladen werden muss.

 

 

Die Lexus Hybriden verbrauchen im Winter rund 1 Liter mehr auf 100km im Vergleich zum Sommer. Wenn man jedoch über Nacht die 12V Batterie aufladen kann (bei mir mit einem CTek MXS 5.0) dann kann man diesen Mehrverbrauch deutlich absenken.

 

 

 

 

Link to post
Share on other sites
vor 44 Minuten schrieb uslex:

 

Die Lexus Hybriden verbrauchen im Winter rund 1 Liter mehr auf 100km im Vergleich zum Sommer. Wenn man jedoch über Nacht die 12V Batterie aufladen kann (bei mir mit einem CTek MXS 5.0) dann kann man diesen Mehrverbrauch deutlich absenken.

 

 

 

 

Lade mal die 12V Batterie voll. Entferne danach das Ladegerät und mach die Zündung (Stufe 2) für ca. 5sec an und wieder aus.

Danach schließ das Ladegerät wieder an und schau mal wie viele Balken/Punkte wieder geladen werden müssen. 

Bitte das Ergebnis hier Berichten.

Dankeschön... 😉

Edited by The Grinch
Link to post
Share on other sites
vor 5 Minuten schrieb The Grinch:

Lade mal die 12V Batterie voll. Entferne danach das Ladegerät und mach die Zündung (Stufe 2) für ca. 5sec an und wieder aus.

Danach schließ das Ladegerät wieder an und schau mal wie viele Balken wieder geladen werden müssen. 

 

 

Im Sommer (ca. 20 Grad) oder im richtigen Winter (unter Null Grad) ?

 

Und was ist der Grund für deine Frage? Ich mache das gerne für Dich, aber ich will schon wissen, was da raus kommen soll.

 

Und natürlich: Was hat das mit Grill Shutter Inoparable zu tun? Oder gehört das in ein neues Thema?

Link to post
Share on other sites
vor 1 Stunde schrieb uslex:

 

Im Sommer (ca. 20 Grad) oder im richtigen Winter (unter Null Grad) ?

 

Und was ist der Grund für deine Frage? Ich mache das gerne für Dich, aber ich will schon wissen, was da raus kommen soll.

 

Und natürlich: Was hat das mit Grill Shutter Inoparable zu tun? Oder gehört das in ein neues Thema?

Spielt keine Rolle ob im Sommer oder im Winter. Das Ergebnis ist gleich. 😉

 

Es hat mit dem Shutter Inoparable genauso viel zu tun,

wie Deine Aussage:

 

"Die Lexus Hybriden verbrauchen im Winter rund 1 Liter mehr auf 100km im Vergleich zum Sommer."

 

Link to post
Share on other sites
vor 16 Minuten schrieb The Grinch:

Spielt keine Rolle ob im Sommer oder im Winter. Das Ergebnis ist gleich. 😉

 

Es hat mit dem Shutter Inoparable genauso viel zu tun,

wie Deine Aussage:

 

"Die Lexus Hybriden verbrauchen im Winter rund 1 Liter mehr auf 100km im Vergleich zum Sommer."

 

 

Hm, ja.

 

Jetzt weiß ich genau, worauf du hinaus willst, Oder doch nicht?

 

Ohne jeden Test würde ich vermuten, das man die verbrauchte Energie vom Kurzstart wieder nachladen muss. Auch würde ich vermuten, das dieses Nachladen viel länger dauert, als der kurze Moment des Verbrauches. Der Verbrauchsstrom ist ja auch höher als der Ladestrom. Nur der Sinn dieser Aktion erschließt sich für mich nach wie vor nicht?

 

Stehe ich nur allein auf dem Schlauch?

 

 

Link to post
Share on other sites
vor 1 Stunde schrieb uslex:

 

Hm, ja.

 

Jetzt weiß ich genau, worauf du hinaus willst, Oder doch nicht?

 

Ohne jeden Test würde ich vermuten, das man die verbrauchte Energie vom Kurzstart wieder nachladen muss. Auch würde ich vermuten, das dieses Nachladen viel länger dauert, als der kurze Moment des Verbrauches. Der Verbrauchsstrom ist ja auch höher als der Ladestrom. Nur der Sinn dieser Aktion erschließt sich für mich nach wie vor nicht?

 

Stehe ich nur allein auf dem Schlauch?

 

 

Man braucht gar nicht erst Starten.

Das nachladen der 12V Batterie bringt nicht wirklich was.

Hatte mal einen Systemfehler und dachte, das es an der 12V Batterie lag, da alles dafür sprach. Hatte sie geladen, keine Besserung. Hab dann den Test gemacht, sie wieder geladen, Zündung an und wieder aus. Die Batteriespannung war gleich wieder unten. Hab dann eine neue 12V Batterie gekauft. Gleicher Text, gleiches Phänomen.

Die 12V Batterie von der der Hybridbatterie "Geladen". Das, was man extern aufladen tut, ist fix wieder weg.

Der Systemfehler lag am Ende an einer defekten Navi-Speicherkarte.

 

Denke also nicht, das das Problem mit dem Gill Shutter Inoparable an der 12V Batterie liegt.

Link to post
Share on other sites

Vielen Dank nochmal für die vielen Beiträge.

 

Momentan kann es ja an zwei Dingen liegen:

  1. nicht perfekte Batterie. Dazu kam ein einziges Mal sogar ein Fehler "Low Startbatterie" oder sowas..
  2. an einem Objekt, dass die Lamellen blockiert.

Werde die ganzen Ideen natürlich mit einfließen lassen, wenn ich das Auto das nächste Mal über dem Loch hab und rein schau. Fürs Erste ist der Fehler nicht akut, allerdings nervig, da dann natürlich die orangene Warnleuchte leuchtet und im KI immer "Grill Shutter Inoparable" angezeigt wird. Lösen möchte ich es also schon.

Link to post
Share on other sites
vor 6 Stunden schrieb The Grinch:

 

Das nachladen der 12V Batterie bringt nicht wirklich was.

 

 

Das ein Nachladen der 12V Batterie nicht gegen eine defekte Speicherkarte hilft, kann ich durchaus glauben.

 

Das ein Nachladen der 12V Batterie auch nichts bringt, wenn sie bereits kaputt und am Ende ihres Lebens ist, das ist auch richtig.

 

Aber das ein Nachladen der 12V Batterie gar nichts bringt, das bezweifle ich stark. 

Link to post
Share on other sites
vor 5 Stunden schrieb uslex:

 

Das ein Nachladen der 12V Batterie nicht gegen eine defekte Speicherkarte hilft, kann ich durchaus glauben.

 

Das ein Nachladen der 12V Batterie auch nichts bringt, wenn sie bereits kaputt und am Ende ihres Lebens ist, das ist auch richtig.

 

Aber das ein Nachladen der 12V Batterie gar nichts bringt, das bezweifle ich stark. 

100% Zustimm 

Link to post
Share on other sites
vor 8 Stunden schrieb uslex:

 

Das ein Nachladen der 12V Batterie nicht gegen eine defekte Speicherkarte hilft, kann ich durchaus glauben.

 

Das ein Nachladen der 12V Batterie auch nichts bringt, wenn sie bereits kaputt und am Ende ihres Lebens ist, das ist auch richtig.

 

Aber das ein Nachladen der 12V Batterie gar nichts bringt, das bezweifle ich stark. 

Wenn man das Auto regelmäßig fährt, bringt das Nachladen nicht wirklich was. Steht das Auto allerdings ein paar Wochen, dann mag es was bringen.

 

Die Batterie zu laden hilft hier bei den Problemen nicht wirklich, das wollte damit ausdrücken.

Link to post
Share on other sites
vor einer Stunde schrieb The Grinch:

Wenn man das Auto regelmäßig fährt, bringt das Nachladen nicht wirklich was. Steht das Auto allerdings ein paar Wochen, dann mag es was bringen.

 

Die Batterie zu laden hilft hier bei den Problemen nicht wirklich, das wollte damit ausdrücken.

Du liegst aber falsch..! Das laden der Batterie erfolgt nur bei Langstrecke ausreichend, wenn du Kurzstrecke hast dann lädt das Auto die 12V Batterie eben nicht ausreichend, vor allem im Winter wo alle Verbraucher noch laufen.

Link to post
Share on other sites
vor 6 Stunden schrieb The Grinch:

Wenn man das Auto regelmäßig fährt, bringt das Nachladen nicht wirklich was.

 

Mindestens erhöht das externe Laden die Batterie-Lebensdauer. Oder anders formuliert, es bewahrt vor sukzessivem Ladungsverlust bzw. vor Tiefentladungen.

Link to post
Share on other sites

So kurzes Update:

Die Batterie (hat sich hinten versteckt) ist nun am Laden. Sobald diese voll ist werde ich ein paar Tests machen und nochmal alle Fehler zurücksetzen lassen um zu schauen ob es nun mit dem "Grill Shutter" geht oder nicht.
Falls das nichts hilft muss die Front runter und dann mal genau nachschauen ob da doch ein Steinchen drin steckt, oder wieso sich da nix bewegen lässt.

 

 

Grüße

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Privacy Policy