Jump to content

Fehlercode c1241 c1256 c1391


Recommended Posts

Lexus RX 400H Bj. 2008 225000 km Laufleistung

 

Hallo,

habe am 27.02 diese Fehlercodes ausgelesen und gelöscht, am 09.03 wieder diese Fehlercodes ausgelesen. Brauche etwas hilfe da ich auf Deutsch im Netz nichts finde, nur auf russich oder englisch. So wie ich es verstehe hat es etwas mit Bremsaktuator zu tun.

 

C1241  -Versorgungsspannung nicht ok

            -Strom

 

C1256  -Druckspeicher Störung Niederdruck

             -Strom

 

C1391  -Druckspeicher; anormales Leck

            -Strom

Hoffe einer hat eine Idee

Danke

Edited by Vitali
Link to post
Share on other sites

Hallo, schau mal erst ob kein Bremsflüssigkeit verlust zu sehen ist. Hast du vor kurzem was an der Bremse gemacht? Und ja, es ist leider bekannt, ABS/Hydralikblock beim RX400 irgendwann defekt ist, kann ich aber nicht genau sagen woran es liegt.

Ich mercke auch seit ca. 8 Monaten komische Geräusche von Bremsen ( wenn ich im Stand Bremse trette "kwik/kwak" hört sich komischan ), und das die Hydraulikpumpe öffter an ist als früher ( Verschleiß, oder Krankheit beim RX? ), für mich komisch ist, das diese Hydraulikblock auch bei anderen/mehreren Toyota Modellen verbaut ist, und die haben das eig. das Problem nicht.

Link to post
Share on other sites

Danke erstmal Racing,

Habe im Oktober die hinteren Bremsen gemacht, danach war auf jeden fall ruhe. Schaue morgen wegen der Bremsflüssigkeit nach.

Melde mich.

Link to post
Share on other sites

Heute Bremsflüssigkeit kotroliert, ist genau mittig und überall alles trocken. Habe jetzt die ganze Zeit die Pumpe vom Hydraulikblock gehört, ging alle zehn sekunden für zwei sekunden an.

Heute wieder Fehler C1391. Gucke jetzt ob was gutes im Netz gibt, würde auch selber wechseln. Techstream habe ich auch dafür.

Habe da zwei fragen, kann man den Block reparieren und wieso hält er nicht den Druck (ist es verschleiß oder Dreck im System)?

Link to post
Share on other sites

Bei mir auch nach ca. 8-10sek. läuft die Pumpe an. Laufleistung 176tkm.

In D reparieren für Toy/Lex Teile? glaube ich nicht.

Bei meinem sind keine Fehlermeldungen, wie gesagt nur das komische kwik Geräusch.

Eine Frage habe ich noch, beim Bremsenwechsel war die Zündung aus, oder Schlüssel auf 0 Stellung? Kann sein, beim Bremskolben zurück stellen hat der Hyd.block Druckmässig was erkannt, vielleicht mit Nullpunktkalibrierunf erstmals versuchen. 

Link to post
Share on other sites

Zu 99% war die Zündung aus.

Wieso ist ausgerechnet für unsern Lex der Block gebraucht so teuer?

Habe schon viele videos bei you tube gesehen, tauschen ja aber reparieren nicht wirklich. Manche nehmen die dinger auseinander aber mehr auch nicht.

Link to post
Share on other sites

Günstig st er nicht ( kannst bis 1500 eu rechnen) ,hast du recht. Aber soweit ich mit bekommen habe, genau das selbe Block wird bei mehreren Toy/Lex verbaut, nur unter andere Teilnummer ( was für mich nichts neues ist ) und man kann vielleicht günstiger besorgen.

Link to post
Share on other sites

Welche Blöcke sind den Baugleich, weiß dass jemand? Bei rx 400h ist die Nr. 44510-48060.

Link to post
Share on other sites

Soweit ich weiss wurde schon ein mal geändert 44510-48061.  Bei anderen Modellen wie üblich wird unter andere Teilnummer geführt.

Link to post
Share on other sites

Bei toy/lex Teilenummer, Endziffer deutet auf geänderte oder überarbeitete Ersatzteil.

Link to post
Share on other sites

Komischer weise gibts noch die Nr. 44050-48190 die passt wohl auch, zumindest laut Japan parts.

Was geht da kaputt Verschleiß der Ventile oder Schmutz in der Bremsflüssigkeit?

Link to post
Share on other sites

Ich denke das ist Verschleiß. aber erst mal beim Händler erkundigen vielleicht bekannte Problem, und gibt Rückruf dazu.

Hier gutes Video entdeckt, im Video 2.30min habe ich das gleiche Geräusch was ich meine, das heißt für mich muss auch 1500eu auf Seite legen😅 ich fahre schon seit ca. 1 Jahr so, aber noch keine Fehlermeldungen.

https://m.youtube.com/watch?v=TNk3mrM8klA

Link to post
Share on other sites
vor 53 Minuten schrieb Vitali:

Komischer weise gibts noch die Nr. 44050-48190 die passt wohl auch, zumindest laut Japan parts.

Was geht da kaputt Verschleiß der Ventile oder Schmutz in der Bremsflüssigkeit?

Die Teilnummer ist für RX400, habe grad bei japan-parts nach meine Fahrgestellnummer ausgesucht, das andere Teilnummer was ich oben gepostet habe, passt auch ist nur von andere toy/lex Modelle ( oder am Ende 0 eintippen, dann findet man mehr im Netz)  

Link to post
Share on other sites

Dot3/4 kannst ruhig nehmen, 2l soll reichen.

Link to post
Share on other sites

Ich denke nicht, das damit die Sache erledigt ist, aber versuchen kann man ja bevor neu Block bestellst.

Link to post
Share on other sites

Der Fehler tritt nur bei fahrten über 20 min. auf, also wenn die Bremsflüssigkeit warm oder heiß ist.

Link to post
Share on other sites

Habe jetzt gesehen in Russland verbauen manche die Blöcke vom Camry und GS450 hybriden. Funktionieren ohne Fehlermeldung. Äußerlich sind die komplett gleich. Weiß jemand, wie die sich unterscheiden?

Link to post
Share on other sites

Kann auch sein, ist nichts neues für mich. Unterscheiden sich nur an Teilenummern wie z.B. für Toyota Relays, von Corolla kostet 20eu die selbe relay für Landcruiser 60eu.

Link to post
Share on other sites

Warte noch auf Bremsflüssigkeit. Habe im Netz 5 Liter Dot 3 bestellt, so wie auf dem Deckel vom Bremsflüssigkeitsbehälter steht.

Melde mich wenn es was neues gibt.

Link to post
Share on other sites

Habe am Wochenende Bremsflüssigkeit gewechselt, zwei Liter sind durch gegangen. Dabei hatte ich probleme, weil Techstream die Verbindung verloren hat. Wahrscheinlich weil der Laptop am Strom war, habe ich so im Toyota Forum gelesen. Leider war nach wechseln der Flüssigkeit keine Besserung. Warte jetzt auf den bestellten Hydraulikblock, sollte bis Wochenende da sein.

Link to post
Share on other sites

Gestern kamm nach langem warten der neue gebrauchte Hydraulikblock vom GS450H 44510-30270. Heute eingebaut und es läuft, funktioniert prima.🤩

Habe vor zwei Wochen bei Lexus Siegen nachgefragt ob es einen Rückruf für den Block gibt, die Recherche ergab kein Rückruf für den Block. Aber wurde festgestellt dass bei meinem Lex der Invertor noch nicht gewechselt worden ist, Termin gemacht und in drei Wochen wird getauscht.

Endlich mal positive Nachrichten💪

Link to post
Share on other sites

Super das dein Wagen wieder läuft!

 

War der Wechsel aufwendig? Selbst getauscht oder machen lassen?

 

greets

 

Boergy

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Privacy Policy