Jump to content

Recommended Posts

Hallo in die Runde,

 

bei einer längeren Nachtfahrt ist mir aufgefallen, dass ab und zu die Frontscheinwerfer geflimmert haben. Außerdem war ein paar mal der rechte Scheinwerfer plötzlich ausgegangen aber ein paar Minuten später leuchtete er wieder normal.

 

Hatte jemand bereits solche Symptome?

Link to post
Share on other sites

Dein LS hat doch XENONLICHT?

 

Bei Xenonlicht gehen die Lampen nicht wie bei Glühlampen mit einem Klack kaputt, sondern langsam. Das äußert sich in veränderter Lichtfarbe und manchmal auch mit kurzem an und ausgehen.

 

Du solltest immer beide Xenon -Brenner austauschen, sonst sieht es später ganz doof aus, wenn jeder Scheinwerfer eine andere Lichtfarbe hat.

 

 

Link to post
Share on other sites
vor 1 Minute schrieb uslex:

Dein LS hat doch XENONLICHT?

 

 

Der LS ab 2007 war das erste Serienfahrzeug weltweit, welcher optional mit LED-Scheinwerfern (Abblendlicht) ausgestattet wurde. Zumindest der 600h hatte LED-Scheinwerfer serienmäßig. 

 

Link to post
Share on other sites
Gerade eben schrieb Mont4n4:

 

Der LS ab 2007 war das erste Serienfahrzeug weltweit, welcher optional mit LED-Scheinwerfern (Abblendlicht) ausgestattet wurde. Zumindest der 600h hatte LED-Scheinwerfer serienmäßig. 

 


genau deswegen habe ich auch danach gefragt, ob er Xenon hat. Wenn es jedoch LED sein sollte, wird mit einem Lampentausch wohl nichts möglich sein.

Link to post
Share on other sites
vor 6 Minuten schrieb uslex:


genau deswegen habe ich auch danach gefragt, ob er Xenon hat. Wenn es jedoch LED sein sollte, wird mit einem Lampentausch wohl nichts möglich sein.

 

Ah ok, es hatte sich für mich so gelesen, als ob du ihn mit einer Frage darauf hinweisen möchtest, dass er Xenon hat. Mein Fehler!

 

@ianos Solltest du Xenon haben, würde ich meinen Fokus auf das Steuergerät und den elektrischen Verbindungen legen. Der Brenner wird sehr wahrscheinlich nicht das Problem sein. Wie bereits angesprochen, funktioniert ein Brenner oder nicht. Wenn sich das Lebensende ankündigt, wird das Licht der Regel "pink". Habe es schon häufiger bei E46 Modellen mit Xenon gesehen, wie die Brenner angefangen haben zu flackern, teilweise für ca. eine Minute ausgegangen sind. Wie gesagt: Als erstes die Verbindungen prüfen, ggf. die Brenner zwischen den Scheinwerfern hin und her tauschen. Sollte beim wechseln der Brenner der Fehler nicht mitwandern, liegt es definitiv am Steuergerät oder den Verbindungen, ich tippe eher auf Steuergerät, welches sich idR. unter dem Scheinwerfer befindet.

 

LG. 

Link to post
Share on other sites

Danke für die Antworten. Ich habe Xenon Licht.

Wenn es ein Problem mit dem Steuergerät ist, würde es beim Fehlerspeicherauslesen auftauchen, oder?

Link to post
Share on other sites
vor 9 Minuten schrieb ianos:

Danke für die Antworten. Ich habe Xenon Licht.

Wenn es ein Problem mit dem Steuergerät ist, würde es beim Fehlerspeicherauslesen auftauchen, oder?

 

Schwierige Frage, aber ich glaub nein, da die Xenon-Steuergeräte / Ballasts nur mit zwei Adern für 12 Volt und Masse von der Fahrzeugelektrik angesteuert werden. Das Steuergerät konvertiert eigentlich nur die 12V in Hochspannung, die für den Xenonbrenner benötigt werden. 

 

LG

Link to post
Share on other sites

Ich hatte die gleichen Symptome bei meinem IS 250, vor allem beim Kaltstart flackerten die Scheinwerfer oder gingen auch aus.

Bei mir waren es die Steuergeräte - ohne Fehlermeldung im Steuergerät.

Als Ersatz habe ich aktuell Xenus Steuergeräte verbaut, bisher i.O.

 

https://www.lichtex.de/de//xenon-licht-steuergeraet-ballast-control-unit/xenon-licht-suche/lexus/ls-uvf4-usf4-2006-2013

Link to post
Share on other sites
Posted (edited)
Am 29.4.2021 um 14:28 schrieb Mont4n4:

Schwierige Frage, aber ich glaub nein, da die Xenon-Steuergeräte / Ballasts nur mit zwei Adern für 12 Volt und Masse von der Fahrzeugelektrik angesteuert werden. Das Steuergerät konvertiert eigentlich nur die 12V in Hochspannung, die für den Xenonbrenner benötigt werden. 

 

Meinst du das Steuergerät oder das Zündmodul?

Ersteres ist i.d.R. an den Bus angeschlossen und kann dann auch ausgelesen werden! Allerdings meist nur mit speziellen bzw. in diesem Fall Toy-Lex Tester.

 

@ianos

Fahr mal zum Händler und lass die Fehler auslesen.

Edited by TigerTooth
Link to post
Share on other sites
  • 1 month later...

Ich möchte auch noch was dazu bemerken. Bei meinem ehemaligen IS220 hatte ich ebenfalls Xenon. Kosten des Wechsels: SFr 1600. -

 

Grund dafür: Die zwei Xenon kosteten pro Stück 176. - aber dass dafür die halbe Front auseinander genommen werden musste. Mein Garagist hatte sich entschuldigt wegen dem hohen Preis, aber dafür ALLE Lampen vorne ausgewechselt. Er meinte nur, er tue sich das nicht ein zweites Mal an.

Bei AUDI weiss ich dass es das selbe ist.

Beim VOLVO dagegen gab es nur zwei Halter die entfernt werden mussten und dann war die ganze Einheit einfach zum rausnehmen.

Gruß Olddriver

Link to post
Share on other sites
vor 20 Stunden schrieb Olddriver:

aber dass dafür die halbe Front auseinander genommen werden musste.

Das ist leider öfters so. Allerdings gibts dann meist auch andere Variaten wie der Wechsel ohne gröbere Zerlege-Aktion gemacht werden kann. Oft reicht es den Innenkotflügel etwas zu lösen damit man zum SW kommt.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Privacy Policy