Sign in to follow this  
RX-Men-8

Krümmer gewechselt

Recommended Posts

Hi,

Heute bin ich mit meinem Sohn zu meinen Eltern gefahren und gebastelt. Ufff, war das ein schwerer Tag. Der kleine hat aber toll gespielt mit Opa und Oma :lol2:

Für mich war's Krümmerwechseltag. Kompressor raus, standard Krümmer raus, und katloser Krümmer rein. Recht einfach, wäre es nicht dass manche Bolzen und Schrauben bombenfest gerostet waren. Ich war alleine an der Arbeit und brauchte 2 Stunden alles ab zu bauen.

Dann war's schon mittag und fing sie Zusammenbau an. Der Krümmer war schnell dran:

2005_11_16_01_Spruitstuk.sized.jpg

Dann hat die verflixte Kompressorhalterung Schwierigkeiten gemacht, das passt nur unter ein bisschen Spannung, und alleine ist es dann schwer die unteren Bolzen rein zu bekommen. So um 4 war alles wieder dran und drauf, und fing es inzwischen an zu dunkel zu werden.

Probefahrt. Motorleuchte an. :lol2: Kompressor noch mal rausgenommen um die Verbindungen zur Lambdasonden zu Überprüfen. Nichts gefunden, Motorleuchte noch immer an, auch nach ECU reset.

Naja, jedenfalls läuft er. Anscheinend leben die extra 10ps die sonst von den Kats geschluckt werden oberhalb 5000 u/m. Er dreht jetzt bissiger obenrum :lol2:, wieder muss man sich gewöhnen rechtzeitig hoch zu schalten, sonst kracht man augenblicklich in den Begrenzer. Da ist die Power Kurve noch recht steil, wenn der nur 7000 u/m drehen könnte, dann wären da noch viele Pferdchen zu finden.

Nach der fahrt nach Hause (er zieht wirklich ein bisschen besser :( ) habe ich die Vermutung dass die Verbindung zwischen Krümmer und vorderes Auspuffrohr nicht ganz dicht ist. Das räuspert ein bisschen unter vollast, da muss ich noch mal ran. Ich weiss nicht ob das noch was zu tun hat mit der Motorleuchte.

Ich habe erst wieder in ein Paar Tage Zeit wieter zu machen :(

Gruss,

RX-Men-8

Edited by RX-Men-8

Share this post


Link to post
Share on other sites

:thumbup:

En hoeveel schrammen op je handen ?

Share this post


Link to post
Share on other sites
Was ne arbeit! Ganz alleine? :thumbup:

Danke ;) Bin erschöpft. schwer für den Rücken, dieses ausheben von Kompressor und Krümmer.

Nicht ganz alleine, Papi hat neue bolzen geholt (M10x1,25 feingewinde).

:thumbup:

En hoeveel schrammen op je handen ?

Geen! :) Ik ben voorzichtig, hopeloze boutjes slijpen met een brilletje op, vastzittende boutjes goed inspuiten met WD40, evenueel de gasbrander erop :) Geen onbehouwen razernij :D

Groetjes,

RX-Men-8

Share this post


Link to post
Share on other sites

Super Arbeit! :thumbup:

Aber.... kannst Du nicht bis zur JAE warten?!? ;)

:thumbup:

Share this post


Link to post
Share on other sites

Hey!!! Super Arbeit.

Die Motorleuchte sollte nicht angehen.

Das reuspern ist u.U. ganz normal, da das Ganze sowieso etwas lauter wird.

Was mir aufgefallen ist,dass der Endschalldämpfer rasselt...nicht mechanisch sondern Akustisch...die meinten der wäre mit der Leistung etwas überlastet.

Schau doch mal alle Verbindungen zur Lambdasonde nochmal nach.

Hoffentlich hast du sie nicht gekillt :thumbup:

Gruß Knut

Share this post


Link to post
Share on other sites

Heutemorgen ist's mir eingefallen: der Lufttemperatursensor im Luftfilterkasten war noch nicht angesteckt :rotvorscham:

1. Nie beeilen

2. Nicht im Dunkeln arbeiten

Leuchte ist jetzt aus :thumbup:

Die verbindung zwischen krümmer und vorderes Rohr ist defintiv undicht. :thumbup:

Gruss,

RX-Men-8

Share this post


Link to post
Share on other sites

Hallo Gerhard!

vielleicht hast du die runden Dichtungen am alten Krümmer draufgelassen! die fallen dir fast nicht auf! schau ma lauf das. Bei MI35 hatte ich das auch, das eine am Krümmer noch hing, die andere am Hosenrohr und das ding war undicht :clap:

Hättest mich angerufen, wär bastel gekommen :clap:

halt uns am laufenden! :clap:

greets

Bastel-Boergsn

Share this post


Link to post
Share on other sites

Hi Tom, danke für's mitdenken :clap:

Du kannst immer kommen um zu helfen :clap:

Klar, die alten Ringe habe ich abgenommen alles sauber gemacht (viel rost) und die neuen draufgemacht. Die werden dann ziemlich weit zusammengepresst, also ich verstehe noch nicht warum er undicht ist. Das weiss ich erst wenn ich's wieder auseinander nehme.

Gruss,

RX-Men-8

Share this post


Link to post
Share on other sites

ok! :clap: mh...sollt eigendlich nicht undicht sein, denn die Dichtungen passen 100% rein und dichten super ab :clap: Wenn du alles gereinigt hast, sollte es keine Probleme geben,aber wieso bläst er dann??? komisch :clap: am besten nochmals drunter legen und zerlegen, jetzt weisst du ja schon wie es geht :lol2:

Merkst du was von einer Leistungssteigerung im unteren Bereich oder nur oben rum? Ansprechverhalten, is er agiler geworden?

greets

Tom´S

Share this post


Link to post
Share on other sites

Hi, vor allem oberhalb 5000 u/m tut sich was, ist mein subjektiver Eindruck. Vorher bei z.b. Beschleunigen ab 120 km/h war man nicht viel langsamer in 5 als in 4; in 5 und 6 schiebt er dann schon mächtig an. Jetzt lohnt es sich mehr ihm auszudrehen, das ist deutlich schneller.

Mal sehen was es wird mit den Dichtungen. :clap:

Gruss,

RX-Men-8

Share this post


Link to post
Share on other sites

Soooo, heute war es Zeit für seriöses Basteln an den Krummerdichtungen. :)

Problem, die Verbindung zwischen Krümmer und vorderes Auspuffrohr war undicht, es klang nach 3-Zylinder :clap: Eins der zwei Rohre war also undicht.

Ursache: die Flansche vom Krümmer war nicht flach. Um die Katersatzrohre einzuschweissen hatte TTE die Flansche zwischen den beiden Rohre durchgeschnitten und nachher wieder zusammengeschweisst. Nur nicht ganz exact, die eine Seite war 1mm tiefer als die andere. Folglich könnte eine der zwei Dichtungen das nicht überbrücken, und der war oben durchgeblasen.

Bastellösung: 1mm Blech und Blechschere, daraus eine halbe flanschdichtung geschnitten, für das tiefer sitzende Rohr. Weiter noch zur sicherheit Holts Firegum Montagepaste benutzt, und alles so fest angezogen als ich die Bolzen traute :g:

Jetzt ist er dicht, kein "Suzuki-Alto-mit-sportauspuff" lärm mehr :)

Das Rauspern (3000-4000 u/m) ist noch da, aber wie schon oben erwähnt werde ich damit leben müssen.

Gleich auch die Winterräder drauf, da war ich ein Paar Tage zu spät - so schnell kann's gehn mit dem Winter. ;)

Gruss,

RX-Men-8

Share this post


Link to post
Share on other sites

super Lösung! :g:

nur sollte die Qualität besser sein bei sowas nachgearbeiteten von TTE :clap:

greets

Tom´S

Share this post


Link to post
Share on other sites

Hi, kann das sein, dass es größere Serienstreueungen gibt??

Bei mir hats exakt gepasst, auch ohne Zusatzdichtmittel.

Tut mir echt Leid.

Share this post


Link to post
Share on other sites
Hi, kann das sein, dass es größere Serienstreueungen gibt??

Bei mir hats exakt gepasst, auch ohne Zusatzdichtmittel.

Tut mir echt Leid.

Nö das war's nicht, es ist einfach dass der Krümmer nachbearbeitet ist, und damit die Flansche - die vorher aus einem Stück war - durchgeschnitten ist und wieder zusammengeschweisst. Keine schlechte Arbeit wenn man es so sieht, aber 1mm unterschied war wohl in meinem Fall zu viel. Da war die Dichtung an das eine Rohr nicht gut genug zusammengepresst. Kann sein dass es bei dir gerade noch geklappt hat, weil anfangs war er bei mir auch noch dicht. Erst später ist die dichtung durchgeblasen. Keine Sorge, Ich habe ein gutes gefühl dass die extra Basteldichtung aus Blech für's rechte Rohr hält. :clap:

Gruss,

RX-Men-8

Share this post


Link to post
Share on other sites

So, nach etwas gewöhnung an die neue Gerauschkulisse (und leistungsentfaltung :g: ) gibt's noch was erfreuliches zu melden.

Es fehlt jetzt auch ein Geräusch dass eingeschleicht war in den letzten 10-20tkm. B) Es wahr ein dumpf rasselndes Geräusch (nicht laut, aber erkennbar) wenn mann den wagen aus Leerlaufdrehzahl ziehen liess (anfahren), oder auch direkt in den ersten Sekunden nach dem anlassen vom Motor. Ein alter Opel Vectra hat sowas standard :thumbup: , aber beim IS war es etwas vom Letzten Jahr. Langsam hatte ich mich daran gewöhnt, aber jetzt ist es weg. B)

Ich hatte schon gewundert ob es aus Kupplung oder Getriebe stammte, aber es war also der Originalkrümmer. Keine Folge vom Kompressorbetrieb, denke ich weil es sich schon vorher zu merken war. Ich werde den alten krümmer noch mal schütteln um zu sehen ob da etwas gammelt (Vorkats?).

Gruss,

RX-Men-8

Share this post


Link to post
Share on other sites

:thumbup: Na dann hat sich ja doch gelohnt.

Gruß Knut

Share this post


Link to post
Share on other sites

Dieses Rasseln.... hab ich auch... :rolleyes:

Share this post


Link to post
Share on other sites
Dieses Rasseln.... hab ich auch... :rolleyes:

Ich denke du hast die Rassel von deiner Tochter beim letzten Ölwechsel dort liegenlassen :ph34r:

Share this post


Link to post
Share on other sites
Dieses Rasseln.... hab ich auch... :tooth:

Wir sollten mal einen Treffen machen zum probehören :wub: . Ich deinen Rassel und Auspuffsound, du meinem aggressiven metallrausper bei voller beschleunigung ;)

Und ein kleiner Beschleunigungsvergleich USA style auf der Autobahn :ph34r:

:rolleyes:

Share this post


Link to post
Share on other sites
Dieses Rasseln.... hab ich auch... ;)

Wir sollten mal einen Treffen machen zum probehören ;) . Ich deinen Rassel und Auspuffsound, du meinem aggressiven metallrausper bei voller beschleunigung ;)

Und ein kleiner Beschleunigungsvergleich USA style auf der Autobahn :ph34r:

;)

Und nach der Autobahnhatz hört man noch mehr Geräusche an Euren Lexen. :ph34r: :rolleyes:

Pleuellager= RRRRRRRRRRRRRR :tooth:

Kolben an Ventile= TIKTIKTIKTIK :tooth:

Kupplung= RauchQualmStink :wub: :wub: :ph34r:

;) B) :D

Share this post


Link to post
Share on other sites
Dieses Rasseln.... hab ich auch... ;)

Wir sollten mal einen Treffen machen zum probehören ;) . Ich deinen Rassel und Auspuffsound, du meinem aggressiven metallrausper bei voller beschleunigung ;)

Und ein kleiner Beschleunigungsvergleich USA style auf der Autobahn ;)

;)

Und nach der Autobahnhatz hört man noch mehr Geräusche an Euren Lexen. :ph34r: :rolleyes:

Pleuellager= RRRRRRRRRRRRRR :tooth:

Kolben an Ventile= TIKTIKTIKTIK :tooth:

Kupplung= RauchQualmStink :wub: :wub: :ph34r:

B) :D :D

Du sprichst wohl aus Erfahrung :ph34r:

Share this post


Link to post
Share on other sites

Wenn kalt, rasselts im Leerlauf und wenn man leicht gas gibt. Ist weg wenn man in Bewegung ist. Es ist nicht sehr deutlich. Eher unterschwellig im Frequenzbereich des Motors versteckt.....

Share this post


Link to post
Share on other sites
Wenn kalt, rasselts im Leerlauf und wenn man leicht gas gibt. Ist weg wenn man in Bewegung ist. Es ist nicht sehr deutlich. Eher unterschwellig im Frequenzbereich des Motors versteckt.....

Genau. Das ist jetzt weg :g: oder übertont :D . Ich kriege aber viel dafür zurück ab 3000 u/m :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this