maxxed is200

Mitglied
  • Content Count

    396
  • Joined

  • Last visited

Community Reputation

0 Neutral

About maxxed is200

  • Rank
    hat wirklich was drauf

Profile Information

  • Fahrzeug
    IS200 / IS250
  • Land
    Deutschland
  • Standort
    zu Füßen des Herkules
  • Interessen
    Biken
  • Geschlecht
    Männlich

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. So dachte ich mir das auch. Dämpfer zu weich, hm, find ich aber eigentlich nicht, sind ok, ist nicht schwammig oder so.
  2. Genau, da hat jeder seine Meinung zu. Ich komme halt noch aus der Zeit wo das Gaspedal direkt mit dem Motor verbunden war😁 Welches Modul hast du verbaut?
  3. Hallo, gibt es für den IS250 ein "Gaspedal Tuning"? Ich habe einen Automatik, und manchmal ist der "Pedalweg" bis etwas passiert echt lang. Es dauert gefühlte Stunden bis sich die Drehzahl ändert und dann auch noch das Getriebe schaltet. Oder geht das echt immer nur mit Kick down. Ich hab schon mal ein weing gesucht, aber nix richtges gefunden. Viele Produkte, viel unterschiedliche Preise. Also es geht mir nicht um Leistung, nur um eine besseres Gas annehmen.
  4. Hallo, also ich fahre seit 3000km in meinem 2005 IS250 H&R Feder mit Original Sport Dämpfern. Komischerweiße fahren sich die Reifen an der Hinterachse innnen megaschnell ab, den linken habe ich schon gewechselt weil er innen glatt war. Rad/Reifen ist Proline 8x18" ET38 mit einem 225/40-18 Hankook Ventus Evo2. Spur/Sturz ist alles im grünen, haben die Daten vom Sport Modell genommen. Der Sturz ist hinten so bei -1,5° auf beiden Seiten, dei Reifen werden auch innen auf der Lauffläche viel wärmer wie aussen. Die -1,5° sind jetzt nicht wirklich wild, finde ich, hatte ich bei meinem IS200 auch. Forne fahre ich seit kurzem eine Domstrebe. Hat jemand eine Idee, oder ahnliche Erfahrung? Gruß
  5. ...das ganze war irgendwie wie ein Hütchen Spiel, ich hatte eine vermeintlich neue Sonde dabei, die aber doch defekt war 😩
  6. So, um das ganze mal Abzuschließen von meiner Seite aus. Der Fehlercode sagte aus das die Lambdasonde 1 der Bank 2 defekt sei. Tja, welches ist die Bank 2 🤔 Es hat sich herausgestellt, das es die in Fahrtrichtung linke Bank ist 🙄 Sonde 1 "Bank 1" getauscht, alles gut 👍 Kein ABS, kein Loch, kein Irgendwas anderes. Einfach nur eine defekte Lambdasonde.
  7. Hm, also bei mir geht es um einen IS250, die Fehlercode sind aber die gleichen wie hier beschrieben, deswegen bin ich auch hier gelandet. Die Lamdas sind natürlich nicht diagonal getausch, Regelsonde gegen Regelsonde. Die ABS Leucht ist aus. Also Auspuff auf dichtheit prüfen ist so eine sache, mir ist schon mal ein Motor gestorben weil der Kat zusammengefallen ist und denn Auspuff komplett verschlossen hat. Deswegen hab ich da so ein wenig Respekt denn Auspuff richtg zu zu machen. Überall mal gegen klopfen ist klar, macht mann doch sowieso, aber da rasselt nix.
  8. Update...weiter geht's Zum Thema ABS Sensor, es gab mal da VSC Check Thema bei einem IS250 in Verbindung mit einem getauschten Radlager wobei der ABS Sensor gekaputt gegangen ist. Leider gab es keinen Fehlercode dazu. Da die ABS Leuchte nicht mit der Zündung angeht, und sie auch noch nie geleuchtet hat, hab ich die auch nicht wirklich auf dem Schirm gehabt. Thema ABS Sensor abgehackt. Schrauben tu ich übringens selber- danke. So, und jetzt zu den wichtigen Dingen. Naürlich wurden beide Lamdasonden der Bank 2 gegen Denso Sonden getauscht. (bei eim Golf hätte ich Bosch genommen) Ich den letzten Tagen hatte ich schon die Sonde 1 der Bank 1 gegen die ausgebaute Sonde 1 der Bank 2 getauscht. Weiterhin der Fehler P0051. Heute habe ich die 'alte' Sonde 1 der Bank 1 in die Bank 2 geschraubt, jetzt habe ich die Fehler P0031 und P0051. So, was ist jetzt kaputt? Beide Kat's? Beide original Lamdasonde? Oder vielleicht doch etwas ganz anders? Der Auspuff ist dicht, soweit man das zu zweit ohne Bühne kontrollieren kann.
  9. Ok, besten Dank Dann wird es wohl auf einen kaputten Kat hinauslaufen. Wie finde ich denn am besten herraus ob der Kat kaputt/defekt ist? Ausbauen ist klar, klacks Sache, 5min. 🤪 Abgasuntersuchung? das mit dem ABS Sensor tauschen hat sich auch erledigt, die Dinger kosten zwar nix, aber es lassen sich beide Sensoren an der Hintachse nicht ausbauen 😟
  10. Also ich habe eine ganze Auswahl an Fehlern: P0051 P0158 P2197 Beide Sonden sind schon getauscht, Auspuff ist auch dicht. Es gab da mal einen Thread in Zusammenhang mit dem ABS Sensor. Das komische ist, das die Fehler immer erst kommen wenn der Wagen bewegt wird. Wenn nur der Motor läuft passiert nix, auch nicht bei Drehzahlwechsel.
  11. Gibt es denn hier neue Erkenntnisse? Kämpfe mit dem gleichen Fehler
  12. Hallo, da hab ich auch schon dran gedacht. es ist noch die erste Anlage verbaut, Optisch macht sie einen guten Einduck. Hast du einen guten Tip zum Prüfen Zuhause vor der Tür ohne Bühne? Gruß
  13. Hallo, also ich hab da ein Problem, einen Klassiker. Check VSC, mit hinterlegtem Fehler P0158 (Lamdasonde 2, Zylinderreihe 2- Spannung zu hoch), gefolgt von P2197 (Lamdasonde 1, Zylinderreihe 2- Signal wechselt nicht aus Gemischstatus mager). Die Lamdasonde 2 habe ich gewechselt, ohne Erfolg, weiterhin beide Fehler. Die Lamdasonde 1 habe ich gestern gewechselt, mit mit ohne Erfolg. Soll heißen, ich habe den Motor nach dem wechsel gestartet, alles gut, keine Fehler. 5-10 min. laufen lassen, alles OK. 1 Stunde später, Motor gestartet, Check VSC Fehler P0051 (Lamdasonde Heizung 1 Zylinderreihe 2, Heiregelung - Signal zu niedrig). Lamdasonde ist eine Denso D0X0263 neu. Wie groß ist die Changce das sie kaputt ist? Sage schon mal Danke Noch ein Paar Auto Infos: Lexus IS250 Bj. 10.2005, 111000 tkm, vor 1000km ist die Lima neu gekommen.
  14. Hallo, ich habe mir einen IS250 Bj. 10.2005 Luxury zugelegt. Der Lex ist mit Navi, und das Display flimmert irgendwie in Regenfarben 😟 Also das erinnert ein bischen an die ersten Smartphones, mit wechselndem Lichteinfall zieht ein richtiger Regenbogen über das Display. Funktionen sind alle da, sieht halt nur mega komisch aus. Kenn das vielleicht jemand?
  15. ...das ist ja schon etwas älter hier, aber hat jemand soetwas verbaut?