sImasC

Mitglied
  • Content Count

    13
  • Joined

  • Last visited

  • Days Won

    1

sImasC last won the day on January 1 2018

sImasC had the most liked content!

Community Reputation

5 Neutral

About sImasC

  • Rank
    Probezeit bestanden

Profile Information

  • Fahrzeug
    Lexus LS 430 BJ2001
  • Land
    Deutschland
  • Standort
    Heidelberg
  • Interessen
    Elektrotechnik, KFZ Schrauben, allgemeine Reparaturen
  • Geschlecht
    Männlich

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Über die eingeprägte Artikelnummer 51441-50090 findet man im Web ein bisschen was. genuine parts liefert Originalteile aus DE, nennt einen Preis von satten 367,17 € - WOW! Rockauto hat einen Nachbau für rund 21€ zzgl. VSK (wenn man verschiedene Artikel bestellt liefern die gerne von zig Warenhäusern mit zig mal VSK). Ich denke das gehört zu den Teilen, die ich als Originalteil beziehen würde. Kenne das von anderen Fabrikaten, dass die Nachbauten gerne mal nicht richtig sitzen, Löcher aufgebohrt werden müssen, die Spaltmaße nicht passen und Windgeräusche entstehen... Gruß sImasC
  2. Die spontane Selbstheilung hält noch immer an 😕 Das Problem hat sich von alleine gelöst und hält bisher an. Die weitere Fehlersuche steht aktuell still. Ich vermute auch ein mechanisches Problem oder ein Kontaktproblem. Sobald der Fehler auftritt werde ich alle Steckverbinder reinigen (Ich verwende immer Oszillin, das muss nach Anwendung nicht ausgewaschen werden). Wenn das keine Wirkungs zeigt wird das Lenkradschloss wohl oder übel ausgebaut. Danke für den Hinweis mit den Abrissschrauben. Kurz gegoogelt, die sollen sich ggf. mit Wasserrohrzange, Kombizange oder mit Meisel öffnen lassen. Die gegenüberliegende Seite ist ziemlich verbaut (Luftkanäle etc.). Wenn ich den Schritt gehe gibts hier Fotos 🙂 Funfacts: Ich habe die untere, schwarze Verkleidung abgebaut und die Verkleidung in der u.a. die Spiegelsteuerung montiert ist. 1. Beim Ausschalten klappen die Spiegel automatisch ein, da das Spiegelmodul abgesteckt ist. 2. Die Heizung läuft auf maximaler Heizleistung bis ich die Temperatur auf "cold" stelle. Offenbar befindet sich in der unteren Abdeckung noch ein Temperatursensor. 3. Bei der letzten Fahrt zur Tankstelle habe ich den Schalter zum Öffnen des Tankdeckels gesucht,; fand diesen dann aber schnell auf meiner Rückbank liegend da ich diesen ebenfalls mit ausgebaut habe *facepalm* Das kann man sich mal merken! Sollte die Temperaturregelung mal nicht funktionieren oder die Spiegel einklappen könnte der Fehler in der Ecke zu suchen sein. Grüße sImasC
  3. Super, vielen herzlichen Dank! Der Behälter ist voll in die Lüfteraufnahme integriert, und ich habe mich immer gewundert, wieso im parts catalog kein Artikel dafür gelistet ist. Jetzt mit den Einzelbildern erklärt sich das 🙂
  4. @TigerTooth Das Kühlerproblem kenne ich woher. Der Vorbesitzer meines LS 430 hatte die Schrauben für den Ölkühler überdreht und mit Schraubensicherungslack angeklebt. Das ist bei anderen Wartungsarbeiten aufgefallen, so dass es zu keinen Folgeschäden gekommen ist. Der massive Preisunterschied war mir bei der Ersatzteilbeschaffung auch aufgefallen, entsprechend hatte ich dem Typ A eine Chance gegeben. Vgl. Original B-Typ um 500€, A-Typ Fabrikat Denso um 80€ zzgl. VSK. Nach Eintreffen des Kühlers ist aufgefallen, dass der seitliche Abgang für den Tank fehlt, dafür am Kühlerdeckel ein Anschluss vorhanden ist. Wo genau die Unterschiede der beiden Systeme liegen kann ich nicht sagen. Meine These anhand der Fotos die ich finden konnte: System A mit dem angehängten Gefäß scheint drucklos zu sein, der Deckel am Kühler öffnet wenn der Kühlerdruck größer wird und schiebt Wasser ins Ausgleichsgefäß, fällt der Druck wird Wasser zurück gezogen. Auf Fotos aus den USA ist am Behälter ein Schlauch vom Deckel mit offenem Ende zu sehen. System B, hier steht das Ausgleichsgefäß und die Schläuche unter Druck. Zum Zeitpunkt, als ich den Kühler (Denso 41709, 221-4100) in USA für kleines Geld bestellt hatte (aktuell 72€ zzgl VSK), war mir das so noch nicht bewusst. Der Kühler wurde erst einmal verbaut, der Kühlerdeckel wurde manipuliert, so dass der Druck immer am Ausgleichsgefäß ansteht, mittels Kühlerschlauch Di 10mm wurde der Anschluss mit dem Ausgleichsbehälter verbunden. Achtung am Ausgleichsbehälter hat der Anschluss Da 10mm, am Kühler ist der Anschluss dünner (wenn ich mich recht erinnere Da ~8...9mm). Am Behälter kommt eine Federklemme zum Einsatz. Auf der Kühlerseite wurde erst eine Schlauchschelle verwendet, die aber nicht richtig dicht wurde. Montage erfolgte hier klassisch mit Angelschnur >=1mm. Alles Weitere hat 1:1 gepasst. Wie geht's bei mir weiter? Ich suche immer wieder nach dem Ausgleichsbehälter passend zu dem A-Typ Kühler um das System umrüsten zu können. Der Ausgleichsbehälter hat offenbar keine eigene Ersatzteilnummer!? Da der LS in USA weiter verbreitet ist als bei uns wäre die Ersatzteilversorgung mit dem A-Typ zukunftssicherer. Bisher blieb die Suche leider Erfolglos. Alternativ wäre denkbar den A-Kühler auf Stand B umzubauen. Entweder an der Seite einen Anschluss anbringen und den am Deckel stilllegen - oder das obere Kunststoffteil demontieren und vom alten Kühler rüber bauen = viel Arbeit und Ungewissheit ob das noch einmal dicht wird... Gruß sImasC
  5. Hallo, Die Zündung lässts sich bei meinem Lexus nicht mehr drehen 😞 Nach dem Kauf vor rund 2 Jahren hat es immer wieder einmal gehakelt, mit etwas Wackeln am Lenkrad ging es und dann war ein Jahr lang komplett Ruhe. Vor einem Monat half das nicht mehr, ich habe eine halbe Stunde herumgewackelt, es ging nicht. Irgendwo im Web stand geschrieben, wird der Smart Key Modus deaktiviert (Taster unten rechts im Fahrerfußraum) könnte es helfen. Ja das ging dann wieder bis Dienstag, vermutlich war das nur Zufall. Jetzt bekomme ich die Zündung überhaupt nicht mehr an. Ich habe den Verdacht, dass der Antriebsmotor des "steering lock" defekt ist, Kohlen abgenutzt oder die Mechanik dahinter verklemmt ist. Model: Lexus LS 430 BJ 2001 mit Smart Key Was ich erfolglos probiert habe: - Wackeln am Lenkrad, erst leicht, dann mehr bis das Lenkradschloss eingerastet ist - Neutral schalten und den Wagen vor und zurück schieben um das Lenkgestänge zu entlasten - Gänge durchschalten, für den Fall, dass der Park-Positionsschalter nicht richtig gedrückt wurde (links vorne am Automatikhebel gibt es einen Schwarzen Taster, der das Schalten ohne Zündung ermöglicht) - Autobatterie für 30min abgeklemmt (cold boot) - Knopfzellen im Schlüssel getauscht (öffnen der Türen geht sowohl mit und ohne smart) - Verfahren der Lenksäule (hoch und runter geht noch, vor und zurück seltsamer weise nicht mehr - das wird das bekannte Stellmotorproblem sein) - Mit der Hand an Schloss, Lenkrad, Amaturenbrett herumklopfen (unten genannte Schraubendreher+Hammer Methode habe ich noch nicht probiert) Ich habe die Reparaturanleitungen studiert, zahlreiche Forenbeiträge etc. und fasse meinen Stand im Folgenden zusammen, evtl. hilft das anderen oder jemand hat noch einen guten Tipp! Gesammelte Werke zu dem Thema: Technische Zeichnungen zum Aufbau des Smart Schloss-Systems: https://www.clublexus.com/forums/ls-3rd-gen-2001-2006/801686-steering-lock-warning.html Einige Lösungsvorschläge inkl. Explosionszeichnung mit Ersatzteil: https://www.clublexus.com/forums/ls-3rd-gen-2001-2006/544196-ignition-switch-won-t-turn-2.html Ersatztei Stellmotor einzeln !? Wie wird der montiert? Im LS sieht es aus als wäre der Teil aufgenietet: ACTUATOR & SWITCH SET, STEERING LOCK https://www.amayama.com/en/part/toyota/4500250011 Youtube: Steering Wheel & Ignition Key Won't Turn On Car - Easy Fix! (das kann im Notfall evtl. den Motor bzw. die Mechanik lösen, ich gehe davon aus dass Verschleiß vorliegt, das Problem wird in schlimmerer Form wiederkommen) https://www.youtube.com/watch?v=XP9SdtLsWDY Aktueller Stand & ToDo: Ich habe gestern die Innenraumverkleidungen abgebaut um an die Stecker und die Mechanik zu kommen. In den Reparaturanleitungen sind einige Messungen beschrieben um den Fehler genauer einkreisen zu können. Ich möchte vermeiden Lenkrad und Airback demontieren zu müssen, so wie das in den Anleitungen beschrieben wird. 1) Die Messungen durchgehen, gibt es Auffälligkeiten? 2) Die Steering Lock Steuerung scheint mit im Gehäuse des Antriebs verbaut zu sein. Kann der Motor direkt bestromt werden? Diesbezüglich habe ich mich noch nicht tief genug in die Unterlagen eingelesen. 3) Diagnosegerät wäre interessant, ob Fehler mit dem Smart Key vorliegen. Diagnosegerät geht aber nicht ohne dass die Zündung eingeschalten wird. Zwischen dem Smart-Zündschloss und dem Steering Lock Modul läuft ein Seilzug. Dieser verhindert das Drehen so lange die Lenkung gesperrt ist. Soweit das den Grafiken zu entnehmen ist kann der Seilzug auf der Knopf-Seite abgeklemmt werden, evtl. lässt sich dann zumindest die Zündung einschalten und das Diagnosegerät anhängen. 4) Wenn die Punkte zu keinem anderen Ergebnis führen gehe ich davon aus, dass der Motor oder die Mechanik dahinter defekt sind. Bei dem Ersatzteil "45002-50011" sieht es so aus, als würde die Halbschale auf das Lenkgestänge aufgelegt und mit einem Bügel von der anderen Seite verschraubt werden können. In meinem Lexus sind zwei Messingfarbene Halbkugeln zu erkennen, vermutlich Nieten?? Wie werden diese ersetzt? Soweit mein derzeitiger Stand. Ich halte euch auf dem Laufenden! Hatte von Euch schon jemand das Problem? Ratschläge werden gerne angenommen 🙂 Update 20:20 Gerade habe ich mich noch einmal an das Zündschloss gesetzt, jetzt ging es ohne jegliche Probleme zu drehen. Sobald ich den Knopf nach hinten drücke klackt es im steering lock mechanismus. Vergleichbar zu einem Relais. Das war die letzten zwei Tage nicht der Fall. Ich weiß jetzt nicht ob ich mich freuen soll, dass es aktuell wieder funktioniert, oder ärgern, weil ich die Ursache nicht genauer suchen kann... Vielleicht doch etwas mit den Schlüsseln oder der Wegfahrsperre faul? Kontaktproblem in einem Stecker? Feuchtigkeit oder thermisch bedingt? Grüße sImasC
  6. Auf die Schnelle findet man 3 Typen die auch über eBay Deutschland von deutschen Händlern verfügbar sind. Yatour TOY2: ~80€ "YT-BTA Bluetooth Adapter USB CD-Wechsler 5+7 Pin Lexus 430" => Wenn er laufen würde wäre es eine nette LowCost Lösung. Aktuell gehe ich davon aus, dass der Adapter defekt geliefert wurde. GROM-USB3: Grundgerät ~150€, dazu BlueTooth Empfänger ~55€, ggf. AUX-Eingangskabel ~15€. Die Notwendigkeit des überteuerten Zubehörs missfällt mir bei dem Model. Aber Firmwareupdates sind möglich, das ist interessant. Es gibt auch eine App für Android/iOS für die Ansteuerung. GROM-BT3: ~140€, BlueTooth direkt eingebaut, Aux-Eingang geht nur mit Adapterkabel (das ließe sich aber auch selbst löten, wenn sich irgendwo das Pinout findet). Dension: >150€ Noch nicht im detail mit befasst, hier hat sich spontan nicht so viel gefunden. Von dem was ich bisher gesehen habe wird man bei Grom am ehesten Support bekommen können. Es gibt ein Forum und Firmware-Updates. Nur das Gerätedesign mit den Adapterkabeln finde ich - Naja... Bei einem Preis von 150€ kann man erwarten, dass Aux und BlueTooth einfach mit dabei sind. Im US Forum finden sich zahlreiche Beiträge zu den Modellen - nur nicht immer bezugnehmend auf den LS430. Gruß sImasC
  7. Über die Seite habe ich die Bezeichnung des DVD Satzes bekommen. Ich muss aber sagen, dass die Seite sehr irreführend ist! Auf der Original-CD sind die Seriennummer bzw. Bestellnummer hinterlegt. Auf der Website wählt man die Generation anhand der Bildschirmfotos aus. Brauner Hintergrund bei Generation 00 und 01. Anhand der Sprachauswahlbuttons habe ich lange versucht über die 01er Generation weiter zu kommen. Erst bei Auswahl der Generation 00 wurde meine DVD Bezeichnung angenommen und eben die Bestellnummer PZ445-L00EU-09 angegeben. Soweit ich herausgefunden habe besteht der DVD-Satz aus den Karten-DVDs West/Eeast/North sowie einer Programm-DVD. Bei eBay & Co. findet sich meist nur eine der DVDs und die Anbieter zeigen nicht lesbare Fotos und geben keine Detaildaten an. Das Kartenmaterial stammt ursprünglich von NavTech, das Dateiformat auf der DVD ist leider nicht vergleichbar mit den gägigen Formaten. Wäre lustig gewesen aktuelle Karten von NavTec auf die alte DVD zu portieren ^^ Nunja - werde die Augen offen halten, vielleicht bekomme ich irgendwann den passenden 2009er DVD-Satz in die Finger. Nüchtern betrachtet macht es im Jahre 2018 keinen großen Unterschied ob die Karten 9 oder 14 Jahre alt sind. @RodLex Den LS400 hatte ich auch auf dem Schirm, habe ihn dann aber aufgrund des Alters und der damit sicherlich - im vgl. zum LS430 - schwirigeren Ersatzteilverfügbarkeit verworfen. In Heidelberg stand ein IS250, preislich für attraktive 2500€ herum. Nur wäre der deutlich kleiner als mein alter Scorpio gewesen und der Händler genießt bei Google einen zweifelhaften Ruf. Ja und LS460 - wie gesagt mir noch zu teuer und ich bin regelmäßig in Berlin, da hätte ich doch etwas sorge ob so ein neues Model am nächsten Tag noch an seinem Parkplatz steht. Ja und dann fand ich das Angebot des LS430 für 5000€ inkl. Lexusfelgen (4x LS 430 17" + 4x LS400 16") in erreichbarer Nähe. Die ersten Schraubversuche waren hoch interessant! Kenne das von deutschen Autos, dass viele Teile geklipst sind. Die Plastikklipse brechen bei der Demontage dann gerne ab. Beim LS430 hatte ich an der Mittelkonsole Angst das Modul mit den Sitzheizungselementen heraus zu nehmen. Ging dann aber Problemlos und siehe da, Metallklipse links und rechts! Da bricht nichts ab, man muss nur aufpassen das Leder nicht zu vermacken. Bin gespannt was sich die nächsten Monte und Jahre in der Hinsicht noch offenbaren wird. @a_wizards_war *hust* Es sieht nicht so aus, als hätte der Vorbesitzer viel investiert. Auch ist mir schleierhaft wie man das Leder an der B-Säule so vermacken kann (Fotos folgen). Und es fehlen doch einige Kleinteile. Aber das hat schlussendlich alles den Preis gedrückt und die Substanz - insbesondere die Karosserie - ist top. Alles andere kann bei Bedarf ersetzt werden. Als Statussymbol habe ich den LS nicht geholt. Bis auf wenige Ausnahmen weiß im Freundeskreis noch keiner was es genau geworden ist. Der läuft aktuell noch unter der liebevollen Umschreibung "mein kleiner Toyota". Und Toyota läuft bei den meisten eben doch in der Schublade "Reiskocher" - die Japaner werden von vielen noch immer nicht ernst genommen. Gruß sImasC
  8. @Ben_JDM Mein Scorpio hat einen 2.0L DOHC, die meisten sterben an Rost. Meiner war mit Mike Sanders Korrosionsschutzfett geflutet, kein Rost ;) Der LS ist dennoch ein Quantensprung! Möge er mir auch so treu zur Seite stehen! Vielen Dank für die Tipps! amayama hat sogar die Innenverkleidung für bezahlbares Geld verfügbar :D Bei PDC Sensoren kommt nicht gerade Freude auf, da werde ich den China-Nachbauten eine Chance geben. Bzw. ich schaue ob das Schleifen hilft. @a_wizards_war Freunde kaufen sich mitunter einen neuen Golf... Kaufpreis Golf neu - Kaufpreis LS gebraucht => Für das Delta kann ich die nächsten Jahre einiges reparieren und hab dafür eben einen LS vor der Türe stehen ;) Und so mancher Golf im Freundeskreis genehmigt sich auch seine 10L. Mal davon abgesehen, dass man durch die Reparaturen sein Auto besser kennen lernt und nicht wegen jeder Kleinigkeit gleich einen Abschleppdienst belästigen muss. Das Reparieren gehört zur Lebenseinstellung dazu, nicht immer gleich alles wegwerfen! Spart Geld und macht Spaß! Ich unterstütze auch ein örtliches Repair Café im Elektro-Bereich. Gruß sImasC
  9. NaviDVD ist aus 2004/2005 Originaltyp: 2004-2005 v1 08664-50864 86271-70V532 Die neuste verfügbare Version ist wohl aus 2009, PZ445-L00EU-09. 150€ bin ich nicht bereit in veraltete Karten zu investieren, zumal ich den Kompfort aktueller Stauumfahrung gewohnt bin (TomTom HD Traffic). Werde schauen ob ich die 2009er irgendwo billig bei bekomme. Das fest eingebaute kann dann als Stand-By Navi genutzt werden.
  10. Gasdruckdämpfer Heckklappe fehlen & Motorhaube defekt Beim Kauf fehlten im Kofferraumdeckel die Gasdruckdämpfer, die Kugelköpfe waren noch vorhanden. Die neuen Dämpfer ließen sich hier einfach aufclipsen. An der Motorhaube waren die Gasdruckdämpfer noch montiert, jedoch hat die Kraft nicht mehr ausgereicht um die mächtige Motorhaube zu halten. Bei eBay einen Komplettsatz (Motorhaube + Heckklappe) ~40€ inkl. VSK gekauft. Im englischen Forum habe ich gelesen, dass man aufpassen muss, dass die Nachbauschrauben nicht zu lang sind und durch die Schraubenlöcher nach oben durch die Außenhaut der Motorhaube drücken. Die Originalschrauben haben nach meiner Messung 10mm Gewinde M8, die eBay Nachbauten 12,5mm. An den originaldämpfern waren die alten Kugelköpfe mit einem Federring gesichert der sich nicht demonitieren ließ. Mit einer Säge ließ sich die Kopfaufnahme ansägen (tiefe Sollbruchstelle) und die Kugelköpfe heraushebeln. Netter weiße waren die Köpfe identisch und ließen sich problemlos an die neuen Dämpfer montieren. Bei einem zukünftigen Tausch muss nur noch der Dämpfer ausgetauscht werden. Alternativ können Unterlegscheiben verwendet werden um die Maßabweichung auszugleichen. Geprüft, ob die 12,5mm für den LS430 bereits zu lang sind habe ich nicht.
  11. Beleuchtung Mittelkonsole Sport/Norm; Heigh/Norm; PWR/ECT/SNOW bei zwei Schaltern defekt Die Mini-Glühlampen haben eine grüne Slilikonkappe die abnehmbar ist. Original aus USA liegt ein Birnchen bei ca. >8$ zzgl. VSK: 90010-01059 TSD V-2 (14V 0.84W with a green cap) 90010-01070 bulb traction control switch 14V 1.8W green cap 90010-01071 bulb traction control switch 14V 1.12W green cap Der Aufbau der Lämpchen ist sehr simpel. Es gibt den grauen TSD Sockel. Über das eingelassene Kreuz kann er mit einem Plektrum und Drehung nach links beschädigungsfrei entnommen werden. Um den Sockel sind die Beinchen der Glühlampe gewickelt. Wickelt man die beiden Drähte ab lässt sich die Glimmlampe herausziehen. Über dem Glaskörper befindet sich eine grüne Silikonhaube. Im Modellbaubereich kenne ich das, dass dieses Häubchen nach einigen Jahren spröde wird und sich verfärbt. Bei meinem LS 430 war diese noch tip top in Ordnung und ließ sich abrollen. Bei eBay finden sich aus dem Modelleisenbahnzubehör vergleichbare Birnchen 12-14V, aktuell (Stand 01.01.2018) bspw. ANr. 310944143521 "L11 - 20 Mini Lämpchen klar mit grüner Kappe 12-14 V DC/AC 50 mA 4mm". Die darauf befindliche Silikonhaube ist etwas zu lang und könnte auf das Originalmaß gekürzt werden. Bei mir habe ich die Originalhäubchen montiert. Beim zusammenbau einfach das neue Birnchen durch die beiden Löcher im TSD Sokel stecken. Dabei darauf achten, dass die Drähte im inneren nicht verdreht sind. Dann wickelt man die Drähtcheen wieder um die Aussparungen im Sockel. Es ist darauf zu achen, dass die Drähte auf der Sockeloberseite eben anliegen, so das bei dem Einbau in den Schalter ein guter Kontakt zur Kupferfläche entstehen kann. Nach dem Einbau kann die Funktion bspw. mit einem Ohmmeter über die beiden Kupferflächen geprüft werden. Die Maße des original Lexus Birnchens habe ich aufgenommen, sie finden sich in der angehängten Grafik.
  12. 6-Fach CD Wechsler defekt, hat CDs vom Vorbesitzer gefressen CD Wechsler ausgebaut und zerlegt. Es waren 2 CDs eingelegt, der Übliche Fehler, dass 2 CDs in einem Schacht liegen lag leider nicht vor. Der Arm für das CD-Laser Einschwenken bewegte sich nicht mehr. Laut Service Manual kann der Antrieb mit 6V Spannung angetrieben werden. (Das Servicemanual findet sich über Google FX-MG9606_LS430.pdf inkl. Schaltpläne, Anleitungen usw.) Mit Gewalt sollte der Schwenkarm NICHT bewegt werden, da sonst das Schneckengetriebe kaputt gehen würde. Der Motor hat sich gedreht und ein Schnecken Zahnrad angetrieben. Ab da gab es keine Bewegung mehr. Game over? Bei genauerer Betrachtung ist aufgefallen, dass der metallene Haltewinkel des Schnecken-Zahnrads abgebrochen war und das Zahnrad nicht mehr greifen konnte. Der Winkel ließ sich wieder in Position löten. Damit funktionierte der Antrieb wieder. Beim Test konnte die CD1 nicht ausgeworfen werden. In den Plastikaufnahmen gibt es federgespannte Haltebleche, das war auf einer Seite verbogen. Das wurde gerichtet, nun funktioniert der CD-Wechsler wieder :)
  13. Hallo Community, ich bin 15 Jahre lang einen Ford Scorpio BJ 1990 gefahren, von dem ich mich nicht trennen wollte. Es war mein erstes Auto, habe viel damit erlebt und der Nutzwert war enorm! Minimalste Unterhaltskosten (Ersatzteile bekommt man hinterher geworfen), Rücksitzbank umlegbar womit auch 3m lange Bretter transportiert werden konnten, enorm viel Beinfreiheit auf der Rücksitzbank gepaart mit einem großen Kofferraum (zu 5. in Urlaub inkl. Koffer war nie ein Problem), dazu der Benzinverbrauch von gerade mal 6,5 - 7,5L/100km. Glatteisbedingt musste kurzfristig was Neues her. Klar war für mich aufgrund der vielen Langstreckenfahrten, dass es wieder eine Limousine werden sollte und mindestens ebensoviel Komfort bieten sollte. Von einem Freund kenne ich bereits den LS460, nur kam der preislich für mich nicht in Frage. Nach einer kurzen Suche bin ich dann auf den LS430 gestoßen, einen angeschaut und den direkt gekauft. Beim TÜV war es eindrucksvoll! 16 Jahre KEIN Rost und vorne 0% Bremsabweichung. Das muss so mancher Neuwagen erstmal schaffen :D Die paar Einschränkungen (schwirigere Ersatzteilbeschaffung, fest verbaute Rücksitzbank, Benzinverbrauch) waren da dann schnell vergessen. Leider hatte der Vorbesitzer die Pflege etwas vernachlässigt, entsprechend gibt es ein klein Wenig zu tun... Diesen Thread möchte ich nutzen, um ein bisschen meine Erfahrungen und Reparaturen zu dokumentieren. - Dritte Bremsleuchte defekt FIXED -> Glassockellampe getauscht Gasdruckdämpfer Heckklappe fehlen & Motorhaube defekt FIXED -> Bei eBay einen Komplettsatz ~40€ gekauft. Heckklappe problemlos montiert. Motorhaube habe ich im Englischen Forum gelesen, dass man aufpassen muss, dass die Nachbauschrauben nicht zu lang sind und man sich die Motorhaube ruiniert. Die Originalschrauben haben nach meiner Messung 10mm Gewinde, die eBay Nachbauten 12,5mm. Entsprechend habe ich die original-Schrauben weiter verwendet. Alternativ hätte man Unterlegscheiben verbauen können. (Fotos folgen) 6-Fach CD Wechsler defekt, hat CDs vom Vorbesitzer gefressen FIXED -> CD Wechsler ausgebaut und zerlegt. Es waren 2 CDs eingelegt, der Übliche Fehler, dass 2 CDs in einem Schacht liegen lag leider nicht vor. Der Arm für das CD-Laser Einschwenken bewegte sich nicht mehr. Laut Service Manual kann der Antrieb mit 6V Spannung angetrieben werden. Der Motor hat sich gedreht und ein Schnecken Zahnrad angetrieben. Ab da gab es keine Bewegung mehr. Game over? Bei genauerer Betrachtung ist aufgefallen, dass der metallene Haltewinkel des Schnecken-Zahnrads abgebrochen war und das Zahnrad nicht mehr greifen konnte. Der Winkel ließ sich wieder in position löten. Damit funktionierte der Antrieb wieder. Beim Test konnte die CD1 nicht ausgeworfen werden. In den Plastikaufnahmen gibt es federgespannte haltebleche, das war auf einer Seite verbogen. Das wurde gerichtet, nun funktioniert der CD-Wechsler wieder :) (Fotos folgen) Beleuchtung Mittelkonsole Sport/Norm; Heigh/Norm; PWR/ECT/SNOW bei zwei Schaltern defekt FIXED -> Die Mini-Glühlampen haben eine grüne Slilikonkappe die abnehmbar ist. Original aus USA liegt ein Birnchen bei ca. >8$ zzgl. VSK. Bei eBay finden sich aus dem Modelleisenbahnzubehör vergleichbare Birnchen 12-14V, diese konnte ich in die TSD V-2 Sockel montieren. (Fotos folgen) - Audiowiedergabe per BlueTooth -> Bei eBay den Yatour TOY2 adapter gekauft, an CD-Wechslerport angeklemmt. Der Test war leider erfolglos, der LS hat das Interface nicht erkannt und auch per BlueTooth wird es nicht gefunden. Dead on arrival? Eine Status-LED fehlt leider, eine Fehlersuche ist so nicht weiter möglich. Stand 31.12.2017 - der Yatour geht zwecks Umtausch an Lieferant zurück. - Diverse Anbauteile / Abdeckungen fehlen noch -- 81331-50010 Linse Kofferraumdeckel lampe -- 62414-50050-B0 Linke Seitenverkleidung fehlt auf ca. 1x15cm das Leder, optischer Mangel. Schauen ob ich Ersatz bei bekomme -- 90467-08186-c0 clips kofferraum fehlen einige -- Clips in Motorraum fehlen, hier muss ich noch inventur machen welche betroffen sind. -- 64746-50010-C0 LH Abdeckung Rückleuchte Heckdeckel fehlt. Schauen ob ich Ersatz bei bekomme Sollte jemand von den Teilen etwas herumliegen haben oder eine günstige Bezugsquelle kennen, gerne melden :) - Autobatterie war tot -> Aktuell meine Alte Scoprio Batterie verbaut --> ToDo Originalgröße besorgen - Einparksensoren sind einige defekt. Bei eBay gibt es China Nachbauten um 8€/Stk. - funktionieren die? Einen Händler habe ich angeschrieben, meinte dass der 89341-50011 erst ab dem 2003er Model funktionieren würde. Aber die Artikelnummern würden passen! Werde 2 Stück bestellen und testen. -- Außen 89341-50010-B1 replaced by 89341-50011-B1 -- Innen 89341-50020-B1 replaced by 89341-50050-B3 ToDo: - Zahnriemen inkl. Spannrolle, Wasserpumpe etc. tauschen - Motorölwechsel - Getriebeölwechsel - Kühlwasserwechsel - Bremsflüssigkeitswechsel - Kühlwasserstand prüfen, scheint aktuell etwas Kühlwasser zu fressen. Wo geht es hin? Hoffentlich liegt eine Leckage an der Wasserpumpe vor. - Bei 2 von 3 Schlüsseln funktioniert die Fernbedienung nicht. LED am Schlüssel leuchtet, Schlüssel bei Gelegenheit neu anlernen (die Anleitung bei Youtube hat nicht funktioniert) - 16" Felgen für Winterreifen abklären, original Lexus 16x7JJ 45, wurden vom Vorbesitzer gefahren müssen aber eingetragen werden. Stammen wohl vom LS400. - NaviDVD ist aus 2004, neuste wohl 2009 (PZ445-L00EU-09). ~150€ bin ich nicht bereit in veraltete Karten zu investieren. Schauen ob ich die 2009er irgendwo billig bei bekomme. - ... Soweit der aktuelle Zwischenstand. Fotos folgen noch :) Beste Grüße! sImasC