Boergy

Mitglied
  • Content Count

    29,554
  • Joined

  • Last visited

  • Days Won

    67

Posts posted by Boergy


  1. Original bekommst du sie sicher. Wenn ich unter der Teilenummer im www suche, werden mir die Brembo angezeigt.

     

    Teilenumern 4 Kolben:

    Links:43516-22010

    Rechts: 43512-22260

     

    Beläge: 4-Kolben: 04465-30500 MARK TEXTAR T4146

    1633595577_RCStandard.JPG.f6c26c5e406a5ae2d7d528de10a4f9a6.JPG

     

    F-Sport (?)

    Links: 43516-30061

    Rechts: 43512-30371

     

    Beläge: F-Sport(?): 04465-30491 MARK TEXTAR T4146, FRONT WHEEL BRAKE-18INCHES DISC(ORANGE PAINTED)

    47201811_RCF-Sport.JPG.c2edd3f829102117575142f2592b93d3.JPG

     

     

    greets

     

    Boergsn


  2. Die 4-Kolbenbremse hat 334mm Durchmesser.

     

    5599900.jpg

     

    Die 2te Bremsanlage (FRONT WHEEL BRAKE-18INCHES DISC(ORANGE PAINTED)) dürfte 360mm haben.

     

    734388.jpg

     

    mehr hab ich im Teilekatalog nicht sehen können. Die Angaben von Brembo sind mit den Teilenummern rausgekommen. Die 4-Kolben kann ich bestätigen, das die 334mm haben. die andere Bremsanlage kenn ich so nicht. Ist das die Brembo wie beim ISF?

     

    greets

     

    Boergsn

     


  3. So.. das Problem is wohl bekannt. Abhilfe hilft wohl die obere Schraube von der Verbindungswelle nachzuziehen bzw auszutauschen gegen eine neue Schraube. Die dürfte nicht richtig die Welle klemmen und daher ensteht dann das Spiel und es gibt ein "klonk"

     

    Hier mal Bilder dazu. Der rote Kreis müsste die betroffene Schraube sein. Auch wenn es scheint das sie fest ist, sollte man die trotzdem nachziehen oder besser tauschen, sie dürfte zu weich sein und sich dehnen. Das hat einigen geholfen das Problem zu beheben. Das wäre mal ein Ansatz was keinen Cent kostet und jeder Hobbyschrauber selber checken kann. Die Schraube im grünen Kreis sollte man auch checken bzw nachziehen.

     

    Zitat

    "I investigated the issue on my car. At the time I posted details of it on one forum or another. I suspect I probably posted it on the american forum since the UK forum is quite a bit less interested in DIY. The issue on my car was caused by the stock bolt being low tensile instead of high tensile. The stock low tensile bolt simply stretched in service thereby allowing the top steering shaft spline to move inside the intermediate shaft. I have a lot of spare high tensile bolts and simply threw the factory bolt away and replaced it with a high tensile bolt. This was about 2 years ago and I have not had any problem since"

     

    Die Schraube selber kostet nur paar Euro, Teilenummer 90119-08560. Dürfte Richtung M8 gehen? eine 8.8 aus der Eisenabteilung rein und gut festziehen. Es dürfte nichtmal ein Feingewinde sein.

     

    1978456981_CT200hschraube.thumb.jpg.cb120dd07a3af84b893e9b1373eda711.jpg

     

     

    Einen Recall so konnte ich nicht finden, vielleicht suche ich da auch in der falschen Richtung.

     

    Bei meiner Welle war das untere Gelenk ausgeschlagen im HH.

     

    Bei der Welle gabs wohl eine Änderung. Preislich 98 Euro+35 Euro Versand bei Amayama.

     

    45260-76010 (12/2010 - 06/2012)    
    45260-76020

    (08/2012 - 11/2013)

     

    1719389792_ct200hsteeringcolum.thumb.JPG.6d4d02dfadfb45022c3714e03fb14908.JPG

     

    1075510056_ct200steering.thumb.jpg.222467d4a55db7f7b64bb1cfdea2c479.jpg

     

    1547710593_ct200hwelle.thumb.jpg.ba2fe11c0db12ecc71b805b65977d1f4.jpg

     

    greets

     

    Boergsn


  4. Denk die ganze Lenksäule muss nicht raus, sondern nur unten die Welle zwischen Getriebe und Säule Oberteil. Beim Prius 3 gab's auch das Problem mit ausgeschlagenen Gelenken. Wenn ich wieder am Rechner bin, schau ich mal ob es da auch eine Aktion beim CT gab. Mein Highlander hatte das auch (RX400h) wurde aber nur die ersten 3 Jahre umsonst getauscht. Das Teil selber hab ich mir bestellt (ca 250 Euro)  getauscht. Das kann jede Autowerkstatt durchführen.

     

    Greets

     

    Boergsn


  5. vor 2 Minuten schrieb LexusMazda:

    Ja genau das meinte ich. Interessant, also beim nicht Hybrid ist die 5 der Lange Radstand, beim Hybrid eine 6.

     

     

     

    Beim Nicht Hybrid ist die 1 der lange Radstand, würds da einen Allrad geben ohne langen Radstand müsste da dann ein 45er sein. Beim Hybrid mit L ist es dann ein 46.

     

    Glaub aber nicht, das die Angabe von Wiki 100% stimmt. Müsste man mal im TDIY die diversen Jahre durchstöbern was für Bezeichnungen angegeben werden.

     

     


  6. USF45 Standard Länge sein mit Allrad

    USF46 L mit Allrad

     

    Die 5 hinten ist immer Allrad, z.B. beim RX war der MCU10 der FWD und MCU15 der Allrad. Das selbe auch bei der Celica, ST180 war der 1,6er FWD, ST182 war der 2,0 FWD und der ST185 der Turbo Allrad....

     

    Die 6 dürfte dann für langen Radstand stehen.