Sign in to follow this  
Coalesce

Navi nutzen trotz Fremdherstelleradio. Selfmadeadapter by Coalesce.

Recommended Posts

Servus Coalesce und der Rest von den Lex owners.

Ich fahre einen IS 300 BJ 2001 mit Navi und SSS und bin grade dabei mir ein Doppel DIN Radio einzubauen und bräuchte dazu deine Box. Wäre echt nett von dir, wenn du mir eine machen könntest.

Außerdem bräuchte ich so ein ISO Adapterkabel und wollte hier mal fragen ob jemand so eins machen kann oder mir sagen kann wie die Pins belegt sind, damit ich es selbst mache. Vielleicht weiß aber auch jemand wo man so eins in Deutschland herbekommt, da ich es nicht unbedingt aus UK bestellen möchte.

Gruß Alex

Share this post


Link to post
Share on other sites

Hallo Coalesce.

Fahre den Gleichen lex wie der Saschka und habe auch leider das gleiche Problem mit dem Radio. Benötige auch ein ISO Adapterkabel und deine Box.

Könntest du mir da weiter helfen hier meine E-mail: I.Zeiler@web.de

Gruß Ilija

Share this post


Link to post
Share on other sites

Hallo Coalesce...erstmal einen lieben Gruß aber verzweifel hier langsam...Das Thema ist schon alt aber ich brauche unbedingt ein Box von dir...Bitte Bitte kannst du mir helfen...oder weißt du wer sowas besorgen bzw. mir bauen kann??? bitte schreib mir mal unter fariabermudez05@googlemail.com dank im vorraus...

Share this post


Link to post
Share on other sites

Kommt auf den Preis an...

Ich hab ja schon ein Projekt, doch das was du anbietest, ist hier im Forum interessanter!

Mach mir halt mal ein Angebot.(per PN)

P.S Die Überweisung werde ich warscheinlich erst Montag vornehemen können, hatte keine Zeit sorry!

Grüssle

hallo bauen sie so eine black box??? wenn man ein anderes radio einbauen möchte und das navi soll funzen....lg

Share this post


Link to post
Share on other sites

Da ich immer wieder Anfragen habe, hier nochmal offiziell:

Thema ist immernoch aktuell! thumbup.gif

sind sie noch im Forum??? :bye2:

Share this post


Link to post
Share on other sites

Super sache ich habe das Modul bestellt und gleich eingebaut. Was soll ich sagen es funktioniert. :thumbup:

Danke Coalesce

Share this post


Link to post
Share on other sites

Super sache ich habe das Modul bestellt und gleich eingebaut. Was soll ich sagen es funktioniert. :thumbup:

Danke Coalesce

Hallo...ich versuche schon sehr lang kontakt zu coalesce herzustellen oder schon sehr lang auf der suche wer so eine box bauen kann ohne erfolg...navi soll wieder gehn...bitte um hilfe...

Share this post


Link to post
Share on other sites

ich will letztendlich auch dieses modul. auch wenn das radioprojekt noch warten muss ^^

grüße

Share this post


Link to post
Share on other sites

Hallo,

Leute schreibt einfach den Coalesce Privat an und er wird euch bei gelegenheit Antworten.

Gruß

Share this post


Link to post
Share on other sites

Hallo alle zusammen

Ich habe auch das Problem dass ich für den Radioumbau bei meinem IS 200 Sportcross mit Navi eine solche Navibox bräuchte. Das Isokabel habe ich bei Expert Media Mobil bestellt und wird demnächst eintreffen. Aber mit den neuen Doppeldin Radio wird das Navi dann schweigen. Ich möchte es gerne weiter verwenden. Wer eine solche Box zu verkaufen hat, ich würde sie gerne nehmen. Oder kennt jemand einen Shop wo man so ne Adapter bzw. Widerstandsbox bestellen kann.

Danke für eure Posts.

Share this post


Link to post
Share on other sites

Hallo

hatte auch das Problem. Aber die Lösung war einfach (aber keine Garantie das es überall klappt). Durch Ausbau des originalen Radios wird der Datenbus geöffnet (kein abgeschlossener Datenbus mehr).

Lösung - den Datenbus mit 120 Ohm (1/3 Watt) wieder abschliessen, sprich einen Widerstand zwischen die beiden Datenbus-Adern löten/pressen/klemmen...fertig. (Abschlusswiderstand entspricht dann dem Standardabschluss eine Canbussystems)

Hat einwandfrei funktioniert, danach Spaß mit neuen Radio und alle anderen Funktionen auch wieder da!

Edited by kartoffel

Share this post


Link to post
Share on other sites

aha das klingt ganz gut, geht auch ein Widerstand mit einer Leistung von 0,5 Watt in selbiger Ohmstärke? Die Datenbusleitung ist das der 3. Stecker am Radio wo die lediglich 3 Pins belegt sind?

Share this post


Link to post
Share on other sites

Geht dieses Modul für das Navi auch bei dem IS 300 Baujahr 2005???

Share this post


Link to post
Share on other sites

HY!

2 posts weiter oben steht die Lösung, das Modul wird nix anderes sein, als ein eingegossener Widerstand in einer Box.

Share this post


Link to post
Share on other sites

genauso habe ich es gemacht den Widerstand für 23 ct gekauft und an den Radiostecker mit den Kabeln reingedrückt und fertig - Navi geht jetzt trotz Fremdradio.

Share this post


Link to post
Share on other sites

...(aber keine Garantie das es überall klappt)...

Ich kann Dir sagen, dass es nicht immer klappt.

Auch hängt es noch ab ob man SSS hat oder anderen Aftermarket-Verstärker.

Edited by Coalesce

Share this post


Link to post
Share on other sites

Kriegt man denn das orginal IS 300 navi auch wieder zum laufen, wenn der orginale radio und auch der verstärker der hinterm handschuhfach sitzt, ausgebaut hat? (ging laut meim Car-Audio-Fachmensch mit dem Pioneer Radio leider nicht anders.)

Würde mein NaviDisplay nämlich sehr gerne wieder nutzen können, da ich im moment Monitor und Tastenfeld unten komplett ohne funktion habe :(

Share this post


Link to post
Share on other sites

Danke für die Info mit dem Widerstand. Bei mir hats funktioniert.

Da ich keinen 120 Ohm Widerstand da hatte, hab ich 4 480 Ohm Widerstände parallel zwischen 2 starre Kupferdrähte gelötet. Das ganze dann in den B Stecker, isoliert und siehe da das Navi funktioniert ohne Anschluss am Radio.

Und wenn mans mal wieder auf oroginal umbauen will, muss man nur die Isolierung entfernen und den Widerstand rausziehen.

PS: Ich geh mir jetzt ein modernes Radio kaufen.

Share this post


Link to post
Share on other sites

Danke fürs Feedback das es so funktioniert :thumbup:

Share this post


Link to post
Share on other sites

Bitte bitte.

Ich hab ja auch lang genug danach gesucht.

Ich finde solch wichtige Tipps könnten ab und an mal wieder hervorgeholt werden.

Share this post


Link to post
Share on other sites

Hallo, Danke an alle, der 120Ohm Wiederstand funktioniert Super :autria:

Share this post


Link to post
Share on other sites

120 ohm schön und gut, aber für welche Last sollte der Widerstand denn ausgelegt sein?

reicht 1 Watt, oder brauchts mehr?

Und vorallem: zwischen welche Pin´s muss denn der Widerstand u. Funktioniert die Sprachausgabe trotzdem noch?

Share this post


Link to post
Share on other sites

reicht locker, is nur für die Datenleitung, da läuft keine Leistung drüber :) Aber gute Idee mit dem 1 Watt, da hat man wenigstens gute Anschlüsse und keine Haare :D

Share this post


Link to post
Share on other sites

Alles klar, dann weiß ich immerhin schonmal was ich für ein besorgen muss :P

Jetzt wäre nur noch gut zu wissen, zwischen welche Pin´s der geklemmt / gelötet werden muss, oder einfach probieren? :O :P

Share this post


Link to post
Share on other sites

die 2 Kabel die am Stecker vom Navi kommen, Bezeichnung im Plan glaub mit TX

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this