PhoneDrome

IS CD-Navi Farbproblem Reparatur

Recommended Posts

Aufgrund dieses Threads LINK habe ich mich heute mal daran versucht. Auch ich hatte das Farbproblem. Wie bei einem Wackelkontakt verschwand einfach die rote Farbe aus dem Display. Wenn man TILT drückt war sie mal da, mal weg, mal flackerte es.

Zumindest bei diesem Problem ist es ein Versuch wert. Der drehbare Bildschirm ist mit einem flexiblen Kontaktband mit der Konsole verbunden. Durch die Bewegung des Bandes konnte also ein Knick entstanden sein wo das Band brechen könnte. Das wäre sehr teuer.

Nach Betrachtung der Arbeitsweise konnte ich das schonmal ausschließen. Ein Knick könnte höchstens entstehen, wenn die Bildschirmkonsole schon mal falsch zusammengebaut worden wäre. Einfach so ist das nicht möglich. Das Band läuft sauber und frei in der Kulisse.

Also musste es sich bei meinem Farbproblem um die in dem Thread genannten Kontaktschwierigkeiten des Bandes handeln.

  • Ausbau der Konsole mit dem Navi-Bildschirm:
  • Kleine Abdeckplatte vor dem Bildschirm raushebeln.
  • 2 Schrauben lösen
  • Konsole mit einem Ruck herausziehen.
  • Stecker trennen

  • Zugang zum Kontaktband (siehe nächstes Bild):
  • Monitor mit leichtem Druck aufklappen
  • Konsole auf den Kopf drehen
  • 4 Schrauben (gelb markiert) lösen und Abdeckplatte anheben.

Schrauben.jpg

(Rot markiert: Was ist das für ein Kabel? Ist nicht verbunden. Ist schwarz mit silber Markierung. Ist einpolig!)

  • Reinigen des Kontaktbandes (siehe nächstes Bild):
  • Abdeckplatte aufklappen und Kabel (gelb markiert) trennen
  • Befestigung des Kabelbandes lösen, dazu den Klemmrahmen mit den Fingernägeln in Richtung Kabel drücken (rot markiert)
  • Sichtprüfung des Kabels und Kontakte reinigen (Spiritus?)

Kabel.jpg

Danach alles wieder zurückbauen und ausprobieren.

Jawoll!! Bei mir hat es funktioniert. Bis zum nächsten Wartungsintervall :naughty:

Share this post


Link to post
Share on other sites

(Rot markiert: Was ist das für ein Kabel? Ist nicht verbunden. Ist schwarz mit silber Markierung. Ist einpolig!)

Da hat bei dir nichts dringesteckt?

Das geht innen an den Metallrahmen des TFTs, d.h. es ist also ein Massekabel. Das Kabel, was bei mir dort drin steckt, ist mit dem dicken runden Metallträger verbunden, den man sehen kann, wenn das Navi-Displaygehäuse ausgebaut ist.

Share this post


Link to post
Share on other sites

An dem einzelnen Massekabel ist bei mir auch nichts angeschlossen. Keine Ahnung für was das ist...

Hate evtl. jemand eine Belegung des Stecker, der in das Navi geht? Einer müßte ja das Signal "Licht an" durchsteuern. Wenn man den dann auftrennt und in die Mittelkonsole einen Schalter montiert, leuchtet das Display bei eingeschaltetem Lich mit voller Stärke weiter.

Wäre vor allem im Sommer gut, wenn man z.B. bei einem Gewitter mit Licht fährt, oder man im Urlaub tagsüber mit Licht fahren muß.

Jörg

Share this post


Link to post
Share on other sites

Hab in den Schaltplänen das Lichtsignal nicht gefunden.

Für den Stecker habe ich den kompletten Einbauort abgesucht. Ich habe keinen Stecker übrig. Da ist einfach keiner. Schätze aber auch, dass es Masse ist. Da schwarz.

Kann sein, dass es bei BJ 1999 noch nicht angeschlossen ist. Erst später. Probleme habe ich dadurch keine.

Share this post


Link to post
Share on other sites

Vielleicht hängt es auch irgendwie mit der DVD-Variante zusammen. Bei mir hängt da jedenfalls ein Kabel dran. Wozu es gut ist? Keine Ahnung. Sicher ist allerdings, dass es irgendeinen Zweck erfüllt :)

LG, ...

Share this post


Link to post
Share on other sites

habs jetzt streng nach anleitung gemacht, die kontakte waren eigentlcih recht sauber, nur das kabel ansich war ziemlich dreckig... habs jedenfalls gereinigt, kabel wieder fest reingeklippst und werd dann mal in die garage gehn und das ausprobieren, hoffentlich geht überhaupt noch was. :clap:

edit:

war grad unten und habs eingebaut, funktioniert wieder!!!!!!!!! juhuuuu!! :thumbup: :cheers: hab gleich mal ein foto nach meinem freudenschrei machen müssen :D

navifunkt.JPG

satte farbe, so wies sich gehört.

Edited by Hellman

Share this post


Link to post
Share on other sites

Bei Euch ist ja noch Nacht! :thumbup:

Jetzt weiß ich wo Du wohnst :cheers:

Share this post


Link to post
Share on other sites
Bei Euch ist ja noch Nacht!  :thumbup:

Jetzt weiß ich wo Du wohnst  :cheers:

ich wohne nicht in der (schlecht beleuchteten) Tiefgarage, wenn du das meinst :clap:

Share this post


Link to post
Share on other sites

Danke für die feine Anleitung :thumbup:

Hab in den Schaltplänen das Lichtsignal nicht gefunden.

Das Lichtsignal wird im Kofferraum in den CD-Leser eingespeist (vom Rücklicht aus) und dann vermutlich direkt per Videosignal an den LCD-Bildschirm weitergegeben.

Den freien Stecker gibts bei mir auch???

Share this post


Link to post
Share on other sites

Hy Andi!

Tolle Anleitung von dir! :thumbup: :clap:

Um ganz auf Nummer sicher zu gehen könnte man die Kontakte der Folie mit Kontaktöl (nicht Spray! :cheers: ) benetzen, dann sollts ewig halten.

greets

Tom´S

Share this post


Link to post
Share on other sites
Danke für die feine Anleitung  :cheers:
Hab in den Schaltplänen das Lichtsignal nicht gefunden.

Das Lichtsignal wird im Kofferraum in den CD-Leser eingespeist (vom Rücklicht aus) und dann vermutlich direkt per Videosignal an den LCD-Bildschirm weitergegeben.

Den freien Stecker gibts bei mir auch???

Hmm kann sein, muss aber nicht. Schließlich ist nicht der LCD hell oder dunkel sondern die Hintergrundbeleuchtung im Display? Die muss man doch nicht extra aus dem Kofferraum schalten. Dafür wäre der Weg doch viel zu weit?

Oder? :thumbup:

Share this post


Link to post
Share on other sites
Danke für die feine Anleitung  <_<
Hab in den Schaltplänen das Lichtsignal nicht gefunden.

Das Lichtsignal wird im Kofferraum in den CD-Leser eingespeist (vom Rücklicht aus) und dann vermutlich direkt per Videosignal an den LCD-Bildschirm weitergegeben.

Den freien Stecker gibts bei mir auch???

Hmm kann sein, muss aber nicht. Schließlich ist nicht der LCD hell oder dunkel sondern die Hintergrundbeleuchtung im Display? Die muss man doch nicht extra aus dem Kofferraum schalten. Dafür wäre der Weg doch viel zu weit?

Oder? :thumbup:

Würde ich auch denken, man müßte mal bei angeschlossenem Bilschirm am Stecker messen, wo überall 12Volt gegen Masse anliegen. Das jeweils bei "Licht an" und "Licht aus". An einem Kabel sollte sich ja dann was ändern.

Erschien mir sowieso komisch, das der Kabelstrang zum Display einfach nur aus losen Kabeln besteht. Hätte eher gedacht das ein geschirmtes Kabel vom Steuergerät kommt (zumindest für das Videosignal).

Wenn ich Zeit habe, messe ich die Kabel mal durch.

Jörg

Edited by fundig

Share this post


Link to post
Share on other sites

Würds auch gern messen, nur hab ich kein Navi :thumbup:

greets

Tom´S

Share this post


Link to post
Share on other sites
Wenn ich Zeit habe, messe ich die Kabel mal durch.

Hier der Schaltplan vom IS 300 scheint mir der passt auch beim IS 200

Navigation.pdf

Edited by walter

Share this post


Link to post
Share on other sites

Den Plan hab ich schon durch. Da findet sich nix.

Habe inzwischen herausgefunden, dass es doch kein Backlight ist. Es wird über Helligkeit und Kontrast geregelt.

Also kann das Signal doch am Navi-Rechner im Kofferraum eingespeist werden.

Share this post


Link to post
Share on other sites
Den Plan hab ich schon durch. Da findet sich nix.

Habe inzwischen herausgefunden, dass es doch kein Backlight ist. Es wird über Helligkeit und Kontrast geregelt.

Also kann das Signal doch am Navi-Rechner im Kofferraum eingespeist werden.

Es ist da, ich hab es abgeklemmt, ;) habe nur keine Pic's, ist aber im rechten Stecker des Lesers.

Pics siehe unten

Edited by walter

Share this post


Link to post
Share on other sites

Wir wollen Bilder :g:

Streng Dich an!! :)

Share this post


Link to post
Share on other sites
Wir wollen Bilder :blink:

Streng Dich an!! :blink:

Mach ich doch :g:

Hier die Kiste im Kofferraum

CIMG0938.sized.jpg

Da hab ich das Kabel abgetrennt

CIMG0939.sized.jpg

und die Detailansicht

CIMG0942.sized.jpg

Dieses Kabel bekommt +12V sobald das Licht eingeschaltet wird.

Der Schalter sitzt jetzt noch im Kofferraum, wenn ich aber mal einen schönen Schalter kriege und einen Ort vorne finde wird von dort eingespiesen.

Übrigens zum Schema:

Könnte dieses sein

CIMG0943.sized.jpg

Share this post


Link to post
Share on other sites

Das hab ich gesehen :g:

Ich dachte, dass wäre der Rückwärtsgang oder Drehzahl. Deshalb habe ich es übersprungen, obwohl ich immer wieder darüber gestolpert bin.

Danke für die Info. Werde das mal ausprobieren. :blink:

Share this post


Link to post
Share on other sites
Danke für die Info. Werde das mal ausprobieren.  :blink:

Aber erst ausmessen :blink: und dann abklemmen :g:

meiner ist auch Jg. 99 aber AUTOMAT und Schweizer Ausführung

Share this post


Link to post
Share on other sites

Wenn es geht ist das ja schon mal was. :tooth:

Aber das Kabel nach vorn ins Auto zuverlegen und dann dort einen Schalter einbauen....

da hab ich zur Zeit keine Lust, mache ich evtl. wenn ich meine Rückbank nochmal rausnehme (da klappert irgendwas an meinen hinteren Lautsprechern, die ich voriges Jahr eingebaut habe).

Jörg

Share this post


Link to post
Share on other sites
Aber das Kabel nach vorn ins Auto zuverlegen und dann dort einen Schalter einbauen....

Kannst auch nur abklemmen und dann über das Display-Menu die Helligkeit anpassen.

Oder eine Fotodiode auf die Hutablage etwas Elektronik und damit automatisch am Tag hell und Nachts gedimmt - unabhängig vom Fahrlicht.

Edited by walter

Share this post


Link to post
Share on other sites

Das ist fett :D

Also für so ein Set könnte ich mir 50-70 Euro vorstellen. Kannst Du sowas?

Share this post


Link to post
Share on other sites
Die Idee ist gut!

So etwas

gibts Hier

Dann noch ein Gehäuse und es sollte gehen

Muss mal schauen wo ich sowas in der Schweiz erhalte.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.