Sign in to follow this  
Smash234

LS430 Preface heftiges Motor Problem

Recommended Posts

Moin Moin zusammen, 

 

ich bin neu hier und möchte mich hier vorerst Vorstellen.

Ich heiße Sascha bin 29 Jahre Alt und habe mir Anfang 2019 meinen Lexus LS430 aus England von einem älteren Herr importiert. Das Auto war ein Langstreckenfahrzeug und hat dementsprechend auch eine menge Meilen drauf (190tmiles). President line und ausgebautem Luftfahrwerk --> Gewinde verbaut.  Habe dementsprechend diverse Teile umgebaut um eine Deutsche Zulassung zu bekommen. Gesagt getan und auch gut soweit.

 

Dieses Jahr habe ich die Saison mit dem Lexus auf deutschen Straßen gestartet was bis ca. Juni auch super und ohne Probleme funktioniert hat. Dann hat alles angefangen, Stück für Stück...

 

1. Fehler: VSC nicht mehr aktivierbar. ( Aufgetreten bei einer normalen Diagnose, hat aber auch nicht wirklich gestört)

2. Fehler: Klopfsensor Bank 1 --> Beide Klopfsensoren getauscht (Denso) inkl. allen Dichtungen.

                Fehler kann trotzdem mit gefühlt keinem Tester gelöscht werden.

3. Fehler: Zündaussetzer unregelmäßig (unrunder Leerlauf) Fehler weiterhin "nur" Klopfsensor bank 1 und O2 sensor (leider keine Fehlercodes gerade zur Hand)

                Da ich derzeit noch kein 2. Fahrzeug hatte musste ich mit diesem Auto 3 Tage weiter fahren. Zündaussetzer häuften sich bis zum total Ausfall. 

                Lexus lässt sich starten jedoch läuft wie ein alter Ami V8, Gas Annahme wenig bis gar nicht, somit nicht mehr fahrbar.

                Nun steht er abgemeldet in der Garage.

 

zu meinen Fragen: 

- um treffende Aussagen zu machen würde ich gern ein Diagnose Tool kaufen mit dem ich das Fahrzeug sauber auslesen kann. (in der Forumssuche habe ich bereits das gefunden: 

                

Hat dazu jemand Erfahrungen woher ich das richtige VCI Kabel her bekomme? Habe Persönlich bisher nur mit Bluetooth Adapter + Torgue App Lite gearbeitet.  

 

- Hat eventuell jemand bereits das gleiche Problem gehabt und kann mir Lösungsansätze vorschlagen??

 

 

Im Voraus schon mal vielen Dank 😛

 

 

Share this post


Link to post
Share on other sites

Würde mal mit einem anderen Programm schauen, ob Fehler auf "pending" stehen. Das hört sich eher nach defekter Kerze oder Zündspule an.  Normal kommst mit einem normalen OBD2 Scanner ohne Probleme aus.

 

Hast du im Bereich Zündung schon was geschaut? LMM präventiv gereinigt mit dem Spray von Liqui Moly?

 

greets

 

Tom

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Smash234:

Hat dazu jemand Erfahrungen woher ich das richtige VCI Kabel her bekomme?


 

Mini VCI für Toyota bei Amazon 

Share this post


Link to post
Share on other sites

Ich kann Dir bei Bedarf gerne das ReparaturManual (PDF Englisch 230 MB 8000Seiten) als Download zur Verfügung stellen (LS430 2003-2006)

 Bei Bedarf PN an mich.

 

Techi-Tom

Edited by Techi-Tom

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this