Sign in to follow this  
KiKo

Yatour einbau IS250 Fragen

Recommended Posts

Hey Leute,

Ich hoffe es gibt hier einige, die das Teil eingebaut haben. 

Anleitung wie man die Radioeinheit ausbaut habe ich gefunden.

Frage mich aber gerade wie ich das Kabel ins Handschuhfach verlegt bekomme !? Habt ihr da einen Tip für mich?

Gruss Andy 

 

Share this post


Link to post
Share on other sites

Durch den Deckel für den Wechsel des Innenraumfilters kommt man schonmal aus dem Handschuhfach raus in den Beifahrerfußraum. Im oberen Bereich vom Fußraum ist die Verkleidung nicht vollständig geschlossen, von da aus kommt man ohne Probleme hinter das Radio und kann das Kabel anschließen. Ist blöd zu erklären, aber die Kabelverlegung ist dafür umso einfacher. Wenn das Radio draußen ist, sieht man aber schon, wo man durchkommt.

Share this post


Link to post
Share on other sites

Habe beim GS vor kurzem einen Yatour ins Handschuhfach eingebaut. Das Kabel habe ich durch einen gebohrten und gefeilten Schlitz neben dem Airbagschalter geführt.

A1C43D1D-803B-4D7D-97C9-A68181E80CBF.jpeg

02D10D10-3212-4696-BE7E-D319881CF69D.jpeg
 

 

irgendwer/was hat leider die Bilder auf den Kopf gestellt!?

 

PS: vor dem Abstecken des Airbagschalters zur Sicherheit Batterie abklemmen und einige Minuten warten!

Edited by GS300Graz
Sicherheit

Share this post


Link to post
Share on other sites

Hey Leute, hab das Gerät am Wochenende eingebaut. Der Einbau lief eigentlich total easy. 

Bluetooth funktioniert.

Telefonieren geht auch.

Nur leider bekomme ich die Musik nicht über usb ans Laufen 😞

Hatte am Anfang einen Stick drin, der unsortiert war ... also kein Ordner sondern nur ein paar Lieder drauf ... die hat er auch beim Einbau als ich das Gerät getestet habe abgespielt. 

Habe dann noch Telefonie und Bluetooth getestet, läuft alles, Top alles zusammengebaut. Den selben Stick wieder rein ... zack spielt nichts ab.

Das Radio zeigt mir an .. dass CD5 geladen wird ... Track 13 .. 0:00 min

Zwischendurch sagt er: cd wird gesucht, einschub ist offen .. und dann wird wieder angezeigt CD5 usw. 

Kann es sein dass sich das yatour Gerät aufgehängt hat ? Kann man das resetten?

Bzw. Habt ihr so ein Problem auch gehabt?

Was mache ich falsch?

 

Wie gesagt Musik über Bluetooth läuft .. Radio läuft, CD an sich läuft. Nur kein usb 

Habe auch einen  Stick erstellt wie in de Anleitung.. mit CD01 usw aber da kommt das selbe wie oben beschrieben.

Share this post


Link to post
Share on other sites

Bild 1 - Radio Marc Levinson mit grossem Navi

Bild 2 - das sehe ich wenn ich Links die Taste Audio drücke und Musik über Bluetooth läuft 

Bild 3 - USB Stick drin, Bluetooth am handy aus

Bild 4 - genauso wie 3

 

Gruss Andy

IMG-20191121-WA0013.jpg

IMG-20191121-WA0016.jpg

IMG-20191121-WA0011.jpg

IMG-20191121-WA0012.jpg

Share this post


Link to post
Share on other sites

Wie hast du deinen Stick formatiert? Fat, Vfat, fat32....?

 

Hat der Stick eine oder mehrere Partitionen? Ist er als Wechseldatenträger oder als HDD partitioniert?

 

Hast du mal einen anderen Stick von einem anderen Hersteller probiert?

 

Versuche doch mal einen möglichst kleinen USB-Stick zu nehmen. Dabei meine ich nicht die Baugrösse, sondern die Kapazität. Nimm mal testweise einen Stick mit 8, 16 oder Max. 32GB.

Share this post


Link to post
Share on other sites

Moin moin. 

Habe 3 verschiedene USB Sticks verwendet. 

8 gb

16 gb 

32 gb

 

Der 8 gb Stick lief am Anfang siehe Beschreibung oben. Jetzt aber nicht mehr.

Sind alle 3 in fat32 wie in der Anleitung beschrieben formatiert. Alle haben nur eine Partition und sind als wechseldatenträger formatiert.

 

Habe die Vermutung dass es am dem Bluetooth liegen könnte .. muss ich mal testen .. abstöpseln und gucken ob dann den usb Stick findet. 

 

Sonst bin ich echt ratlos 😞

 

Gruss Andy

Share this post


Link to post
Share on other sites

Dann hast du eigentlich alles richtig gemacht. Ich hatte mal einen GROM und auch mal einen VML, einen Yatour aber bisher noch nicht. Bei mir half damals der Wechsel auf einen Stick von einem anderen Hersteller.

 

da ein USB- Stick selbst kein Bluetooth kann, wurde ich nicht auf Bluetooth als Grund tippen.

Share this post


Link to post
Share on other sites

Das Problem mit dem USB-Stick gabs schon öfter. Habs erst gar nicht damit probiert, sondern den Yatour gleich via SD-Karte mit Musik gefüttert.

Bis jetzt fast keine Probleme. Nur gelegentlich hängt die Software, wenn ich schnell zwischen Liedern hin- und herschalte. Ausschalten - Einschalten-Geht.

 

PS: hab die Version ohne Bluetooth.

Edited by GS300Graz

Share this post


Link to post
Share on other sites

Ok Danke euch ;) .. Dann werd ich die Tage mal das mit Bluetooth abklemmen testen und auch das mit der SD-Karte. Werde dann mal berichten 

Share this post


Link to post
Share on other sites

Hast du mal eine andere "CD" ausprobiert? Wenn ich die Anleitung gerade richtig im Kopf habe, ist CD 5 der AUX-Eingang. Wähl einfach mal die 1 aus. 

Share this post


Link to post
Share on other sites

Jepp das habe ich auch schon probiert .. lässt sich aber nicht anwählen. Gibt zwar nen piep-ton von sich aber mehr passiert nicht .

 

Share this post


Link to post
Share on other sites

Ich hatte das Problem mit Yatour bei meinem Daily auch. Er hat auch immer nur CD 5 Track 13 angezeigt, wie hier schon genannt wurde, ist das der AUX Modus. Leider wurden bei mir verschiedene (richtig formatierte und bespielte) USB Sticks und SD-Karten nie erkannt oder abgespielt. Probiere mal aus, ob zumindest der AUX Modus funktioniert. Bei mir gab es dabei alle paar Sekunden Aussetzer in der Wiedergabe. Ich habe das Teil nach einigen erfolglosen Versuchen dann schließlich wieder zurückgeschickt und mir ein 2DIN Radio eingebaut. Ich gehe mal davon aus, dass das Teil einen weg hatte...

Share this post


Link to post
Share on other sites
vor 4 Stunden schrieb a_wizards_war:

Ich habe das Teil nach einigen erfolglosen Versuchen dann schließlich wieder zurückgeschickt...

 

Keine schlechte Idee, wenn das Teil nicht zuverlässig funktionieren will.

 

Ich war damals mit dem GROM auch nicht ganz zufrieden, der hat zwar grundsätzlich funktioniert, hing sich aber immer wieder Mal auf.

 

Den VML (VaisTech Multimedia LinQ) den ich danach gekauft hatte, den habe ich sehr gemocht. Er hat nie einen Aufhänger gehabt und immer funktioniert. Und er konnte FLAC... Das war ein richtig gutes Teil. Allerdings war der VML auch etwas teurer, als ein Yatour oder ein GROM. Meine Bauanleitungen von damals findet Ihr verlinkt unten in meinem Footer bei meinem ex-GS300.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this