Boergy

IS300 Sportcross - Original Subwoofer an normales Radio anschließen

Recommended Posts

Hy!

Bei Ulimotz haben wir in seinem IS300 das Serienradio raus, die originale Endstufe raus und ein Pioneer DoppelDIN Radio rein. Die vorderen und hinteren Lautsprecher hängen am Radio (die hinteren Parallel geschlossen, kein Problem, da die Hochtöner eine eigene Weiche direkt am Lautsprecher haben). Einzig der Sub wollte nochnicht so, da wohl das Signal höher ist was die Endstufe normal bekommt im Kofferraum (kein abgeschirmtes Kabel, nur 2 normale Kabel). Man hörte ihn leise, trotz alles auf maximum gedreht. Das geht natürlich nicht. Wir haben den SUB-Ausgang vom Radio direkt an die Kabel angehängt.

Gestern wars soweit, wir hatten endlich Zeit den Sub auszubauen. Dazu muss die ganze rechte Seitenverkleidung ab, dauert keine 15min :)

Dann war der Woofer freigelegt. Intressante Plastikbox :g:

IMG_2984.JPG

IMG_2985.JPG

weg issa! :D

IMG_2991.JPG

IMG_2987.JPG

1 Ohm, 40 Watt :shocking:

IMG_2988.JPG

Aussen der Membran ist rein passiv

IMG_2989.JPG

geschlossenes Gehäuse zwischen dem eigendlichen Treiber und der Passivmembran

IMG_2990.JPG

Hier mal der Verstärker, schöne Eingangsfilter, eine 7,5A Sicherung, und sogar ein Mikrofon auf der Platine! muss mal schauen was das für IC´s sind, aber keine 0815 Endstufe

IMG_2992.JPG

IMG_2993.JPG

IMG_2994.JPG

Nach ein bissl rumstöbern auf der Platine und schauen, hab ich nach den Filtern die Widerstände gebrückt Richtung Vorstufe. (R3-R6)

IMG_2995.JPG

Hier nochmals der Eingangsbereich

IMG_2997.JPG

Seitdem passt das mit dem Bass! Vielleicht wären auch andere Widerstände ok, der Pioneer wird nur im Minusbereich des Regler bewegt, da es sonst zu viel wäre. Reserven hat der Woofer genug, bin echt überrascht wie schön tief und sauber das Teil spielt. Einzig beim abschalten gibt es ein verzögertes leises "plopp". Da werden wir wahrscheinlich noch eine Ein/Ausschaltverzögerung nachrüsten, um das Chassis zu trennen. Dann ist da auch Ruhe:) (Liegt vielleicht am Pioneer Radio) Oder das einfach die Endstufe mit der Schaltplus geschalten wird übers Zündschloss, da wäre dann vielleicht noch ein Relais beim Amp-Ausgang für die + vom Verstärker nötig. Mal schauen, das kommt demnächst dran :)

greets

Tom

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hier noch der Kabelplan vom IS300 SX mit aktiven Sub.

Radio%252520IS300%252520SX%2525201.JPG

Radio%252520IS300%252520SX%2525202.JPG

Radio%252520IS300%252520SX%2525203.JPG

Radio%252520IS300%252520SX%2525204.JPG

Bissl eng hinterm Handschuhfach, aber es geht :) nicht vergessen, die Steuerplus vom Verstärker (amp+ weiss/blau) auf die Schaltleitung vom Radio (amp) zu hängen, weg von der Zündschloss geschaltenen Leitung, sonst machts leise blopp. Beim Motz haben wir das nochnicht umgehängt, sollte das aber verhindern.

bearbeitet von Boergy

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die werden da eine HI/Low Wandlung gemacht haben, und das Signal vom Sub out hat ja nur 2-4 V. Da bleibt dann halt nicht mehr viel Übrig.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

jop, wobei das Signal auch nicht direkt von einem Kanal kommt, die Leitung nach hinten ist auch nicht geschirmt, aber klappt als Chinchkabelersatz auch einwandfrei, keine Störgeräusche zu hören :D Wir habens am Sub-Out vom Radio gehängt, damit bleibt das ganze regelbar.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am ‎30‎.‎05‎.‎2014 um 12:46 schrieb Boergy:

..., da wohl das Signal höher ist was die Endstufe normal bekommt im Kofferraum (kein abgeschirmtes Kabel, nur 2 normale Kabel). Man hörte ihn leise, trotz alles auf maximum gedreht. Das geht natürlich nicht...

 

ich weiß etwas späth, aber ich habe im my.IS gelesen, dass man beim Sportcross VOR dem Ausbau des Radios das OEM Radio auf gaaaaaaaaaaaanz laut und maximal Bass stellen, dass der integrierte Subwoofer und sein Verstärker laut sind.

 

--> da du Tom die Platine schon gesehen hast, kannst du dir ja vielleicht einen Reim draus machen!

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wir haben ja das Werksradio nichtmehr drinnen und die Ansteuerung geht über die externe Endstufe nach hinten. Motz hatte auch so einen Hi-Tech-Adapter für den Sportcross, wo auch so Hinweise drin waren, aber funktioniert hat der ganze Spass leider nicht wirklich. Deswegen haben wir dann die originale Endstufe raus und alles direkt aufs Doppel-DIN-Radio gehängt. So klingts auch gut und funktioniert einwandfrei, dazu kann man den Sub dann auch seperat regeln :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich weiß schon warum ich den Adapter nicht gekauft habe und eine Bluetooth Kassette habe ;)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hello,

Hab da mal ne frage zur Ansteuerung, wie hast du den subwoofer denn genau angeschlossen? Am Radio beim Sub Ausgang oder wurde nochmal ein zusätzlicher Verstärker eingebaut?

 

 

Greez Basti 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wir haben die originale Leitung nach hinten von der Endstufe vorne genommen. Verstärker ist hinten extra, da musst du bissl was umbauen damit der laut genug geht. Hab ich alles dokumentiert  im thread vom ulimotz :wink2:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi.

What an excellent post I must say!

Im stuck on figuring out how to get the stock subwoofer to work with my New 2-din Pioneer 230DAB.

Did you have some pictures or cable diagrams of what you did to make this work? Also both rear right speakers (tweeter and mid) dies not work after installing the Pioneer, and left/right balance are crossed. I used this iso-crossover: Connects2 CT20TY02. 

My first thought was that it is made for the Sedan model w/o Factory subwoofer. 

So...can any of you help me? 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hello!

 

Motz had before a adapter kit, but this sounds not good. we rewired the pioneer radio complete to the wires in the car. Cut the cables on the plugs for the amp and extend this to a ISO adapter for the pioneer harness to make it pnp. For the sub, take a RCA cable and connect this to the wires for the sub. In the sub housing, bridge the 4 resistors for more input level. the sub amp have a seperate switched power on cable, take this on the amp+ from the radio. we connected this to the ignition+ and you here every start a blobb from the rear.

 

Have you the original navigation system installed?

 

Front left speaker:      Plug A, PIN 1  + pink,   PIN 8 - violett

Front right speaker:    Plug A, PIN 2 + light green, PIN 9 - light blue

 

Rear left speakers:    Plug A, PIN 3 + black, PIN 10 - yellow

Rear right speakers:  Plug A, PIN 5 + red, PIN 14 - white

 

Subwoofer left: Plug A, PIN 4 + black/white (inner wire of the rca plug) Plug A, PIN 11, - yellow/red (connect to the shield of the rca plug)

Subwoofer right: Plug A, PIN 6 + red/white (inner wire of the rca plug) PLaug A, PIN 15, + white/lightblue (connect to the shield of the rca plug)

 

Ignition +   Plug A, PIN 16 grey

Battery +   Plug A, PIN 7 lightblue/yellow

Ground -   Plug A, PIN 12 brown

 

Original Antenna + on the connector radio, PIN 13, black

Sub-Amplifier + on the connector radio, PIN 2, white/lightblue (connect to the amp+ from the radio with the antenna)

 

maybe i can find some pictures more from the installation.

 

greets

 

Tom

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hier mal das PDF mit den Kabelplänen, irgendwie habe ich in Erinnerung das bei Motz seinem SX die hinteren Lautsprecher seperat am Stecker waren und nicht wie im Plan gebrückt. (hab ich auch so im Text geschrieben damals). Vielleicht finde ich dazu noch den Plan wo am Rechner. Ansonsten hilft nur die Kabeln ausmessen und so dann zusammensuchen.

Die Hoch/Mitteltöner haben hinten selbst Filter verbaut. Man kann sie ohne Probleme Parallel hängen. Auch voom Ohmwert her passt es für normale Radios. Die Werte weiß ich jetzt aber nichtmehr.

 

 

Radio (wagon).pdf

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden