Sign in to follow this  
Marcel Hecker

CD Wechsler ausbauen

Recommended Posts

Hallo zusammen. In meinem LS 400 Bj 93 ist der CD Wechsler wahrscheinlich hinüber. Wenn ich CDs einlege, hört man wie der Wechsler die CDs anwählt und versucht zu laden, er erkennt auch wie viele CDs eingelegt sind, zeigt aber immer ERR im Display an. NUR ERR! Ich vermute der ist hinüber. Habe über die Suchfunktion in diesem Thread nichts hilfreiches gefunden. Kann mir jemand sagen wie ich den Wechsler ausbaue, wie man den evtl aufbereitet oder wo ich einen neuen herbekomme?

Wechsler ist im Kofferraum.

Danke

Share this post


Link to post
Share on other sites

Ich würde mal den Wechsler ausbauen und den Laser reinigen, im besten Fall  ist dieser nur verstaub und sieht nichtsmehr :)

Sitzt der bei deinem LS im Kofferraum?

Lexus400LSCDChgrR1231029101.jpg

Share this post


Link to post
Share on other sites
vor einer Stunde schrieb Marcel Hecker:

Hallo zusammen. In meinem LS 400 Bj 93 ist der CD Wechsler wahrscheinlich hinüber. Wenn ich CDs einlege, hört man wie der Wechsler die CDs anwählt und versucht zu laden, er erkennt auch wie viele CDs eingelegt sind, zeigt aber immer ERR im Display an. NUR ERR! Ich vermute der ist hinüber. Habe über die Suchfunktion in diesem Thread nichts hilfreiches gefunden. Kann mir jemand sagen wie ich den Wechsler ausbaue, wie man den evtl aufbereitet oder wo ich einen neuen herbekomme?

Wechsler ist im Kofferraum.

Danke

ja sitzt im Kofferraum. Wie baut man den aus? Ist der gleiche wie auf deinem Bild

Share this post


Link to post
Share on other sites

Verkleidung wegmachen und dann abschrauben. Bei meinem F2 sitzt dort unter der Verkleidung auch das Telefonmodul festgetackert.

 

 

Share this post


Link to post
Share on other sites

Diesen Fehler habe ich früher beim LS 400 bekommen, wenn selbstgebrannte CDs eingelegt wurden. Der Wechsler selbst war wenn ich mich recht entsinne von Sony.

Share this post


Link to post
Share on other sites

also ausgebaut und reingesehen. sieht alles super aus. Kein Dreck oder sonstiges. Habe aber jetzt mal Kassette getestet. da steht auch ERR im Display. also liegt es eher am Radio?

 

image1.JPG

Share this post


Link to post
Share on other sites

Ja was passiert, wenn Du die Kassette einschiebst ? Nimmt er sie auf ? Reagiert das Deck nicht ? Dreht er ? (surren hörbar?)
 Spuckt er sie aus ? Bissel mehr Input.....

 

P.s. wo sind die Bilder deines neuen ?

Edited by driver1313
was vergssen

Share this post


Link to post
Share on other sites

Teste ich nachher nochmal. Ich wollte schon lange Bilder gemacht haben. Aber dafür muss der Wagen erstmal richtig sauber gemacht werden. Bin ich leider noch nicht zu gekommen. Aber wird bald nachgeholt. 

Die 2 habe ich:

 

image.jpeg

image.jpeg

Edited by Marcel Hecker
Bilder

Share this post


Link to post
Share on other sites

Und jetzt noch in deinem Profil die Daten zum Auto eintragen, dort steht noch der Opel. :yes: 

Share this post


Link to post
Share on other sites

Die dämlichen V8 Aufkleber würde ICH runterkratzen. So eine Prollkacke......

 

Share this post


Link to post
Share on other sites

Ist das der LS aus Solingen?

Share this post


Link to post
Share on other sites

Ja genau das ist er. Die V8 Aufkleber kommen garantiert weg. Genau wie der hässliche Auspuff. Neuer (Original) ist schon vorhanden. Optisch gibt es einiges zu tun an dem Auto. Vorallem rost und Kratzer. Aber bin grade erst umgezogen und daher musste der Wagen leider zurückstecken 

Share this post


Link to post
Share on other sites

So ähnlich geht es mir, seit 3 Monaten liegt hier Zahnriemenset, Lichtmaschinenkohlen und Servopumpenabdichtung samt neuer Schläuche und Regelventil herum und mein Arbeitgeber schafft es immer wieder, daß ich kaum Zeit dafür habe und mein Haus und Hofschrauber macht seit Frühsommer mit seinen Herzrhythmusstörungen herum....... Aber ich werde mich die nächsten anderthalb Wochen dransetzen, da ich noch zu Hause bin.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By sImasC
      Hallo Community,
       
      ich bin 15 Jahre lang einen Ford Scorpio BJ 1990 gefahren, von dem ich mich nicht trennen wollte. Es war mein erstes Auto, habe viel damit erlebt und der Nutzwert war enorm! Minimalste Unterhaltskosten (Ersatzteile bekommt man hinterher geworfen), Rücksitzbank umlegbar womit auch 3m lange Bretter transportiert werden konnten, enorm viel Beinfreiheit auf der Rücksitzbank gepaart mit einem großen Kofferraum (zu 5. in Urlaub inkl. Koffer war nie ein Problem), dazu der Benzinverbrauch von gerade mal 6,5 - 7,5L/100km.
      Glatteisbedingt musste kurzfristig was Neues her. Klar war für mich aufgrund der vielen Langstreckenfahrten, dass es wieder eine Limousine werden sollte und mindestens ebensoviel Komfort bieten sollte.
      Von einem Freund kenne ich bereits den LS460, nur kam der preislich für mich nicht in Frage. Nach einer kurzen Suche bin ich dann auf den LS430 gestoßen, einen angeschaut und den direkt gekauft.
      Beim TÜV war es eindrucksvoll! 16 Jahre KEIN Rost und vorne 0% Bremsabweichung. Das muss so mancher Neuwagen erstmal schaffen :D Die paar Einschränkungen (schwirigere Ersatzteilbeschaffung, fest verbaute Rücksitzbank, Benzinverbrauch) waren da dann schnell vergessen. Leider hatte der Vorbesitzer die Pflege etwas vernachlässigt, entsprechend gibt es ein klein Wenig zu tun...

      Diesen Thread möchte ich nutzen, um ein bisschen meine Erfahrungen und Reparaturen zu dokumentieren.

      - Dritte Bremsleuchte defekt FIXED
      -> Glassockellampe getauscht
       
      Gasdruckdämpfer Heckklappe fehlen & Motorhaube defekt FIXED
      -> Bei eBay einen Komplettsatz ~40€ gekauft. Heckklappe problemlos montiert. Motorhaube habe ich im Englischen Forum gelesen, dass man aufpassen muss, dass die Nachbauschrauben nicht zu lang sind und man sich die Motorhaube ruiniert. Die Originalschrauben haben nach meiner Messung 10mm Gewinde, die eBay Nachbauten 12,5mm. Entsprechend habe ich die original-Schrauben weiter verwendet. Alternativ hätte man Unterlegscheiben verbauen können.
      (Fotos folgen)
       
      6-Fach CD Wechsler defekt, hat CDs vom Vorbesitzer gefressen FIXED
      -> CD Wechsler ausgebaut und zerlegt. Es waren 2 CDs eingelegt, der Übliche Fehler, dass 2 CDs in einem Schacht liegen lag leider nicht vor. Der Arm für das CD-Laser Einschwenken bewegte sich nicht mehr. Laut Service Manual kann der Antrieb mit 6V Spannung angetrieben werden. Der Motor hat sich gedreht und ein Schnecken Zahnrad angetrieben. Ab da gab es keine Bewegung mehr. Game over? Bei genauerer Betrachtung ist aufgefallen, dass der metallene Haltewinkel des Schnecken-Zahnrads abgebrochen war und das Zahnrad nicht mehr greifen konnte. Der Winkel ließ sich wieder in position löten. Damit funktionierte der Antrieb wieder. Beim Test konnte die CD1 nicht ausgeworfen werden. In den Plastikaufnahmen gibt es federgespannte haltebleche, das war auf einer Seite verbogen. Das wurde gerichtet, nun funktioniert der CD-Wechsler wieder :)
      (Fotos folgen)
       
      Beleuchtung Mittelkonsole Sport/Norm; Heigh/Norm; PWR/ECT/SNOW bei zwei Schaltern defekt FIXED
      -> Die Mini-Glühlampen haben eine grüne Slilikonkappe die abnehmbar ist. Original aus USA liegt ein Birnchen bei ca. >8$ zzgl. VSK. Bei eBay finden sich aus dem Modelleisenbahnzubehör vergleichbare Birnchen 12-14V, diese konnte ich in die TSD V-2 Sockel montieren. (Fotos folgen)
       
      - Audiowiedergabe per BlueTooth
      -> Bei eBay den Yatour TOY2 adapter gekauft, an CD-Wechslerport angeklemmt. Der Test war leider erfolglos, der LS hat das Interface nicht erkannt und auch per BlueTooth wird es nicht gefunden. Dead on arrival? Eine Status-LED fehlt leider, eine Fehlersuche ist so nicht weiter möglich. Stand 31.12.2017 - der Yatour geht zwecks Umtausch an Lieferant zurück.
       
      - Diverse Anbauteile / Abdeckungen fehlen noch
      -- 81331-50010 Linse Kofferraumdeckel lampe
      -- 62414-50050-B0 Linke Seitenverkleidung fehlt auf ca. 1x15cm das Leder, optischer Mangel. Schauen ob ich Ersatz bei bekomme
      -- 90467-08186-c0 clips kofferraum fehlen einige
      -- Clips in Motorraum fehlen, hier muss ich noch inventur machen welche betroffen sind.
      -- 64746-50010-C0 LH Abdeckung Rückleuchte Heckdeckel fehlt. Schauen ob ich Ersatz bei bekomme
      Sollte jemand von den Teilen etwas herumliegen haben oder eine günstige Bezugsquelle kennen, gerne melden :)
       
      - Autobatterie war tot
      -> Aktuell meine Alte Scoprio Batterie verbaut --> ToDo Originalgröße besorgen
       
      - Einparksensoren sind einige defekt. Bei eBay gibt es China Nachbauten um 8€/Stk. - funktionieren die? Einen Händler habe ich angeschrieben, meinte dass der  89341-50011 erst ab dem 2003er Model funktionieren würde. Aber die Artikelnummern würden passen! Werde 2 Stück bestellen und testen.
      -- Außen 89341-50010-B1 replaced by 89341-50011-B1
      -- Innen 89341-50020-B1 replaced by 89341-50050-B3

      ToDo:
      - Zahnriemen inkl. Spannrolle, Wasserpumpe etc. tauschen
      - Motorölwechsel
      - Getriebeölwechsel
      - Kühlwasserwechsel
      - Bremsflüssigkeitswechsel
      - Kühlwasserstand prüfen, scheint aktuell etwas Kühlwasser zu fressen. Wo geht es hin? Hoffentlich liegt eine Leckage an der Wasserpumpe vor.
      - Bei  2 von 3 Schlüsseln funktioniert die Fernbedienung nicht. LED am Schlüssel leuchtet, Schlüssel bei Gelegenheit neu anlernen (die Anleitung bei Youtube hat nicht funktioniert)
      - 16" Felgen für Winterreifen abklären, original Lexus 16x7JJ 45, wurden vom Vorbesitzer gefahren müssen aber eingetragen werden. Stammen wohl vom LS400.
      - NaviDVD ist aus 2004, neuste wohl 2009 (PZ445-L00EU-09). ~150€ bin ich nicht bereit in veraltete Karten zu investieren. Schauen ob ich die 2009er irgendwo billig bei bekomme.
      - ...
       
      Soweit der aktuelle Zwischenstand. Fotos folgen noch :)

      Beste Grüße!
      sImasC