Sign in to follow this  
Marcel Hecker

Fehlerspeicher selber auslesen - ECU reparieren

Recommended Posts

Hallo zusammen. Mein LS 400 F1 Bj 93 hat einen Motorfehler und ich würde gerne wissen ob es die Möglichkeit gibt, den Fehler selber auszulesen um die Fahrt zum nächsten Forum 

zu sparen.

Der Wagen hat einen, wie ich vermute, temperaturabhängigen Fehler. Nach beginn einer Fahrt (kalter Motor) geht nach ca. 5km die Motorkontrollleuchte und kurz danach

die TRC OFF Lampe an.

Die Leistung wird reduziert und der Spritverbrauch erhöht. Auto ruckelt beim Anfahren. Die Lampen bleiben dann an, bis man den Motor das nächste mal aus macht.

Ich vermute einen temperaturabhängigen Fehler, da der Fehler später auftritt, je kälter es draußen ist. Bei Start mit warmen Motor viel früher.

Wenn man ohne starkes Beschleunigen maximal 30 fährt, im Dorf zum Beispiel, geht die Lampe ewig nicht an.

Heute war der Lex in der Werkstatt. Neuer Auspuff, da Loch VOR einer Lambdasonde. (Falsche Lambdawert=Fehler?)

Beide Temperatursensoren vom Kühlwasser neu, Thermostat neu und Füllstandssensor im Kühlwasserbehälter neu.

Fehler leider weiterhin da. Bevor ich noch mehr teure Teile auf Verdacht tausche, würde ich gerne wissen ob man den Fehler auslesen kann.

Wer mir Tipps geben kann oder vielleicht sogar den Fehler kennt / selber mal hatte, gerne melden. 

 

Edited by uslex
ECU ergänzt

Share this post


Link to post
Share on other sites

Im Regelfall kann man sich für fast alle Fabrikate einen OBD-Scanner relativ Günstig im Internet besorgen.

 

Hatte selbst vorher einen billigen OBD2-Scanner, der dir (bei mir zumindest) die wichtigsten Werte wie z.B. Ansauglufttemperatur, Wassertemperatur, Lambdawerte, etc. etc. anzeigen kann und auch die Fehler im Motorsteuergerät anzeigen und löschen kann.

(Nebenbei bei bekannten mit VAG Autos, konnte man mit dem OBD-Scanner sogar Fehler vom Getriebe lesen und löschen)

 

Universal OBD2-Scanner

 

Weiß zwar jetzt leider nicht, was das bei dir sein könnte, aber evtl. hilft/helfen dir der/die Fehlercode(s) weiter auf der suche nach dem Übel.

 

Greetz,

 

Tom

Share this post


Link to post
Share on other sites

Hat denn mein ls Bj. 93 überhaupt einen Anschluss für OBD?

mein Mechaniker hat zwar den Diagnose Stecker gefunden, hätte aber keinen Adapter der da rein passt. 

Also der vom Gerät aus deinen link  passt definitiv nicht. 

Edited by Marcel Hecker

Share this post


Link to post
Share on other sites

Hallo Marcel

 

Schau doch in diesen Manuals:

http://lexus-doc.ru/RepairManual1993.php

 

ENGINE TROUBLESHOOTING: Diagnosis System
 

Dein Lexus hat kein OBD2  aber ein Blink-Code zum Auslesen.

 

Sicher Ist es sinnvoll die ECU vom Motor anzuschauen. Das Thema der Kondensatoren die Probleme machen ist sicher ein Thema. Nach bald 25 Jahren würde ich da mal reinschauen.

Die ECU  vom Motor hat die Teilenummer:

   
1989-1993 89661-50020
  89661-50030
1989-1993 89661-50050
1992-1993 89661-50140
1993-1994 89661-50141
1993-1994 89661-50142

 

Es gibt sicher etwas im Netz das Du kaufen kannst ( ohne Garantie dass die dann auch laufen ) aber so hast Du Eines zu "Restaurieren"

 

Wenn Du ein Lötkolben und etwas Erfahrung hast ,geht das auch selber oder sonst zu einem "Fachmann" deines Vertrauens um die Kondesatoren zu Tauschen.

Ich habe das auch schon erfolgreich gemacht.

 

Gruss Techi-Tom

 

Edited by Techi-Tom

Share this post


Link to post
Share on other sites
vor 8 Minuten schrieb Marcel Hecker:

Hat denn mein ls Bj. 93 überhaupt einen Anschluss für OBD?

mein Mechaniker hat zwar den Diagnose Stecker gefunden, hätte aber keinen Adapter der da rein passt. 

Also der vom Gerät aus deinen link  passt definitiv nicht. 

 

Uh sry.. das hab ich wohl glatt übersehen. :ph34r: :ph34r: 

 

Dann hat sich das mit dem OBD2-Scanner sowieso erledigt.. :whistling:

 

Greetz,

 

Tom

 

P.S. Öhm, ist das evtl. ein Runder OBD 1 Anschluss? Glaube mich daran zu erinnern, dass es das damals z.B. bei BMW gab.. :unsure:

 

 

Share this post


Link to post
Share on other sites

Man kann über beide Stecker den Code auslesen.

Der Stecker Im Fussraum sieht so aus:

Lexus-Diagose-Stecker.jpg

Der Im Motorrenraum ist da;

Lexus-Motor-Stecker.jpg

DLC-1-2.JPG

 

 

Share this post


Link to post
Share on other sites

Na dann passts doch..

 

Wenn das wirklich OBD1 ist, gibt es doch Adapter(-kabel) auf OBD2. :ph34r:

 

Dann sollte es zumindest eine Werkstatt doch Auslesen können. :whistling:

Share this post


Link to post
Share on other sites

Hallo ITSponge

 

Hat jemand gesagt OBD1 sei ein Standard-Stecker ???! Jeder OBD1 hat doch ein anderer Stecker.

Lexus-Garagen Haben sicher einen Stecker.

Man brauch kein Diagnosegerät um den Blink-Code auszulesen.

http://www.lexls.com/tutorials/intro/codereading.html

 

Edited by Techi-Tom

Share this post


Link to post
Share on other sites

Oh mein Gott.. Ich bitte vielmals um Entschuldigung.. :rolleyes: :whistling:

 

Es hat halt für mich im ersten Moment so ausgesehn, als wenns ein OBD1 Anschluss wäre. :ph34r:

 

Weiß ich nicht, mit reinen Blink-Code´s hatte ich (zumindest bei KFZ´s) noch nichts zu tun. :whistling: 

Share this post


Link to post
Share on other sites

Mit blinkcodes kenne ich mich überhaupt nicht aus. Kannst du mal kurz das Prinzip erklären?

 

Share this post


Link to post
Share on other sites

Hallo Marcel

Bitte lies doch mal die Infos die Ich gegeben habe.

Aber..... Im Prinzip: Mit einem Stück Draht überbrückt man E1 und TE1 und dann Blinkt es im Armaturenbrett.

 

 

Share this post


Link to post
Share on other sites

Habe ich gesehen. Ich kann zwar einigermaßen englisch aber für diese Anleitung reicht es nicht. 😂 Werde mir das mal in Ruhe anschauen. 

Danke für den Link. 

Ich gehe davon aus das dort auch irgendwo eine Liste ist in der steht welcher Code welchen Fehler Anzeigt. Habe es jetzt nur überflogen. 

Aber das könnte mir sehr helfen. Besten Dank. 

Share this post


Link to post
Share on other sites

Hallo Marcel

Im Kapitel:

ENGINE TROUBLESHOOTING – DIAGNOSTIC TROUBLE CODE CHART (EG-510)

Sind die Codes
 

 

Share this post


Link to post
Share on other sites

auf www.lexls.com ist auch eine anleitung.

Ich würde aber auch stark auf die Kondensatoren tippen. Da hilft dir ein gebrauchtes Steuergerät auch nur begrenzt.

 

Gruß Christian

Share this post


Link to post
Share on other sites

Hallo Christian

 

Klar hast Du recht dass ein Altes eventuell dieselben oder andere Probleme hat.

Aber wenn er selber da "rumlöten" will, ist es doch beruhigend, das nicht am einzigen Steuergerät zu machen das man hat.

 

Ich hatte schon ein etwas mulmiges Gefühl und war erst nach dem erfolgreichen Starten und einigen Kilometern wieder beruhigt.

 

Gruss Techi-Tom

 

 

Share this post


Link to post
Share on other sites

Elkos löten ist nicht so schwer, musst nur aufpassen das du keine gewischt kriegst.

Share this post


Link to post
Share on other sites

Hallo Yoshimitsu

 

Da ist ja max. 13.8 V drauf, da pssiert definitiv nichts. Nur beim einlöten auf die Polung +/- achten.

 

Gruss

Techi-Tom

Share this post


Link to post
Share on other sites

So viel wie Ihr hier schreibt und Zeit verschwendet über Adapterkabeldiskussionen hättet Ihr (und auch diese Werkstatt) längst bei Zündung OFF eine Büroklammer in die TE1 und E1 gesteckt und die Zündung ON, dann blinkt die Motorkontrolllampe im Zahlenrhythmus.

 

Und bitte nicht die Batterie vorher abklemmen zum Fehler löschen, das nützt nichts.

 

Edit: Macht Euch frei von dem Gedanken, daß Werkstätten "ermutigt" sind an solch alten Autos zu reparieren, ihr werdet vielfach auf Ablehnung stoßen, selbst Hausintern bei Lexus. Das heißt, Geduld haben und vermeiden, auf Verdacht Teile zu tauschen.

 

Edited by driver1313

Share this post


Link to post
Share on other sites

Also ich habe den fehlerspeicher ausgelesen. Alles normal. Kein Fehler gespeichert. Und nun? Neues Steuergerät?

 

Share this post


Link to post
Share on other sites

Hallo Marcel

 

Komisch ein Fehler im Dispsplay hat doch auch einen Fehlercode.

Hast du bei beiden DLC1 und den DLC2 (auf dem Motor) versucht auszulesen?

 

Gruss

Techi-Tom

 

Share this post


Link to post
Share on other sites

Ich habe einen Fehler gemacht und grade nochmal ausgelesen. Habe wie auf dem Bild oben die Brücke zwischen E1 und TE2 gemacht. Geschrieben wurde aber zwischen E1 und TE1. Nachdem ich das nun gemacht habe, wurden mir 2 Fehlercodes angezeigt. 

Fehler 25 und 55.
Muss jetzt mal rausfinden was diese bedeuten.

 

IMG_8951.JPG

IMG_8952.JPG

Edited by Marcel Hecker

Share this post


Link to post
Share on other sites

25 bedeutet Magergemischstörung der Haupt-Lambda-Sonde, "Ausgangsspannung der Haupt-Lambda-Sonde beträgt 0,45V oder weniger für 90sec bei Bedingungen a) und b) der 2 Testfahrten Logik also mehr als 70°C und mehr als 1500 UMin

 

55 bedeutet Signal des Klopfsensors Nr.2 für mehr als 3 Kurbelwellenumdrehungen zwische 1700 und 5600 UMin NICHT erkannt.

 

Würde die beide mal löschen und die Sache beobachten, bzw. nach einer Woche erneut Fehler abfragen.

 

 

Share this post


Link to post
Share on other sites

Ja, wahrscheinlich ist eine Steckverbinmdung einer Lamdasonde (meist die vor den Kats links. oder rechts) korrodiert.

Würde auch zuerst löschen und dann schauen ob der Fehler wieder kommt.

Share this post


Link to post
Share on other sites

Also ihr meint das muss nix teures sein?

habe gelesen durch ziehen einer Sicherung kann man die Fehler löschen. Dann versuche ich das erstmal. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By CHLexus
      Hallo liebe Gemeinde,
       
      seit einiger Zeit hat mein GS 430 S19 immer wieder mal einige Fehlermeldungen im Speicher.
      Diese kann man hauptsächlich beim ersten Motorstart auslesen. Ist der Motor warm oder man hat nur wenige Minuten Pause, ist keine DTC Meldung mehr vorhanden. 
       
      P0163      O2 Sensor Circuit Low Voltage (Bank2 Sensor3)
      P0183      Fuel Temperature Sensor A Circuit High Input
      P3F07      keine Infos dazu zu finden
      (P0103     MAF Circuit High Input war auch einmal dabei, dann aber nicht wieder)
      Im GSIC ist für diese DTCs nichts zu finden, oder ich gucke an der falschen Stelle.
      Auch finde ich nirgends etwas über Sensor 3, immer nur Sensor 1/2.
      Werkstatt hat beim auslesen keinen DTC finden können.
       
      Beim ersten Start ist auch ein gut wahrnehmbarer Benzingeruch vorhanden. Die Fehlermeldungen sind auch nach dem Zündkerzenwechsel, der sowieso fällig war, immer noch vorhanden.
      Ich bin für jede Idee dankbar.....
       
      Danke und noch einen schönen Sonntag
    • By Der430er
      Das Motorsteuergerät meines LS 430 MKII ist defekt. Die Lambdasonde wird auf Masse gelegt, so die Diagnoise.
       
      Wer kann das Steuergerät reparieren?
       
      Oder kann man einfach ein Gebrauchtes kaufen?
       
      Ein Gebrauchtes muß man sicher löschen und anlernen. Gibt es dafür eine Anleitung?
    • By HerrCooles
      Moin, ich suche dringen einen Schaltplan um meine Silverbox auszubauen und gegen ein HKS FCD zu tauschen.
      Mein Problem ist das die von meinem Vorgänger installiert wurde aber mit einem Stecker und wir wissen nicht was wohin gehört.
      Wollen erstmal die Silver komplett ausbauen und dann ganz normal den FCD einbauen.
       
      Wer hat Pläne oder kann mir helfen?
      (Im Forum habe ich schon geguckt aber wenn nur alte Sachen gefunden die nicht mehr funzen)
       
      Gruß Ben
       
      (Hier mal Bilder wie es bei mir ausschaut)



       
       
    • By Techi-Tom
      Guten Tag
       
      Technisch, mechanisch sind unsere Autos ja gut zu reparieren und es gibt auch genügend Dokumentation dazu.
       
      Komfort, Sicherheit und Verbrauch zollen Tribut, es sind die Elektrisch/Elektronischen "Helferlein".
      Da unsere Fahrzeuge ja auch älter werden, geht da nicht nur einfach etwas kapput das man dann Austauschen kann, nein es korrodiert hat wackelkontakt und Altert.
      Zum Glück für unsere Fehlersuche haben wir keinen "Datenbuss" im Auto sondern noch Volt und Ohm. (Ausser in den ECU`s)
       
      Auf TIS, wie auch bei Lexus-tech.eu finde ich keine komletten Unterlagen über die Elektrik/Elektronik.
      Die Dokumentationen auf: http://lexus-doc.ru  sind recht, aber nicht gut genug.
       
      Ich suche keine einzelnen Seiten über Module oder ECU`s. Elektrik/ Elektronik ist nur als "Ganzes" zu diagnostizieren.
       
      Ich bin auf der Suche nach dem kompletten Schaltplan.
       
      Hat jemand solche Unterlagen in Papier oder PDF?
       
      Bitte keine Links zu einer Webseite angeben, dass man da suchen kann, http://www.lextreme.com, http://www.lexls.com/, Foren und die üblichen Verdächtigen habe ich ja schon abgesucht.
       
      Guss
      Tom