Sign in to follow this  
flubber

RX400h 2 Probleme eins davon der Kühler

Recommended Posts

Hallo zusammen,

ich fahre einen RX400h, Bj. 2007, 250.000km. Der muckert jetzt ein wenig.

1. Kein bzw. nur sporadisches GPS im Navi,  was dazu führt, dass aus dem Nichts immer mal die Ansage kommt, dass ich die Grenze passiert hätte. Ist nicht tragisch, aber wo kann ich da suchen?

 

2. Das ist ein echtes Problem, mir ist das Kühlwasser weggekocht. Ich bin mit Wohnwagen hinten dran, bei ziemlich heißen Wetter, durch den Ostharz gefahren, da gibt es extreme Steigungen. Auf dem Campingplatz angekommen, hatte ich gerade den Wohni abgekoppelt, kam plötzlich die Warnlampe für Kühlwassertemperatur und im selben Moment dampfte es aus dem Motor.

Da das im Stand passierte, konnte ich den Motor sofort ausmachen. Nach eingehender Prüfung habe ich festgestellt, dass der Kühler, von vorn drauf gesehen, links im Rahmen einen Riss hat. Die ADAC-Werkstatt wollte einen neuen Kühler besorgen, aber hat keinen bekommen. Original Toyota kostet fast 500 Ocken und war nicht sofort lieferbar. Da mein Urlaub zu Endemwar und ich mit Wohnwagen nach Hause musste, haben die mir Kühlerdicht eingefüllt und Wasser draufgekippt. Ich bin dann mit Wohnwagen hinten dran, vom Harz über die Kasseler Berge bis ins Rhein-Main-Gebiet gefahren, dabei aller 60-80 km angehalten und Wasser überprüft. Im Ausgleichsbehälter fehlte fast nix, instgesamt habe ich, nach immer Abkühlen lassen, ca. 0,5l nachgefüllt. An dem Riss sind minimale Wasserspuren zu sehen gewesen. Wir sind gut angekommen und seit dem steht der Wagen.

 

Mein Problem ist jetzt, wo bekomme ich einen neuen Kühler her? Alle mir bekannten Schrauber, wie auch die ADAC-Werkstatt meint, es sei nix zu bekommen. Außer eventuell original. Am liebsten wäre mir Denso..

Oder kann man das Teil flicken?

 

Danke schon mal

 

Share this post


Link to post
Share on other sites

Das GPS Problem deutet auf korrodierte Stecker, was nach reichlich 10 Jahren durchaus sein kann. Baue die komplette Radio/Navieinheit aus und ziehe hinten alle Kabel ab. Dann schaust du dir die Stecker an und beseitigst eventuelle Korrosion auf den Steckverbindern. Dann alles wieder zusammen stecken und hoffen, das es jetzt wieder einige Jahre geht.

 

Share this post


Link to post
Share on other sites

Ok, danke. Dann scheint das GPS sich leicht lösen zu lassen.

 

Bleibt noch das Kühlerproblem...

Share this post


Link to post
Share on other sites

Kühler Problem ist bekannte Krankheit bei dem RX, ich habe meinen direkt mit Zahnriemen Wechsel vorsorglich gemacht, war schon bei ca.130tkm leicht undicht, bis ca.146tkm beobachtet und dann für 160eu ( Materialkosten ) von Denso eingebaut.

Ich hoffe nur, dass der Motor nichts abgekriegt hat, weil die sind schon wegen Überhitzung empfindlich. 

Share this post


Link to post
Share on other sites

Und wo hast Du den her? Jeder den ich angefragt habe, sagte, dass nix zu bekommen sei.

Share this post


Link to post
Share on other sites

Ich habe bei ebay bestellt. Leider Made in Taiwan, vielleicht hält es genau so lang ☺️😅

Share this post


Link to post
Share on other sites

Ok, danke, dann mache ich mich mal auf die Suche.

 

Wäre das hier der richtige?

https://www.rockauto.com/de/moreinfo.php?pk=4722843&cc=1434553

https://www.rockauto.com/de/catalog/lexus,2007,rx400h,3.3l+v6+electric/gas,1434553,cooling+system,radiator,2172

Kennt jemand die Seite?

 

Oder eher den hier:

https://www.ebay.de/itm/DENSO-Motorkuhler-Wasserkuhler-Kuhler-DRM51005-Aluminium-fur-LEXUS-RX-400h-AWD/383138539849?_trkparms=aid%3D111001%26algo%3DREC.SEED%26ao%3D1%26asc%3D20170511121231%26meid%3D760bdc086b064a928786d302086e6104%26pid%3D100675%26rk%3D1%26rkt%3D15%26sd%3D383138539849%26itm%3D383138539849%26pmt%3D0%26noa%3D1%26pg%3D2481888&_trksid=p2481888.c100675.m4236&_trkparms=pageci%3Ad374eaa3-d2e1-11e9-aeff-74dbd1803353%7Cparentrq%3A154af45216d0a4b77ca99dd1ffb8ffa8%7Ciid%3A1

 

 

Allerdings habe ich gelesen, das diese Kühler einen Kunststoffrahmen haben, in dem ist ja der Riss. Kann man sowas eigentlich kleben? Würde ja ne Menge Arbeit sparen.

Share this post


Link to post
Share on other sites

Ja beide sind die richtige Kühler. Den Riss kann man vielleicht kleben, aber bei mir Problem war, die undichte Dichtungen oben an der Ecken da wo Kunststoff mit Alukühler gewalzen ist.

Ausbau und Einbau geht relativ gut bei dem Wagen, einzige Fummelei ist unten zwei schrauben, Dauer insgesamt ca.3 Stunden. 

Share this post


Link to post
Share on other sites

Rockauto ist super, da hab ich schon oft bestellt. Dauert halt mit dem Versand aus den USA und wurde bei mir immer per FedEx zugestellt die sich die Zollabfertigung gut bezahlen lassen...

 

Den Kühler gibt's aber natürlich auch hier. Bei daparto wird der hier angezeigt:

https://www.daparto.de/Teilenummernsuche/Denso/drm51005?categoryId=823&kbaTypeId=13645

Laut dem Denso Teilekarte wäre aber der 50055 richtig, den find ich aber nirgends. Der Nissens hier hat aber die gleichen Abmaße:

https://www.daparto.de/Teilenummernsuche/Nissens/64660

Also vielleicht vorher mal deinen genau messen. 

Share this post


Link to post
Share on other sites

Super, vielen Dank. Dann werde ich nochmal messen und dann einen bestellen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this