Do Not Sell My Personal Information Jump to content


Lexus Ls 400 UCF 10 Benzinpumpe - Sporadische Fehler?


Xerpio

Recommended Posts

Guten Tag zusammen,

Möchte mich kurz vorstellen, mein Name ist Wadim bin Anfang 40 Lebe und fahre in der Pfalz. Habe einen Lexus LS 400 UCF 10 Baujahr 7/1993 bin damals zufällig auf das Auto gekommen und habe eine tolle Zeit damit gehabt. Er ist ein bisschen in die Jahre gekommen und ich habe echt viel dazugelernt. Hab seit längeren einen Sporadischen Fehler. Der Lexus verliert Leistung und geht dann auch aus, wenn ich ihn nicht schnell abstelle. Wenn er länger Steht geht alles wieder normal. Es ist so ein Gefühl als fährt man mit leerem Tank. An der Zündanlage wurden die Zündkabel, Verteilerfinger, Verteilerkappe und die Zündkerzen Getauscht. An der Drosselklappe waren paar Kabel offen bzw. angeschmort an einem Stecker, beide wurden daraufhin samt Kabel erneuert. Doch der Fehler Tauchte wieder auf. Beim Letzten Fehler habe ich den Fehlercode aufgenommen bevor wieder alles weg ist. Die Auslesung hat ergeben CODE : 12/14/15/24/31/78. Bin bisschen Ratlos außer das mit der Benzinpumpe was nicht stimmt. Bin auch nicht der erfahrenste Schrauber bzw. Mechaniker hab da gute Unterstützung. Ich würde mich freuen wenn ihr mir weiterhelfen könntet bevor irgendwas fehlt und der Fehler Tritt so oder ähnlich auf wenn die Benzinpumpe erneuert ist.

Beste Grüße

Wadim   

Link to comment
Share on other sites


Hallo Wadim

also: Das sind mal die Fehlercodes:

aus:https://lexus-doc.ru/RepairManual1993.php

Dort findst du natürlich auxch die Anleitungen um den Fehlern nachzugehen.

 image.thumb.png.c32887d3ecbfb94ebd33881894893130.png

Wenn der Motor Leistung verliert, Ist es natürlich schon sinnvoll zu wissen ob Benzindruck noch anliegt. oder zumindest ob am DLC1 (FP) Spannung für die Benzinpumpe anliegt. Und sonst mal die Pumpe mit einer Brücke  B+ zu FP Ansteuern, dann weist du ob es an der Pumpe liegt.

image.thumb.png.2374c87309544973d596f037334b364f.png

 

Aber sonst lies dich doch mal etwas ein.

Leider sieht man bei diesem Modell al Benzindruck-Regler nicht ob Benzindruck vorhanden ist, klar kann man auch an der Rückleitung hören (Beim Manuellen ansteuern der Benzinpumpe) ob das Benzin fliesst. (Ist im Manual Beschrieben).

Du musst Schritt für Schritt die einzelnen Probleme abarbeiten. Alles Andere ist Kaffee-Satz lesen...
Gruss Techi-Tom

Link to comment
Share on other sites

Herzlich Willkommen!

 

Freut mich, einen neuen LS-Fahrer hier begrüßen zu dürfen.

Zum 400er kann ich nicht wirklich was beitragen.

Aber die anderen Jungs werden sich bestimmt melden.

Link to comment
Share on other sites

vor 5 Stunden schrieb Techi-Tom:

Hallo Wadim

also: Das sind mal die Fehlercodes:

aus:https://lexus-doc.ru/RepairManual1993.php

Dort findst du natürlich auxch die Anleitungen um den Fehlern nachzugehen.

 image.thumb.png.c32887d3ecbfb94ebd33881894893130.png

Wenn der Motor Leistung verliert, Ist es natürlich schon sinnvoll zu wissen ob Benzindruck noch anliegt. oder zumindest ob am DLC1 (FP) Spannung für die Benzinpumpe anliegt. Und sonst mal die Pumpe mit einer Brücke  B+ zu FP Ansteuern, dann weist du ob es an der Pumpe liegt.

image.thumb.png.2374c87309544973d596f037334b364f.png

 

Aber sonst lies dich doch mal etwas ein.

Leider sieht man bei diesem Modell al Benzindruck-Regler nicht ob Benzindruck vorhanden ist, klar kann man auch an der Rückleitung hören (Beim Manuellen ansteuern der Benzinpumpe) ob das Benzin fliesst. (Ist im Manual Beschrieben).

Du musst Schritt für Schritt die einzelnen Probleme abarbeiten. Alles Andere ist Kaffee-Satz lesen...
Gruss Techi-Tom

Danke für die Informationen Techi -Tom muss ich mal in Ruhe angehen.

Link to comment
Share on other sites

  • 2 months later...

Problem mit dem Leerlauf ist entweder die ECU mit ausgelaufenen vertrockneten Kondensatoren oder bei den F1/F2 mit dem LL Regler, der das Öl der Servopumpe abbekommt. 

 

 

Link to comment
Share on other sites

  • 6 months later...

Hallo zusammen, wollte mal ein Feedback geben und Stand der Dinge.

 

 Hab das Problem bis heute nicht in den Griff bekommen. Es ist soweit gekommen das sich der Lexus nicht mehr Starten lies und so ist es bis heute. Einen Kondensator habe ich dann  getauscht  die anderen sahen wie neu aus. Das Auto Steht gerade in der Werkstatt bekommt keinen Sprit und keinen Zündfunken die Pumpe lauft. Zwei Optionen hat die Werkstatt angeboten Kurbellwellensensor den ich besorgt habe wenn das nichts bringt eventuell das Steuergerät. Falls diese 2 Versuche nichts bringen,  soll ich mich um den Abtransport des Fahrzeugs kümmern. Ich persönlich bin etwas Ratlos warte bis der Kurbellwellensensor geprüft ist.

 

Ich habe das Steuergerät mit der Nummer: 89661 – 50160 verbaut. Im Forum habe ich ein Problem mit dem Steuergerät von Holger P vom 30.08.2023 gelesen. Das die US Steuergeräte zusätzliche Sensoren haben war mir neu.

 

Die Alternativen Steuergeräteliste von Techni Tom vom 4. September in diesem Beitrag ist hilfreich auf der Suche nach einem Ersatz. Im Internet Stehen Steuergeräte mit dem Vermerk Generalüberholt. Hat schon jemand Erfahrungen damit gemacht? Bevor ich was Altes Kaufe und nicht weiß ob es Funktioniert da ich es in keiner Weise Prüfen kann. Oder kann ich es irgendwo einsenden die damit Erfahrung haben?

 

 

1989-1993:       89661-50020 / 89661-50030 / 89661-50050   

1992-1993:       89661-50140

1993-1994:       89661-50141 / 89661-50142 

1993:                 89661-50160

 

Falls ich es wechsle muss es irgendwie neu Kodiert werden oder so. Die Werkstatt meinte was von einer Wegfahrsperre was mir neu wäre. Stecker rein und Fertig?

 

Und bitte falls ihr eine Werkstatt mit Erfahrung mit dem Lexus Ls 400 empfehlen könnt in Rheinland – Pfalz bzw. Baden Württemberg wäre ich dankbar.

 

Gruß Wadim und allerseits Beste Fahrt.

Link to comment
Share on other sites

Nur weil sie neu ausschauen heißt nicht das sie noch Kapazität haben. Immer ausbauen und messen und am besten erneuern. Würde das nochmals angehen und einfach alle austauschen und einen neuen Versuch starten. Kenn das von meiner Lehre noch, optisch gut heisst nicht gleich OK.

Link to comment
Share on other sites

Ich schmeiße Kondensatoren prinzipiell weg und mache neu, ich messe nicht mal bei den Pfennigpreisen, Zeit/Geldverschwendung

Link to comment
Share on other sites

Verstehe, also alle Kondensatoren 1mal austauschen und dann weitersehen. Gibt es im Steuergerät noch anfälige kleinelektronik?

 

Es ist schwierig ein Steuergerät das passen würde hierzulande zu finden 

Link to comment
Share on other sites

vor 16 Stunden schrieb Xerpio:

Das Auto Steht gerade in der Werkstatt bekommt keinen Sprit und keinen Zündfunken die Pumpe lauft.

Welche Art von Werkstatt ist das?

Ist das Werkstatthandbuch vom LS400 verfügbar?

Wie wurde diagnostiziert, dass kein Sprit da ist?

 

Ich würde noch den Zündverteiler prüfen und die Verkabelung speziell Stg. zu Zündverteiler, Einspritzdüsen und KW-Sensor.

 

Aber mach mal zuerst die Kondensatoren.

 

Sonst gibt es Firmen die Steuergeräte prüfen.

Link to comment
Share on other sites

Es handelt sich um eine frei Werkstatt mit einer sehr guten Resonanz. Das Fahrzeug ist aber etwas speziell hab es vorher abgesprochen und sollte den Lex vorbeibringen. Er Verfügt nicht über das Handbuch. Ich hab vieles in gedruckter Form aus den Unterlagen aus diesem Formum beigefügt.

 

Zündverteiler wären in Ordnung Einspritzdüsen weiß ich nicht ob das überprüft wurde. Einen neuen Sensor hab ich vorbei gebracht und warte bis er sich meldet.

 

Welche Firma kann dieses Steuergerät Prüfen?

ECUde Ist Lexus nicht im Programm.

Link to comment
Share on other sites

Hallo, kann ich aktuell nich sagen ob Fehlercodes gespeichert sind. 

Den Gedanken hatte ich auch was das angeht. Müsste am Wochenende vorbei und selbst nachschauen. Die Englische Sprache der Unterlagen bereitet dort Probleme. 

Link to comment
Share on other sites

Hatte mal einen F2 VFL verkauft bekommen, der nicht startete, weil an einer Zylinderbank der Zahnriemen übersprungen war und die NW nicht plausibel synchron lief. 

 

 

Link to comment
Share on other sites

Verstehe, aber jetzt den Zahnriemen zu wechseln weiß ich nicht wirklich. Als ich den Lex gekauft habe habe ich den Zahnriemen machen lassen, dieser aber versetzt eingebaut wurde. Das Auto ließ sich starten und ist gefahren, lief aber wie ein Traktor. Werkstatt beharte drauf alles richtig gemacht zu haben und meinte die Ursache läge wo anderes. Hab das Auto vom damaligen Toyota Händler prüfen lassen und der stellte fest das der Zahnriemen versetzt sei und wenn dies kein V8 wäre dies ein Motorschaden. Ging zum Anwalt und der Fehler musste korrigiert werden auch wenn ich da eigentlich nicht mehr hin wollte.

Link to comment
Share on other sites

Habe ich nicht geschrieben, daß der ZR gewechselt werden soll, ich habe aus meiner Erfahrung berichtet und daß so ein Umstand einen Fehlercode abwirft. 

 

Sind Fehlercodes gespeichert ? 

 

 

Link to comment
Share on other sites

Verstehe schon, bin am Montag da wenn er offen hat. Will nicht unbedingt auf den Kammeras zu sehen sein nach dem letzten Gespräch. Mach das am Montag gebe Feedback

Link to comment
Share on other sites

Ansonsten bringe den Wagen zum AHZ Mannheim, die hatten mal Lexus. Frage nach Herrn Ralf Alexander ein ehemaliger Autohausbesitzer mit Jahrzehntelanger Erfahrung, er soll Dir einen guten Techniker zuweisen, bzw mal die Fehlercodes auslesen. 

 

Fehlercode auslesen kannst aber selbst, steht hier im Forum wie man das macht, .

 

 

Link to comment
Share on other sites

Ja gut, müsste erst mal fragen ob der da noch arbeitet. Die Mechaniker sind da zwischen 25 und 35 so wie mir das gesagt wurde. Ich hole bei AHZ immer die Teile Beziehungsweise die Nummer falls diese nicht mehr gibt. Beim letzten Mal hat die Auslese nichts ergeben als diese noch Sporratisch auftauchten, da diese sich mit der Zeit selbst löschen und der Wagen lief da ohne Probleme.

 

Mittlerweile weiß ich wie das geht mit den Blinkcodes.

Link to comment
Share on other sites

Kurzes update, war heute am Auto. Es sind keine Fehler gespeichert.

Das Steuergerät habe ich mitgenommen. 

 

Ich bin der Anahme das es sich um die 8 Ründlichen Elekrolytkondensatoren handelt oder übersehen ich was?

 

 

20240130_123524.jpg

Link to comment
Share on other sites

Genau, am besten gegen die 105°C Ausführung wechseln. Schaut auch den Print in der Umgebung an. Wenn diese auslaufen, wird oft der Print und das Kupfer der Leiterbahnen in Mitleidenschaft gezogen. Deweiteren würde ich auch die Steckkontakte zum Fahrzeug hin am Print checken auf kalte Lötstellen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

Privacy Policy