Haddock

RX400h Startverhalten

Recommended Posts

Wenn es bei mir soweit ist, zum Not werde ich mir von Rav 4 MSD besorgen und  was zusammen basteln, weil er sieht fast genau so aus nur die Rohre und Flänsche muss man bestimmt anpassen, ist halt auch Zeitaufwand  aber MSD von Rav4 Bj.06-11 bekommt als gut erhalten bestimmt viel günstiger. 

Share this post


Link to post
Share on other sites
Am 28.3.2019 um 11:49 schrieb Haddock:

Leider nein, habe ihn grad gehört, viel zu laut..

 

Beide zusammen bestimmt, aber nur ein MSD mit dem originalen ESD dann ist normalerweise ja nicht besonders laut.

Das wäre noch eine Option, 2500 für den originalen ist echt heftig 

Share this post


Link to post
Share on other sites
Am ‎28‎.‎03‎.‎2019 um 21:17 schrieb Haddock:

Habe nun am Mittwoch einen Termin beim Lexhändler und lass den originalen MSD einbauen. Ich denk jetzt einfach mal nicht über den Preis nach. Hätte ja so gesehen auch keinen Lexus kaufen dürfen. So what.

Hast ihn also schon geordert...ok...

Sonst hätte ich Dir preislich bestimmt behilflich sein können, wenn Du evtl. eine Adresse in Süddeutschland gehabt hättest.

(Nicht, dass die horrenden Versandgebühren in die Schweiz das alles wieder zunichte gemacht hätten... :wink2:)

Aber ist ja nun eh zu spät...

 

Gruß vom Todde

Share this post


Link to post
Share on other sites

@Ben: Ja, das mit der Foxanlage hatte ich auch überlegt. Aber die Lieferzeit scheint mindestens 8 Wochen zu sein, gemäss Fox. Ich brauche den MSD aber schneller.

@ Todde: Danke für das Angebot. Ein Kollege hat eine Packstationadresse. Aber wie Du schreibst, der MSD ist eh schon bestellt und am Mittwoch Abend erledigt..

 

Share this post


Link to post
Share on other sites

Es ist vollbracht, der neue MSD drin. Eigenartigerweise fehlt jetzt der ominöse Zylinder (Schwingungsdämpfer), der ist beim neuen MSD nicht mehr vorhanden. Das hat mich bei dem Preis dann doch etwas geärgert, hab's aber erst zu Hause gemerkt. Ob der wirklich wichtig ist?

Ich habe schlussendlich, mit alles (aber ohne Öl nachfüllen und ohne Scheibenwasser nachzufüllen) Fr. 2460.- bezahlt.

Danke für Eure Hilfe bis hierher. Hier ist mein Konto für Spenden 8-342-45.... 😜

Share this post


Link to post
Share on other sites

Seit dem Ersatz des MSD säuft mein Lex mehr. Nicht viel, 0.5-0.7 Liter mehr, aber eigenartig ist es schon. Er war über lange Zeit bei 10.5 l, jetzt - die letzten 3 Füllungen bei 11.2.. Ist ja eh eher hoch, aber teilweise blick ich echt nicht durch bei der Karre.. fahre immer gleich den gewohnten Weg, seit Jahren jetzt dann. Batterie wurde soweit ich weiss nicht abgehängt...

Share this post


Link to post
Share on other sites

Führe nach der Reparatur die ISC Anlernprozedur durch.

Share this post


Link to post
Share on other sites

Ok, habs gemacht.. ich beobachte nun wieder..

Share this post


Link to post
Share on other sites

Hy! Gibt's einen Link zu der Anleitung?

 

Greets

 

Tom

Share this post


Link to post
Share on other sites
vor 1 Stunde schrieb Boergy:

Hy! Gibt's einen Link zu der Anleitung?

 

 

Steht ganz oben angepinnt im Bereich RX400h unter "Sammlung wichtiger Threads zum RX".

Share this post


Link to post
Share on other sites

Danke!

 

Share this post


Link to post
Share on other sites

Gibt es eine Info, bei welchen Lexus Hybriden die ISC Anlernprozedur durchgeführt werden muß?

Neuere Lexus und Toyota Hybriden machen ja selbständig immer beim Übergang von Stage 3 zu Stage 4 einen Idle Check.

Edited by CrashDown

Share this post


Link to post
Share on other sites

Macht das ISC lesrning einen resett des KM/Zählers in der Verbrauchsanzeige??? Die ist seither zurückgesetzt.. 

Share this post


Link to post
Share on other sites

Eigentlich nicht,  der Zähler im Bildschirm geht bis 7000km ( und im Tacho Tageszähler bis 10000km ) dann fängt wieder von 0. 

Share this post


Link to post
Share on other sites

Ach echt?? Dann war das Zufall, der war bei knapp 7000 🤣

Edited by Haddock

Share this post


Link to post
Share on other sites

Ich hab es versucht aber bei mir geht die Leistungsanzeige noch nicht mal aus dem gestrichelten Bereich raus🤔meiner ist Bj 12/07.Oder geht das bei dem nicht? Der Benziner läuft immer häufiger mit obwohl der Akku voll ist. 

Share this post


Link to post
Share on other sites

Die Leistungsanzeige bewegt sich bei mir beim Prozess ebenfalls 1mm.. ich hab's einfach ignoriert und 30 Sekunden gedrückt..

Share this post


Link to post
Share on other sites
vor 10 Stunden schrieb Haddock:

Die Leistungsanzeige bewegt sich bei mir beim Prozess ebenfalls 1mm.. ich hab's einfach ignoriert und 30 Sekunden gedrückt..

Und das Ergebnis war dann gut? Oder alles beim alten? Mich ärgert es das der auf einmal so viel Verbrauch hat oder haben die bei der Inspektion was geändert? Laut Werkstatt nein. 

Share this post


Link to post
Share on other sites

Hab seither knapp 400 km gefahren und aktuell ist er  bei 9.6 auf der Anzeige, vorher 10.5. Aber, ich habe noch nicht voll nachgetankt, der Wert von 10.5 bezog sich auf die knapp 7000km die drauf waren. Ich meine aner deutlich zu merken, dass der EAngrieb präsenter ist als vorher. 

 

Wenn du das learnibg machst und zur Stelle kommst wo Du das Gaspedal ganz leicht andrücken musst, bis der Motor anfängt zu drehen: Lass den Motor danach einfach laufen, bei mir hat der sich erst nach 3-4 Minuten abgestellt, also relativ lange. Aber er braucht die Zeit wohl. Das habe ich früher immer falsch gemacht, ich dachte der hört nicht mehr auf zu drehen und habe den Prozess unterbrochen, ich Schussel 🙃

Share this post


Link to post
Share on other sites

War heute tanken, 427 km gefahren, Verbrauch 8.9 Liter. Das ist gut für meinen Lex. Fast keine Autobahn dabei. (Anmerkung zur Autobahn: Ich wohne in der Schweiz, da ist VMax 125kmh per Tempomat. Da säuft mein Lex um die 6 Liter. In Deutschland wird er da am meisten saufen, da ihr fahren dürft wie die Henker :whistling1: )

Edited by Haddock

Share this post


Link to post
Share on other sites

Und was braucht er jetzt? Vielleicht merken wir eben doch die langsam älter werdende Batterie..?? Sind ja schon ast 12 Jahre..

 

7.6 l.. dass schaffe ich nie und nimmer..

Edited by Haddock

Share this post


Link to post
Share on other sites

Laut Lexus ist mit der Batterie alles bestens. Verbrauch liegt momentan so bei 10,5l.also irgend was kann ja nicht stimmen. 

Share this post


Link to post
Share on other sites

Das hat meiner schon immer gebraucht... 

 

Ist ja doof, ist das von heute auf morgen passiert oder schleichend? Und hast Du das Learning schon gemacht? 

 

Mich würde es ebenso sehr interessieren, was da geändert hat bei Deinem Lex. So unterschiedlich die ganzen Verbräuche sind bei den 400ern, kann einfach etwas nicht stimmen.. Die fahren ja von einem 7er Schnitt bis zu einem 11er Schnitt, das ist ein krasser Unterschied. Ich glaube inzwischen schon lange nicht mehr daran, dass das nur am Können des Fahrers liegt. 

 

Share this post


Link to post
Share on other sites

Ich verbrauche immer ca. 10 Liter im Durchschnitt, der Vorbesitzer hatte immer 7,xx Liter Verbrauch.

Schaffe ich zwar auch mit der 7,xx ,wird dann eher langweilig.

6-7 Liter sind auch schaffbar, aber dann mit höchster Konzentration und brav 80-100 Auf der Autobahn. 🤐

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.