Do Not Sell My Personal Information Jump to content


Recommended Posts

Hallo Lexusfreunde!

 

Seid diesem Winter funktioniert die Zwei-Zonen Klimaautomatik meines gs450h nicht mehr richtig.

Wenn ich die zwei Zonen ausschalte und auf beiden Seiten die Temp. auf 22 Grad stelle dann strömt Beifahrerseite warm und Fahrerseite kalt/lauwarm raus.

Wenn ich die zwei Zonen einschalte und die Temp. auf 22 Grad stelle dann strömt Beifahrerseite sehr heiß und Fahrerseite bleibt kalt/lauwarm raus.

Ich tippe auf irgendeinen Stellmotor der irgend eine Klappe der Lüftung steuert.

 

Hatte schon mal jemand damit zutun oder vielleicht sogar selbst repariert?

 

http://www.japan-parts.eu/lexus/eu/2008/gs450h/gws191l-bexqhw/2_334510_001_413W/electrical/8715_heating-air-conditioning-control-air-duct/2

 

Link to comment
Share on other sites


Kann gut sein dass da vielleicht von den Klappen her etwas nicht mehr richtig regelt.

Die Klappen können mit einem Diagnosetester neu angelernt werden, vlt bringt das schon etwas.

 

Das ganze Problem tritt aber nicht zufällig auf, wenn die Sonne stark in den Innenraum scheint?

Denn der GS hat zwei Sonnenstands-Sensoren, die je nach Sonneneinstrahlung die Temperatur regeln.

Diesen Fehler hatte meiner nämlich mal im Steuergerät hinterlegt.

 

LG

 

 

Link to comment
Share on other sites

(a) Press and hold the A/C control AUTO switch and Recirculation / Fresh switch simultaneously, and turn the power switch ON (IG). Continue holding the 2 switches until the panel diagnosis mode begins.

(b) Check that all indicators turn on and off 4 times in succession at 1 second intervals.
e106864.png

 

 

* After the indicator check is completed, the system enters the DTC mode automatically.

* Press the "OFF" switch to cancel the indicator check.

e107015e01.png

 

  1. Включите зажигание (IG), одновременно удерживания нажатыми переключатели "AUTO" и "R/F" системы кондиционирования.

  2. Нажмите переключатель режима перепуска.

  3. По мере того, как с интервалами в 1 секунду непрерывно, начиная с шага № 1 по шаг № 10, будет выполняться автоматическая проверка исполнительных механизмов заслонок, двигателей и реле, визуально и рукой проверяйте температуру и воздушный поток.

Если требуется более медленное отображение, нажмите переключатель повышения температуры со стороны водителя и переключите дисплей в шаговый режим. При каждом нажатии переключателя повышения температуры со стороны водителя на дисплее будет отображаться информация, соответствующая следующему шагу.

 

УКАЗАНИЕ:
  1. Когда отображаемый код неисправности изменяется, звучит зуммер.
  2. Коды отображаются в порядке возрастания номеров.
  3. Чтобы выйти из режима проверки, нажмите на переключатель "OFF".

 

 

Edited by alexweb2
Link to comment
Share on other sites

Habe es gestartet und nach 10 min wieder abgebrochen weil es nicht fertig wurde...

Glaub sollte mal an einen Tester hängen und schauen ob dabei was raus kommt.

Trotzdem danke für die Anleitung!

Link to comment
Share on other sites

  • 1 year later...
Am 22.2.2017 um 09:07 schrieb Lexus450h:

Habe es gestartet und nach 10 min wieder abgebrochen weil es nicht fertig wurde...

Glaub sollte mal an einen Tester hängen und schauen ob dabei was raus kommt.

Trotzdem danke für die Anleitung!

Hallo, ist der Fehler gefunden worden? Ich habe das gleiche Problem an meinem Lexus GS 450h. Eine Hälfte kühlt und die andere Seite ist ohne Kühlung. Die beiden Lüfter Auslässe auf der Fahrerseite werden kalt und funktionieren, die anderen beiden auf der Beifahrerseite werden nicht mehr kalt. Im Lexus Forum vermutet man, dass es ein mechanischer Fehler an dem Lüftungssteuerteil (hinter dem Cockpit verbaut) gibt. Allein die Ursachenforschung soll ca. 600€ kosten (komplette Innencockpit abbauen und suchen) und wenn das Bauteil defekt ist dann nochmal ca. 1200 € oben drauf. 

Der Werkstattmeister hat mir empfohlen mich damit abzufinden..... Kann hier jemand Abhilfe schaffen 😉

Link to comment
Share on other sites

Ich würde ja erst mal nachsehen, ob irgend ein vertrocknetes Blatt oder ein kleiner Ast/Zweig durch die Luftschlitze rein gekommen ist und nun die Klappen mechanisch versperrt. Hast du denn eine Minikamera mit langem Teleskop-Hals?

Link to comment
Share on other sites

Auf der Fahrerseite ist vermutlich die Klappe für Warm/Kalt am Motor gebrochen, hatte das gleiche Phänomen an meinem is 250. gibts auch ein Thread davon.

Für Kalt liegt die klappe auf, für Warm muss sie angehoben werden, wenn der Motor nicht mehr mit der klappe verbunden ist Gibt es keinen Fehlercode und er wird auch angesteuert nur funktioniert das mechanische nicht.

 

Muss man sich mal in den Fußraum reinlegen und schauen ob dort alles ok ist aber ich vermute dort den Fehler. 

Link to comment
Share on other sites

vor 15 Stunden schrieb jr.jump:

Die beiden Lüfter Auslässe auf der Fahrerseite werden kalt und funktionieren, die anderen beiden auf der Beifahrerseite werden nicht mehr kalt.

Kältemittel nachfüllen lassen.

Link to comment
Share on other sites

Am 17.2.2017 um 16:17 schrieb alexweb2:

(a) Press and hold the A/C control AUTO switch and Recirculation / Fresh switch simultaneously, and turn the power switch ON (IG). Continue holding the 2 switches until the panel diagnosis mode begins.

(b) Check that all indicators turn on and off 4 times in succession at 1 second intervals.
e106864.png

 

 

* After the indicator check is completed, the system enters the DTC mode automatically.

* Press the "OFF" switch to cancel the indicator check.

e107015e01.png

 

  1. Включите зажигание (IG), одновременно удерживания нажатыми переключатели "AUTO" и "R/F" системы кондиционирования.

  2. Нажмите переключатель режима перепуска.

  3. По мере того, как с интервалами в 1 секунду непрерывно, начиная с шага № 1 по шаг № 10, будет выполняться автоматическая проверка исполнительных механизмов заслонок, двигателей и реле, визуально и рукой проверяйте температуру и воздушный поток.

Если требуется более медленное отображение, нажмите переключатель повышения температуры со стороны водителя и переключите дисплей в шаговый режим. При каждом нажатии переключателя повышения температуры со стороны водителя на дисплее будет отображаться информация, соответствующая следующему шагу.

 

УКАЗАНИЕ:
  1. Когда отображаемый код неисправности изменяется, звучит зуммер.
  2. Коды отображаются в порядке возрастания номеров.
  3. Чтобы выйти из режима проверки, нажмите на переключатель "OFF".

 

 

Danke für die Anleitung!

Hab es gerade mal ausprobiert.

Kann es sein dass alle verschiedenen Einstellungen in diesem Test endlos wiederholt werden?

Er scheint immer wieder das gleiche zu machen und hört garnicht wieder auf.

Einen Fehlercode hat er nicht angezeigt, wenn er alle Einstellungen durchgefahren hat, blinkt oben links unter "Temperatur" eine 00.

Das heißt dann wohl alles ok oder?

 

Gruß

 

Edited by 450Cruiser
Link to comment
Share on other sites

vor 17 Stunden schrieb 450Cruiser:

Kann es sein dass alle verschiedenen Einstellungen in diesem Test endlos wiederholt werden?

Ja. Es werden 10 Schritte immer wiederholt und wenn Fehler vorhanden ist, piepst es und Fehlerkode angezeigt wird. Mit der Tast "OFF" beendet man diese Test.

Zitat

 

Einen Fehlercode hat er nicht angezeigt, wenn er alle Einstellungen durchgefahren hat, blinkt oben links unter "Temperatur" eine 00.

Das heißt dann wohl alles ok oder?

"00" wenn ich mich nicht irre, ist kein Fehler.

Zitat

 

 

 

Link to comment
Share on other sites

Ich hatte aktuell das Problem, dass meine Klima-Automatik die automatische Steuerung der Umluft teilweise über 1h auf Umluft gelassen hat. Habe heute mal eine komplette Klimawartung inkl. Desinfektion machen lassen. Laut Protokoll fehlten 70g Kältemittel (460g/530g).

Nach der ersten Probefahrt scheint jetzt wieder Alles korrekt zu funktionieren. Nach 1h auf Umluft bin ich ja fast eingeschlafen, weil Sauerstoff fehlte. Ich beobachte es weiter.

 

Von vorherigen Autos kenne ich aber das Phänomen der ungleichen Kühlleistung bereits und es war jedesmal zu wenig Kältemittel!

 

Schönen Abend

Janos

Link to comment
Share on other sites

vor 18 Minuten schrieb GS430Radebeul:

Ich hatte aktuell das Problem, dass meine Klima-Automatik die automatische Steuerung der Umluft teilweise über 1h auf Umluft gelassen hat. Habe heute mal eine komplette Klimawartung inkl. Desinfektion machen lassen. Laut Protokoll fehlten 70g Kältemittel (460g/530g).

Nach der ersten Probefahrt scheint jetzt wieder Alles korrekt zu funktionieren. Nach 1h auf Umluft bin ich ja fast eingeschlafen, weil Sauerstoff fehlte. Ich beobachte es weiter.

 

Von vorherigen Autos kenne ich aber das Phänomen der ungleichen Kühlleistung bereits und es war jedesmal zu wenig Kältemittel!

 

Schönen Abend

Janos

 

Das ist aber was völlig anderes wie du als erstes geschrieben hast.

70g weniger Kältemittel machen normalerweise nicht viel unterschied. Hat die Klima am GS nicht eine Steuerung gegen Gerüche ? Das würde den Umluftbetrieb erklären...

Link to comment
Share on other sites

vor 2 Minuten schrieb Thom@s:

Hat die Klima am GS nicht eine Steuerung gegen Gerüche ?

Die automatische Umluftfunktion arbeitet mit einem Smogsensor der ungesunde Abgaskonzentrationen erkennt.

Seine Empfindlichkeit, bzw. die Umschaltschwelle lässt sich einstellen indem man lange die Umluft-Taste gedrückt hält, dadurch kommt man in ein entsprechendes Menü.

Unangenehme Gerüche erkennt der Sensor, zumindest im 2007er GS, nicht.

Link to comment
Share on other sites

vor 14 Minuten schrieb 450Cruiser:

Die automatische Umluftfunktion arbeitet mit einem Smogsensor der ungesunde Abgaskonzentrationen erkennt.

Seine Empfindlichkeit, bzw. die Umschaltschwelle lässt sich einstellen indem man lange die Umluft-Taste gedrückt hält, dadurch kommt man in ein entsprechendes Menü.

Unangenehme Gerüche erkennt der Sensor, zumindest im 2007er GS, nicht.

 

Zum Thema Smogsensor gibt es hier etwas:

 

 

Link to comment
Share on other sites

  • 3 months later...

Neuer Stand:

 

um das Kalt/Warmluft Problem zu lösen wurde mir ein Klimacheck angeboten da es anscheinend bei einem anderen GSH geholfen hätte. Da es am günstigsten war habe ich gleich ein Termin beim Toyota/Lexus gemacht.... Das brachte meinem GSH natürlich nix außer, dass die Werkstatt eine Leckage im Klimakühler fand worauf ich dann das Angebot bekam den für Satte 780€ auszutauschen. Das angesprochene Problem mit der Heizung wurde nicht gelöst. Keine Fehler gespeichert also keine Probleme. Da ich damals nicht genau wusste ob es jetzt vielleicht doch am Leck liegen würde habe ich mir einen bei all.....pl bestellt und in einer freien Werkstatt einbauen lassen. Dabei wurde das Kühlwasser noch getauscht und natürlich das gesamte Klima-Gas "entlüftet". Ich bin dann wieder zu Toyota um das System zu füllen. Das war im Sommer bei 36 Grad. Die Klima funzte daraufhin wie ein Eisfach. Also alles super dachte ich. Irgendwann fing an der Motor zu überhitzen worauf ich dann das Thermostat gewechselt hatte, was das Problem dann zum glück löste. Jetzt wo es langsam Nachts kälter wird fiel mir auf dass die Heizung ÜBERHAUPT nicht mehr heizte... Der Ausgleichsbehälter für das Kühlwasser war ganz normal bis auf MAX. gefüllt und sonst schien alles okay zu sein. Als ich dann den Motorendeckel öffnete um etwas Wasser nachzufüllen war es furztrocken drin. Also Motor an, Heizung auf HI und nachfüllen bis keine Luft mehr kommt. Dann in den Ausgleichsbehälter geschaut wieso der nicht reagiert. Da war der kleine Schlauch der bis zum Beckenrand reichen sollte nach oben geknickt und die Öffnung befand sich über dem MAX. Niveau... Hab den Schlauch wieder ins Becken rein und dann Motor nach paar Minuten abgestellt. Am nächsten Tag war kein Wasser mehr im Ausgleichsbehälter... wieder gefüllt. Insgesamt haben ca. 2L Wasser gefehlt.

Währenddessen habe ich das Armaturenbrett ausgebaut um nachzusehen ob der Luftmischer ganz ist und ob die Stellmotoren für die Lüftung samt den Lüftungsklappen funktionieren.. Alles funktionierte super. Habe mir sogar ein Endoskop zugelegt um rein zu schauen. Naja jetzt hab ich den Wagen wieder gebraucht also alles wieder zusammen gebaut doch die Heizung geht wieder nur rechts und links bleibt es kalt :(

Ein Kolleg von mir meinte dass vielleicht in der Heizeinheit die in dem Luftmischer sitzt eine Luftblase gebildet hat (wie Heizkörper) und nicht mehr entweicht da der Wasserzu- und Ablauf sich rechts befinden. Ich wüsste jetzt aber nicht wie man das entlüften könnte. Auf einen hohen Bordstein fahren und dann vorne Deckel auf und bei laufendem Motor wieder entlüften? :)

 

e107616e07.png

Link to comment
Share on other sites

Den bedanke das er sich nicht richtig entlüftet hatte ich bei meinem IS damals auch und habe wilde entlüftungsversucht gestartet. Die entlüften sich durchs fahren von allein, das hat mir dann Lexus auch bestätigt, ich hab damals ewig mit dem Meister von Lexus Filterstatt gesprochen.

 

Bei mir war die Verbindung zwischen Motor und Klappe gebrochen, der Motor hat quasi die Klappe nicht verteilen können. Systemcheck und so hatte alles funktioniert, Heizung entlüftet, hat alles nichts gebracht. Eine Vermutung von mir war noch die Wasserpumpe das die das Kühlwasser nicht antreibt allerdings hat ja entlüften tadellos funktioniert somit konnte ich die auch ausschließen.

 

Die Motoren hängen alle an einem Flachbandkabel, wenn beim Check alle ihre Grundfahrt machen Ist das Kabel, Motor und Steuergerät i.O. das heist es muss ein Mechanischer Fehler sein.

Motor kannst du auch separat prüfen  in dem du ihn abschraubst und dann zwischen warm und kalt wechselst, das Zahnrad muss sich ja hin und her drehen.

Link to comment
Share on other sites

vor 9 Stunden schrieb Thom@s:

auf deinem Bild: die unteren Motoren sind warm/kalt, links oben ist die Luftverteilung und rechts oben ist Umluft.

Wie gesagt ich habe die Motoren und klappen und Zahnräder kontrolliert. Die Laufen. Stehe grad aufm Schlauch woran das noch liegen kann. Wieviel Klappen werden vom linken unteren Motor betätigt?

 

Gruß

20181003_135043.jpg

Link to comment
Share on other sites

Unten links der Motor macht nur warm/kalt. Der oben drüber ist ist für die Luftverteilung ( Frontscheibe, Füße, Mitte ) da bewegen sich dann auch die Zahnräder hinter dem großen Deckel mit.

unten links der Motor sitzt wenn es gleich wie beim IS ist mit einem halben Zahnrad dann der warm/kalt Klappe der Motor

Bild ist glaube ich IS Beifahrerseite aber so oder so ähnlich sollte es aussehen

 

23903273pr.jpg

 

Link to comment
Share on other sites

  • 5 years later...
Am 11.10.2018 um 13:14 schrieb Lexus450h:

Naja jetzt hab ich den Wagen wieder gebraucht also alles wieder zusammen gebaut doch die Heizung geht wieder nur rechts und links bleibt es kalt 😞

Wärmetauscher ist verstopft. Bekanntes Problem. Man kann ihn austauschen, ohne das Armaturenbrett herauszunehmen.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

Privacy Policy