millenniumpilot

Smogsensor - wann spricht er an?

Recommended Posts

Hallo Ihr,

 

in meinem Wagen konnte ich bisher noch nie erleben, das bei stinkenden Geruch von Draußen die Belüftung automatisch auf Umluft umschaltet.

Egal ob Gülle auf den Feldern im Sommer oder Dieselstinker vor einem, niemals wird umgeschaltet.

Klima ist auf Automatik, Umluft/Frischluft auch auf Automatik.

Den Smogsensor habe ich auch schon auf Empfindlichkeit High geschalten. Hat nichts gebracht.

 

Gibt es bestimmte Voraussetzungen, die erfüllt sein müssen? Temperatur, Mondphase, etc.

Kann man die korrekte Funktion irgendwie überprüfen?

 

Wenn ich in die Werkstatt gehe, muss ich  handfeste Beweise vorlegen können ;-)

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Kann ich bestätigen, hab erst kürzlich bisschen damit rumgespielt, aber es gab leider keine Veränderung bei der Lüftung!

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 

Funktioniert bei mir einwandfrei. Konnte das allerdings nur bei Dieseln ausprobieren, habe das Auto ja noch nicht lange.

urich

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Was hast du eingestellt bei dir Urich

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 11.11.2016 um 16:54 schrieb millenniumpilot:

 

Gibt es bestimmte Voraussetzungen, die erfüllt sein müssen? Temperatur, Mondphase, etc.

Kann man die korrekte Funktion irgendwie überprüfen?

 

 

Mondphase klingt gut. :lol: 

 

Ich würde aus dem Bauch vermuten, das so ein Sensor mit den Jahren verdrecken kann und dann die gemessenen Werte nicht mehr korrekt sind. Mach doch den Sensor mal sauber mit einem weichen Lappen und ohne Chemie....

 

Wenn er ordentlich arbeitet, dann schaltet er (zumindest innerhalb von Großstädten) eigentlich recht häufig um. Ob er auch auf dem Dorf auf Güllegeruch reagiert, weiß ich nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Generell funzen diese Sensoren in den zahlreichen von mir gefahrenen LS und GS alle nicht so, wie sie sollten. Allenfalls nach längerer Tunnelfahrt oder hinter Dieselstinkern, aber wenn ich sowas kommen she, schalte ich lieber schon vorher manuell um. Meine LS früher kaufte ich alle neuwertig, insofern ist von einer Verschmutzung keine Rede.

 

RodLex

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 11 Minuten schrieb RodLex:

..... insofern ist von einer Verschmutzung keine Rede.

 

RodLex

 

Die Bilder in dem vom mir verlinkten Artikel sprechen eine andere Sprache. 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 23 Stunden schrieb uslex:

 

Die Bilder in dem vom mir verlinkten Artikel sprechen eine andere Sprache. 

 

Da muss ich Dir Recht geben.  Nur war es bei meinen früheren Jahreswagen mit 10 - 15000 km auf dem Tacho auch nicht viel besser...

 

RodLex

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

der gs hat sowas ? :D .. nie drauf geachtet .. und hab mich nie daran gestört :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb RodLex:

Da muss ich Dir Recht geben.  Nur war es bei meinen früheren Jahreswagen mit 10 - 15000 km auf dem Tacho auch nicht viel besser...

 

RodLex

 

Wenn der Smogsensor nicht empfindlich genug eingestellt ist, dann reagiert er zu spät. Das muss man im Lexusforum abändern lassen. Dort kann die Empfindlichkeit nachjustiert werden.

 

Wenn der Sensor aber überhaupt nicht mehr anspricht, dann ist er vermutlich einfach mit Dreck zugesetzt.

 

Oder er ist kaputt, was ich allerdings bisher von noch keinem Lexus irgendwo gelesen habe. Sauber machen sollte also helfen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb derK3nny:

der gs hat sowas ? :D .. nie drauf geachtet .. und hab mich nie daran gestört :D

 

Jap, hat er. Er schaltet dann zwischen Aussenluft und Umluft hin- und her.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also bei meinem LS funktioniert das sehr gut...oder ist einfach perfekt eingestellt...


Als ich Letztens durch eine Baustelle musste, wo auf einer Bahn der Straßenbelag aufgeflext wurde,

wollte ich gerade manuell auf Umluft schalten. Doch genau in dem Moment schaltete der LS schon selbst um...

 

Gruss vom Todde

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke für die Hilfe.

Dummerweise ist es gerade viel zu frostig draußen, um freiwillig die Motorhaube zu öffnen, bin nur Laternenparker. (ja, ich bin ein Weichei)

Ende der Woche sollen aber wieder Plusgrade werden.

 

Weis jemand, ob man das Filterfließ wirklich "auswaschen" kann oder einfach durch anderen zugeschnittenen Fließ beliebiger Marke ersetzen kann?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab's mal versucht ins Deutsche  zu übertragen:

 

Ich habe mich in der Vergangenheit gefragt, gibt es eine Möglichkeit der Wartung des Smog-Sensors , weil ich bemerkte das meiner ein bisschen träge reagiert wenn eine Umstellung von Außen- nach Innenluft nötig war. Ein Mitglied gab hilfreiche Informationen über die Lage dieses Sensors, ich untersuchte ihn und habe so die Reparatur selbst.

Abb. 1:                 Stecker abziehen vom Sensor neben Horn/Hupe vor dem Kühler und die SW 10 Schraube entfernen .

Abb. 2:                 Mit einem Clipsheberwerkzeug öffnet ihr den Sensor über drei seitliche Verriegelungslaschen.
Abb. 3:                 Aufbau und Zustand des Sensors überprüfen, um ihn später wieder zusammenbauen zu können
Abb. 4:                 Separater Fleece-Filter vom Halter entfernen.
Abb. 5:                 Filter reinigen oder durch neuen ersetzen (wenn separat erhältlich?).
Abb. 6:                 Trennt die Leiterplattenabdeckung aus dem Filterhalter, um Sie und die verbleibenden Bereiche auf dem Gehäuse zu reinigen.
Abb. 7:                 Zusammenbau in der umgekehrten Reihenfolge.

Dies löste meine Probleme mit dem trägen Ansprechen der Auto Smog-Funktion.

Es funktioniert jetzt wie vorgesehen.

 

 

 

01.jpg

02.jpg

03.jpg

04.jpg

05.jpg

06.jpg

07.jpg

bearbeitet von UteWind

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Jungs,

 

eigentlich wollte ich das woanders hinschreiben, doch leider finde ich das Thema nicht mehr.

Ich weiß nicht einmal ob es hier war oder bei einem anderen Auto...naja, hier gehts auch nicht verloren und wenn ein Mod weiß was ich meine, dann kann er es ja verlinken.

 

In dem Thema ging es um das Verhalten der Umluftautomatik und den möglichen Bedarf der Reinigung des Sensors.  Dabei waren Bilder (von glaube US Foren), die das ganze zeigten und dort auch nötig waren.

Nachdem ich diese Bilder gesehen hatte, dachte ich, das es ja nicht schaden kann das auch mal zu tun.

Das ist ne ganz einfache Sache, nur sollte man es nicht bei den derzeitigen Temepraturen machen-Plastik bricht einfach zu schnell (nein, bei mir ist alles heile geblieben).

Ich habe jetzt so um die 125000km runter und das Auto ist 10....bei mir war eine leichte Verschmutzung des Filters vorhanden, das war allerdings so gering, das ich das direkt wieder zugemacht und eingebaut habe.

Ich würde also mal sagen, das wenn man nicht dauernd im "Agrarnebeldreck" herumfährt, es nicht weiter nötig ist.

 

Für die, die schauen wollen:

Der Sensor sitzt vorn vor dem Kühler. Dazu die vorderste Abdeckung demontieren und dann auf der rechten Fahrzeugseite schauen. Befestigungsschraube lösen, Kabel aushängen und abstecken, 3 Plastiknasen "entklammern", reinschauen und in umgekehrter Reihenfolge wieder zusammenbauen

 

 

DSC_0360.JPG

bearbeitet von Energieumwandler

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Vielen Dank. Du wirst es nicht glauben, aber ich habe gerade den Ringschlüssel und einen Schraubenzieher für die Nippel der Abdeckung in der Tasche und wollte heute Abend nach dem Heimweg den Sensor ausbauen.

Das spare ich mir jetzt.

Habe erst 75Tkm runter und damit hat es noch Zeit bis frühestens nächsten Sommer.

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb Energieumwandler:

Da kannst du ja wenigstens den rostigen Blech-Halter mal nachlackieren, wie das aussieht, man, man!?:laugh::laugh:

 

DSC_0360.JPG

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Also bei mir ist es so:

 

Der Smogsensor funktioniert nur, wenn bei den Umluft und Frischluft Tasten

auch Automatik leuchtet bzw. eingeschaltet ist. Dabei schaltet er auch die 

Klimaanlage ein.

(ist auch noch Praktisch, dann muss man nicht jedes mal

über den Klimaknopf auf den Touchscreen und wieder zurück)  :Jumpy:

 

Die Empfindlichkeit kann man auf dem Touchscreen selber einstellen,

ich habe meinen auf maximale Empfindlichkeit eingestellt und er funktioniert

sehr gut, ausser bei den Ökodiesel Bussen hat er etwas mühe. 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab’s bei meinem 300er mit TIS etwas schärfer gestellt.

Den Sensor zerlegt, gereinigt (war nach 100k nicht wirklich notwendig).

Funktioniert jetzt bestens.

bearbeitet von GS300Graz

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Bei den ersten Sonnenstrahlen werd ich mich auch mal daran machen. Hab zwar erst 55k runter, dafür aber schon 10 Jahre

auf dem Buckel. 

Bei mir funktioniert es zwar, aber eine Reinigung kann ja nicht schaden. Kompliziert scheint es ja nicht zu sein.:wink:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 8.1.2018 um 23:34 schrieb Segler:

Also bei mir ist es so:

 

.......

 

Die Empfindlichkeit kann man auf dem Touchscreen selber einstellen,

ich habe meinen auf maximale Empfindlichkeit eingestellt und er funktioniert

sehr gut, ausser bei den Ökodiesel Bussen hat er etwas mühe. 

 

 

Was heißt denn die maximale Empfindlich? :D sehr sensibel oder eher unsensibel? :) Also rechts oder links von der Mitte aus? :D

 

Grüße 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden